1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

325i e46 no marca temperatura en el cuadro

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por j2p3g2, 9 Oct 2019.

  1. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    La semana pasada tuve un golpe frontal a unos 40 km h , tras cambiar soporte faros y radiador capot y aleta hemos montado el coche rellenando líquidos y arrancado...

    el coche en inpa marca temperatura en el cuadro se queda en lo azul pero donde empieza lo negro no abajo del todo como si el sensor no funcionara, y el electro salta nada más arrancar, el coche me marca en inpa temperatura de salida del radiador y del coolant que será el sensor que va debajo de la admisión por donde van los tiros? La diagnosis no da fallo
     
  2. Victor328

    Victor328 En Practicas

    Registrado:
    31 Jul 2019
    Mensajes:
    27
    Me Gusta:
    15
    Modelo:
    328ci
    no se si he entendido bien,pero quieres decir que la aguja de temperatura se queda justo encima de la marca azul y no sube mas? o donde se queda?
     
  3. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    Correcto, la aguja se queda en lo azul pero el coche está caliente porque en el inpa me da temperatura correcta, y la otra es electroventilador que siempre se queda arrancado, he conseguido sacar dos errores ahora subo foto

    https://m.imgur.com/gallery/X8S25WH
     
  4. iTudor

    iTudor Forista

    Registrado:
    7 Jun 2018
    Mensajes:
    2.247
    Me Gusta:
    1.090
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    resumiendo que nuestro amigo no se explica una mierda

    hagas lo que hagas, la aguja de la temperatura del motor, esta en la zona azul siempre, sube hasta casi donde acaba la zona azul, y de ahi no pasa, sensor de temperatura desconectado, se queda en azul la aguja, conectado, se queda en azul la aguja

    y si mal no le he entendido, el electro salta todo el rato, en vez de saltar a X temperatura, esta siempre encendido.

    y dejo foto de donde se queda la aguja

    [​IMG]
     
  5. Victor328

    Victor328 En Practicas

    Registrado:
    31 Jul 2019
    Mensajes:
    27
    Me Gusta:
    15
    Modelo:
    328ci
    Si la temperatura no te sube es porque el termostato esta roto y se ha quedado abierto.
    La imagen no puedo verla,dice que no se ha encontrado
     
  6. iTudor

    iTudor Forista

    Registrado:
    7 Jun 2018
    Mensajes:
    2.247
    Me Gusta:
    1.090
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    pero el sensor de temperatura en el INPA marca bien la temperatura

    [​IMG]
     
  7. Victor328

    Victor328 En Practicas

    Registrado:
    31 Jul 2019
    Mensajes:
    27
    Me Gusta:
    15
    Modelo:
    328ci
    Ah vale
    Habeis mirado que la aguja no se haya quedado trabada?
    Quizas tras el golpe se haya movido algo en el cuadro y la aguja se quede atascada.Las agujas a penas hacen fuerza y con el mas minimo roce se traban
     
    A iTudor le gusta esto.
  8. iTudor

    iTudor Forista

    Registrado:
    7 Jun 2018
    Mensajes:
    2.247
    Me Gusta:
    1.090
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    sip, pasand el test la aguja hace su recorrido completo sin complicaciones
     
  9. Victor328

    Victor328 En Practicas

    Registrado:
    31 Jul 2019
    Mensajes:
    27
    Me Gusta:
    15
    Modelo:
    328ci
    Pues que cosa mas rara...
    Lo siento pero no se me ocurre nada en este caso
     
  10. e21fury

    e21fury En Practicas

    Registrado:
    19 Nov 2017
    Mensajes:
    332
    Me Gusta:
    140
    Modelo:
    e46 325ci
    el coche lleva al menos tres sensores de temperatura, revisalos todos... hay uno especialmente cabron detras del bloque motor...
     
  11. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    Revisaremos el que debajo del colector de admision, tiene otro en la parte baja en el manguito del radiador y el tercero no ubico donde está, no sé si lleva 3 o 2
     
  12. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    [​IMG]

    Dejo una imagen de lo que me canta el INPA, lo único que esta en aleman, el primero a lo visto es el electroventilador
     
  13. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    Alguien sabe si comparte referencia el modulo del electro con alguno de los diesel? me es mucho mas facil conseguir uno a buen precio de un diesel que de gaoslina, en el realoem no he visto nada al respecto
     
  14. Ponci062

    Ponci062 Forista

    Registrado:
    26 Sep 2014
    Mensajes:
    2.034
    Me Gusta:
    2.687
    Modelo:
    e46
    Tiene que ser tema de sensores. El termostato abierto deja subir la aguja de temperatura hasta la mitad al relenti. Luego bajaría al iniciar la marcha en carretera abierta.
    Al encender el electro al arrancar con el coche frío envía mal la señal a la centralita. Yo me centraría primero en revisar y cambiar los sensores de temperatura, no deben ser caros si los buscas en un desguace.
    Las referencias las tendrás que mirar en etk.
    Ya nos contarás.
     
  15. Victor328

    Victor328 En Practicas

    Registrado:
    31 Jul 2019
    Mensajes:
    27
    Me Gusta:
    15
    Modelo:
    328ci
    Si,debe ser eso,por que si dice que el test de agujas mueve bien y el inpa le da 108 grados que me ha parecido leer...pues debe ser algun sensor que esta haciendo el tonto
     
  16. Eduma

    Eduma Clan Leader Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    34.167
    Me Gusta:
    29.147
    Ubicación:
    Cerca de Madrid
    Modelo:
    320 CI CABRIO

    Coño, buscar los sensores de desguace es de nota, joder hay que gastarse el dinero de vez en cuando y máxime en un sensor.
     
    A Cristiandc90 y iTudor les gusta esto.
  17. Eduma

    Eduma Clan Leader Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    34.167
    Me Gusta:
    29.147
    Ubicación:
    Cerca de Madrid
    Modelo:
    320 CI CABRIO
    Estos son los sensores.

    Sin título.jpg Sin título1.jpg
     
  18. iTudor

    iTudor Forista

    Registrado:
    7 Jun 2018
    Mensajes:
    2.247
    Me Gusta:
    1.090
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002

    el de la salida, el que va en el manguito de refrigerante lo descartamos, por lo que tengo entendido, si ese sensor falla, deberia de salir el chivato del averia motor, EML, o como sea.


    de momento creemos que podria ser algun cable que en el accidente se haya podido cortar o lo que sea, que va por detras de la caja del filtro de aire, y segun Javi que en el accidente la caja se desplazo bastante, luego mirara continuidad y todo, y ya que esta, cambiara el sensor tambien, el del bloque que va debajo del colector
     
    A Ponci062 y Eduma les gusta esto.
  19. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    El coche coge demasiada temperatura aún con electro arrancado se pone a más de 115 y 120 grados y eso no es normal, esta purgado o yo creo que lo está..., el coche entró para reparar sin calentarse ni nada, que se nos está escapando ?
     
  20. Ponci062

    Ponci062 Forista

    Registrado:
    26 Sep 2014
    Mensajes:
    2.034
    Me Gusta:
    2.687
    Modelo:
    e46
    Antes de ponerme a cambiar piezas mucho más caras, y después de revisar cables, personalmente, prefiero comprar por 30€ los 3 sensores y probar si alguno está roto, si se soluciona ya, lo tengo claro, lo dejo y si vuelve la avería lo meto nuevo, pero comprar por comprar algo que no sé si está roto... Yo no lo veo, lo siento.
    Luego nos quejamos si en el taller empiezan a cambiar piezas sin saber de dónde viene la avería.
     
  21. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    Solo hay dos sensores no se donde veis el tercero.

    los sensores en el caso de que se compren serán nuevos obviamente
     
  22. drakaned

    drakaned Forista Senior

    Registrado:
    3 Dic 2006
    Mensajes:
    4.365
    Me Gusta:
    1.525
    Ubicación:
    vacarisses
    Modelo:
    325i
    Sensor trasero culata te marca bien en el inpa, la temperatura del cuadro sale directamente de la ecu no del sensor , por el conector x6004 de la ecu.
    Si has tenido un accidente y ahora te falla tienes un cruce en algún cable, desenfunda y comprueba continuidades.
     
  23. j2p3g2

    j2p3g2 En Practicas

    Registrado:
    1 May 2019
    Mensajes:
    22
    Me Gusta:
    2
    Modelo:
    325i e46
    Pero la Ecu tiene que recibir información de algún sensor para dar temp a la diagnosis no?

    La situacion actual es
    El aceite y el coolant se pasan de 110’grados que ya es anormal, el cuadro sigue sin marcar temp esto es raro raro, la temp que no marque vale pero que ahora suba la temp tanto?
     
  24. juanjete33

    juanjete33 Forista Legendario

    Registrado:
    30 Dic 2008
    Mensajes:
    8.120
    Me Gusta:
    1.910
    Ubicación:
    Madrid.
    Modelo:
    320i 2.2 Steptronic.
    Yo tengo entendido que el de la salida de la culata es el que da la información del cuadro y el del radiador en el manguito, salta el electro y por cierto este último no da error en el cuadro, pero lo notas porque el ventilador se pone a funcionar fuerte y te lo marca el diagnóstico, pero el cuadro nada.
     
  25. drakaned

    drakaned Forista Senior

    Registrado:
    3 Dic 2006
    Mensajes:
    4.365
    Me Gusta:
    1.525
    Ubicación:
    vacarisses
    Modelo:
    325i
    No es real esa temperatura está mal regulador el inpa, a mi también me pasaba con el inpa al principio, fíjate en las escala que te marca de 0 a 250 grados .
    Mira la temperatura admsion también marca parecido si fuera real estarías en el infierno como mínimo.
    Los m54 reciben la información del sensor que ahí detrás en la culata debajo el colector admsion , con ese sensor saben la temperatura motor y la envían al cuadro , también activa el electro con el mismo sensor , básicamente la ecu lee el sensor y ella se encarga de repartir la información .
     
    A delaosa27 le gusta esto.

Compartir esta página