Avería 495A y 4CAE Testigo avería motor (amarillo)

Tema en 'BMW Serie 3 E-90/E91/E-92/E-93 (2005 - 2011)' iniciado por davidtarjer, 27 Ene 2021.

  1. davidtarjer

    davidtarjer En Practicas

    Registrado:
    8 Ago 2010
    Mensajes:
    225
    Me Gusta:
    59
    Ubicación:
    Madrid
    Modelo:
    330da e93 LCI
    Hola a todos.

    Tengo un 330d e93 lci de abril de 2010 con 199.000km. Ayer lo saqué del taller tras cambiar la junta del enfriador del aceite y nada mas sacarlo, ha saltado el testigo de avería motor (en amarillo).
    El mecánico me dice que saltan dos errores del módulo de electrónica del motor (DTC) que no es capaz de borrar con la máquina. Son los siguientes:

    - 49A5: BUS LIN. Fallo de comunicación
    - 4CAE: Señal del sensor de posición de ajuste de recirculación de gases de escape

    El coche va bien. No le noto nada extraño. Tampoco le he probado en profundidad pero parece que no afecta al rendimiento.

    Si alguien me puede ayudar, se lo agradecería muchísimo.

    Un saludo


    EDITO: PROBLEMA SOLUCIONADO REMPLAZANDO VÁLVULA EGR Y UNIDAD DE MANDO DE LOS CALENTADORES (CAJA PRECALENTAMIENTO)
     
    Última edición: 5 Mar 2021
  2. Jokin

    Jokin Clan Leader

    Registrado:
    12 Abr 2006
    Mensajes:
    28.230
    Me Gusta:
    21.693
    Ubicación:
    NEVERLAND Valley ranch
    Modelo:
    5GT biturbo
    Sensor de presión de gases, fallo tipico de los N57.
     
    A davidtarjer y Curro les gusta esto.
  3. davidtarjer

    davidtarjer En Practicas

    Registrado:
    8 Ago 2010
    Mensajes:
    225
    Me Gusta:
    59
    Ubicación:
    Madrid
    Modelo:
    330da e93 LCI
    Gracias Jokin. Imagino que con Sensor de presión de gases (de escape), te referirás al fallo 4CAE, verdad?

    Gracias por tu aportación
     
  4. xomin

    xomin Forista Miembro del Club

    Registrado:
    31 Oct 2003
    Mensajes:
    1.429
    Me Gusta:
    294
    Ubicación:
    Barcelona
    Modelo:
    E91 3d / F60 S
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Revisa que no se haya quedado algún conducto sin conectar y por eso te da fallo.
     
    A davidtarjer le gusta esto.
  5. davidtarjer

    davidtarjer En Practicas

    Registrado:
    8 Ago 2010
    Mensajes:
    225
    Me Gusta:
    59
    Ubicación:
    Madrid
    Modelo:
    330da e93 LCI
    Buenas noches, el mecánico ha revisado todo y me dice que está todo bien conectado. Su respuesta es que lo lleve a la casa, lo cual descarto de momento porque me van a crujir...
    A ver si me podéis arrojar un poco de luz en el asunto.
    Saludos!!
     
  6. davidtarjer

    davidtarjer En Practicas

    Registrado:
    8 Ago 2010
    Mensajes:
    225
    Me Gusta:
    59
    Ubicación:
    Madrid
    Modelo:
    330da e93 LCI
  7. davidtarjer

    davidtarjer En Practicas

    Registrado:
    8 Ago 2010
    Mensajes:
    225
    Me Gusta:
    59
    Ubicación:
    Madrid
    Modelo:
    330da e93 LCI
    PROBLEMA SOLUCIONADO REMPLAZANDO VÁLVULA EGR Y UNIDAD DE MANDO DE LOS CALENTADORES (CAJA PRECALENTAMIENTO)
     
    A deirvy y gkaplan les gusta esto.

Compartir esta página