1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Aire acondicionado no enfria

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por tanos, 10 Abr 2014.

Estado del tema:
Cerrado para nuevas respuestas
  1. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Hola a todos.
    El coche es un 530 da 2002 193 cv M57.El caso es que ayer de viaje puse el aire y no enfriaba.Hice una parada y vi que el segundo ventilador que tenemos no el del agua el otro no arrancaba con la luz verde del tablero encendida.
    He mirado comentarios sobre el aire acondicionado, pero no lo tengo claro de que puede ser, me echais una mano por favor.
     
  2. GERAR156

    GERAR156 Forista

    Registrado:
    10 Ene 2014
    Mensajes:
    2.322
    Me Gusta:
    972
    Ubicación:
    Madrid
    Se enciende el compresor ? notas el "clack" del mismo al pulsar la tecla del AA ?
     
  3. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    En carretera, no funciona el electroventilador y tiene que enfriar.
    En ciudad es donde funciona y todo dependiendo de la temperatura exterior con respecto a la interior.

    Tendrás que revisar la carga o sí tienes alguna fuga.
    Pero antes asegúrate de que lo tienes bien configurado.
     
  4. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Manol el clac que dices si lo oigo,lo que no arranca es el electro ni en carretera ni en ciudad,la temperatura interior que marcaba ayer era de 27.5 grados y las barritas que marca el clima estaban a tope y los aireadores soplaban aire con fuerza.todo parece funcionar normal menos el electro que no arranca.El erizo es nuevo de hace poco tiempo y el termometro exterior marca un grado por encima del de las famacias,perdona las expresiones pero de vocabulario de mecánica, poco, lo que aprendo aquí en el foro.
     
  5. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    ¿Y la ruleta del centro del salpicadero está en la raya blanca?
     
  6. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Si con los tres puntos azules para el frio.
     
  7. GERAR156

    GERAR156 Forista

    Registrado:
    10 Ene 2014
    Mensajes:
    2.322
    Me Gusta:
    972
    Ubicación:
    Madrid
    Lo mismo tienes una fuga y toca recargar
     
  8. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Pues no lo se,tendre que hacer la recarga,pero me da que no es de eso,que es mas tema eléctrico,alguna valvula o rele.Bueno ya veremos.Gracias el trabajo me apura y os tengo que dejar ahora.Saludos
     
  9. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Tiene que estar en la raya blanca.
     
  10. GERAR156

    GERAR156 Forista

    Registrado:
    10 Ene 2014
    Mensajes:
    2.322
    Me Gusta:
    972
    Ubicación:
    Madrid
    En un taller el tema de la recagar te lo pueden comprobar pero estáte delante de no conocerlos porque siempre toca recargar curiosamente :)
     
  11. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Tema resuelto, tenia 300 gramos menos de carga de gas,se relleno otra vez frio de nevera,de todas maneras me tiene intrigado que todavía no he visto saltar el ventilador.
    Mirare estos días a ver que pasa,porque ahora echa frio como antes.
     
  12. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Estupendo, una cosita menos. A disfrutar de fresquito. :amo2:

    Pon el display a 18/20ºC y la ruleta central del salpicadero en la raya blanca.
    Arranca el coche, déjalo al ralenti y cerrado y a los 2/3 minutos tiene que saltar.
     
  13. vally77

    vally77 En Practicas

    Registrado:
    16 Jun 2011
    Mensajes:
    246
    Me Gusta:
    49
    Ubicación:
    san fernando dh
    Modelo:
    530d
    Hola, espero q no sea esto , pero he tenido el mismo problema, despues de muchas "vueltas"con guiado por manol, encontramos el fallo.el rele de precalentamiento.lo he cambiado y el ventilador funcionaba perfectamente.un saludo.
     
  14. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Nada que no va el ventilador.Manol he hecho lo que dices y no funciona,lo hice dejándolo 15 minutos dos veces y nada lo que salta es le compresor.No se todo va bien,erizo,compresor,termómetro exterior,tablero ,tiene que ser algún rele o algo por el estilo,me podeis decir donde lleva el rele del circuito,los fusibles mas o menos se donde están.o indicarme porque coño no arranca,no quiero ir al conce y tengo un mosqueo que no veas.
     
  15. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    ¿Mes y año del coche?.
     
  16. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Marzo o Abril, no estoy seguro,tendria que ir al coche del 2002 bastidor GX60371.
     
  17. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Es suficiente, luego te miro. ;)
     
  18. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Gracias.
     
  19. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Vamos a ver,
    Por lo que veo, no funciona el electroventilador, pero para aclarar las dudas, ¿En carretera enfría bien?.
     
  20. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    En carretera y en parado desde que le meti el gas todo va normal enfria en condiciones como antes,menos el ventilador que no arranca.ni en parado ni en carretera ya que he parado varias veces para ve si funciona y nada.
     
  21. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    El ventilador, no tiene porqué funcionar necesariamente. ¿Que temperatura había en el exterior y temperatura puesta en el display del módulo del clima?.
     
  22. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    en el display 19 y en el exterior de 25 a 27
     
  23. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    No me cuadra, porque parado y en 15 minutos, tiene que saltar el electroventilador o no enfriar adecuadamente.:wideyed:
     
    A RED VELVET le gusta esto.
  24. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Fusible del electroventilador, F75. Detrás de la guantera.
    E39_F76_Localizacion_N2_Erizo.JPG

    Conector del electroventilador,
    E39_F105_M9_Electroventilador.JPG

    En ese conector X01180 hay 3 cables, dos gordos y uno fino.
    Sí entre los dos gordos hay 12vdc., el fusible y la alimentación está bien.
    El finito es el que lleva tensión entre 0 y ¿?vdc. (no se sí, 0-5 o 0-12 *), desde el módulo del clima, para regular la velocidad del ventilador.

    E39_X82_Conector4Pines_Pin.JPG

    Formas de comprobar el electroventilador:
    - Con la máquina de diagnosis que se puede activar directamente.

    - Medir con el polímetro la tensión existente entre el pin 1 (masa) y el pin 3, sí da más de 0 y el electroventilador no gira, es que está mal.

    - Sería meterle 12 v. entre los pines gordos (pines 1- y 4+) y (*) v. positivos al finito (pin nº 3), sí no gira, está averiado.
    Sí gira, el problema estará en el módulo del clima o cualquier sensor de los que indica que el A/A no está bien, bien por falta de carga u otra causa.

    Sí tienes que cambiar el electroventilador, hay que desmontar la defensa.
    Referencia OEM del electroventilador: 64 54 6 921 396 (4 pines) - 64 54 6 921 397 (3 pines).

    E39_M9_Electroventilador_3y4cables_Esq_.JPG
     
    Última edición: 30 Jun 2015
  25. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Pues es como te lo digo,antes de dejar de enfriar, siempre que ponía el are acondicionado arrancaba el ventilador,Por eso ahora no entiendo que no arranque.Aparte de esto lo que me preocupa es que le pueda pasar algo malo al compresor o algo del circuito o al motor si llevo puesto el aire y no funciona el ventilador .
     
  26. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    No le pasa nada a nada, simplemente que no enfriará si requiere los servicios del electroventilador y éste no funciona.

    Obsérvalo y ya vas a lo seguro.
     
  27. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Vale hare las comprobaciones de los fusibles y el electro,tiene peligro si ando sin el unos días, es por tema de trabajo
     
  28. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Vale gracias ya os contare, lo que pasa.
     
  29. tanos

    tanos En Practicas

    Registrado:
    18 Abr 2005
    Mensajes:
    94
    Me Gusta:
    0
    Ubicación:
    El Bierzo
    Bueno hechas las comprobaciones que pones,todo bien, lo he enchufado a otro bmw y el electroventilador hizo amago de mover pero con varios intentos nada esta muerto.Toca poner otro.Pero el problema es que la referencia que me pones, no la encuentro por ningún lado, encuentro la 64 54 69 21395 pero la 396 nada ni en desguaces ni en ningún sitio que no sea la bmw. Sabeis de algún sitio donde puada comprarlo.
    Gracias.
     
  30. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.422
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Sí llevas el conector de 3 pines, busca la Refª 64 54 6 921 397 que es la que sustituye a la anterior.
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página