Avería Apagado intermitente del cuadro de luces.

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por 525lz, 26 Feb 2014.

  1. 525lz

    525lz En Practicas

    Registrado:
    26 Feb 2014
    Mensajes:
    25
    Me Gusta:
    9
    Modelo:
    525 TDS e34
    Hola, soy nuevo por aquí y como he comentado en la presentación en el foro general he adquirido un 525 tds e34. El coche tiene varias cosas para hacer, una de ellas es la expuesta en el titulo, el cuadro se apaga cuando quiere. Alguien sabe o le ha ocurrido algo similar? Un saludo!
     
  2. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.718
    Me Gusta:
    30.882
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Revisale los conectores traseros, a ver si alguno está medio suelto.
     
  3. 525lz

    525lz En Practicas

    Registrado:
    26 Feb 2014
    Mensajes:
    25
    Me Gusta:
    9
    Modelo:
    525 TDS e34
    Hola, me imagino que te refieres a los conectores traseros del cuadro, esos están mirados y lo sigue haciendo. Si no me equivoco en el taller probaron con otro cuadro y también lo hacia. Yo sospecho que pueda ser alguna masa o algun cable-conector medio suelto.
     
  4. 525lz

    525lz En Practicas

    Registrado:
    26 Feb 2014
    Mensajes:
    25
    Me Gusta:
    9
    Modelo:
    525 TDS e34
    Hola, respecto a las ayudas aportadas en el hilo de presentación, expongo las dudas aquí ya que si le pasa a alguien y buscan que les pueda salir este hilo (espero no hacerlo mal).
    Mi pregunta es: es posible que el consumo venga de la mala conexión que esta haciendo el cuadro o lo que sea y por eso me deje el coche sin batería en cosa de un día.
    Un saludo y gracias!
     
  5. XeVoRa34MotorSport

    XeVoRa34MotorSport Forista Senior

    Registrado:
    30 Jul 2012
    Mensajes:
    4.975
    Me Gusta:
    1.462
    Ubicación:
    Madrid
    Modelo:
    E36&E34&E39&E38
    Si te han probado otro cuadro y tambien lo hace, eso es la instalación! Y por supuesto, que se te descargue la bateria, seguro que tiene que ver con algo relacionado a eso.

    Desmontalo todo y héchale un vistazo....

    Suerte!!
     
  6. kikirock

    kikirock Forista Legendario

    Registrado:
    4 Abr 2004
    Mensajes:
    11.637
    Me Gusta:
    377
    Ubicación:
    Madrid/ Badajoz
    Lo primero que has de hacer es comprobar las conexiones de la batería, el cable de conexión a masa del motor al chasis y las conexiones del alternador.

    También puede ser una mala conexión. Revisa los conectores de la parte baja del volante y en especial las masas (cables marrones cogidos con un tornillo al chasis).
    Desmonta la tapa que va encima de los pedales y la del lateral izquierdo del volante, verás unos cuantos enchufes, los sacas uno por uno y les das limpia contactos y si no tienes , le das un poco de 3 en 1.
    Haz lo mismo con los conectores del cuadro. Para desmontarlo solo tienes que quitar los dos tornillitos de estrella que hay en su parte superior.

    Lo del consumo de batería ya es más complicado. Si el coche tiene alarma,empieza por ahí y sigue por el alternador. De todas formas , la manera más segura de averiguar de donde viene el consumo es poner un amperímetro en serie con la batería y quitar fusibles uno por uno hasta que desaparezca el exceso de consumo.
    Ya nos contarás .

    Saludos
     
  7. 525lz

    525lz En Practicas

    Registrado:
    26 Feb 2014
    Mensajes:
    25
    Me Gusta:
    9
    Modelo:
    525 TDS e34
    Hola, he desmontado las tapas y me sale todo esto.
    http://s2.subirimagenes.com/fotos/previo/thump_8845333imag2037.jpg
    http://s2.subirimagenes.com/fotos/previo/thump_8845335imag2038.jpg
    http://s2.subirimagenes.com/fotos/previo/thump_8845337imag2039.jpg

    La verdad que pensaba que había menos cables, no se porque. Las masas que me comentas kikirock donde estan?
     
  8. jcarnaiz

    jcarnaiz Forista Senior

    Registrado:
    6 Ene 2013
    Mensajes:
    5.656
    Me Gusta:
    3.299
    Ubicación:
    En el monte
    Modelo:
    e34
    Asusta un poco pero luego no es ná, las masas creo recordar que son dos cables marrones muy gordos que van atornillados al soporte de la dirección. Luego te saco unas fotos de la instalacion que tengo desmontada, Un saludo
     
  9. jcarnaiz

    jcarnaiz Forista Senior

    Registrado:
    6 Ene 2013
    Mensajes:
    5.656
    Me Gusta:
    3.299
    Ubicación:
    En el monte
    Modelo:
    e34
    Estas son las masas, y van a los tornillos que salen de tras en la parte superior de la foto.


    DSC00770.jpg

    Esto lo desmonte hace tiempo, pero por forma y diámetro creo que es hay.

    DSC00771.jpg

    Estos son los conectores que tienes que limpiar y luego montar.

    DSC00772.jpg
    Espero te sea de ayuda. Un saludo
     
  10. 525lz

    525lz En Practicas

    Registrado:
    26 Feb 2014
    Mensajes:
    25
    Me Gusta:
    9
    Modelo:
    525 TDS e34
    Muchas gracias, comprare limpia contactos y limpiare esos conectores. Las masas esas me han parecido que estaban bien. He leído otro hilo y la gente comentan también fallos en los interruptores de luz, cables de radio etc eso también habría que comprobarlo imagino. Un saludo!
     
  11. 525lz

    525lz En Practicas

    Registrado:
    26 Feb 2014
    Mensajes:
    25
    Me Gusta:
    9
    Modelo:
    525 TDS e34
    Hola, tras unos días sin poder tocar el coche he probado a soltar los conectores tanto de la intensidad del cuadro (soltando este se me ha apagado el interior), también el de la altura de luces (no ha pasado nada) y el de los antinieblas( que tampoco a pasado nada) y el de emergencias (y tampoco ha pasado nada). Digo esto porque en teoría me pareció leer que todos estos botones están en serie por lo que se debería apagar el interior y el cuadro al soltar alguno de ellos no?
    Luego si no me equivoco me dijisteis que comprobara una masa del motor, me podéis guiar mas o menos para saber donde esta?
    Alguien realmente sabe como se afrontan estos problemas o es probar.
    Me fastidia mucho no acabar quedándome el coche debido a esto.
    Un saludo y muchas gracias lo primero.
    PD: si alguien de Zaragoza me quiere echar una mano encantado.
     

Compartir esta página