1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Avería Alternador

Tema en 'BMW Serie 5 E-60 (2003 - 2010)' iniciado por Sr.Municio, 6 Abr 2018.

  1. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
    Muy buenas. Tengo un 525D 2.5cc 177cv. El coche me venia dando errores en distintos sistemas y era por fallo de alternador, espero. Esta semana santa el chaval no aguanto mas despues de saltarle el fallo en la pantalla de "la bateria no carga". Imaginaos mi cara circulando por Portugal viendo como todos los sistemas electronicos empezaban a fallar. Finalmente despues de perder absolutamente todo (cuadro, luces, elevalunas) el coche se paro en un peaje portugues. Me lo traeran en camion desde alli... he estado mirando y salen a unos 200-250 un alternador nuevo pero hay distintas marcas y nose que marca elegir. Alguien que haya montado alguno o sepa del tema?
    Espero que después de esto me dejen de saltar fallos... me di cuenta de que estaba tocado porque las luces interiores lucían mas cuando aceleraba en ralenti, a lo Vespino antigua!

    Actualización 09/04:
    De nuevo estoy por aquí!! ya he visto la referencia del alternador y como comentaba un compañero es de la marca Valeo. Buscando por la referencia que me viene reflejada en mi alternador (Ref: S:7789981AI03 - 170A 14v) me aparecen alternadores de BMW Serie 7??? No entiendo porque buscando por esta referencia me aparece ese producto, puede ser que ya lo hubiesen cambiado y pusieran este? es igual? y por último, alguien sabe la referencia del alternador de serie de mi coche? Un saludo y gracias :)
    Me acercare a BMW a ver si les sonsaco la referencia de origen...

    Actualización 12/4:
    Ya pase por BMW y.. les he sacado la referencia!!:p
    He preguntado por ahi pero me sale 220 euros nuevo pero no de la marca VALEO.
    Buscare uno VALEO a ver cuanto sale y os cuento!! VAMOS QU EME QUEDA NADA Y MENOS PARA VOLVER A DISFRUTARLO!! QUE GANAS:muro:

    Un saludo

    Actualización 29/04:

    Buenas!!
    Ya tengo el alternador y lo voy a montar esta tarde. Después de montar el alternador y comprobar su carga.. etc le meteré el ordenador para borrar errores y demás. Lo moveré y le volveré meter el ordenador a ver si ha saltado fallos.
    Gracias gente!!

    PD: Abriré un post relacionado con un problema que tengo con el motor de aire acondicionado.
     
    Última edición: 29 Abr 2018
  2. 0XxClaymanxX0

    0XxClaymanxX0 En Practicas

    Registrado:
    2 Oct 2011
    Mensajes:
    531
    Me Gusta:
    115
    Ubicación:
    Valladolid
    Descartaste bateria?
     
    A Sr.Municio le gusta esto.
  3. felipe c5

    felipe c5 En Practicas

    Registrado:
    19 Sep 2015
    Mensajes:
    690
    Me Gusta:
    411
    Ubicación:
    fuenlabrada
    Modelo:
    530d aut
    Valeo, es el único que se comunica con la dde. También vale cualquiera pero el regulador tiene que ser valeo, si o si.
     
    A Sr.Municio y JimmyChap les gusta esto.
  4. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
    Si, la batería esta bien. ya he comprobado y no recibe carga del alternador. ya tengo referencia de mi alternador y es valeo. buscare uno similar. gracias.
     
  5. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
    Mil gracias!!! Espero que la bateria no se me haya ido. Tengo que ponerle el alternador y meterle la maquina OBD porque mi cuadro es una feria de luces!!!

    Mil gracias por la info. Un saludo.
     
  6. manu710

    manu710 Forista

    Registrado:
    22 Jul 2012
    Mensajes:
    1.027
    Me Gusta:
    632
    Ubicación:
    Barcelona
    Modelo:
    525Da E61
    Hola @Sr.Municio , me interesaria que al desmontar te fijaras en la referencia del alternador y del regulador, pues me da que tengo mal el regulador, ya que me da picos de mas de 15v, hasta ahora no ha salido ningún error o problema, así que quiero probar primero con el regulador, del que tengo dos ref. 599101 y 510092, esta ultima es la que da RealOem, pero que mejor que saberlo de primera mano, ¿no ? mi coche es del 12/2007 525da.
    Me parece que @ferro lo habia cambiado esta semana
    Gracias
     
  7. Jose oscar

    Jose oscar En Practicas

    Registrado:
    25 Abr 2016
    Mensajes:
    19
    Me Gusta:
    3
    Modelo:
    320i e36
    Hola,aprovechando esté tema alguien sabe de algún vídeo para desmontar el alternador?
     
  8. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
    Muy buenas, tengo entendido que los reguladores del alternador en nuestro coche vienen integrados y soldados en el mismo. No tengo conocimiento de el cambio ni de el problema. No podría aconsejarte. Un saludo :)
     
  9. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
    Muy buenas, en principio no he visto ningun video pero mirando mi coche creo que no será muy difícil. Creo que por la parte alta del motor no saldría y el desmontado tendría que ser desde abajo (quitando cubrecarter y demás). De el tema de desmontado, sera desconectar el borne de batería, retirar lo terminales del alternador, buscar tensor y retirar correa, ( en este caso ya que desmontas correa, se podría poner nueva),después quitar tornillos de anclaje del alternador y retirarlo. Me puedo equivocar pero creo que sería ese el proceso. Un saludo
     
  10. manu710

    manu710 Forista

    Registrado:
    22 Jul 2012
    Mensajes:
    1.027
    Me Gusta:
    632
    Ubicación:
    Barcelona
    Modelo:
    525Da E61
    No, el regulador es independiente del alternador y se puede sacar sin quitar el alternador, por la parte de arriba, a lo mejor lo tuyo tambien pudiera ser solo el regulador, cambies lo que cambies , mira las dos referencias.
    Gracias
     
    A Sr.Municio le gusta esto.
  11. Jose oscar

    Jose oscar En Practicas

    Registrado:
    25 Abr 2016
    Mensajes:
    19
    Me Gusta:
    3
    Modelo:
    320i e36
    Muy buenas sr.Municio,muchas gracias por decirme los pasos a seguir en cuanto tenga tiempo me pondré a intentar desmontarlo..saludos
     
    A Sr.Municio le gusta esto.
  12. manu710

    manu710 Forista

    Registrado:
    22 Jul 2012
    Mensajes:
    1.027
    Me Gusta:
    632
    Ubicación:
    Barcelona
    Modelo:
    525Da E61
    Hoy he sacado el regulador y le he cambiado las escobillas, estas las he tenido que acomodar, pues eran más grandes, las he limado y soldado, mañana mirare si funciona bien y ya pondré algunas fotos con las referencias de las dos piezas, pues a mi no me ha costado nada hacer las fotos con las piezas fuera.
     
    A Sr.Municio le gusta esto.
  13. manu710

    manu710 Forista

    Registrado:
    22 Jul 2012
    Mensajes:
    1.027
    Me Gusta:
    632
    Ubicación:
    Barcelona
    Modelo:
    525Da E61
    Ahí van esas fotos, en el regulador los Nº son 2542604, por si alguien no los ve bien

    [​IMG][​IMG] [​IMG] [​IMG]
     
    A JimmyChap le gusta esto.
  14. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
    Hola!!
    Y de ser ese el problema, que síntomas presentaría el coche?
    A mi directamente me ha dejado de cargar la batería,
    Antes de irse notaba las luces interiores "latir" y ahí me di cuenta que no algo no iba bien. Aparte de los numerosos fallos que me saltaban en el cuadro y los que se registraban en la OBD.
    Gracias
     
  15. manu710

    manu710 Forista

    Registrado:
    22 Jul 2012
    Mensajes:
    1.027
    Me Gusta:
    632
    Ubicación:
    Barcelona
    Modelo:
    525Da E61
    Pues dicen que fallos múltiples en el cuadro, pero yo no los había tenido. lo unico que tenia el mio es que daba picos de mas de 15v.
     
  16. jecaru2

    jecaru2 En Practicas

    Registrado:
    18 Mar 2013
    Mensajes:
    252
    Me Gusta:
    74
    Ubicación:
    Jáen
    Modelo:
    F10 525D 6L
    Yo cambié hace poco el regulador también, y los síntomas eran esos "latidos" de las luces, caídas de las revoluciones y los picos de más de 15v y caídas por debajo de 14v. Cambié por uno valeo y perfecto hasta la fecha. Mi coche es un E60 20i.
     
  17. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
    y como puedo comprobar mi alternador, es decir, ya he comprobado que no carga. Pero como puedo saber si es el regulador? donde lo puedo conseguir de ser asi? Precio?
    Un saludo
     
  18. renoX

    renoX En Practicas

    Registrado:
    6 Jun 2006
    Mensajes:
    185
    Me Gusta:
    3
    Ubicación:
    GUADALAJARA
    Buenas, en su día yo también tuve problemas con el alternador con los síntomas que describes, fallos esporádicos en diferentes módulos electrónicos, en mi caso el coche venia de origen con un alternador valeo y lo cambie por un bosch equivalente reconstruido...y hasta hoy, de esto hace unos tres años
     
    A Sr.Municio le gusta esto.
  19. felipe c5

    felipe c5 En Practicas

    Registrado:
    19 Sep 2015
    Mensajes:
    690
    Me Gusta:
    411
    Ubicación:
    fuenlabrada
    Modelo:
    530d aut
    A lo mejor no as tenido problemas por que es bosch pero con regulador valeo, asta puede ser que nunca tengas problemas, pero como tengas bateria de gel te la cargas mucho antes seguro y las normales te duraran mucho menos, pues el regulador valeo se comunica con la dde y dicha dde decide lo que deve de cargar el alternador, si no se comunica puede tener picos que la dde no detecta y se puede quemar algun modulo, a demas si le haces diagnosis te dara fallo del ibs, caja de calentadores y alternador por que se intercomunican enter ellos y la dde.
     
  20. Ebid

    Ebid Forista

    Registrado:
    1 Sep 2006
    Mensajes:
    2.627
    Me Gusta:
    2.149
    Ubicación:
    Málaga
    EL regulador, el IBS, el sensor de nivel de aceite y la centralita del motor se comunican mediante un bus de un solo hilo llamado BSD.
    Si el regulador funciona mal debería verse en diagnóstico un error de comunicación en el BSD, además de un montón de otros errores no relacionados.
    Puede pasar que otros dispositivos enganchados al bus lo bloqueen y hagan fallar la carga aunque el alternador está bien, se diagnostica desconectándolos uno a uno, pero lo habitual es que sea culpa del regulador.

    ¿Qué referencia te han dado en BMW, el de 150A o el de 170A, nuevo o reconstruido? El de 170A es el Valeo 439485, BMW 12317799204. Esas son las referencias de repuesto nuevo, hay otras para los reconstruidos.

    En el alternador debe venir una referencia similar a TG17C010, el regulador Valeo para este alternador, en su última versión, tiene la referencia 599101.

    Amazon.es está liquidando stocks y tiene ofertas muy buenas en algunas cosas de Valeo, hace poco le he cambiado el regulador a mi coche y ha salido por 47€, en BMW son más de 150€, según el motor puede que sea posible cambiarlo sin desmontar el alternador.
     
  21. Sr.Municio

    Sr.Municio En Practicas

    Registrado:
    31 Ago 2017
    Mensajes:
    23
    Me Gusta:
    3
    Modelo:
    BMW 525D E60
     
  22. manu710

    manu710 Forista

    Registrado:
    22 Jul 2012
    Mensajes:
    1.027
    Me Gusta:
    632
    Ubicación:
    Barcelona
    Modelo:
    525Da E61
    Hoy le he puesto un regulador nuevo, de amazon por 50 € el 599101, he hecho con el esta tarde 60 km. y en carga siempre va entre 14,3y 14,6 v. pero en retención me dá picos de 15 y 15,1 v. y en cuanto acelero se pone a 14,3, supongo que cuando los carbones se asienten al eje esto se irá, el viejo y reparado me daba picos de 15 y 15,1v. en todas las situaciones, cuando lleve más tiempo y lo compruebe lo diré por aquí, no lo compruebo esto cada dia, ehhh.
    Si os dais cuenta en la foto, la referencia numérica es la misma


    [​IMG]
     
  23. Javierrr

    Javierrr En Practicas

    Registrado:
    17 Ago 2005
    Mensajes:
    533
    Me Gusta:
    33
    Ubicación:
    MADRID
    Modelo:
    E60 530i 2004
    Sabéis si para un E60 pre M54 3.0 hace falta desmontar el alternador?.
    Me parece que quizá no haga falta pero quería confirmar..
    Gracias
     
  24. Ebid

    Ebid Forista

    Registrado:
    1 Sep 2006
    Mensajes:
    2.627
    Me Gusta:
    2.149
    Ubicación:
    Málaga

    Comprueba que no tengas códigos de error de comunicación DME-Alternador, al compartir el bus BSD con el sensor de aceite y el IBS, un defecto en estos dispositivos puede inducir errores.

    De todos modos 15.1V está dentro de especificaciones del sistema, con batería AGM, bajas temperaturas y según el estado de carga, hasta 15.5V son posibles.
     
    A manu710 le gusta esto.
  25. julipan

    julipan En Practicas

    Registrado:
    14 May 2018
    Mensajes:
    84
    Me Gusta:
    33
    Modelo:
    E61 530da
    Según veo en la foto, el regulador original tiene dos patillas en el conector y el nuevo solo uno
     
  26. valver156

    valver156 En Practicas

    Registrado:
    18 Dic 2005
    Mensajes:
    119
    Me Gusta:
    9
    Ubicación:
    Madrid
    Hola. Nombrando a Jecaru2, quien me vendió el coche, lo cual ha sido un gustazo tratar con él en todo momento.

    Comenta que puso un Valeo, y yo al coche no le noto nada extraño, pero si que salen errores de comunicación en el ista.

    Que podría ser?


    [​IMG]
     
  27. Javierrr

    Javierrr En Practicas

    Registrado:
    17 Ago 2005
    Mensajes:
    533
    Me Gusta:
    33
    Ubicación:
    MADRID
    Modelo:
    E60 530i 2004
    Pues mira a mi salían el 281c y 281d, solo estos eso si. Cambie el regulador y perfecto. Confirmó que se cambia en 15 minutos desde arriba en el M54. No hay que desmontar nada más que el filtro de aire.
     
  28. valver156

    valver156 En Practicas

    Registrado:
    18 Dic 2005
    Mensajes:
    119
    Me Gusta:
    9
    Ubicación:
    Madrid
    Gracias Javier.

    Podrías darme la referencia del que has puesto?

    Un saludo
     
  29. Javierrr

    Javierrr En Practicas

    Registrado:
    17 Ago 2005
    Mensajes:
    533
    Me Gusta:
    33
    Ubicación:
    MADRID
    Modelo:
    E60 530i 2004
    Para el modelo VALEO TG15CO18 (S:7521137A103) el modelo de regulador es valeo 593873

    Mi consejo es que hagas una foto como puedas a la tapa del alternador y tomes una foto para saber el número de referencia. Depende del modelo tendrás un modelo u otro de regulador pues hay alternadores en E60 de diferentes amperajes
     
  30. valver156

    valver156 En Practicas

    Registrado:
    18 Dic 2005
    Mensajes:
    119
    Me Gusta:
    9
    Ubicación:
    Madrid
    Muchísimas gracias