1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

X5/X6 Bluetooth deja de funcionar en X5 E53

Tema en 'BMW Serie X (1999 - Presente)' iniciado por Luis-is, 24 Abr 2017.

  1. Luis-is

    Luis-is Forista

    Registrado:
    31 Ago 2002
    Mensajes:
    1.365
    Me Gusta:
    67
    Ubicación:
    Madrid
    Modelo:
    X5 3.0d E53
    Buenas a todos,

    Vaya temporada tengo con el equipo del coche.

    Primero se me empieza a pixelar la pantalla, pero gracias a la ayuda de Joselekun del foro, ya tengo la solución. Solo es tener tiempo para comprar otra y ponerme manos a la obra.

    Y ahora, de repente, deja de funcionar el Bluetooth, que es el original del coche. Ya no se encuentra con mi teléfono ni el de mi mujer, y al tratar de volver a enlazarlos, ya no aparece el teléfono del coche.

    A alguien le ha pasado esto? Ha sido de un día para otro... no le había hecho nada al coche.

    Gracias por adelantado por vuestra ayuda!

    Un saludo!
     
    A quim22 le gusta esto.
  2. Luis-is

    Luis-is Forista

    Registrado:
    31 Ago 2002
    Mensajes:
    1.365
    Me Gusta:
    67
    Ubicación:
    Madrid
    Modelo:
    X5 3.0d E53
    Bueno, os voy comentando lo que voy averiguando por internet.

    Por un lado encuentro el consejo de reiniciar la centralita del bluetooth, para lo cual aconsejan quitar un borne de la batería durante unos minutos. En su día, cuando fui a cambiar la batería decían que no debía de quedarse sin corriente el coche por el tema de la centralita del coche. Total... que esto parece contradictorio, pero yo creo que no le pasa nada al coche por quitarle la corriente unos minutos, así que lo probaré.

    Por otro lado, he encontrado sitios donde reparan el módulo de bluetooth, que cuesta menos de 100 euros, porque ir a la casa oficial no baja de 500 euros por este tema. En algunos de estos comentarios dicen que basta con sacar el módulo y limpiar bien la placa. Por las altas temperaturas que cogen y la suciedad, dejan de funcionar. Este módulo anda por el maletero... pero alguien sabe dónde?

    Y seguiré informando de lo que pase, por si a alguien le sucede en el futuro!

    Un saludo!
     
  3. suso-ci

    suso-ci Forista

    Registrado:
    22 Nov 2008
    Mensajes:
    1.136
    Me Gusta:
    259
    Ubicación:
    Alpedrete/Madrid
    Hola creo que el módulo va atrás donde el cargador de CD y demás cacharros. Quita la batería que no pasa nada de nada. Solo tendrás que poner la fecha y hora bien. Si localizas el módulo bluetooth ajusta sus cables por si acaso.

    Suerte
     
  4. Jaro

    Jaro Forista Legendario

    Registrado:
    8 Ago 2002
    Mensajes:
    10.194
    Me Gusta:
    29
    Ubicación:
    Salamanca
    Buenas tardes.
    Acabo de ver éste post, así que no se si habrás solucionado ya el problema.
    Al coche no le pasa nada por desconectar la batería.
    El módulo BT se encuentra en el lateral izquierdo del maletero, auque para poder desmontarlo tendrás que saca la rueda de repuesto y desmontar ( 3 tornillos) la pieza de plástico rígido que hay junto al lateral izquierdo.
    Luego es quitar unas tuercas y soltar los conectores.
    Como curiosidad indicarte que te fijes bien en la posición del módulo antes de quitarlo, porque si no lo haces despues puede darte algún problemilla para instalarlo.
    Si finalmente no logras solucionarlo, los encuentras de 2ª mano por unos 50€
     
    Última edición: 18 Jun 2017
  5. Luis-is

    Luis-is Forista

    Registrado:
    31 Ago 2002
    Mensajes:
    1.365
    Me Gusta:
    67
    Ubicación:
    Madrid
    Modelo:
    X5 3.0d E53
    Hola Jaro! Gracias por tu respuesta.

    He ido avanzando y lo tengo localizado. He revisado conexiones pero sigue sin funcionar. Así que lo siguiente es lo que comentas... voy a ver si le pongo otro que he visto los precios por internet y me parece mejor opción que ir a la casa oficial.

    Como el coche solo lo utilizo para los viajes largos hasta ahora no me corría prisa, pero ya llegamos al verano y por el tema de las vacaciones se impone arreglarlo!

    Un saludo y gracias de nuevo por tu aportación!
     
  6. Jaro

    Jaro Forista Legendario

    Registrado:
    8 Ago 2002
    Mensajes:
    10.194
    Me Gusta:
    29
    Ubicación:
    Salamanca
    y cuál es la avería?
     
  7. Luis-is

    Luis-is Forista

    Registrado:
    31 Ago 2002
    Mensajes:
    1.365
    Me Gusta:
    67
    Ubicación:
    Madrid
    Modelo:
    X5 3.0d E53
    La avería es que de pronto ha dejado de reconocer los móviles. Y si intentas volver a enlazarlo con el coche, no aparece el coche.

    Es una avería rara porque no tiene sentido, e incluso con una buena limpieza del módulo y la placa es posible que pudiera solucionarlo, pero es que soy muy poco manitas....
     
  8. Jaro

    Jaro Forista Legendario

    Registrado:
    8 Ago 2002
    Mensajes:
    10.194
    Me Gusta:
    29
    Ubicación:
    Salamanca
    Para eso no hace falta ser manitas, solo usar un destornillador y poco más, hombre.
    De todas formas, sabes cuantos teléfonos has tenido conectados a ese bluetooth?
    Lo digo porque si alcanzas el máximo ( creo que son 4), no permite conectar más aparatos.
    Para poner la memoria de telefonos a cero es fácil: pulsas el boton del bluetooth, metes la llave y la giras a posicion I ( la de antes de arrancar) y esperas a que suene un pitido largo:eek:k:
    Prueba con ésto a ver
     
  9. jon mikel

    jon mikel En Practicas

    Registrado:
    28 Ene 2012
    Mensajes:
    129
    Me Gusta:
    51
    Ubicación:
    getxo
    Haber, lo que yo sé. En el e53 de mi cuñado pasaba lo mismo. Probamos a intercambiar el módulo suyo por uno mío y todo seguía igual. Actualmente yo llevo su módulo y funciona perfectamente. Los módulos ulf no se suelen estropear, los que fallan son los mulf. Se que en los e53 suelen cortarse los cables a la altura del reposabrazos. Un saludo.
     
  10. Jaro

    Jaro Forista Legendario

    Registrado:
    8 Ago 2002
    Mensajes:
    10.194
    Me Gusta:
    29
    Ubicación:
    Salamanca
    De eso no tenía yo noticias.
    Bueno es saberlo
     
  11. Luis-is

    Luis-is Forista

    Registrado:
    31 Ago 2002
    Mensajes:
    1.365
    Me Gusta:
    67
    Ubicación:
    Madrid
    Modelo:
    X5 3.0d E53
    Vaya! Esto me plantea más opciones todavía!!!!!!! Ya estaba casi por comprar uno y ponerlo con mis propias manos!