1. Kdd Nacional 2018, Ciudad Rodrigo, Salamanca. Del 14 al 16 de Diciembre
    Por fin podemos concretar los detalles de la Kedada Nacional de este año: tal y como se anunció, este año la nacional va a ser en Ciudad Rodrigo (Salamanca) .
    Por favor pasa por el siguiente enlace para obtener más información
    Para eliminar este anuncio pulsa en la X que encontraras a la derecha de este mismo anuncio.
    Descartar aviso
  2. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Duda BMW X2 vs iPod Classic 160Gb

Tema en 'Audio BMW' iniciado por Pepeman, 22 Jun 2018.

  1. Pepeman

    Pepeman En Practicas

    Registrado:
    27 Jul 2015
    Mensajes:
    12
    Me Gusta:
    16
    Ubicación:
    Granada
    Modelo:
    X2 xDrive20D
    Buenas tardes, os cuento mi problema: esta tarde he recogido del conce mi X2 y al conectar el iPod Classic con su cable original lo ha reconocido sin problema y ha empezado a reproducir la musica, pero al acceder a las ociones de navegacion para cambiar de album que bien puedes buscar artista o demas, esas opciones estan pero no las puedo usar, solo me deja seleccionar reproduccion aleatoria o no, las demas aparecen pero sin acceso, en mi serie 3 anterior, un F30 de 2015, iba sin problema perfectamente y con todas la funciones activas. A alguien le ha pasado algo parecido? Tiene arreglo? Y si no es asi, que disposigtivo usais que funcione correctamente? Gracias por vuestras respuestas. Saludos
     
  2. KekoBoss

    KekoBoss En Practicas

    Registrado:
    10 Oct 2008
    Mensajes:
    47
    Me Gusta:
    2
    Ubicación:
    Valencia
    Hace 2 meses que recogí mi BMW X1 y me paso lo mismo con el iPod Classic 160Gb, solo puedes reproducir el disco que hayas puesto antes de conectarlo, no te deja seleccionar nada más. Sin embargo con el iPhone 7 no ha problema cuando lo conectas por USB, puedes navegar por los discos. El problema es que tienes que quitar el Carplay y el bluetooth por audio.
     
    A Pepeman le gusta esto.
  3. Pepeman

    Pepeman En Practicas

    Registrado:
    27 Jul 2015
    Mensajes:
    12
    Me Gusta:
    16
    Ubicación:
    Granada
    Modelo:
    X2 xDrive20D
    Si esa opcion la probe y la descarte por la necesidad de usar el movil fuera del coche, ya que el ipod lo dejaba en el interior del reposabrazos y listo, estoy barajando la opcion de comprar el cable que venden en los conces especifico para ipod classic aunque pedir 80 pavos por un cable lo veo excesivo, tambien he pensado en intentar hacer coding al vehiculo , bien con carli si me facilitan un adaptador o bien con mi anticuo cable enet que supongo que muy probablemente sea la misma conexion de acceso al tratarse de un F3, en fin seguire recopilando info y si al final nada funciona intentare ver si alguien usa algun otro reproductor portatil de calidad decente en lo que a sonido se refiere y que funcione al 100% como lo hacia el ipod en el F30.

    Saludos
     
  4. Jfernandez81

    Jfernandez81 En Practicas

    Registrado:
    27 Nov 2014
    Mensajes:
    148
    Me Gusta:
    87
    Modelo:
    320d gt f34
    Hola, a mi no me da ese problema en mi f34, lo único que me da es que va lento, como las cintas cuando se les acababa la batería al walkman igual.

    Ya he probado con el cable de Bmw, con el original y nada seguimos igual.
     
  5. Pepeman

    Pepeman En Practicas

    Registrado:
    27 Jul 2015
    Mensajes:
    12
    Me Gusta:
    16
    Ubicación:
    Granada
    Modelo:
    X2 xDrive20D
    Yo tuve ese mismo problema y se debía a tener música en distintos formatos, concretamente mp3 y Alac, pero una vez que lo dejas con música de un único formato vuelve a ir perfecto.
     
  6. Jfernandez81

    Jfernandez81 En Practicas

    Registrado:
    27 Nov 2014
    Mensajes:
    148
    Me Gusta:
    87
    Modelo:
    320d gt f34
    vamos que lo pongo a mp3 todo y deberia de funcionar??
     
  7. Pepeman

    Pepeman En Practicas

    Registrado:
    27 Jul 2015
    Mensajes:
    12
    Me Gusta:
    16
    Ubicación:
    Granada
    Modelo:
    X2 xDrive20D
    A mí me funcionó
     
  8. Llum

    Llum En Practicas

    Registrado:
    4 Abr 2018
    Mensajes:
    34
    Me Gusta:
    33
    Modelo:
    BMW X2xdrive20A
    Hola, a mi, me tenían que entregar el x2 hace una semana, o sea, el 26 de junio y al final, ya está matriculado y todo, pero se retrasan entre 15 a 20 días porque esta ultima flota había llegado con algún problema en la centralita del Software...total que no entiendo nada, pero mi mal humor desde el día 26 que tenía que ir a buscarlo, ha ido en aumento, hasta que el día 29 me dejaron un x1 con las mismas características aprox. del x2 que he comprado, así al menos me mantendrán calmada unos días...joooooooo, que rábia...no se si este problema, tiene algo que ver, con lo que te pasa con la música Pepeman...pero ya digo, esto le ha pasado a unos cuantos coches que tenían que estregar esta semana pasada.
     
  9. Jfernandez81

    Jfernandez81 En Practicas

    Registrado:
    27 Nov 2014
    Mensajes:
    148
    Me Gusta:
    87
    Modelo:
    320d gt f34
    gracias, he cambiado el formato de la música a mp3 y perfecto. Muchas gracias