1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Cambio automático E53 218cv

Tema en 'BMW Serie X5/X6' iniciado por Benito José, 27 Oct 2017.

  1. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Buenos días, una consulta para los maestros.
    Desde hace poco tiempo, me ha dado errores del ABS, DSC, etc...
    Cambi el sensor del angulo de dirección y bien, alguno ya no aparecia de continuo.
    Tambien salia errores del Gearbox y del transfer, cambie el piñon del transfer.

    Si piso el acelerador fuerte, sale bien, y suele salir los errores del ABS, DSC, Freno y en algunos casos se pone el cambio en modo emergencia, apago un rato y al encender todo bien.

    Tambien en esa aceleración la Radio se apaga unos segundos y se resetea, por si sirve de ayuda.

    He verificado que si pongo el cambio en posición Manual, ya puedo hacerle perrerias que no sale ni un error, y va de lujo el coche, pero al ponerlo en Automático o Sport sale rápido.

    Que podría ser??
    Indicar que ahora tiene casi 230.00km y con 110.000km,. reconstruyeron la caja de cambios completa, solo dejaron la carcasa.

    Gracias.
     
  2. CHAPA

    CHAPA En Practicas

    Registrado:
    16 Ago 2011
    Mensajes:
    261
    Me Gusta:
    49
    Ubicación:
    vigo
    Modelo:
    BMW X6 50i
    La bateria esta ok ?? , lo pregunto porque si se apaga la radio tal vez cuando aceleras y el coche necesita mas energia la centralita corta la alimentacion de los perifericos porque no tiene suficiente carga , es una opinion , tampoco te fies de lo que te digo que no soy un experto ni muchisimo menos , saludos .
     
  3. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    La batería tiene dos años, y la medición con pinzas es buena, pero......
    Si he pensado que quizás al pegar pisotón y pedir chicha, el coche diera fallos de corriente múltiple por la bateria, pero la he medido y me da 12.3V en parado.
    Con el GT1, y con el bmwscanner, me dice batery undervoltage, pero mido y da bien.....
    Me tiene loco el temita...
     
  4. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Buenas, sigo por si alguien puede ayudarme.
    He puesto una bateria nueva, para descartar ese problema.
    y lo mismo, pisoton, se sube de revoluciones y fallo ABS al canto, la radio se apaga unos segundos y ya, apagas el coche un minuto arrancas y todo con normalidad.

    pufffffffffff, algo de luz???
     
  5. efímero

    efímero En Practicas

    Registrado:
    12 Oct 2017
    Mensajes:
    173
    Me Gusta:
    339
    Ubicación:
    Gipuzkoa
    Modelo:
    X5 3.0D . FU 00
    Desde que reconstruyeron la caja se le ha vuelto a hacer mantenimiento?. Porque ya le tocaba.

    Mira, yo no soy un entendido. Pero creo que tu mismo te has respondido al afimar que:

    Por lo tanto el fallo ha de venir de ahí. O eso parece.

    Habria que meterle la maquina y ver lo que canta primero de todo.

    Y dependiendo de lo que sea, quizá le haría el mantenimiento a la caja, ademas de un reset. Porque parece por lo que cuentas que no vá bien.
     
  6. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    La máquina canta falló en la caja de cambios. Gearbox. Algún tipo de corto eléctrico.

    La caja no la he cambiado de nuevo el aceite ni filtro.

    Quizás falla el módulo de caja de cambios.
    Sabéis donde va instalado?
     
  7. efímero

    efímero En Practicas

    Registrado:
    12 Oct 2017
    Mensajes:
    173
    Me Gusta:
    339
    Ubicación:
    Gipuzkoa
    Modelo:
    X5 3.0D . FU 00
    No sabría decirte. Lo siento.

    Yo de tí me buscaria por la red algun taller especializado en cambios automaticos por tu zona y se lo llevaría.

    Ademas de lo que quiera que tengas, tambien deberias hacerle el mantenimiento a la caja una vez solucionado el problema.
     
  8. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Novedades.
    Pongo en marcha el coche, y en parado acelero hasta pasar de 3.000rpm, y se apaga la radio y enciende ABS. El mismo error pero en parado, por lo que la caja de cambio no seria, he abierto la zona motor, y de ser un coche sin manchas ni nada parecido, veo que esta la zona del electro, valvula egr, por esa zona, como muy mancha de "aceite", como si "escupiese" aceite.

    Podria ser algun manguito roto, que al subir de vueltas e hincharse dicho manguito rezume aceite y haga corto en alguna zona o modulo?, creeis que podria ser??
     
  9. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Para muestra un botón...

    Subir el volumen, asi apreciais cuando corta la radio...

     
  10. efímero

    efímero En Practicas

    Registrado:
    12 Oct 2017
    Mensajes:
    173
    Me Gusta:
    339
    Ubicación:
    Gipuzkoa
    Modelo:
    X5 3.0D . FU 00
    Pues parece que el cambio no tiene que ver. A no ser que tenga multiples fallos. Digo esto ultimo por la diagnosis que arrojó la maquina. Pero podría ser causado tambien por algo como lo que comentas.

    Yo buscaría un taller en condiciones donde poder meterlo y que te lo miren bien. Si marca tambien averia abs debería de estar afectado de un modo u otro ese modulo o sistema en algun punto. Pero claro, todo esto te lo digo por logica, que luego a lo mejor viene de otro sitio el fallo y no tiene nada que ver. De ahí que te aconseje llevarlo a un sitio competente.

    Suerte compañero.
     
  11. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Sigo a la brecha, por si tambien puedo ayudar a alguien.
    De todo lo que estoy mirando he encontrado una avería, que quizás pudiera venir todo de ahi?? ummmmmm, quizas...
    Como dije, tenia la zona motor con manchas de aceite, y descartando el corto por dicho aceite puesto que es dielectrico y no transmite la corriente, con la ayuda de otra persona hemos montado uno, subiendolo a 4.000rpm, y de pronto empezó a salir una niebla del tubo que sale del intercooler hasta la EGR, escupiendo humo y aceite como que no costara.
    He limpiado la zona y mirando y en el codo hay una fisura de uno 3cm, por el que a partir de los 3.000 o 3.500 rpm se abre como una boca, y pierde presion, aceite, aire, y mala combustión.
    En el Conce te venden el tubo desde ahi, hasta el Intercooler 235€ + iva, solo el suministro, en Ebay, solo el Codo reforzado 65€. (ya esta pedido)

    Ahora..... cambiando ese codo, no pierde aceite, no pierde presión y hace bien la combustión, pero..... puede ser ese fallo el causante de todo el resto??????
    Que pensais???
     
  12. efímero

    efímero En Practicas

    Registrado:
    12 Oct 2017
    Mensajes:
    173
    Me Gusta:
    339
    Ubicación:
    Gipuzkoa
    Modelo:
    X5 3.0D . FU 00
    Joder, vaya diferencia de precio del codo en el conce y fuera. Ahora que no me extraña nada.

    Mira, no sé si será de eso o no. A ver si con suerte es así y te olvidas.

    Pero por lo menos ya has arreglado algo que necesitaba de urgente atención, y que ademas tiene todos los numeros de ser el causante del resto de alarmas que te han saltado.

    Gracias por compartirlo con el resto.

    Ya contaras, a ver si hay suerte.

    Animo.
     
  13. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    El del Conce es completo, todo el conjunto, y lo de ebay es solo el Codo.
     
  14. CHAPA

    CHAPA En Practicas

    Registrado:
    16 Ago 2011
    Mensajes:
    261
    Me Gusta:
    49
    Ubicación:
    vigo
    Modelo:
    BMW X6 50i
    Joer , a ver cuando te llega el dichoso codo y nos enteramos del bendito fallo , ojala sea eso pero si no es yo miraria fichas de conexión , el motor al subir de revoluciones entiendo que demanda mas corriente y si hay una ficha que no este haciendo buen contacto o este sulfatada o algo parecido provoque el fallo , ojala se resuelva a la primera .
     
  15. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Ok, cuando llegue os cuento más, para poder hacer una prueba, ayer tape la grieta con cinta de recauchutar y cinta buena americana, para hacer pruebas.
    En principio parece que no pierde o pierde poco, y en parado me hizo el fallo.

    Hoy por la mañana le Meti la GT1, y borre todos los fallos, y le hice lectura nuevas, me reflejo todos los fallos anteriores, pero me decía que en la actualidad no persisten.
    Tengo que probarlo de nuevo ahora, dándole caña, pero tengo temor a que la tirita no aguante. Pero en principio borrando todo con el GT1, no tiene mala pinta.

    Os seguiré contando.
     
  16. efímero

    efímero En Practicas

    Registrado:
    12 Oct 2017
    Mensajes:
    173
    Me Gusta:
    339
    Ubicación:
    Gipuzkoa
    Modelo:
    X5 3.0D . FU 00
    Espero que eso sea todo y que se solucione al cambiar el codo.

    Animo.
     
    A Benito José le gusta esto.
  17. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Buenas tardes.
    Actualizamos novedades.
    Después que me llegase el tubo "pipe" del intercooler, y no servir el acople, pedi otro, y le adapte a la conexión original, le he probado hoy, dándole caña, kickdown, etc, y ni una sola vez me ha saltado los errores.
    Todo Correcto, por fin.............

    Solo una cosa, que ya no se si es a raiz de este tema o si venia de antes, el tema de apagarse la radio cuando le pides mucha chicha al coche o pisas el kickdown, se apaga durante unos 5 segundos la radio y luego sigue con normalidad. De este tema sabeis algo???
    De los errores ASC, DSC y freno de mano, reparada la fuga del manguito del intercooler, ya parece que este solucionado.

    Saludos.
     
  18. CHAPA

    CHAPA En Practicas

    Registrado:
    16 Ago 2011
    Mensajes:
    261
    Me Gusta:
    49
    Ubicación:
    vigo
    Modelo:
    BMW X6 50i
    Ehorabuena por reparar la averia , lo de la radio es un misterio pero llegados a este punto lo suyo seria probar con otra para descartar si es el aparato en si o de alimentacion , creo que el amigo suso-ci vende la suya , suerte con lo de la radio .
     
  19. efímero

    efímero En Practicas

    Registrado:
    12 Oct 2017
    Mensajes:
    173
    Me Gusta:
    339
    Ubicación:
    Gipuzkoa
    Modelo:
    X5 3.0D . FU 00
    Me alegro de que no hayan vuelto a saltar las alarmas. De veras que sí.

    Lastima el tema de la musica.

    Si eso ya aprovecha y monta otra cosa mas polivalente, con entrada usb y demas.

    Gracias por compartirlo.
     
  20. Benito José

    Benito José En Practicas

    Registrado:
    5 Nov 2005
    Mensajes:
    192
    Me Gusta:
    23
    Ubicación:
    Valladolid
    Modelo:
    BMW X5 E53 218c
    Montar otra cosa???
    No encuentro algo que me de las prestaciones de "CODIGO" "Calefaccion Auxiliar"
    Si hay algo de eso moderno y que me respete la camara de marcha atras original, y el codigo y calefaccion auxiliar, pues......
     
  21. efímero

    efímero En Practicas

    Registrado:
    12 Oct 2017
    Mensajes:
    173
    Me Gusta:
    339
    Ubicación:
    Gipuzkoa
    Modelo:
    X5 3.0D . FU 00
    Te entiendo, yo tambien tengo esas opciones.

    Suerte con ello.