Avería climatizador no enfria mucho

Tema en 'Serie 1 E-87 (2004 - 2011)' iniciado por jlopz, 1 May 2021.

  1. jlopz

    jlopz En Practicas

    Registrado:
    23 May 2009
    Mensajes:
    180
    Me Gusta:
    12
    Buenas,
    E87 116i con clima bizona.
    El clima me enfria poco, ahora que ya viene la primavera, en ciudad o baja velocidad apenas ya enfria. Sin embargo noto que el compresor me está quitando bastante potencia (es un 116i y estas cosas se notan...me quita potencia independientemente del frio o del calor, como si el compresor siempre estuviese a tope). He tomado datos con INPA y me sale:
    - Temp inside: es correcta, 23
    - Temp footwell: 19 (ni idea)
    - Temp out: 15 (correcta)
    - Solar sensor 100 (va cambiando conforme da el sol, correcto)
    -Temp evaporator: 12 (esto ya es problemático, por eso no enfria)
    - Voltage Clamp 30: 14, 3 correcto.
    - Print coling agent: 9.0 BAR (presion del gas) parece ser que correcto.

    Además de que me carguen gas y tal (nunca cambiado) ¿sabeis de alguna averia típica?
    Por ejemplo en un VW que tengo el compresor fallaba por la válvula de control (me busqué la vida para cambiar solo esa pieza de 20 euros en vez de todo el compresor que era lo que decia el taller oficial).
     
    Última edición: 1 May 2021
  2. Bernardojmr

    Bernardojmr Forista

    Registrado:
    28 May 2013
    Mensajes:
    3.092
    Me Gusta:
    3.405
    Ubicación:
    Ourense
    Modelo:
    Bmw118d(e81) M
    No soy ningún experto y hablo por los datos que muestras pero los veo normales. Hoy mismo, desmonté todo el módulo de clima para limpiar por dentro. La verdad quité más de lo que me esperaba.

    El sensor estaba completamente cubierto de una capa de polvo. Espero que ahora trabaje mejor pero no tenía el problema que mencionas.
     
  3. kikirock

    kikirock Forista Legendario

    Registrado:
    4 Abr 2004
    Mensajes:
    11.807
    Me Gusta:
    493
    Ubicación:
    Madrid/ Badajoz
    Llévalo a un taller especializado en frío y que te metan manómetros por ara comprobar carga de gas y funcionamiento del compresor .
    Supongo que el condensador (radiador que está en el frontal del coche pegado al radiador de refrigeración) estará limpio y el ventilador de este funciona correctamente .

    Saludos
     
    Última edición: 2 May 2021
  4. Jaime88

    Jaime88 Forista Legendario

    Registrado:
    14 Abr 2010
    Mensajes:
    11.018
    Me Gusta:
    7.062
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Puede que tengas el famoso problema del erizo?? Es que me suena algo de eso...
     
    A pUllastre le gusta esto.
  5. jsagar

    jsagar Forista Legendario

    Registrado:
    27 Ago 2007
    Mensajes:
    11.192
    Me Gusta:
    3.028
    Ubicación:
    burgos
    comentas que a baja velocidad apenas enfría. en carretera enfría bien? de ser así, empezaría por mirar que el electro funcione correctamente y que el radiador esté limpio y con las aletas del panal bien orientadas.
     
    A cromo320 le gusta esto.
  6. naviblue

    naviblue Forista Legendario Miembro del Club

    Registrado:
    4 Mar 2005
    Mensajes:
    8.813
    Me Gusta:
    6.345
    Ubicación:
    bilbau
    Modelo:
    M235i CB600F
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Puede que ya necesite una recarga de gas ya que un e87 tendrá unos añitos encima. En el 16 si que se notará claramente el tiro del compresor del aire.
     
  7. jlopz

    jlopz En Practicas

    Registrado:
    23 May 2009
    Mensajes:
    180
    Me Gusta:
    12
    Ya le he hecho la carga en un norauto (62 euros), me dijeron que le faltaban 200 gramos (me avisaron que enfriaba poco y seguramente seria cosa del compresor). El coche sigue igual, al ralentí apenas enfria y en carretera algo más pero tampoco va a ser suficiente en pleno mes de Julio.
    Además del compresor puede ser otra cosa? EN un VAG me pasó y era la válvula de control que lleva el compresor (que normalmente no te la cambian en un servicio oficial, me busqué la vida, conseguí la valvula por 20 euros y me la cambiaron, de eso hace 3 años y perfecto).
    ¿esto compresoren llevan válvula de control al uso? ¿Puede ser el embrague que también llevan?
     
  8. juantg1993

    juantg1993 Forista

    Registrado:
    11 Nov 2017
    Mensajes:
    1.612
    Me Gusta:
    610
    Ubicación:
    Santiago de Compostela/Ponteareas
    Modelo:
    F22 218d
    Puede ser la valvula, el compresor, una fuga en el circuito de gas... lo mas común yo creo que son las fugas en algun manguito.
     
  9. kikirock

    kikirock Forista Legendario

    Registrado:
    4 Abr 2004
    Mensajes:
    11.807
    Me Gusta:
    493
    Ubicación:
    Madrid/ Badajoz
    Supongo que la válvula que te refieres es el presostato de alta , o a la válvula de expansión ( también llamada válvula de gas caliente ) , podría ser . Cómo te dije en mi anterior post , lo suyo es que lo vea un profesional con unos manómetros a ver si condensa como es debido.
    Verificaste que el ventilador funciona con el aire puesto ???.
    Lo que comentas de que en parado enfría poco y en carretera más , podría ser que no se refiera bien el condensador . Verifica el ventilador y que el condensador esté limpio .

    Saludos
     
  10. jlopz

    jlopz En Practicas

    Registrado:
    23 May 2009
    Mensajes:
    180
    Me Gusta:
    12
    No, me refiero a la válvula de control del propio compresor (si es que el del BMW lleva). EN los compresores Sanden del grupo VAG el compresor lleva un solenoide controlado por la central del aire, que permite regular el esfuerzo del compresor. Si no hace falta enfriar el compresor apenas "comprimirá" a pesar de estar girando. Hay toneladas de info en internet sobre este elemento de control ya que es origen de muchos casos de fallo (el grupo VAG ni Sanden dan despiece del elemento, pero se encuentra facilmente y es sencillo de cambiar ya que va por fuera del compresor).
    https://www.eltrebo.com/producto_ampliado.php?artiPK=587
    (Se ve el cable para el control).

    Como el BMW es tan especialito en todo y siempre está enfriando (aunque nieve fuera) para "mejorar la calidad del aire", pues a saber lo que lleva....
    Por cierto, cual suele ser la marca OEM del compresor original que monta BMW?
     
    Última edición: 10 May 2021
  11. kikirock

    kikirock Forista Legendario

    Registrado:
    4 Abr 2004
    Mensajes:
    11.807
    Me Gusta:
    493
    Ubicación:
    Madrid/ Badajoz
    Desconozco si lleva dicha válvula . En principio lo que lleva es un electroimán en el compresor , cuando activas el clima , el electro imán se activa haciendo solidaria la polea del compresor con la polea de la correa . Esto va comandado por el sensor de temperatura interior y exterior y el presostato .
    Sigues sin decirme nada del ventilador y limpieza del condensador . Hay veces que nos preocupamos de buscar averías complicadas cuando son lo más sencillo del mundo .
    Y te repito , que lo mejor que puedes hacer es llevarlo a que un profesional te verifique presiones con unos manómetros p as es comprobar funcionamiento y carga de gas .

    Saludos
     
  12. jlopz

    jlopz En Practicas

    Registrado:
    23 May 2009
    Mensajes:
    180
    Me Gusta:
    12
    Hola, gracias por las respuestas.
    Respecto a medir presiones por parte de un profesional, estoy de acuerdo, pero no tengo taller de confianza, y en general, tengo mucha "desconfianza" de los talleres. Me veo con un presupuesto de 1000 euros a la mínima. Casi me decanto por comprar yo mismo unos medidores (creo que por 40 euros empieza algunos básicos) y ver qué está pasando.

    Ventilador: la verdad no lo he mirado, pero tengo entendido que si no arraca el ventilador el compresor tampoco lo hace ¿cierto?. Una duda, ¿cuando debe saltar el ventilador del aire acondicionado? ¿Siempre? Entiendo que no, que es a demanda. Pero en mi caso, es que no llega a enfriar mucho en ningun caso, no estamos hablando de "madrid mes de julio 40 grados a la sombra". Ya las semanas pasadas con 26 grados se notaba que no enfria lo suficiente.

    Limpieza del condensador: ¿exterior? ¿como lo miro? Eso está embutido dentro del salpicadero ¿no? Entiendo que su imfluencia es relativa, diria que sútil, una mejora....pero no un caso claro como el mio.

    Valvula: sigo con dudas al respecto. De todas formas ya no me lo planteo, sería una vez dar palos de ciego y pagar otra carga de aire. El problema de todo esto es que cada prueba lleva aparejada una carga....

    Electroiman: cierto, y me funciona bien, cuando quito la luz de frio efectivamente se desacopla. Yo creo que no va comandado por nada "inteligente", con el clima puesto (luz verde) está acoplado y con el clima quitado desacoplado. Es decir, no depende de la temperatura exterior ni de la demanda (para "jugar" con eso está la famosa válvula de control).

    Aquí puedes ver la valvula (a la derecha) y el control de electroiman a la izquierda:
    http://recambios.climcar.es/es/catalogo/producto/1229/compresor-sust-denso-6sbu14c-bmw-pk6-d110mm/

    Por cierto, menudo atraco, por eso no quiero ir a un "profesional".

    Y esta es la válvula:
    https://airstal.com/en/elektrozaw-r-do-denso-6sbu14c-10-4143,3,1,19474
    He leido en foros USA y otros foros que es habitual su fallo, me extraña que aquí apenas se hable al respecto. No hay despiece oficial y hay que buscarse la vida, en los talleres no les hace mucha gracia ya que prefieren cambiar el compresor completo.

    Edito: he estado de nuevo con los diagnosticos, esta vez con ISTA y me da los valores que me daba el INPA. La presion de alta está sobre 10, a veces 11.5. Pero la temperatura en el evaporador está como muy bajo en 14 o así, vamos que la presion de baja debe estar bastante alta (por encima de 2 claramente). Entonces ya no sé qué pensar, creo que el compresor funciona razonablemente (si bien dicen que debe llegar a 15 o incluso 17 de presion) pero teniendo en cuenta que el día está fresco (unos 24 grados) con 11 bares deberia ser suficiente como para bajar a 4 o 5 grados en evaporador. ¿Podria ser la válvula de expansión?

    Gracias de nuevo!
     
    Última edición: 15 May 2021
  13. j.checa

    j.checa En Practicas

    Registrado:
    21 Abr 2011
    Mensajes:
    634
    Me Gusta:
    132
    Ubicación:
    mallorca
    Modelo:
    Bmw serie 1 E81
    El mio también se me rompió lo cargue hace 2 años porque casi no enfriaba y hacia un poco de ruido el mio es marca denso mi coche es un e81 del 2007, me dijeron que estaba un poco tocado el compresor pero que no había fugas pero este año ya no enfria y hace mas ruido al ponerlo se ve que se acabado de joder, me gustaria hacerlo a mi, si solo fuera cambiarlo pero hay que tener una maquina para limpiar todo el circuito de las virutas que hace el compresor al romperse si no el nuevo se va a joder tambien y nada he visto aqui el foro que que uno lo cambio en la bmw por 1.600e me parece una pasada el compresor sale en oscaro por 500e , no conozco ningun sitio de confianza en aire acondicionado y estoy pensando que hacer porque no se donde llevarlo.
     
    Última edición: 14 May 2021
  14. fonsi

    fonsi Forista

    Registrado:
    9 May 2016
    Mensajes:
    983
    Me Gusta:
    471
    Ubicación:
    Sevilla
    Modelo:
    e81 120i
    Precisamente el jueves me comprobaron presiones del mio (xq ya no enfria como antes) en taller y está mal el compresor: no llega a donde tiene que llegar.

    En 2 semanas lo dejaré en el taller para que lo desarmen y arreglen, juntas nuevas, etc.

    Saludos
     
  15. Munich40

    Munich40 En Practicas

    Registrado:
    21 Feb 2021
    Mensajes:
    211
    Me Gusta:
    100
    Modelo:
    BMW 118d
    A mi hace unos 3 o 4 años no me enfriaba nada y hacía un ruido extraño. Lo llevé a un taller y estaba sin gas y sin lubricante. Repusieron y hasta hoy perfecto. La propia máquina detectaba fugas y no tenía.

    Yo te recomiendo que cuando lo arregles lo uses todos los dias. Estas cosas se estropean por no usarlas.
     
    Última edición: 17 May 2021
    A jagus y cromo320 les gusta esto.
  16. jlopz

    jlopz En Practicas

    Registrado:
    23 May 2009
    Mensajes:
    180
    Me Gusta:
    12
    ¿te lo cambian completo el compresor? ¿presupuesto?
     
  17. fonsi

    fonsi Forista

    Registrado:
    9 May 2016
    Mensajes:
    983
    Me Gusta:
    471
    Ubicación:
    Sevilla
    Modelo:
    e81 120i
    No, el compresor se arregla.

    Sin presupuesto, conozco como funciona el taller y el mismo está expuesto en forocoches sin movidas en años.

    En cualquier caso, le comentaré previamente que he visto el compresor de la marca Lucas para mi coche por 250€, q a ver si vamos a hacer una reparación antieconomica (y por tanto el tonto).

    Ya aprovecharé para q me cambie la auxiliar y revise las poleas.

    Este es el taller:

     
    Última edición: 17 May 2021
  18. jlopz

    jlopz En Practicas

    Registrado:
    23 May 2009
    Mensajes:
    180
    Me Gusta:
    12
    me pilla un poco lejos...pero tiene buena pinta....Ya vi el lucas que dices , hay otros incluso por menos.
     
  19. termiton

    termiton Forista

    Registrado:
    4 Mar 2008
    Mensajes:
    951
    Me Gusta:
    22
    Ubicación:
    granada
    El mío no enfriaba tampoco como antes, me han hecho una carga de aire y no he notado mucha mejoría. Me dijeron que le metieron 200 gr. Aunque enfría. Lo malo es que hace un ruido que se acopla al acelerar, o algun rodamiento de la correa está mal o el compresor le pasa algo. Si alguien puede ilustrarme de lo que puede ser.
     
  20. fonsi

    fonsi Forista

    Registrado:
    9 May 2016
    Mensajes:
    983
    Me Gusta:
    471
    Ubicación:
    Sevilla
    Modelo:
    e81 120i
    Precisamente el mecánico del video, que por ser de Sevilla está bastante formado en reparaciones de A/C lo deja bien claro en el video: reparar un aire no es meter una carga y que el cliente salga zumbando...y parece que eso es lo que han hecho contigo.
     
  21. termiton

    termiton Forista

    Registrado:
    4 Mar 2008
    Mensajes:
    951
    Me Gusta:
    22
    Ubicación:
    granada
    lo observare a ver
     
  22. jlopz

    jlopz En Practicas

    Registrado:
    23 May 2009
    Mensajes:
    180
    Me Gusta:
    12
    A mi me pasa parecido, un ruido raro de acople.
    Lo de las cargas, yo lo veo como una reparacion barata y rápida a ver qué pasa. Es como cuando no va fino el motor y le cambias el filtro de aire y las bujias a ver si de casualidad era eso. Frente a 1000 o 1500 euros que te puede salir la broma en caso de averia grave del aire, gastar 60 a ver que pasa...es una buena opcion inicial. Obviamente el taller deberia hacer un mínimo de prueba de presiones, pero vamos, es lo que hay.
     
  23. fonsi

    fonsi Forista

    Registrado:
    9 May 2016
    Mensajes:
    983
    Me Gusta:
    471
    Ubicación:
    Sevilla
    Modelo:
    e81 120i
    Bueno, ayer recogí el coche del taller, lo cargue de maletas y me hice un viaje de hora y pico, partiendo de 38 grados (Sevilla).

    Ahora si funciona correctamente, como ya no recordaba, tuve que ir subiendo la ruleta del frio/calor hasta llegar al doble de mezcla de lo habitual para no respirar aire frio (no llevo clima, también es verdad que mi destino estaba a 23 grados).

    Me han sacado el compresor del coche y le han hecho mantenimiento/reparación (desconozco en que consiste) + se ha cambiado la válvula de expansión que estaba mal + cambio de correa auxiliar por petición mia (no se había cambiado, 280 mil Km), 250€ en total.

    Saludos
     
    A j.checa y Bernardojmr les gusta esto.
  24. termiton

    termiton Forista

    Registrado:
    4 Mar 2008
    Mensajes:
    951
    Me Gusta:
    22
    Ubicación:
    granada
    Qué síntomas tenías?
     
  25. fonsi

    fonsi Forista

    Registrado:
    9 May 2016
    Mensajes:
    983
    Me Gusta:
    471
    Ubicación:
    Sevilla
    Modelo:
    e81 120i
    @termiton
     

Compartir esta página