Compatibilidad entre fuente y altavoces

Tema en 'Audio BMW' iniciado por castromochu, 6 Nov 2008.

  1. castromochu

    castromochu Forista

    Registrado:
    16 Jun 2008
    Mensajes:
    813
    Me Gusta:
    285
    Hola a todos , tengo un e36 coupe y me han regalado unos adaptadores para la bandeja trasera y unos altavoces para el coche , concretamente unos JBL GTO 937 con 100 W RMS y una sensibilidad de 94dB , y tengo las siguientes dudas:

    Para empezar no tengo etapa de potencia(y en principio no quería ponerla), por eso me gustaría saber sí mi fuente , una JVC KD-G341 que también me regalaron,moverá bien esos altavoces , aún teniendo los altavoces 100W RMS por 50W maximos de salida de la fuente(19W RMS en salida continua según manual), hay gente que me ha dicho que con 94dB de sensibilidad sí que los moverá bien y sonarán muy bien ,y otra que me ha dicho que la fuente los moverá mal o muy mal y que me distorsionarán a nada que los suba por la poca potencia de salida de la fuente y la mucha potencia de los altavoces, de ahi mis dudas, ¿los mueve y suenan bien?¿no los mueve? , en cualquier caso , ¿sonaran mejor q los de serie y merece la pena cambiarlos? ,tampoco quiero que suene la ostia , sólo que suene bien y si va a sonar mejor que con los de serie ya me doy por contento,¿que opinais?

    Y mi otra cuestión es que mi fuente ,(según manual) soporta una impedancia de salida de 4 a 8 ohmnios , y los JBL tienen 2 ohmnios , ¿el que la impedancia de los altavoces no coincida con la de salida de la fuente supone algún problema para la fuente o los altavoces?Otra vez hay gente que me dice que si que me dará problemas, y otra que al contrario , que como la impedancia de los altavoces es más pequeña que la de la fuente no pasa nada...
    Yo la verdad que ando un poco perdido , a ver que opinais vosotros , siento el peazo tocho que he puesto y gracias.
     
  2. RoBeRT69

    RoBeRT69 Forista Senior

    Registrado:
    30 Oct 2008
    Mensajes:
    6.361
    Me Gusta:
    16
    Ubicación:
    A Coruña
    kien te dijo k los movera bien con 94db..........vaya tela,claro k te los mueve,pero poco,para meter a la radio directos ya hay marcas como coral o dls k con pocos rms te dan un sonido cojonudo.y los altavoces de 2ohm?¿?pues esa impedancia te puede joder el ampli interno de la radio tio,salvo k pongas los altavoces en serie y asi haces 4ohm,pero estarias juntando 100rms+100rms
     
  3. andres 316ti

    andres 316ti En Practicas

    Registrado:
    29 May 2008
    Mensajes:
    297
    Me Gusta:
    0
    Ubicación:
    navaluenga-avila
    te funcionaran de pm.y lo de la impedancia ni puto caso.no te pasara nada ni en la radio ni en la etapa.suerte con la instalacion.un saludo
     
  4. RoBeRT69

    RoBeRT69 Forista Senior

    Registrado:
    30 Oct 2008
    Mensajes:
    6.361
    Me Gusta:
    16
    Ubicación:
    A Coruña
    tanto com ir de p*ta madre maxo.............vaya tela
     

Compartir esta página