E38 Consulta: Que equipo de sonido llevo... DSP

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por Fenred, 17 Sep 2021.

  1. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Buenas noches a todos

    Aún estoy investigando respecto al E38 735i que adquirí la semana pasada, apenas lo tengo hace unos días y no he dispuesto del tiempo necesario para verlo en profundidad, si es cierto que lo estoy usando para ver... en que condición se encuentra.

    He notado, salta a la vista, más bien al oido en realidad que el sonido es más bien pobre, muy agudo y medio, carente absoluto de graves, en principio mi unidad monta DSP, según el decodificador salió de fábrica con la siguiente opción:

    S677 HiFi system Professional DSP

    El caso es que... solo identifico en puertas delanteras un altavoz inferior un uno de agudos un poco más arriba, lo mismo en las traseras... en la parte posterior, lleva bandeja, con rejillas, pero no suena nada... no hay sonido alguno que proceda de esa zona...

    La pantalla muestra la opción DSP y me permite ecualizarla, escoger el escenario o crear uno nuevo, del mismo modo puedo modificar el fader ambos lados, delante y detrás, pero únicamente suenan las puertas y como digo... bastante mediocre.

    He leido en el foro que la calidad de sonido del vehículo con esta opción debiera ser otra, también que tiene que llevar una bandeja con dos subgraves, la bandeja está, no se que habrá bajo las rejillas... pero lo que sea, o no está o no esta conectado...

    Visto desde el maletero, solo se ve una chapa del color de la carrocería con agujeros redondos...

    Quizá alguien pueda orientarme. ¿existen distintas versiones? ¿me falta algo?
     
  2. e1000iodh

    e1000iodh Forista

    Registrado:
    6 Oct 2013
    Mensajes:
    1.565
    Me Gusta:
    3.029
    Ubicación:
    Navarra
    Modelo:
    325i E93
    Los woofers traseros en la opción DSP están encima de la bandeja, pero es una bandeja especial de recinto cerrado. Los altavoces no pasan hacia el maletero.
    Lo más seguro es que esos altavoces estén rotos.
    El amigo m539restorations, en el proyecto Dubai, cambia esos altavoces. Ahora no te puedo localizar el vídeo exacto, pero tengo un índice con todos los trabajos que hace al 750i, el lunes te lo podría decir
     
    A Fenred le gusta esto.
  3. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Hola!!

    Parece raro que no suene ninguno, ¿pudiera ser otra cosa?

    Amplificador, cableado..

    Pena no tener un manual de servicio para comprobar los pasos a seguir.

    Confiaba en que el coche con esta opción tuviera un sonido más que decente con bajos adecuados…

    Investigaremos
     
  4. Kyalami

    Kyalami Aprendiz de brujo Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.391
    Me Gusta:
    439
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Lo más probable es que te falle el DSP. Cuando el DSP falla es muy común que los subwoofers traseros no funcionen. Por otra parte esos subwoofers son muy malos. Lo suyo es cambiarlos por unos actuales de la misma medida, a poder ser.

    ¿Llevas teléfono original?

    Lo digo porque una de las maneras de saber que el DSP es el que falla es apagar dicho teléfono. El teléfono utiliza los altavoces de las puertas delanteras, y eso enmascara muchas veces el fallo del DSP, pues el sonido de audio, utiliza el circuito del teléfono, que es de menor calidad. Si apagas el teléfono y no se escucha ningún sonido, fallo de DSP seguro.

    Por si fuera ese el caso, te dejo un enlace de una gente que los repara por un buen precio:

    BMW DSP Amplifier Repair | MCA | Recommended on 40+ BMW forums (electricmura.ro)
     
    A Rafael, Fenred y e1000iodh les gusta esto.
  5. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Si, llevo teléfono original en el reposabrazos.

    No he probado a apagarlo, en realidad no sé cómo se hace, investigaré.

    Por lo que entiendo me dices que quizá el sonido esté saliendo por el canal destinado al teléfono y no por donde debiera. Muy curioso.

    En mi caso el sonido sale por puertas delanteras y traseras, pero nada de bandeja trasera.. y con una calidad… pésima la verdad.

    Gracias por las indicaciones e información
     
  6. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.550
    Me Gusta:
    1.961
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Para verificar los altavoces de la bandeja trasera levanta las rejillas simplemente apalancando con un destornillador y los tendrás a la vista. Como van atornillados desde arriba puedes sacarlos facilmente, son 4 iguales. Si no suenan nada debe ser lo que dice @Kyalami pues cuando se estropean es mas bien porque con los años la suspensión de los conos se vuelve rígida y acaba rompiendose con lo que producen un sonido muy distorsionado, mas ruido que sonido y muy molesto por cierto.
     
    A Fenred le gusta esto.
  7. Kyalami

    Kyalami Aprendiz de brujo Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.391
    Me Gusta:
    439
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Si te sale por puertas delanteras y traseras, puede ser que no sea el DSP, sino el módulo de radio, BM24 o BM54, depende de cual lleves. Lo digo porqué el sonido del teléfono, solo sale por los altavoces de las puertas delanteras. Por lo menos en el mío.

    Esos módulos, especialmente los BM54 acostumbraban a fallar a causa de las soldaduras frías. En el apartado de los bricos creo recordar que había uno de @Rafael para repararlos. Y si no, aquí te dejo un enlace de dónde los reparan.

    REPARER SON AMPLI BM54 - Solution au problème de son autoradio GPS BMW : coupure de son, un seul coté, partiellement ou grésillements sur BMW (module ampli Becker BM54 BM24 CD54 CD-ASK 2000 PROFESSIONAL ECE ) (reparation-bm54.fr)
     
  8. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.550
    Me Gusta:
    1.961
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Mi brico iba de reparar las soldaduras frias que se producen frecuentemente en el BM24. Con ese problema el sonido desaparece aleatoriamente pero todo el sonido, no solo el de los subwoofers.
     
    A Kyalami le gusta esto.
  9. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Aún tengo pendiente investigarlo... ha pasado el coche por el taller para ponerlo al día y no he podido echarle un ojo, pero en mi caso, la bandeja trasera no suena, el resto si.
     
  10. Kyalami

    Kyalami Aprendiz de brujo Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.391
    Me Gusta:
    439
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Por eso decía lo del teléfono. No recuerdo si en el coche del brico llevabas teléfono o no. Si no lo llevas, sí que desaparece el sonido totalmente, pero si lo tienes, sólo desaparece totalmente si apagas ese teléfono. Lo digo por experiencia propia.
     
  11. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.550
    Me Gusta:
    1.961
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Si que llevo teléfono, es el 740i y aunque fué hace bastantes años se perdía todo el sonido, radio, CD y GPS, ya no sé si tambien el del manos libres del teléfono.
     
    Última edición: 4 Oct 2021
  12. Kyalami

    Kyalami Aprendiz de brujo Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.391
    Me Gusta:
    439
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Pues debe de depender de la soldadura que falle. En el mío el manos libres del teléfono seguía funcionando y el sonido de CD, radio, GPS también, mientras no se apagaba el teléfono. Eso sí, sólo el de las puertas delanteras y con una calidad menor.
     
  13. Karpanta

    Karpanta Forista

    Registrado:
    24 Jun 2015
    Mensajes:
    842
    Me Gusta:
    400
    Ubicación:
    Madrid
    Modelo:
    E34
    Última edición: 4 Oct 2021
  14. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Comentar que sigo en la tarea, con dificultades por el tiempo disponible y por qué he estado haciendo otros arreglos y puestas al día más acuciantes.

    Veamos, si arrojo algo de luz

    - Probé a apagar el teléfono, como sugeríais como el botón que tiene al efecto el propio aparato, el sonido no se pierde, sigue sonando igual esté encendido o apagado.

    - Creo que lo comenté, sustituí la fuente por una de E39 16:9 con su marco correspondiente, una mejora a mi parecer que lo rejuvenece mucho sin perder la esencia pues los últimos llegaron a montarla.

    Al hacerlo la tv analógica quedaba en 4:3.. nada importante pues ya no sintoniza canales… cosa que me gustaría solucionar solo por capricho.

    - He cambiado el módulo de vídeo por otro de un E39, de tal modo que ya se ve todo en 16:9, TV incluida y ha cambiado el formato, color y menús del sistema.

    Ahora sale incluso el logo, más bien el acrónimo de BMW al encender el coche, la pantalla se puede poner en dividido y alguna otra cosa..

    Me gustaría saber cómo comprobar que versión de soft firm lleva y como actualizarlo a la última disponible…

    - He cambiado el módulo de navegación a un MK4 en DVD, peeero, creo que lo compré averiado… no coge el dvd cuando trato de meterlo y tampoco expulsa, no sé cómo comprobar si tiene o no uno dentro… si activo la navegación se queda en “por favor espere”… el gps si posiciona coordenadas..

    El problema del sonido persiste… no he sabido cómo podría comprobarlo… me extraña que fallen los 4 sub. O no se está mandando señal o no está conectado… no dispongo de manual o diagramas para comprobar las conexiones.. por qué… donde se conecta la bandeja…

    Cual es el módulo que controla el DSP? Es uno específico?¿ Cómo sabe el sistema que tiene DSP…

    Tengo otra BM24 e incluso otro amplificador de un despiece que compré pero ese coche no tenía DSP…

    Por eso quisiera saber qué módulo lo controla a ver si probando con otro…

    Agradecería cualquier ayuda…

    Un saludo
     
  15. Karpanta

    Karpanta Forista

    Registrado:
    24 Jun 2015
    Mensajes:
    842
    Me Gusta:
    400
    Ubicación:
    Madrid
    Modelo:
    E34
    A mi me fallaba una cosa rarísima, con el motor en marcha si daba al mute se quedaba en mute hasta parar el coche, pero con el motor parado iba todo bien.

    Oyendo sólo la radio fui quitando módulo a módulo hasta que solo quedo el BM24 y lo mandé a reparar, deben fallar bastante. Al quitar el DSP me desapareció la opción en el menú del navegador pero no recuerdo si seguía sonando la radio, el caso es que seguía fallando con el motor en marcha

    Resumiendo, voto por el BM24 que deben fallar casi todos.
     
  16. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Novedades…

    - Ya he descubierto el problema…. con la mosca detrás de la oreja retire las rejillas de los altavoces de la bandeja trasera… los cuatro están… con las membranas en fuga hace años…al ver que faltaban tornillos de fijación… empecé a comprender..

    Chapuza al canto, puesto que al estar rotos debían sonar más bien mal, ni cortos ni perezosos en lugar de cambiar los altavoces les cortaron a todos uno de los cables dejándolos inutilizados… ale…

    He probado a restaurar la conexión y todos funcionan, suenan fatal pero funcionan…

    Toca buscar 4 altavoces compatibles, no quiero inventos ni modificaciones, a ser posible de cierta calidad, montarlos y resoldar las conexiones.

    A ver si localizo en el foro o en la red que altavoces irían bien para llegar y montar…

    Algo es algo…

    Seguiremos informando.
     
    A e1000iodh le gusta esto.
  17. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.550
    Me Gusta:
    1.961
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Si encuentras altavoces no dejes de informar, yo tengo el mismo problema y me he llegado a plantear cambiarle las suspensiones a los altavoces, es factible y se suele hacer con altavoces de calidad.

    Es que no es dificil encontrar altavoces del mismo diametro pero que coincidan los agujeros de los tornillos y la profundidad ya no es tan facil.
     
  18. e1000iodh

    e1000iodh Forista

    Registrado:
    6 Oct 2013
    Mensajes:
    1.565
    Me Gusta:
    3.029
    Ubicación:
    Navarra
    Modelo:
    325i E93
    El youtuber m539restorations sustituye los altavoces traseros de su proyecto Dubai (750il). O sea que, existir, existen en el mercado.
    Si no los localizas, avisa por aquí y busco el vídeo, a ver si dice o se ve la marca y modelo
     
  19. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    15.477
    Me Gusta:
    31.421
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Hola Rafael.
    Puedes poner medidas y una foto de esos altavoces,lo mismo encontramos sustitutos(seguro una solucion).
    Un saludo
     
    A Rafael le gusta esto.
  20. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.550
    Me Gusta:
    1.961
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Localizado el video, es la parte 5 de Project Dubai, lástima que no consigo ver la marca de los altavoces que monta.
     
    A e1000iodh le gusta esto.
  21. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Pues…

    Desde ayer he estado buceando en la red, foros en inglés, americanos, sin mucho éxito.

    Hacen distintas adaptaciones en función de criterio personal con mayor o menor éxito.

    Hay un fabricante que vende kits completos para sustituirlos, pero de su propia marca y a un precio a mi juicio absurdo.

    Otros adaptan altavoces de Ford Focus 2007, MONSOON, pero hay que modificar cosas y las características no coinciden con el equipo original.

    Ver: https://e38.weebly.com/speakers.html

    Si no he entendido mal, los 4 altavoces de la bandeja trasera equipo DSP son:

    5.25 Pulgadas (13 cm.)
    8 Ohmnios
    60 W RMS

    No puedo asegurar si son woofer o subwoofer, debieran ser sub, pero no he podido contrastarlo ni saber en qué frecuencias trabajan los originales.

    El cableado va soldado por tanto para montar nuevos habría que ponerles a los cables espadines, eso es sencillo.

    A mi me gustaría localizar un altavoz que fuera llegar y poner, no tendría que ser tan complicado.

    Al llevar DSP es importante montar algo con las mismas características, impedancia/watios manteniendo así el equilibrio original.

    Si alguien sabe de algún modelo que entre plug and play soy todo oídos.

    Seguiré buscando, me encanta la música y para mi es importante que el equipo esté en condiciones para disfrutarlo.
     
  22. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    15.477
    Me Gusta:
    31.421
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    No tiene ninguna dificultad encontrar sustitutos.
    Un altavoz,que tiene los 4 tornillos de anclaje,no los 3 de BMW ,que de una frecuencia en bajos,con buena capacidad de potencia RMS(mas importante la sensibilidad,a mayor sensibilidad,menos potencia necesita,para sonar al mismo nivel)solo hace falta saber la impedancia,supongo que sera 4 Ohmios.
    Me pongo a la tarea .:chulo:
     
  23. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    15.477
    Me Gusta:
    31.421
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
  24. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.550
    Me Gusta:
    1.961
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    [​IMG]

    [​IMG]

    [​IMG]
     
    A KORANDO le gusta esto.
  25. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.550
    Me Gusta:
    1.961
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Son de 5,25", 65mm de profundidad y de 4ohmios. La mayoria de altavoces no de car audio son de 8ohm pero eso no importaria mucho.

    Los originales no son gran cosa, poco iman para ser de subwoofer. Además la suspensión era de espuma y con los años se acaba desintegrando, las suspensiones de goma son mucho mas duraderas.
     
    Última edición: 15 Ene 2022 a las 13:27
    A KORANDO le gusta esto.
  26. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    15.477
    Me Gusta:
    31.421
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    ¿Y suenan?:devil:
     
  27. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Te comento

    A nivel de especificaciones…

    8 Ohmnios
    60 W RMS
    5.25 pulgadas

    En este caso son de 4 tornillos, no de 3 como he visto en modelos posteriores…

    Y luego tenemos que están montados en caja cerrada y por tanto hay una limitación en cuanto a la profundidad.

    De serie son estos:

    [​IMG]

    Aparte son subwoofer

    Ya te digo que en los distintos foros llevan años con el tema y no he localizado un modelo, no importa la marca MTX, Mosconi, JBL, Roxford… que sirva..

    Los de origen, por cierto son Philips… aunque no lo pone… si figura en la etiqueta del cajón trasero.

    Ufff
     
  28. Fenred

    Fenred En Practicas

    Registrado:
    26 Dic 2010
    Mensajes:
    139
    Me Gusta:
    89
    Ubicación:
    Aragón
    Jajaja, así están los míos, la espuma desapareció hace mucho, se que se podrían reparar… pero… ya que te pones, por qué no Montse algo más efectivo si localizamos un modelo que sea llegar y montar..
     
  29. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    15.477
    Me Gusta:
    31.421
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    ¿Profundida maxima de esa "Caja"
    Los altavoces reproducen una banda pasante.
    Los que he puesto bajan bastante,y en el video,que has puesto,se ve en la pantalla,la ecualizacion,y empieza en los 80 HZ.
    A no ser que escuches musica de Poligono,te valdran perfectamente
     
    Última edición: 15 Ene 2022 a las 18:00
  30. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    15.477
    Me Gusta:
    31.421
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Estos que he puesto tienen solo 3 m/m mas de fondo,que se podria ver si la caja que lo contiene da para poder ponerlo,si no un suplemento de 3m/m,madera o carton y solucionado.
    Borde de Goma y membrana de polipropinelo (plastico)y "baja a 50 Hz.
    Que suba mas no hay problema,ya cortara el Dsp del coche.
    Funciona seguro.
    Al final tienes las medidas:
    https://media.djmania.net/manuales/pdf/Manual_BEYMA_5MP60N.pdf
     

Compartir esta página