Avería creo que se me ha roto el sensor del árbol de levas (320i)

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por jagus, 9 Feb 2014.

  1. jagus

    jagus Clan Leader

    Registrado:
    6 Abr 2005
    Mensajes:
    17.983
    Me Gusta:
    7.732
    Ubicación:
    SUIZA
    Modelo:
    4xBmw
    Buenas chicos,

    Resulta que "de vez en cuando", hay veces que al coche le cuesta arrancar un poco más de lo normal, y cuando así pasa, el coche vibra mucho y no va nada fino. En cambio, otras veces arranca perfectamente y va como debe ir.

    El tema es que me suena que esto pasa cuando el sensor del árbol de levas empieza a fallar, y cuando así pasa, pues el coche no va bien.

    El coche es un 320i de finales del 2002, motor m54, si alguno lo ha cambiado... podeís decirme cuál habeís comprado y si os ha resultado muy complicado cambiarlo...

    Es que ahora donde vivo estoy "muy limitado" de sitio y herramientas, y no sé si lanzarme a cambiarlo yo mismo o llevarlo a algún lado...

    Muchas gracias,
    Un abrazo!!
     
  2. marblaz

    marblaz En Practicas

    Registrado:
    2 Ago 2010
    Mensajes:
    403
    Me Gusta:
    13
    Ubicación:
    Al sur
    Buenas, es muy sencillo, solo va atornillado con un tornillo allen, creo que tu motor lleva uno por la parte de atras del motor, si fuera ese te costaria mas trabajo. Para compralo puedes mirar en los chino o ebay. En oscaro y demas supongo los habra tambien. Un saludo
     
  3. jagus

    jagus Clan Leader

    Registrado:
    6 Abr 2005
    Mensajes:
    17.983
    Me Gusta:
    7.732
    Ubicación:
    SUIZA
    Modelo:
    4xBmw
    el conector sabeis si va muy "oculto" como para acceder a él sin desmontar demasiado??
     
  4. Mercenario

    Mercenario Forista

    Registrado:
    12 Jun 2011
    Mensajes:
    863
    Me Gusta:
    22
    Ubicación:
    La vila del pingüi
    para empezar si es sensor de levas tienes dos diferentes, el de escape y el de admision, el de escape es muy facil y con una llave allen del 5 y maña lo puedes cambiar, este se ubica en la parte de adelante del motor (lado del copiloto, debajo del vanos.

    El de admision, es mas complicado este se ubica en el lateral dek motor, pero tirando hacia la parte frontal, justo detras de un cilindro metalico, Para accder al sensor, debes quitar el cilindro metalico, el latiguillo metalico de aceite que va hacia el vanos, para poder sacar el sensor tambien va con un tornillo allen del 5, pero, ademas debes quitar la caja del filtro de aire por que el conectopr esta escondido por abajo del colector de admision y sino no puedes meter la mano.


    Yo te animaria a hacerlo tu, es muy facil. Eso si, te aconsejo que los sensores sean originales, yo compre los auxiliares de la casa febi bilstein y ahora le he puesto originales.
     
  5. juanjete33

    juanjete33 Forista Legendario

    Registrado:
    30 Dic 2008
    Mensajes:
    9.391
    Me Gusta:
    2.863
    Ubicación:
    Madrid.
    Modelo:
    320i 2.2 Steptronic.
    +1

    Pero lo mas fundamental es saber cual es de los dos, si es tu fallo, una diagnosis te lo diría.
     
  6. Mario83 330CI

    Mario83 330CI En Practicas

    Registrado:
    14 Jul 2011
    Mensajes:
    44
    Me Gusta:
    7
    Ubicación:
    Burgos
    Si, tienes todos los síntomas, a mi me pasaba lo mismo que a ti en caliente, aparte el motor se me calaba en ciudad al reducir marcha y no tiraba, con bache de potencia a 4000rpm muy acusado, le metí diagnosis y tenia los 2 sensores mal, me pusieron los originales, uno de los 2 es muy fácil de cambiar y el otro no tanto (había brico), fue cambiarlos y el 330 se convirtió en otro coche, fue como meterle 50 caballos.
     
  7. jagus

    jagus Clan Leader

    Registrado:
    6 Abr 2005
    Mensajes:
    17.983
    Me Gusta:
    7.732
    Ubicación:
    SUIZA
    Modelo:
    4xBmw
    cambiaré el primero el de escape a ver si hay suerte ya que es más facilito, sino pues tocará meterse con el de admisión y comprar otra llave del 32 para quitar el cilindrito ese que va al vanos... porque tengo una en España, pero aquí en Suiza estoy vendido...
     
  8. juanjete33

    juanjete33 Forista Legendario

    Registrado:
    30 Dic 2008
    Mensajes:
    9.391
    Me Gusta:
    2.863
    Ubicación:
    Madrid.
    Modelo:
    320i 2.2 Steptronic.
    Un sensor cuesta 100 y un bmwscanner 20, lo amortizas de esta y lo tienes para siempre.
     
  9. Mercenario

    Mercenario Forista

    Registrado:
    12 Jun 2011
    Mensajes:
    863
    Me Gusta:
    22
    Ubicación:
    La vila del pingüi
    +1 Si quieres hacer tu mantenimientos y repararlo tu, lo mejor es hacerse con un scanner, lo amortizaras si o si, es fundamental.
     
  10. jose luis casado

    jose luis casado Forista

    Registrado:
    27 Ene 2013
    Mensajes:
    2.493
    Me Gusta:
    1.477
    Ubicación:
    Barcelona
    Modelo:
    330i E46 PRE
    a mi tambien me casco el sensor de arbol de levas y el bmw scaner me lo canto, lo compre y en media hora coche reparado.
     
  11. arval16

    arval16 En Practicas

    Registrado:
    13 Feb 2014
    Mensajes:
    124
    Me Gusta:
    4
    Ubicación:
    Cantabria
    Modelo:
    318 compact ti
    donde me puedo hacer del scaner ese que citais?
     

Compartir esta página