Electroventilador se enciende nada mas arrancar

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Raiden_410, 12 Ene 2011.

  1. Raiden_410

    Raiden_410 Forista

    Registrado:
    15 Jul 2009
    Mensajes:
    1.414
    Me Gusta:
    5
    Ubicación:
    Madriles
    Modelo:
    E46 330D 204
    Hola a todos/as.

    Una consultilla rápida, resulta que el electroventilador se enciende nada más arrancar el coche, da igual que sea en caliente o en frio.
    He estado buscando en el foro y me encuentro este tipo de avería pero con la diferencia de que a casi todo el mundo se le queda funcionando el electroventilador incluso después de haber apagado el coche. En mi caso el electro se para en cuanto apago el coche pero se enciende nada más arrancarlo.
    He leido que la avería puede estar en el módulo electrónico que controla el electroventilador. La duda que tengo es que a mi no se me queda encendido después de apagar el coche, puede ser también el famoso módulo ???
    Si es esta la avería ya sé que el recambio en BMW es el electro entero y te soplan 450 pavazos. Ya lo tengo localizado en Oscaro por 246. Aconsejaís pillar uno en un desguace y cambiar solo lo que es el módulo ??? Como 330D de 204 no abrá muchos en desguaces le vale el del 330D de 184 o el del 320D de 150CV ????

    Un saludo y gracias.
     
  2. Raiden_410

    Raiden_410 Forista

    Registrado:
    15 Jul 2009
    Mensajes:
    1.414
    Me Gusta:
    5
    Ubicación:
    Madriles
    Modelo:
    E46 330D 204
    Por lo que he estado viendo en Oscaro parece ser que el electroventilador del 330D 204, 330D 184 y el 320 150 son los mismos con lo que las posibilidades de encontrarlo en un desguace suben !!!!! ya veremos..........
     
  3. martim1

    martim1 Forista

    Registrado:
    4 Oct 2008
    Mensajes:
    1.870
    Me Gusta:
    63
    Ubicación:
    barcelona
    Modelo:
    535D
    no sera por que tienes el clima encendido??
     
  4. Raiden_410

    Raiden_410 Forista

    Registrado:
    15 Jul 2009
    Mensajes:
    1.414
    Me Gusta:
    5
    Ubicación:
    Madriles
    Modelo:
    E46 330D 204
    No, ya lo he probado también, da igual que ponga o quite el climatizador, el electro sigue funcionando siempre.
     
  5. unir

    unir Forista

    Registrado:
    2 Jun 2008
    Mensajes:
    1.261
    Me Gusta:
    69
    Ubicación:
    Santiago Compostela
    Modelo:
    F31 320D 2013
    Creo que por los sintomas que describes, el termocontacto del electro esta averiado. Yo miraria bien la causa, ya que como dices, si apagas el coche se apaga el ventilador, es posible que el problema pueda ser un sensor o el modulo que comentas
     
  6. Raiden_410

    Raiden_410 Forista

    Registrado:
    15 Jul 2009
    Mensajes:
    1.414
    Me Gusta:
    5
    Ubicación:
    Madriles
    Modelo:
    E46 330D 204
    El termocontacto por lo visto esta en el módulo electronico que lleva el electroventilador y que no venden por separado.
    Otro opción sería el sensor de temperatura que esté enviando una información incorrecta a la DDE y esta a su vez haga funcionar siempre al electro. Parece ser que el módulo electrónico coge la información de la DDE. Alguien sabe si esto es así seguro ???
     
  7. 320td M///

    320td M/// Guest

    raiden yo tengo un electro de un 330d por si te interesa en la torre estube el otro dia con un colega para un 320 y nada no tienen nada les pregunto el precio y le dijo que estaban en 270 euros no se que tiene un electro tan caros en un desguace..... ultimamente se suben a la parra con las marcas altas de coche....
    a mi me querian cobrar por un faro de xenon 450 euros con una de las patillas rotas....
     
  8. divadojeda@msn.com

    divadojeda@msn.com Forista

    Registrado:
    30 Jul 2007
    Mensajes:
    1.918
    Me Gusta:
    5
    Ubicación:
    Vitoria-Gasteiz
    En oscaro te lo venden a ese precio por que no trae el modulo....ojo!!!!....que yo tambien lo mire y solo te mandan el motor con el marco ...pero no el modulo.....
     
  9. divadojeda@msn.com

    divadojeda@msn.com Forista

    Registrado:
    30 Jul 2007
    Mensajes:
    1.918
    Me Gusta:
    5
    Ubicación:
    Vitoria-Gasteiz
    al respecto de la averia.....puede ser tambien la cajita que esta cogida al marco del ventilador....cuando se queda encendido cuando quitas el contacto es ese mismo dispositivo...
     
  10. Raiden_410

    Raiden_410 Forista

    Registrado:
    15 Jul 2009
    Mensajes:
    1.414
    Me Gusta:
    5
    Ubicación:
    Madriles
    Modelo:
    E46 330D 204
    Pues gracias por la aclaración !!!!! ni idea de que no incluya el dichoso módulo.
     
  11. Raiden_410

    Raiden_410 Forista

    Registrado:
    15 Jul 2009
    Mensajes:
    1.414
    Me Gusta:
    5
    Ubicación:
    Madriles
    Modelo:
    E46 330D 204
    Mañana lo voy a llevar al taller pero que me le echen un vistazo. Haber si la diagnosis canta algo.
     
  12. Raiden_410

    Raiden_410 Forista

    Registrado:
    15 Jul 2009
    Mensajes:
    1.414
    Me Gusta:
    5
    Ubicación:
    Madriles
    Modelo:
    E46 330D 204
    Si mañana me confirman que es el módulo te mando un privado.
    Si puedes mándame por MP el precio del electro. Supongo que incluye el módulo, no ???
     
  13. 320td M///

    320td M/// Guest

    tienes un mp
     
  14. Katxinba46

    Katxinba46 En Practicas

    Registrado:
    29 Ago 2016
    Mensajes:
    18
    Me Gusta:
    3
    Modelo:
    bmw e46 328i
    a mi me pasa lo mismo enciendo el coche en frio y el ventilador se pone en marcha y no para asta q apagas el coche . conseguiste arreglar el problema ? alguien sabe cual es el problema?
     
  15. Raulillo38

    Raulillo38 En Practicas

    Registrado:
    16 May 2016
    Mensajes:
    202
    Me Gusta:
    66
    Modelo:
    BMW 320d e46
    Imagino que después de 8 años lo haya arreglado o igual hasta cambió de coche :)
    A ver si algún compañero te puede ayudar.
     
    A Eduma le gusta esto.
  16. Javier168

    Javier168 En Practicas

    Registrado:
    27 Abr 2014
    Mensajes:
    222
    Me Gusta:
    84
    Ubicación:
    Santander
    Modelo:
    E46 330D 204CV
    El de afuera el mio tambien funciona asi. Debe ser normal. Conozco varios 330d 204 y todos hacen lo mismo
     
  17. Sergio E46

    Sergio E46 En Practicas

    Registrado:
    20 Ene 2018
    Mensajes:
    436
    Me Gusta:
    199
    Modelo:
    e46 330D
    No es normal ni mucho menos, menos aun en un diesel que necesita cojer temperatura con mas tiempo

    Es tema del termocontacto o en su defecto el modulo que va alojado encima del propio electro

    Sino estoy equivocado, todos los electros son iguales para los e46 menos el del m3, preguntando por desguaces lograras encontrar modulo, electro y termo a unos 100 euros
     

Compartir esta página