Avería Fallo electrónico bmw 320d(luces cuadro)

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por drosophila, 9 Feb 2014.

  1. drosophila

    drosophila Forista

    Registrado:
    4 Ene 2006
    Mensajes:
    1.178
    Me Gusta:
    8
    Ubicación:
    zamora
    Volvemos al tema averias. Después de una tregua se ha vuelto a estropear algo en mi coche. Esta tarde cogió mi padre el coche y al devolvermelo me dijo que se le habian encendido las luces del control de traccion y del abs en amarillo y la del frenk de mano en rojo. He bajado después de un rato y al cogerlo siguen encendidas. Lo he ido a probar y no funcionan ni el abs ni el control de traccion. ¿Se habra estropeado el modulo del dsc?.

    Tambien he de decir que hoy ha llovido muchisimo y me ha dicho mi padre que ha pasado por zonas donde habia muchisima agua.
     
  2. Liveisdream

    Liveisdream Forista Senior

    Registrado:
    25 Ene 2013
    Mensajes:
    3.500
    Me Gusta:
    1.997
    Modelo:
    E46
    Probablemente le haya entrado agua a algún sensor de rueda
    Prueba a soplarlos con aire a presión, así se secaran y limpiaran
    Nos cuentas

    Saludos
    Liveisdream
     
  3. Liveisdream

    Liveisdream Forista Senior

    Registrado:
    25 Ene 2013
    Mensajes:
    3.500
    Me Gusta:
    1.997
    Modelo:
    E46
    Probablemente le haya entrado agua a algún sensor de rueda
    Prueba a soplarlos con aire a presión, así se secaran y limpiaran
    Nos cuentas

    Saludos
    Liveisdream
     
  4. drosophila

    drosophila Forista

    Registrado:
    4 Ene 2006
    Mensajes:
    1.178
    Me Gusta:
    8
    Ubicación:
    zamora
    Ok gracias, mirare a ver. A mi lo q me llama la atencion es q no funcione el control de traccion y tambien que se encienda en rojo la del freno de mano.
     
  5. drosophila

    drosophila Forista

    Registrado:
    4 Ene 2006
    Mensajes:
    1.178
    Me Gusta:
    8
    Ubicación:
    zamora
  6. drosophila

    drosophila Forista

    Registrado:
    4 Ene 2006
    Mensajes:
    1.178
    Me Gusta:
    8
    Ubicación:
    zamora
    Con el paso de los días he visto cosas nuevas al respecto. Ahora hay momentos en los que se quitan las luces durante algunos minutos pero vuelven a encenderse, y otra cosa que he observado es que suele estar las luces del dsc, abs y la del freno de mano en amarillo, pero en el momento que recorro unos metros la del freno de mano se pone roja, y da un pitido como cuando tiras de él en movimiento, y ya se queda así.
     
  7. DRC compact

    DRC compact Forista Senior

    Registrado:
    23 Feb 2005
    Mensajes:
    6.683
    Me Gusta:
    1.883
    Ubicación:
    Cantabria
    Modelo:
    DiagnosisCoding
    Creo que lo mejor es que pases la diagnosis para ver de que se trata,algun sensor de abs como comentó livesdream,o tal vez el sensor de angulo de direccion.

    Un saludo.
     
  8. gens vivanco

    gens vivanco Forista

    Registrado:
    19 May 2011
    Mensajes:
    2.878
    Me Gusta:
    1.372
    Ubicación:
    ubrique
    Modelo:
    320d 136 cv
    o el modulo que esta dando por donde se empiezan los cestos, habia un brico para repararlo, se trata de repasar unas soldaduras frias que le llaman. saludos
     
  9. drosophila

    drosophila Forista

    Registrado:
    4 Ene 2006
    Mensajes:
    1.178
    Me Gusta:
    8
    Ubicación:
    zamora
    Pues desde hace dos dias han desaparecido las luces. Hubo un lar de dias en los que se apagaban y se volvian a encender pero ayer y hoy no se han vuelto a encender.
     
  10. trangorex

    trangorex En Practicas

    Registrado:
    5 Mar 2008
    Mensajes:
    461
    Me Gusta:
    75
    Ubicación:
    vinaros
    Modelo:
    320d (150cv)
    eso me ha pasado a mi tambien , tienes que ir a alinear la direccion , a mi me paso lo mismo alinee y se apago el dsc y la luz de freno en amarillo y hoy mismo se me encendio ,pero le acabo de cambiar las bielas de direccion y el coche detecta que algo va mal cuando giran las ruedas y estoy seguro al 100%
     
  11. trangorex

    trangorex En Practicas

    Registrado:
    5 Mar 2008
    Mensajes:
    461
    Me Gusta:
    75
    Ubicación:
    vinaros
    Modelo:
    320d (150cv)
    eso me ha pasado a mi tambien , tienes que ir a alinear la direccion , a mi me paso lo mismo alinee y se apago el dsc y la luz de freno en amarillo y hoy mismo se me encendio ,pero le acabo de cambiar las bielas de direccion y el coche detecta que algo va mal cuando giran las ruedas y estoy seguro al 100%
     
  12. drosophila

    drosophila Forista

    Registrado:
    4 Ene 2006
    Mensajes:
    1.178
    Me Gusta:
    8
    Ubicación:
    zamora
    No se han vuelto a encender las luces. Yo creo que se mojó o se humedeció algo en aquellos dias con tanto agua y al secarse se ha quitado el problema de nuevo
     

Compartir esta página