1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Fallo intermitente E38

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por Zyclon_b88, 18 Ene 2019.

  1. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Muy buenas, os pongo al dia... compre un E38 con los cuatro sensores de abs deshechos, se los puse nuevos, ademas de los aforadores y la bomba de gasolina. El caso es que a veces se para en marcha, cuando le doy al arranque el rele del abs, que esta detras de la guantera, me chisca un monton, se lo quito y arranca pero tambien se para a veces...
    En breve tendre el BMW scanner pero no se me enciende la luz de check engine.
    No tendreis idea de por donde tirar verdad???
     
  2. Sechs

    Sechs Elucubrante al instante Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    67.479
    Me Gusta:
    99.462
    Ubicación:
    España
    Modelo:
    BMW E36 ECOblue
    Revisaría el contactor del antirobo del volante. Es fuente de muchos problemas electrònicos aleatorios.
     
  3. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Incluso lo del rele de abs???
    El motor de arranque gira pero es como si cortase laminyeccion.
    Cierto es que saque el volante antes de todo esto... lo mirare esta tarde que tengo que cambiar el ventilador de la calefaccion.
    Ese contactor donde esta??? Es el del aro del volante???
     
    Última edición: 18 Ene 2019
  4. Sechs

    Sechs Elucubrante al instante Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    67.479
    Me Gusta:
    99.462
    Ubicación:
    España
    Modelo:
    BMW E36 ECOblue
    Todos los módulos del coche pasan por ahí. Va en la columna del volante y gira con la llave. No lo cambies pero desmóntalo e inten ta limpiarlo con CRC a ver si notas algún cambio.
     
  5. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Pues esta tarde mismo lo pruebo!!! Muchisimas gracias ya te dire si lo solucione
     
    A Sechs le gusta esto.
  6. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Bueno señores, he limpiado los conectores con el coche sin bateria para resetearle todo y ha arrancado pero me ha tironeado, supongo que se volvera a parar. El miercoles le paso el bmw scanner... ya os ire contando
    Puede ser el rele K94?? Esta en el vano motor y controla el abs, el que me chiscaba era el de control de valvulas
     
    Última edición: 18 Ene 2019
  7. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.221
    Me Gusta:
    15.663
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    ... y el motor es? A veces no se cuenta lo mas importante para poder dar una respuesta.

    Ps. Si esperas que te de el aviso de check engine cuando tenga una averia espera sentado porque no va a salir. Tampoco esperes por el scanner porque de esto no te dira nada, si acaso con el inpa podrias ver algo raro con algun inyector pero no es fiable (solo detecta cosas muy graves en la presion pero no, por ejemplo, lo que mas falla que es el retorno)


    Este tipo de fallos pueden ser o los inyectores, bombas, sensores (ciegueñal o rev), aforador y ninguno sale en ninguna diagnosis. La unica opcion es descartar bombas, inyectores y aforador haciendo la prueba (en cualquier taller especializado) y sino cambiar los sensores y rezar (180€ cada uno)

    Un saludo
     
  8. Larsen

    Larsen Clan Leader

    Registrado:
    19 Sep 2010
    Mensajes:
    17.173
    Me Gusta:
    21.544
    Ubicación:
    i.imgur.com/IRHWbPW.jpg
    Modelo:
    Demasiados
    ¿Llevaba mucho tiempo parado el coche antes de comprarlo?
     
  9. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Pues el motor os lo tendre que decir mañana porque no tengo los papeles a mano.
    Creo que si que llevaba tiempo parado mas que nada porque al cambiarle los pilotos traseros salio un monton de mierda
     
  10. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    16.221
    Me Gusta:
    15.663
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Una recomendación, si conoces tan poco del tema que no sabes el motor mejor llevas no te metas en fregados de reparar esto porque perderás tiempo y dinero. Es un tema delicado que incluso expertos con herramienta adecuada a veces tienen que cambiar más cosas de las que son necesarias.

    El orden adecuado, como dije, es revisar las bombas e inyectores. Si su caudal y retorno (en caso de inyectores) fuera el que debe, luego comprobar el aforador y si todo esta bien ya habría que pasar a mirar los sensores (que la única comprobación posible es ponerlos los dos nuevos). Asi que la mejor recomendación es que lo lleves a un bosch car service y miresn eso (si todo sale bien, blanco y en botella... son los sensores). Ojo que muchas veces se jode todo a la vez porque si un inyector o bomba esta tocado y sigues usandolo te llevas por delante los sensores (No seras el primero).

    Un saludo
     
  11. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    El motor es el M52
    Los aforadores y la bomba estan nuevos, lo que me queda por comprobar es lo que dices, ir descartando, tocara llevarlo a que lo miren...
    Muchas gracias!!!
     
  12. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Definitivamente creo que tiene que ver con el abs, todavia no le pase el bmw scanner pero esta mañana lo arranque y se me paro con la luz de abs encendida, le di al contacto dos o tres veces hasta que se apago la luz y arranco a la primera.
    Tendra algo que ver el rele k94???
     
  13. Larsen

    Larsen Clan Leader

    Registrado:
    19 Sep 2010
    Mensajes:
    17.173
    Me Gusta:
    21.544
    Ubicación:
    i.imgur.com/IRHWbPW.jpg
    Modelo:
    Demasiados
    Pues si lleva mucho tiempo parado, previsiblemente también llevará mucho tiempo con la misma gasolina. Te recomiendo hacer un "lavado de estómago". Sacas toda la gasolina vieja y le pones gasolina nueva. La gasolina sin usar durante mucho tiempo pierde propiedades, se evaporan los hidrocarburos más ligeros reduciendo su octanaje, crea residuos y produce fallos en el sistema de admisión, atasca la bomba y el filtro de combustible, el circuito de los inyectores, etc. A simple vista se nota en el cambio de color, y huele diferente de la gasolina nueva.
    Al hacer un cambio de gasolina por este motivo, es muy recomendable añadir un aditivo de limpieza de inyectores y no llenar el depósito a más de la mitad, para que el producto esté menos diluido y haga mejor su trabajo.
    No basta con añadir gasolina nueva y que se mezcle con la vieja, es mejor sacar la vieja y que no se mezclen.
    Yo lo he tenido que hacer en varios de mis coches que han estado mucho tiempo parados, y después de cambiar la gasolina, bomba y filtros, el coche parecía otro.
     
    Última edición: 23 Ene 2019
    A Zyclon_b88 y Rafael les gusta esto.
  14. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Pues la gasolina no la cambie porque el que me lo vendio si que lo estuvo moviendo, le puse el filtro de gasolina nuevo y le eche en un deposito dos botes de aditivo, el caso es que se me para y se enciende la luz del abs, es como si diese un mal contacto o algo. Mañana le meto la maquina y reviso cableado de debajo del paso de rueda derecho que lei que por ahi va un mazo de cables y puede dar problemas.
     
  15. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Bueno señores, le acabo de pasar la maquina, me da fallo de sensor de arbol de levas y fallo de sonda lambda. Lo del abs es un captador que comprobare con el de la otra rueda para descartar cableado.
    Cuando cambie el sensor os cuento.
     
  16. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.256
    Me Gusta:
    1.702
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Pues ya tienes el culpable de los parones del motor, en mi opinión es el sensor del arbol de levas mas que la sonda lambda pero lo suyo es que le cambies ambos.
     
  17. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Visto el presupuesto y lo que cuesta la sonda, cambiare primero el sensor, de hecho ya esta pedido...
     
  18. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Bueno señores, sensor cambiado. Me volvio a fallar, no me conectaba el BMW scanner y me estaba volviendo loco. El fallo esta en un mal contacto en los cables de la centralita y la toma obd, la que esta en el vano motor, tocandola se apagaba la luz del abs y arrancaba el coche sin problemas. Mañana saneare y a ver si subo fotos de lo que me encuentre.
     
    A Rafael le gusta esto.
  19. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Bueno, tampoco me he encontrado nada raro, del mazo de cables hay uno marron que bailaba, lo he fijado y no le ha vuelto a dar problemas, estoy en modo prueba, si veo que sigue fallando le cambio la clema por una nueva.
     
  20. Zyclon_b88

    Zyclon_b88 En Practicas

    Registrado:
    26 Sep 2014
    Mensajes:
    28
    Me Gusta:
    5
    Modelo:
    Bmw 728i E38
    Bueno, lo prometido es deuda, subo fotos del conector que me dio problemas. El cable marrón es el que baila, no descarto cambiarlo por un conector tipo Deutchs que es estanco.
    [​IMG]
    [​IMG]
     

Compartir esta página