1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Fallo motor BMW M3 E-36

Tema en 'BMW Serie M (1979 - Presente)' iniciado por JorgeM3e36, 12 Abr 2018.

  1. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    Hola compañeros, aunque no escriba mucho, os suelo leer a diario para enterarme de cositas, bricos e historietas que me parecen de lo mas interesantes y entretenidas.
    Hace unos 4 meses, le compre a mi tio un m3 e36 que tenia en el garaje parado mas de 6 años, os pongo en antecedentes:
    es un M3 286 cv con 210.000 kms. del año 95
    el coche esta impecable tanto de carrocería como de interiores como de motor
    yo personalmente desde que lo tengo le he hecho por seguridad no por fallos:
    bujías originales
    bobinas originales
    pastillas de freno
    embrague ( esto si que lo cambie por que estaba en las ultimas)
    cambiada la junta de tapa de balancines que estaba empezando a entrar aceite en el hueco de la bujía 1 y 4.
    le he reparado las pequeñas grietas que tenia en la tapicería, limpiada, desengrasada e hidratada
    un panel de puerta que tenia una grieta , también se lo cambie por uno de ocasión en perfecto estado
    amortiguadores de capo delantero y trasero
    y alguna cosa mas que se me olvidara, pero poco mas ya que el coche esta muy muy bien.
    Lo único que no tengo es el libro de revisiones ni facturas de todo lo que le han hecho por que mi tío para eso es un desastre y aun andan buscándolo, pero vamos tengo la suerte que es cercano y se que al coche no le ha faltado nada.

    Os pongo un poco en antecedentes para ver si me podéis echar una mano en algo que me ha surgido desde hace unos 8-10 días y me tiene un poco mosca ( no demasiado)

    Resulta que el coche cuando lo arrancas en frió hace una pequeña subida de vueltas mas o menos a 1400-1500 pero al segundo baja a las 900-1000 del ralenti en frío y cuando ya ha rodado unos metros se queda en sus 700-800, algo que no hacia pero ahora lo hace, pero ese no es el problema, el tema es que el coche parece que le falle un cilindro entre las 2000 y las 3000 revoluciones, en frio es cuando mas se nota, luego en caliente hace el mismo fallo pero se nota un poco menos...... pense que eran bujias y bobinas pero una vez cambiado sigue haciendo lo mismo, de hecho las bujias estaban bien aparentemente y las bobinas también (aunque eso no se podía comprobar)
    Solo falla en esa gama de revoluciones, hasta 2000 y después de 3000 el coche va de miedo.

    Lo lleve a un especialista de BMW no oficial, le conectó el ordenador y le dio un fallo de que las sondas lamdas estaban metiendo el máximo de gasolina por que había un fallo en algún cilindro que no estaba quemando bien, pero ya sabéis, el fallo solo avisa de que la sonda esta variando la combustión , pero no dice exactamente de donde viene. el mismo me dijo que seria o bujías o bobinas ya que si da ese fallo , me dijo que es por que las sondas trabajan y no es fallo de sonda por que ese fallo si que lo reconoce el ordenador,pero como podéis ver, no es así.
    También el coche en frió, hace un silbido cuando inicias la marcha, parece que lleve turbo!! jajajajaja que no tengo ni idea de donde puede venir....

    a ver si a algún compañero le ha pasado algo similar y me puede dar un poco de luz antes de llevarlo a la bmw y que me metan un palo por el culo que me deje firme!!

    muchas gracias a todos de antemano!!
     
  2. Txonpo

    Txonpo Forista

    Registrado:
    17 Ago 2009
    Mensajes:
    792
    Me Gusta:
    944
    Ubicación:
    Gipuzkoa
    Modelo:
    BMW E46
    Buenas!

    No es el mismo coche pero se me ha hecho muy familiar la descripción del fallo...
    En mi serie 1 he tenido los mismos síntomas que describes y al final ha resultado que el vanos estaba fallando porque tenía poca presión de aceite y me hacía lo mismo hasta 2000 vueltas, luego ya perfecto! Nosotros también pensamos que al principio sería de alguna bujía o bobina pero no, bomba de aceite K.O.
    Mírale presión de aceite por si las moscas...

    Lo del silbido puede ser por alguna fisura en el fuelle de los colectores de escape? :nose:

    Un saludo!
     
  3. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    lo del vanos lo habia sospechado, pero como dicen que los 286 cv no se rompen nunca, pues lo habia dejado para lo ultimo!! jajajajaj
    el silbido no me suena a colectores, por que se oiria de otra forma, parece como si el coche tuviese turbo acelrando, cuando dejo de acelerar ya no lo hace y solo lo hace en frio..... gracias por tu aporte Txompo!!
     
  4. mon69

    mon69 Forista Senior

    Registrado:
    30 May 2007
    Mensajes:
    5.310
    Me Gusta:
    992
    Ubicación:
    Carbayolandia
    Modelo:
    ESS 325ci
    Toma falsa de aire que no mide el cauda, algún manguito rajado, etc.
    Que te hagan prueba de humo para ver dónde está la fuga.
    Y mide de paso la presión de gasolina en la rampa de inyección para ver si se te desceba el circuito al apagar contacto

    Edito: las sondas miden que la mezcla va corta de gasolina y la centralita corrige los datos hasta un márgen, a partir del +10% de corrección "a largo" registra el error internamente y después de un tiempo marca el fallo en el cuadro.
    Además si el ajuste se pasa del 20% empiezan los fallos de encendido que comentas
     
    Última edición: 12 Abr 2018
  5. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    la toma de aire lo habíamos pensado también, pero eso me paso en un porsche 944 S que tenia y se notaba siempre, no solo en ese margen de revoluciones.... ademas el fallo del porsche lo detectamos con el limpiafrenos por que fallaba a ralenti, pero es que este a ralenti, suena como recién salido de fabrica, suena perfecto, entonces no sabría ver como hacerlo en ese rango de rpm.
    cuando me dices la prueba de humo, a que te refieres a la de gases??? si es asi la hicimos y el coche estaba al limite de itv, pero me dijo que seria a la mala medicion de las sondas por el problema de salida, le metian mas gasolina....

    agradecido es poco por vuestras rápidas respuestas!!
     
  6. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    hay alguna forma de medir la presión de aceite????
     
  7. mon69

    mon69 Forista Senior

    Registrado:
    30 May 2007
    Mensajes:
    5.310
    Me Gusta:
    992
    Ubicación:
    Carbayolandia
    Modelo:
    ESS 325ci
    La prueba de humo es desconectar alguno de los tubos de vacío del colector de admisión como el del servofreno, tapar con un guante por ejemplo la entrada del filtro de aire y meter humo con una máquina que hay por ese tubo desconectado.
    Si sale humo por algún sitio, ahí tienes la fuga.
    Todo esto con el motor apagado por supuesto.
     
  8. jorgepower m///

    jorgepower m/// Forista Legendario

    Registrado:
    3 Sep 2008
    Mensajes:
    7.534
    Me Gusta:
    3.080
    Ubicación:
    barcelona
    inyector ??? es que si no la cosa no pinta muy bien , o tema de cableado , centralita.
     
  9. Bignose

    Bignose En Practicas

    Registrado:
    21 Jun 2011
    Mensajes:
    623
    Me Gusta:
    216
    Ubicación:
    Barcelona
    yo hacía lo siguiente...

    por un lado, limpieza de inyectores... un coche 6 años parado... dudo que vayan como tienen que ir... sea o no el problema, seguro que lo necesita!!

    si no se soluciona, pues cambiaba las sondas... que no sea que fallen y por eso inyecte más gasolina...

    Si tampoco, pues ya me miraba válvulas, puede ser que alguna no cierre bien debido a porquería incrustada...

    saludos,
     
  10. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    hola a todos, antes de nada agradeceros los comentarios, vamos por partes:
    inyectores, los voy a desmontar esta tarde para llevarlos a limpiar, pero por seguridad, no creo que el problema venga de ahi (humilde opinión de cambia piezas, no soy mecánico aunque tenga ciertos conocimientos) ya que si un inyector falla o no mete el caudal debido , no solo falla en un rango de 1000 vueltas, falla mas a menudo y no siempre en las mismas revoluciones, fallaría cuando quisiera, digo yo!!!
    por otra parte, si la centralita falla, si que salta la alarma con el chequeo que le hicimos, daría fallo.
    con las sondas tengo la mosca detrás de la oreja, quizá pueda ser eso, sabéis de alguna manera de comprobarlas???

    y por otra parte , voy a hacerle una descarbonizacion, por el tema válvulas que también me huele mal, pero ese problema lo tuve también con el porsche y aparte de fallar, no dejaba que el coche subiese bien de vueltas y cuando llegaba a la zona alta de rpm, no dejaba pasar de 5000 rpm , se quedaba ahi...... en este coche, cuando sale de las 3000 el coche sube como si no hubiese un mañana.

    así que no se..... me da que va a ser una puñetera gilipollez o algún sensor cascado, también tengo pendiente cambiarle aceite y filtros por que también el compañero Txompo me comento que si no tiene la presión de aceite adecuada o una densidad de aceite diferente al que tiene que llevar, puede funcionar mal el vanos.....( esto de la densidad me lo comento un mecánico de la bmw)

    también me he dado cuenta que en escape, cuando esta al relenti, hace un pequeño pof
    es decir...
    uuuuuuuuuuuuuuuuuuuuuuuupofuuuuuuuuuuuuuuuuuuuuuupofuuuupofuuuuuuuuuuuuuuuuuuuuu (a buen entendedor, pocas palabras bastan, jajajajajajajjaja) es un sonido muy muy leve, pero lo hace

    en fin cosa que mire o cambie , os voy comentando

    muchas gracias por vuestros comentarios, siempre sabios, un saludo y buen fin de semana.
     
  11. drakaned

    drakaned Forista

    Registrado:
    3 Dic 2006
    Mensajes:
    3.443
    Me Gusta:
    959
    Ubicación:
    vacarisses
    Modelo:
    325i
    Un coche 6 años parado lo que le pasa es un mantenimiento básico, lo primero que tienes que hacer es un mantenimiento básico a ese motor.
    Busca de fugas de vacío, reglaje de mariposas, reglaje de válvulas, cambio de aceites de motor y transmisión, todos los filtros gasolina aceite y aire, comprobación de caudalimetro y sondas lambdas.
     
  12. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    Drakaned, toda la razón del mundo, esta tarde hago los inyectores y cambio de aceite y filtros, no había caído yo en el reglaje de válvulas y menos aun en el de mariposa...... ;)
     
  13. Bignose

    Bignose En Practicas

    Registrado:
    21 Jun 2011
    Mensajes:
    623
    Me Gusta:
    216
    Ubicación:
    Barcelona
    para las sondas, tendrías que mirar el manual de taller...

    indicará que valores tiene que dar para cada rango... con un tester se suele poder comprobar...

    saludos,
     
  14. oli_bmw_power

    oli_bmw_power Forista

    Registrado:
    15 Jun 2008
    Mensajes:
    1.157
    Me Gusta:
    23
    Ubicación:
    (asturias)
    Mira haber si te fuga el escape despues de donde se juntan las salidas de colectores. Uno de los tranos trae un flexible que siempre siempre rompe y altera los gases. Lo del fallo ya ni dea. Y respecto al vanos el 286 igual q el 321. El vanos de admision es gemelo en los dos y siempre se rompe el reten de ese vanos, asi q no descarte nada
     
  15. Ososito

    Ososito Forista Senior

    Registrado:
    31 May 2004
    Mensajes:
    4.976
    Me Gusta:
    897
    Ubicación:
    Bajo un puente
    Modelo:
    M3 286 E36
    Una pregunta, como esta de gases?

    Edito:
    acabo de leer que esta al limite. Revisa los gases cilindro a cilindro con las tomas que hay justo a la salida de los colectores de escape y si es necesario regula con los tornillos dorados de los colectores de admision.
     
    Última edición: 22 Abr 2018
  16. Ososito

    Ososito Forista Senior

    Registrado:
    31 May 2004
    Mensajes:
    4.976
    Me Gusta:
    897
    Ubicación:
    Bajo un puente
    Modelo:
    M3 286 E36
  17. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.848
    Me Gusta:
    175
    Ubicación:
    M3 3.0
    El silbido a ralenti en frio se debe al compresor que mete aire en los colectores para calentar los catalizadores. Para anularlo puedes desconectar el enchufe o directamente quitarlo, eso si taponando los conductos para que no entre suciedad.
     
  18. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    el problema lo hace mas bien entre 2000 y 3000 rpm, el ralenti no es exageradamente inestable y tampoco llega a calarse, el otro día me metieron la diagnosis de la bmw y no salio nada especial, me comentaron que podia ser una toma de aire o bien que de los casquillos de biela hayan podido hacer ferralla y se haya quedado en el aceite del carter y al actuar la chupona de la bomba, no le de la presion correcta al circuito del vanos..... en fin esta semana ira al taller a hacerle el aceite y filtros (no he podido por que acabo de ser padre) comprobar bomba y si no es empezar a buscar esa toma de aire...
     
  19. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    hola compañeros, os comento lo que le he hecho al coche y sigue fallando.....
    He cambiado todas las bobinas
    he cambiado el aceite ya que en la bmw me dijeron que este motor era sensible a aceites con densidades diferentes a las recomendadas y que podia tener ferralla de los casquillos, pues ni tenia ferralla y le puse el 10/60 de castrol, nada, sigue igual
    Le hemos limpiado los inyectores en servicio bosch y nada sigue igual
    Le hemos hecho la prueba de humo par ver si tenia una toma de aire y nada, no pierde por ningún sitio.

    lo único que me ha dicho el mecánico especialista es que puede ser que la bomba de aceite no mande el suficiente caudal al vanos y por eso falle en el rango de rpms que hace el cambio de angulo del árbol..

    mi pregunta es????...... como se puede comprobar la bomba de aceite sin desmontar ???
     
  20. ILARLEQUINE

    ILARLEQUINE En Practicas

    Registrado:
    10 Mar 2014
    Mensajes:
    520
    Me Gusta:
    373
    Modelo:
    BMW
    La presion de aceite que manda la bomba se puede probar con un útil que hay para ello y que normalmente lis mecanicos suelen tener un maletin con adaotadores para todas las marcas......pero vamos dudo que sea por eso yo más bien comprobaria la presión de aceite que genera la bomba de aceite del vanos que es de alta presión y que es la que puede afectar directamente al rendimiento ya que es el que Acciona el cavar o retraso de la distribucion ...el vanos tiene además de la bomba un regulador de presión de aceite para regular la presión de la bomba y que la correcta y constante y también podría ser que se hubiese desajustado o que alguna torica del propio regulador deje pasar flujo y no de la presión correcta..........te paso un vídeo donde se puede ver lo que te comento sobre el vanos.....


    Un saludo...
     
    Última edición: 21 May 2018
  21. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    Nuevo
    La presion de aceite que manda la bomba se puede probar con un útil que hay para ello y que normalmente lis mecanicos suelen tener un maletin con adaotadores para todas las marcas......pero vamos dudo que sea por eso yo más bien comprobaria la presión de aceite que genera la bomba de aceite del vanos que es de alta presión y que es la que puede afectar directamente al rendimiento ya que es el que Acciona el cavar o retraso de la distribucion ...el vanos tiene además de la bomba un regulador de presión de aceite para regular la presión de la bomba y que la correcta y constante y también podría ser que se hubiese desajustado o que alguna torica del propio regulador deje pasar flujo y no de la presión correcta..........te paso un vídeo donde se puede ver lo que te comento sobre el vanos.....


    A ESO ME REFERIA!!! perdonar por la confusion, pero eso es lo que me quiso decir el mecanico
     
  22. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    bueno vamos actualizando , presión de aceite en el vanos correcto, da unos 80 bares como marca el libro, el mecánico me ha desmontado los inyectores ya que me dijo que los iba a enviar al servicio bosch y yo entendí que ya los había enviado...... he estado leyendo foros alemanes sobre este problema que parece que es bastante típico y todos coinciden que son dos cosas, o los inyectores o la centralita del vanos que se suelen ir en muchos coches...... en cualquier caso ya vamos cerrando el circulo...... os seguiré informando!!
     
  23. Txonpo

    Txonpo Forista

    Registrado:
    17 Ago 2009
    Mensajes:
    792
    Me Gusta:
    944
    Ubicación:
    Gipuzkoa
    Modelo:
    BMW E46
    El aceite de tu coche nunca debe ser el 10/60, cuidado con eso.
     
  24. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    no????? pues es el que todos me han recomendado!!!!! vaya lio!! cual es el adecuado para este motor???????
     
  25. Txonpo

    Txonpo Forista

    Registrado:
    17 Ago 2009
    Mensajes:
    792
    Me Gusta:
    944
    Ubicación:
    Gipuzkoa
    Modelo:
    BMW E46
    El 10/60 el la recomendada en los M3 E46.
    Para el E36, 5W30 o 5W40.
     
    A Qui//M3 y Ososito les gusta esto.
  26. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    bueno continuamos, los inyectores no son tampoco, asi que ya solo me queda el vanos, tardare un poco en arreglarlo, no estoy muy bien de money ahora mismo y me han dicho que se te van por los 800-1000 euros, asi que cuando lo arregle ya os comentare, muchas gracias a todos por vuestra ayuda!! un fuerte abrazo a todos.
     
  27. ninoski

    ninoski En Practicas

    Registrado:
    13 Abr 2004
    Mensajes:
    214
    Me Gusta:
    137
    Ubicación:
    Badajoz
    Modelo:
    E30,E91
    Buenos días Jorge, a mi me pasó algo parecido en el M3 E36 que tuve.
    Y te cuento lo que era, pues además lo descubrí yo después de mucho buscar.
    Justo en el medio del motor, al lado de la rampa de los inyectores, hay seis taponcitos negros de goma que están como mirando para arriba, a mi coche le faltaba uno y tenía otro con la goma rajada, puse los 6 nuevos y problema solucionado, son tomas de aire.
    Un saludo y a disfrutar de la máquina.
     
  28. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    buenos dias Ninoski, gracias por el aporte, lo comprobaré a ver que tal están, la verdad que ni los había comprobado!! un abrazo!!
     
    A ninoski le gusta esto.
  29. ninoski

    ninoski En Practicas

    Registrado:
    13 Abr 2004
    Mensajes:
    214
    Me Gusta:
    137
    Ubicación:
    Badajoz
    Modelo:
    E30,E91
    No hay de que Jorge, pa eso estamos.
    Ya me contarás como estaban.
    Un abrazo
     
  30. JorgeM3e36

    JorgeM3e36 En Practicas

    Registrado:
    28 Ene 2018
    Mensajes:
    22
    Me Gusta:
    10
    Modelo:
    BMW M3 E36
    Ninoski, pues cambie todos, estaban bien pero bueno, cambiados, lo único que me llamo la atención es que unos eran de plástico y otros de goma..... se ve que ya habían cambiado alguno, pero bueno, esta claro que es el vanos, a ver si para el mes que viene puedo llevarlo a reparar, un saludo y gracias a todos