1. Kdd Nacional 2018, Ciudad Rodrigo, Salamanca. Del 14 al 16 de Diciembre
    Por fin podemos concretar los detalles de la Kedada Nacional de este año: tal y como se anunció, este año la nacional va a ser en Ciudad Rodrigo (Salamanca) .
    Por favor pasa por el siguiente enlace para obtener más información
    Para eliminar este anuncio pulsa en la X que encontraras a la derecha de este mismo anuncio.
    Descartar aviso
  2. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Fallo múltiple súbito en el 740i

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por Rafael, 21 Jun 2018.

  1. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Esta mañana, así de repente al arrancarlo la segunda vez se ha apagado la radio y ha dejado de sonar el claxon. Pensé que sería un fusible pero los veo bien todos, al menos los del vano motor. Además se ha encendido el mensaje PROGRAMA DE EMERGENCIA DEL CAMBIO. Sin embargo el cambio ha seguido funcionando normalmente en todas las marchas y tambien en el secuencial.

    Después de mirar los fusibles he reapretado los bornes de la batería y al llegar a casa la he puesto en carga. Con la batería totalmente cargada he pasado diagnosticos y me sale esta colección de problemas:


    DME* ->

    66/03 - Signal, multifunction steering wheel

    6A/01 - Signal, switch, brake

    62/00 - Activation, tank-venting valve

    54/00 - Activation, relay, secondary-air pump

    DD/00 - CAN timeout ASC/DSC


    EGS -> 97/C1 - CAN Brake signal


    ABS -> 74/FF - Brake switch Error


    IKE ->

    8D/C8 - EGS signal line disturbed

    F5/84 - No CAN message (ASC1)


    LCM -> Shadow-memory:

    59/21 - Transmission failsafe program



    ZKE ->

    04/01 - Terminal R wire on the GM III

    Shadow-memory:

    93/21 - Power up from the GM III


    BMBT -> 06/02 - Radio status telegram timeout

    Shadow-memory:

    06/02 - Radio status telegram timeout



    Todos ellos nuevos, no los tenía en diciembre que fué la última vez que los pasé.

    Teneis idea de que tornillo se ha soltado o que conector se ha roto? No sé por donde empezar.
     
    Última edición: 22 Jun 2018
  2. diego535

    diego535 En Practicas

    Registrado:
    18 Mar 2012
    Mensajes:
    701
    Me Gusta:
    216
    Ubicación:
    logroño
    ¿Has comprobado el alternador suministre voltaje correcto?
     
  3. Sechs

    Sechs Forero antes que fraile Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    59.841
    Me Gusta:
    79.990
    Ubicación:
    España
    Modelo:
    BMW serie 3 CCE
    Y el juego de contactos del arranque? Cuando hay gremlins en general y relacionados con el volante MF en particular suele ser eso (ignition switch) lo que pasa que no recuerdo si tú ya habías tenido ese fallo.
     
    Última edición: 21 Jun 2018
  4. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Leo 13,8V en el OBC
     
  5. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Pues si, yo cambié el ignition switch en su momento.
     
  6. Getauto

    Getauto En Practicas Miembro del Club Patrocinador

    Registrado:
    7 Oct 2014
    Mensajes:
    616
    Me Gusta:
    575
    Ubicación:
    Getafe (Madrid)
    Con esa prueba puedes ver el voltaje medio, pero no si existen picos de tensión. Hay que realizar una prueba de tiempo con osciloscopio.
     
  7. Sechs

    Sechs Forero antes que fraile Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    59.841
    Me Gusta:
    79.990
    Ubicación:
    España
    Modelo:
    BMW serie 3 CCE
    prueba con CRC, a ver si te falla de nuevo
     
  8. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Lo que no me cuadra es lo del fallo de la caja de cambios en relación al ignition switch.
     
    A Reihesechs le gusta esto.
  9. KORANDO

    KORANDO Forista Senior

    Registrado:
    18 May 2005
    Mensajes:
    5.816
    Me Gusta:
    7.077
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Recuerda Rafael que cuando hay problemas con la bateria(baja)tambien sale ese mensaje de "emergencia del cambio".
    Si el fallo real que tienes en un momento baja tambien la tension,lo puede interpretar,como bateria baja,y ya tienes ese mensaje.
    La verdad no te aburres.;)
     
    A Reihesechs le gusta esto.
  10. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Claro, fué lo primero que pensé pero ¿que fallo puede bajar la tensión, el alternador? El alternador lo cambié también en su momento.

    Y respecto al aburrimiento, este fin de semana he estado en Castellón con el Alhambra y el embrague ha empezado a fallar, me quedaba sin pedal. En las zonas donde era preciso cambiar de marcha tenía que bombear para recuperar el pedal, en fin, esta semana será también divertida porque además un par de aparatos electrónicos de la casa se han rebelado y también el ordenador de una hija. ¡¡¡ La tecnología contra mi ¡¡¡
     
    A Reihesechs le gusta esto.
  11. KORANDO

    KORANDO Forista Senior

    Registrado:
    18 May 2005
    Mensajes:
    5.816
    Me Gusta:
    7.077
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Un falso contacto,intermitente,te deja sin tension,lo justo para marcar fallo.
    Y visto lo que te pasa,contrata un exorcista;).
    Pon una ristra de ajos,en cada coche,colgada del retrovisor interior,en vez de los dados.:whistle:
    Te pasa esto ,por que perdimos la costumbre de las quedadas mañaneras,con aperitivo incluido.
    Un saludo
     
    A alffig y Rafael les gusta esto.
  12. mfabreg3

    mfabreg3 Forista Legendario

    Registrado:
    22 Abr 2008
    Mensajes:
    7.686
    Me Gusta:
    3.301
    Ubicación:
    Olot (gerona)
    A ver si lo solucionas pronto porque es un problema de los que conllevan quebraderos de cabeza antes de encontrar qué maldita pieza es la que falla. Cuando veo estas cosas es cuando pienso que mejor coches nuevos, y cuando se termine su corta vida útil y empiecen a fallar, a por otro.

    Como mínimo solo son aparatos electrónicos los que se te rebelan, en casa tenemos a los dos coches rebeldes. Hay que cambiar uno y no nos decidimos sobre cuál. El Golf rueda de maravilla, es pura comodidad, su calidad de construcción es muy buena, pero cuando no es un ajo, es una cebolla (toma catalanada). Llevo un par de días con el Golf porque mis padres necesitaban moverse por caminos y la suavidad del Golf y la calidad de rodadura no tienen nada que ver con el Suzuki. Pero hoy mismo al cerrarlo, otra puerta ya no se cerraba, al final lo ha hecho, pero me hace pensar que en poco tiempo habrá que cambiar otra cerradura de 180€. Tampoco te puedes fiar de él, en el último viaje dio un fallo en el cuadro y quedó sin potencia en una autovía transitada en Francia. Mis padres se asustaron, cancelaron una noche de hotel y volvieron. No han vuelto a viajar con el Golf. Tampoco ha vuelto a aparecer ese fallo.

    Por otro lado, el Suzuki es muy fiable a nivel de motor, pero hay que meterle dinero. Llevo cinta aislante e hilos de esos de las tomateras en el maletero porque cuando no se despega la protección de la puerta se cae un guardabarros. Cuando pasa por el mecánico hay que reponer tornillos en los bajos. El cierre centralizado lleva años haciendo ruido, en algún momento petará. Al cristal del conductor hay que darle varios toques para que baje dependiendo de la temperatura y la humedad. El del acompañante está medio descolgado. Ah, y suena un palier. De esto último como ya no se fabrican recambios toca mandarlo a reparar, lo que son 3 días y 180€. Pero con este coche puedes hacer un viaje y sabes que como mucho vas a perder un plástico, no te vas a quedar tirado.
     
  13. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Buena idea, se me había ocurrido pero como soy un pobre que quiere tener coches de ricos......., así me va.
     
    A Reihesechs le gusta esto.
  14. mfabreg3

    mfabreg3 Forista Legendario

    Registrado:
    22 Abr 2008
    Mensajes:
    7.686
    Me Gusta:
    3.301
    Ubicación:
    Olot (gerona)
    Imagino que lo de "buena idea" lo dices con ironía, pero poder disfrutar de esos buenos coches comporta también quebraderos de cabeza. Al final el dilema es si uno está dispuesto a pasar por eso para disfrutar de un coche así. Muchos de nosotros respondemos afirmativamente a ese dilema porque adoramos los coches y no tiene nada que ver un Serie 7 de hace 20 años con un compacto actual. Pero un compacto actual te da una tranquilidad que con un Serie 7 de hace 20 años no tienes.

    Evidentemente en mi caso preferiría el Serie 7 de hace 20 años, pero por mi trabajo necesito algo que no sea ostentoso y que me lleve todos los días al instituto que me manden, que puede estar aquí mismo en Olot, o vete a saber dónde el año que viene. La que lleva el aula de acogida tiene un Clase C coupé y ya le han hecho bastantes putadas este curso. Y eso que estamos en un centro en el que no hay demasiados problemas.
     
  15. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    En realidad no sufro mucho por los achaques de mis niños, e incluso me divierte obtener la recompensa de ser capaz de repararlos (a veces). Esta mañana mi mujer se ha llevado el 750i a trabajo, espero que no se lo vandalicen demasiado :(
     
    Última edición: 25 Jun 2018
  16. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Bueno, algo ha mejorado la cosa. He borrado todos los errores, lo he arrancado un par de veces y ya solo sale este:

    66/03 - Signal, multifunction steering wheel

    No sale ya PROG DE EMERGENCIA CAMBIO aunque siguen sin funcionar la radio ni el claxon. Va a haber que desmontar el volante y/o la columna de la dirección. El ignition switch cobra fuerza como candidato.
     
  17. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    15.934
    Me Gusta:
    15.391
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    Cuadra perfectamente, cuando hay un problema de falta de corriente aparecen montones de avisos aleatorios como puede ser ese. Al mio manual cuando se le fue el ignition switch tambien le salio la leyenda "programa emerg cambio"

    En cualquier caso, creo que lo que te pasa es que tienes el anillo del volante mal (por eso no te funcionan esas dos cosas y el hecho de que te volviese locos los sistemas es que en algún punto se tocaron dos cables de bus o un bus y un positivo) en cuanto pongas uno bien se le habrá pasado todo.

    Un saludo
     
    A Ryunosuke y Rafael les gusta esto.
  18. Sechs

    Sechs Forero antes que fraile Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    59.841
    Me Gusta:
    79.990
    Ubicación:
    España
    Modelo:
    BMW serie 3 CCE
    No quiero escupir p'arriba pero mi coche viejo está superando a muchos nuevos en fiabilidad a pesar de sus casi 21 años a cuestas aunque últimamente el compresor del aire acondicionado mete un silbido que me hace pensar que está cerca del final de su vida útil (aunque lleva silbando desde que lo compré hace 5 años pero ahora silba más de la cuenta creo yo).
     
    Última edición: 25 Jun 2018
    A Ryunosuke le gusta esto.
  19. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Claro que sí, el 750i con sus 21 años y sus 320.000km está en plena forma si descontamos la estúpida avería del arranque.
     
    Última edición: 25 Jun 2018
    A Ryunosuke le gusta esto.
  20. escarolo

    escarolo En Practicas

    Registrado:
    1 Dic 2014
    Mensajes:
    244
    Me Gusta:
    295
    Tiene pinta de ser el anillo del volante
     
  21. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Estoy de acuerdo en que debe ser el anillo. Una vez le cambié el anillo del volante al Alhambra y luego fué complicado calibrarlo. ¿Alguna recomendación de como desmontarlo y verificarlo y en su caso cambiarlo por otro nuevo?
     
  22. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    15.934
    Me Gusta:
    15.391
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    No tendrás que calibrar el anillo si el coche lleva ASC, el que hay que calibrar anillo es para los que tienen DSC que lleva ahí un sensor. Se puede calibrar con el scanner

    Un saludo
     
    A Rafael le gusta esto.
  23. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Mi coche lleva DSC. Me alegra oir que se calibra con el Scanner. ¿Alguna forma de comprobar si el anillo está bien?
     
    Última edición: 27 Jun 2018
  24. Eddie27

    Eddie27 Clan Leader

    Registrado:
    12 Ago 2012
    Mensajes:
    15.934
    Me Gusta:
    15.391
    Ubicación:
    Gijón, Asturias
    Modelo:
    E39 30D&30DA
    El anillo es independiente al sensor, cambia el anillo y borra todos los errores y probablemente lo soluciones todo.
    No se la manera de comprobar el anillo pero no creo sea caro en desguace

    Un saludo
     
    A Rafael le gusta esto.
  25. Rafael

    Rafael Forista Legendario

    Registrado:
    9 Mar 2003
    Mensajes:
    13.034
    Me Gusta:
    1.505
    Ubicación:
    Guadalajara
    Modelo:
    E38740i y 750iL
    Problema solucionado, era el ignition switch. He montado un anillo del volante de desguace pero seguían los fallos. He cambiado el ignition switch y han empezado a funcionar los mandos del volante, el claxon y la radio. A este coche ya le había cambiado el ignition switch. En aquella ocasión el motor arranque dejaba de funcionar en ocasiones. Por ese motivo, cuando el 750 empezó con los mismos síntomas fué lo primero en que pensé y encargué un ignition switch. Como tardaba en llegar hice un swap entre los conmutadores de los dos sietes para descubrir que no era ese el problema del 750.

    Ahora ha fallado el I.S. del 740 que en realidad era el original del 750, es decir le habría tocado fallar a este. Como tenía uno nuevo en su caja, ha sido ponerlo y solucionarse todo.
     
    A Kyalami, Sechs y Ryunosuke les gusta esto.
  26. Sechs

    Sechs Forero antes que fraile Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    59.841
    Me Gusta:
    79.990
    Ubicación:
    España
    Modelo:
    BMW serie 3 CCE
    Bueno, vamos poniendo todo en orden.