Avería Fallo transmision, programa seguridad activo.

Tema en 'BMW Serie 8 (1989 - Presente)' iniciado por Kurss, 21 Oct 2023.

  1. Kurss

    Kurss En Practicas

    Registrado:
    13 Abr 2023
    Mensajes:
    63
    Me Gusta:
    15
    Modelo:
    E31
    Buenos días compañeros.

    Desde hace unos días me esta dando de vez en cuando este fallo: Fallo transmisión, programa seguridad activo.
    Cuando me da este fallo el coche se queda en una marcha fijo y sin potencia, además en la pantalla donde indica la marcha se queda en blanco sin mostrar si vas en manual, directa o sport.
    Creo casi seguro que no es problema del cambio, ya que cuando me sucede paro el coche y lo vuelvo a arrancar y puedo seguir sin problemas hasta que me lo vuelve hacer, si fuese algo roto en el cambio no se quitaría al parar el coche.

    A alguien le a pasado esto alguna vez, o sabéis de que puede ser el problema??

    Tengo una caja de cambios en casa de un 750, lo digo por si hay alguna pieza que pueda intercambiar para ir probando.

    Saludos.
     
  2. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    22.956
    Me Gusta:
    64.115
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    ¿Como estan las Baterias?
    Una vez me salio el mensaje,pero con las baterias muuuuy bajas al arrancar.
    ¿Has mirado el Nivel?
    @Kurss
     
    A Bola8 y Kurss les gusta esto.
  3. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.065
    Me Gusta:
    1.506
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Opino igual que @KORANDO, las baterías!
     
    A Bola8 le gusta esto.
  4. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.065
    Me Gusta:
    1.506
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    Aunque marque fallo de transmisión podría ser también fallo en el vano motor. Cualquier cable de brujas o incluso las bujías, caudalímetros, inyectores, bobinas, repartidores de chispas/distribuidores podría meter el sistema en modo seguro indiferente del mensaje en el ordenador de abordo.
    Empieza por lo más fácil y barato, pon un cargador sobre los bornes del vano motor y ya nos contarás ;)
     
    A Kurss le gusta esto.
  5. Kurss

    Kurss En Practicas

    Registrado:
    13 Abr 2023
    Mensajes:
    63
    Me Gusta:
    15
    Modelo:
    E31
    Muchas gracias compañeros por responder.
    Las baterías son nuevas, y además están siempre con un cargador en modo mantenimiento ya que tengo también un consumo de corriente que también tendré que buscar cuando me deslíe un poco.
    Las bujías están tiempo sin cambiar, y los cables de las bujías creo que son los de origen, por lo tanto empezaré por cambiar las bujías y los cables con sus distribuidores. El fallo no me lo da al poner el contacto o arrancarlo, el fallo me salta cuando estoy en marcha, sobre todo me lo ha hecho cuando de dado un pequeño apretón.
    Que bujías me aconsejáis que compre?? Y ya de paso donde podría comprar el juego de cables y los distribuidores??
     
  6. Kurss

    Kurss En Practicas

    Registrado:
    13 Abr 2023
    Mensajes:
    63
    Me Gusta:
    15
    Modelo:
    E31
    Última edición: 24 Oct 2023
  7. KORANDO

    KORANDO Clan Leader

    Registrado:
    18 May 2005
    Mensajes:
    22.956
    Me Gusta:
    64.115
    Ubicación:
    Depende
    Modelo:
    850 CI-535I-E34
    Buenos dias.
    Los Rotores y Tapas,mejor compralos de Marca conocida,ya que te pueden dar problemas serios.
    Por un poco mas,te aseguras,por años.
    De la misma tienda:
    https://www.ebay.es/itm/19500363140...300+PS&hash=item2d671f472a:g:cSwAAOSw3B1dqYij

    https://www.ebay.es/itm/19509919478...300+PS&hash=item2d6cd175a0:g:LOYAAOSwIgZdqZrv
     
    Última edición: 25 Oct 2023
    A HelloTravel le gusta esto.
  8. Kurss

    Kurss En Practicas

    Registrado:
    13 Abr 2023
    Mensajes:
    63
    Me Gusta:
    15
    Modelo:
    E31
    Gracias Korando...
    Al final he comprado los distribuidores y bobinas en extra-Classics, y los cables y bujías en Ebay.

    Saludos.
     
    A KORANDO le gusta esto.
  9. Kurss

    Kurss En Practicas

    Registrado:
    13 Abr 2023
    Mensajes:
    63
    Me Gusta:
    15
    Modelo:
    E31
    Bueno pues ya lo tengo todo puesto, bujías con sus cables, distribuidores con sus rotores y las bobinas, y se a quedado el motor fino filipino, pero el viernes me volvió a salir el dichoso fallo.
    La verdad es que el fallo me salió después de salir del taller donde le cambiaron aceite del diferencial y cambio entre otras cosas, y ayer le miré el nivel del aceite del cambio y resulta que va muy pasado, pasa del plástico negro un par de dedos por encima ya en la varilla. Podría venir de ahí el dichoso fallo??

    Saludos.
     
  10. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.065
    Me Gusta:
    1.506
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    De qué nivel estamos hablando? De aceite de motor o de la caja de cambios? Apropósito el nivel de la caja de cambios hay que verificarlo con motor en marcha en N o P y después de pasear unos cuantos km y pasar el selector por todas las posiciones.
     
  11. HelloTravel

    HelloTravel Forista

    Registrado:
    19 Abr 2014
    Mensajes:
    3.065
    Me Gusta:
    1.506
    Ubicación:
    U.E.
    Modelo:
    e24 e30 e31 Z3
    En un foro alemán también hablan de ese fallo producido por no sé qué cables repelados del selector de la caja de cambios. Lo leí hace tiempo y traducido con Google.
     
  12. Kurss

    Kurss En Practicas

    Registrado:
    13 Abr 2023
    Mensajes:
    63
    Me Gusta:
    15
    Modelo:
    E31
    Estoy hablando del nivel de aceite del cambio, ya se que se mira con el motor en marcha, y así lo miré.
    A ver si este finde tengo un rato y le saco el sobrante.

    Saludos.
     
  13. QTPTN

    QTPTN Forista Legendario

    Registrado:
    30 Abr 2005
    Mensajes:
    8.042
    Me Gusta:
    160
    Ubicación:
    L'Eliana (Valencia)
    Modelo:
    320D - 318is
    Kurss a mi me pasaba lo mismo y al final era una de las mariposas de admisión que no actuaba bien y entraba en modo protección saltando el mensaje de la caja de cambios.

    Yo probaría a desmontarlas y limpiarlas para descartar que pueda venir de ahí el fallo. Hay un brico muy detallado por internet, pero no lo encuentro, solo he encontrado este video si te puede servir:


    También podría venir de aquí:
    https://www.meeknet.co.uk/e31/timms_bmw_e31_e32_e38_e39_solving_trans_fail-safe_problems.htm
     
    A Kurss y KORANDO les gusta esto.
  14. Jemoto2

    Jemoto2

    Registrado:
    17 Ene 2023
    Mensajes:
    5
    Me Gusta:
    0
    Modelo:
    E60
    Buenos días, al final averiguaste de donde venía el problema? Me pasa exactamente lo mismo en un e60 530d
     
  15. Kurss

    Kurss En Practicas

    Registrado:
    13 Abr 2023
    Mensajes:
    63
    Me Gusta:
    15
    Modelo:
    E31
    Buenas...
    Yo cambie todo el encendido de las dos bancadas y se quito.
    Gracias por tu aporte, también las desmonte y las limpie, pero eso lo hice hace poquito.
     
    A QTPTN le gusta esto.

Compartir esta página