1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Duda He desmontado el modulo ABS. (Fotos).

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por torpedo520I, 12 Nov 2008.

Estado del tema:
Cerrado para nuevas respuestas
  1. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Siguiendo las instrucciones de FER me ha decidido a desmontar el modulo susodicho. Hay distintas vistas del modulo que me he atrevido a sacar. no he desmontado la parte que le llegan los tubos.

    Foto 1. No veo nada que pueda hacer. He intentado sacer los cilindros pero no me he atrevido. Parece que tienen debajo un conector, pero tengo canguelis de tirar y acabar con el modulo hecho cisco.
    Hay uno de esos cilindros que parace que tiene más juego rotativo. Si alguien sabe como se quitan please, info my.

    [​IMG]

    Foto 2.- Este conector de pins se quita corriendo el seguro del conector y se tira hacia arriba y sale muy facil, parecido a como se quitan las bobinas de las bujias.

    [​IMG]

    Foto 3. He intentado quitar los 2 cajetines plateados de la parte de abajo, pero no salen por si solos, no he querido forzar. (se ha subrayado y no se quitarlo)

    [​IMG]
    Foto 4.- La parte del modulo que queda en el beme. NO he visto nada anormal

    [​IMG]


    Foto 5.- detalle de la parte que queda en el coche. Cada esparrago que se ve va introducido en un cilindro.
    [​IMG]



    [​IMG]

    Ultimamente cuando hacia frio funcionaba todo, al hacer calor dejaba de funcionar, es decir como si un contacto se dilatase y contrayese segun la temperatura.


    Yo me creia que iba a encontrar un conector como el de este link y algo suelto, soldarlo y vivir, pero mi gozo en un pozo. De momento no se por donde meterle mano.

    http://www.6enligne.net/html/faq.php3?faq=114

    Si alguien me indica como desmontarlo, lo desmonto del todo. O me voy a un desguace compro uno reventado y le doy de martillazos hasta aprender.
    Salu2
     
  2. Likmann

    Likmann Forista

    Registrado:
    14 Oct 2005
    Mensajes:
    1.572
    Me Gusta:
    20
    Ubicación:
    Madrid
    Los lilindros que hay en la foto son bobinas de las electrovalvulas del ABS estaran soldadas por la otra parte, lo que tienes que hacer para saber si alguna bobina esta rota es medir continuidad con un polimetro y si estan bien no hay mas que mirar.
     
  3. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Gracias likmann, pero si no veo los dos polos de las bobinas no puedo medir.
    Estpy dando vueltas al modulo y no veo como sacarlas.
     
  4. Likmann

    Likmann Forista

    Registrado:
    14 Oct 2005
    Mensajes:
    1.572
    Me Gusta:
    20
    Ubicación:
    Madrid
    Si tienes la posibilidad de hacer una diagnosis hazla y te dira donde tienes el fallo en la ABS.
     
  5. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
  6. Sechs

    Sechs Elucubrante al instante Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    66.398
    Me Gusta:
    97.080
    Ubicación:
    España
    Modelo:
    BMW E36 ECOblue
    Veo que tu coche es del 99. El de mi padre es del 2000 y también se le averió ese módulo.
     
  7. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.456
    Me Gusta:
    18
    Ubicación:
    Pucela/Pamplona
    Yo que tu lo volvia a montar, poco o nada vas a poder hacer en ese módulo.

    saludos
     
  8. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    He medido continuidad y estan bien, he limpiado algun contacto qur tenia nano quemaduras Y como dice Randal, mañana vuelvo a montar
    LO que me fastidia es que sea una cosa sencilla que con paciencia se pueda localizar, como dice este mecanico a otro forista de autoxuga:
    "Lo que va a pasar es que van intentar sustituirle el módulo completo del ABS y cuesta mucho dinero y el problema no es del módulo ABS. Va a ser una interrupción en el circuíto y pudiera darse el caso de que con un módulo nuevo el coche funcionara bien porque sencillamente no hace buen contacto en un pin de la regleta de enchufe. Podría ser incluso un simple FUSIBLE"
    Salu2.
     
  9. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    En el taller que lo lleve nop pudieron encontrar donde perdia la conexión el CAN BUS es un servicio Bosch.
    Donde puede haber un buen especilista que localice el lugar milimetrico de la averia y no empiece a cambiar todo.
    Salu2
     
  10. Santi Yáñez

    Santi Yáñez Forista Senior

    Registrado:
    4 Mar 2005
    Mensajes:
    3.562
    Me Gusta:
    23
    Ubicación:
    Onil (Alicante)
    Modelo:
    525 tds
    Si alguien me indica como desmontarlo, lo desmonto del todo. O me voy a un desguace compro uno reventado y le doy de martillazos hasta aprender.
    Salu2[/QUOTE]


    Y porqué en vez de comprar uno reventado no compras uno bueno y lo pones? 8-[
     
  11. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Si claro es lo que debo hacer, uno nuevo y no dar martillazos [-X, pero para aprender a desmontar, habia pensado en ir a desguace y compar uno que ellos no quieran por accidente y forzar el desmonte con el roto, cuando sepa desmontarlo y como se quitan los cilindros y pueda ver el entramado del circuito interior para comprobar que no hay soldaduras sueltas o similar.
     
  12. Santi Yáñez

    Santi Yáñez Forista Senior

    Registrado:
    4 Mar 2005
    Mensajes:
    3.562
    Me Gusta:
    23
    Ubicación:
    Onil (Alicante)
    Modelo:
    525 tds
    Bueno, me refería a uno de desguace que esté bueno, pero si lo que quieres es aprender, adelante (así después nos podrás enseñar :descojon:).
     
  13. duende

    duende En Practicas

    Registrado:
    11 Mar 2002
    Mensajes:
    610
    Me Gusta:
    1
    Ubicación:
    Madrid
    Yo lo tengo quitado. Me lo cambiaron este verano. Mismos síntomas que el tuyo, es decir, por las mañanas funcionaba y cuando cogía temperatura dejaba de funcionar. Si lo quieres te lo regalo para que puedas investigar. Y si quieres le das todos los martillazos que te apetezcan. A lo mejor entre el tuyo y el mío haces uno.
     
  14. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Gracias por la oferta:rock:.
    El numero que lleva el mio es 870096 0 265 900 001. Si lo envias me hago cargo de toos los gastos.
     
  15. duende

    duende En Practicas

    Registrado:
    11 Mar 2002
    Mensajes:
    610
    Me Gusta:
    1
    Ubicación:
    Madrid
    Le hice una foto este verano, que fue cuando me lo cambiaron. La caja y por tanto la referencia que se ve en ella es del nuevo que me sustiruyeron.

    A simple vista se ve que el mio tiene más bobinas, pero si lo quieres, lo busco (debe estar en el garaje) y te lo mando.


    [​IMG][​IMG]
     
  16. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Muchas gracias Duende, ahora voy a montarlo y me voy de finde a Platja d'Aro. El lunes gestiono llevarlo a Bosch o a Beme y te digo algo.
    Buen fin de semana
    Salu2
     
  17. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    He montado el modulo electrico de ABS, las cosas han cambiado, no se han apagado las luces pero funcionan todos los indicadores que antes no funcionaban, por lo que algo he hecho al tocar por el modulo.
    Duende, si puedes me envias tu modulo para investigar. mi correo:
    munaiz@ozu.es
    Salu2
     
  18. Sechs

    Sechs Elucubrante al instante Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    66.398
    Me Gusta:
    97.080
    Ubicación:
    España
    Modelo:
    BMW E36 ECOblue
    Mismos síntomas que el mío también.
     
  19. duende

    duende En Practicas

    Registrado:
    11 Mar 2002
    Mensajes:
    610
    Me Gusta:
    1
    Ubicación:
    Madrid
    El Bosh 400 euros, el BMW unos 1200. En el concesionario me preguntaron cuál prefería. Le puse el Bosh.
     
  20. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.417
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Hoy le he metido mano al módulo de ABS, que gentilmente me envió Reihesechs, y decir está perfectamente montado, para no poder hacer nada ](*,), salvo, disponer de la suficiente información y sobre todo medios para su reparación.

    Referencia del módulo:
    [​IMG][​IMG]

    Vista de la parte que va al módulo hidráulico y donde se ve las bobinas.
    Lleva un sistema de montado que prácticamente es imposible desmontar sin romper nada, salvo, repito, que disponer de las herramientas adecuadas y especificas del fabricante.
    [​IMG]

    Las siguientes fotos son el conector y la parte trasera.
    La parte trasera lleva un circuito engomado (tan engomado y fluido que se le pega las virutas del corte) y si os fijáis en las conexiones, parecen hilos de plata, ya que son maleables y sus soldaduras son extremadamente finas.
    El otro problema es la falta de accesibilidad entre ese circuito y el conector de las conexiones.
    [​IMG]

    [​IMG]

    [​IMG]

    Seguiremos investigando, pero auguro un final ](*,), ya que salvo que se vea algo roto, es difícil encontrar la avería.
    Mañana lo meteré en el microscopio y veremos sí se ve algo.
     
  21. calibra3

    calibra3 En Practicas

    Registrado:
    20 Jun 2004
    Mensajes:
    656
    Me Gusta:
    0
    Ubicación:
    Valencia y Denia
    manolo eso es muy pero que muy interesante.. que yo tengo el mio igual , con el chivatito encendido cuando se calienta..

    estaremos atentos.
     
  22. Valdemar

    Valdemar Forista Senior

    Registrado:
    19 Feb 2006
    Mensajes:
    6.657
    Me Gusta:
    10
    Ubicación:
    Cartagena
  23. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Hombre de poca fe [-X , pero posiblemente realista.

    Duende me ha dicho que me enviara una unidad electrónica, que el cambió por estar averiada, para investigar como podemos abrirla sin destrozar todo.

    Manol. como has abierto la caja, mi intención es con una dremel y disco pequeño. Informa por donde lo rajastes. gracias
    P.S.
    Ahora me he fijado en el circuito engomado. Va a ser muy dificil localizar conexiones mal soldadas.
     
  24. Valdemar

    Valdemar Forista Senior

    Registrado:
    19 Feb 2006
    Mensajes:
    6.657
    Me Gusta:
    10
    Ubicación:
    Cartagena
    No es por desanimar torpedo...pero a las malas, al menos hay una solución barata...
     
  25. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.417
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    La abrí con la dremel y disco pequeño, aunque creo que dándole coba con un destornillador finito y haciendo palanca es posible que salga la tapa.
    [​IMG]

    Sí te fija en el recuadro rojo es el zócalo de los electro imanes y ahí es donde se pueden medir la continuidad de cada bobina.
    El recuadro amarillo son pletinas soldadas por punto, para unir los bobinas con el circuito trasero engomado.
    El puñetero modulo va montado de una forma que no encuentro como desmontarlo sin romper nada.
    Ahora mismo estoy liado, pero en unos días le meteré mano a ver si encontramos algo.
     
  26. torpedo520I

    torpedo520I Forista Senior Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    4.996
    Me Gusta:
    1.987
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Valdemas tienes razon, lo decia más en coña que otra cosa. No sera facil y menos viendo lo que nos mostró Manol con un circuito engomado.
    Manol, ya comprobe la continuidad de alguna bobina que me llegaban los polos del tester. pero en otras no entraba. Pero me da ami que no va a ser de las bobinas, muy facil seria.
    SAludos
     
  27. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.417
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    De eso estoy casi seguro, si el fallo es en caliente, algo al coger temperatura deja de hacer contacto y da el fallo. El problema está en la poco accesibilidad a los componentes y sus soldaduras, amén, de no tener ninguna información para no dar palos de ciegos.
     
  28. calibra3

    calibra3 En Practicas

    Registrado:
    20 Jun 2004
    Mensajes:
    656
    Me Gusta:
    0
    Ubicación:
    Valencia y Denia
    por si esto puede servir de algo.

    en este foro de volvo...

    Abs Unit Out What Now - Volvospeed Forums Volvo Performance Cosmetics And Repairs

    parece ser que los tios estan muy puestos en repararse sus centralitas bosh 5.7 y otras..... si se van siguiendo links de unos a otros se van viendo mas fotos..

    creo que varias fotos no corresponden con nuestra centralita.. pero eso mejor lo puede verificar manolo. que es quien la tiene abierta.. por si ve algo parecido..
     
  29. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.417
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Le echaremos una ojeada. Gracias. :xray:
     
  30. elaucsap

    elaucsap

    Registrado:
    1 Sep 2006
    Mensajes:
    9
    Me Gusta:
    1
    Ubicación:
    lanzarote
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página