Avería La Radio!!! esta muy loca

Tema en 'Serie 1 E-87 (2004 - 2011)' iniciado por Casteldog, 2 Feb 2014.

  1. Casteldog

    Casteldog Forista

    Registrado:
    27 Nov 2009
    Mensajes:
    762
    Me Gusta:
    1
    Ubicación:
    Oropesa del mar
    Chicos tengo un problema...

    Ayer cuando fui a encender el coche , todo estaba bien..

    pero cuando cambie de CD, la Radio no para de dar saltos... de CD, Aux a radio FM todo el rato...
    no para de hacerlo no se esta quita, sabeis que puede ser?? :S me esta volviendo loco

    Muchas gracias a todos!!
     
  2. j.checa

    j.checa En Practicas

    Registrado:
    21 Abr 2011
    Mensajes:
    589
    Me Gusta:
    118
    Ubicación:
    mallorca
    Modelo:
    Bmw serie 1 E81
    a ver si es el boton de multifuncion que se a quedado apretado o hace mal contacto
     
  3. Casteldog

    Casteldog Forista

    Registrado:
    27 Nov 2009
    Mensajes:
    762
    Me Gusta:
    1
    Ubicación:
    Oropesa del mar
    La verdad que no tengo ni idea :( , pero ya me raya porque pillo el coche todos los dias.. no se que hacer
     
    A nik0_118 le gusta esto.
  4. DeiBCN

    DeiBCN Forista

    Registrado:
    16 Mar 2010
    Mensajes:
    1.360
    Me Gusta:
    130
    Ubicación:
    Berlín
    Saca el airbag y desenchufa los botones multifuncion. Asi sabrás si es cosa de los botones.
     
  5. j.checa

    j.checa En Practicas

    Registrado:
    21 Abr 2011
    Mensajes:
    589
    Me Gusta:
    118
    Ubicación:
    mallorca
    Modelo:
    Bmw serie 1 E81
    o prueba desenchufar la bateria un rato a ver si se arregla.
     
  6. Casteldog

    Casteldog Forista

    Registrado:
    27 Nov 2009
    Mensajes:
    762
    Me Gusta:
    1
    Ubicación:
    Oropesa del mar
    hoy probare a desconectar la bateria un rato, si no es eso, mirare lo del airbag..

    Sabeis si es muy complicado lo del airbag? :S

    Muchas gracias por la ayuda chicos
     
  7. Casteldog

    Casteldog Forista

    Registrado:
    27 Nov 2009
    Mensajes:
    762
    Me Gusta:
    1
    Ubicación:
    Oropesa del mar
    chicos perdonar que tardara tanto en responder pero estado fuera :(

    lo de la bateria no loe comprobado aun , pero tiene que ser el multifuncion, ya que me dado cuenta, que cuando giro el volante se cambia de AUX, CD , Radio, dependiendo si es a la izquierda o derecha -_-

    sabeis como desconectarlo?? y sabeis si se puede llevar desconectado? :S

    gracias un saludo
     
  8. mac1399

    mac1399 Forista

    Registrado:
    15 Dic 2005
    Mensajes:
    1.902
    Me Gusta:
    45
    Ubicación:
    Sitges
    Modelo:
    120d Z4 3.0SMG
    Desde el airbag se puede desconectar, no es muy complicado, pero quizás sea más fácil desde el extremo de la radio... pero desconozco si te dará problemas la desconexión.
     
  9. gmros

    gmros Forista

    Registrado:
    20 Jul 2011
    Mensajes:
    3.366
    Me Gusta:
    368
    Ubicación:
    Castellon
    Desde el airbag es muy fácil:
    1. Desconectas el borne - de la batería y esperas unos 10 minutos.
    2. Detrás del volante encontrarás unos agujeros en los dos laterales. Metes un destornillador de estrella paralelo al suelo e intentas que salten los clips que sujetan el airbag (la primera vez lleva su tiempo).
    3. Sacas el airbag y verás el conector del airbag y el del multifunción. Desconectas el del multifunción ;)
    4. Voila
     

Compartir esta página