Duda Me toca Iteuve

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por AdrGarcía, 14 Ene 2021.

  1. AdrGarcía

    AdrGarcía Forista

    Registrado:
    27 Oct 2017
    Mensajes:
    1.975
    Me Gusta:
    4.301
    Ubicación:
    Algeciras
    Modelo:
    Z3 Roadster 1.8
    A ver, os cuento: a principios del mes que viene me toca cumplir con los dictados de la burocracia automotriz y pasar la ITV. En principio todo normal: el coche está más que bien. Incluso le cambiamos esa rótula que tenía una holgurita que no merecía ni reflejarla en la hoja de inspección, peeeero, me sigue dando problemas la puñetera lucecita al airbag.
    Lo llevo, le pasan la maquinita, se apaga y, al ratito, vuelve a encenderse.
    Así que, el lunes, lo voy a llevar a un taller de confianza para que le pasen la maquinita pero para ver si da algún error diferente del sensor del asiento del pasajero..., que yo creo que el puenteo que se le hizo no está del todo bien y sigue saltando, en cuyo caso optaré por comprar un nuevo empalme y colocárselo, a ver; pero ¿Y si no lo es?
    Por eso acudo aquí, en peregrinación, a postrarme a los pies de los gurús del foro, a solicitar información: si no fuera el sensor del asiento de copiloto ¿Qué otra cosa podría provocar el encendido del chivato y cómo se soluciona? ¿Ante el altar de qué oscuro dios pagano hay que sacrificar a @gusfedo (por novatillo lo digo, más que nada) para librarme de esta maldición?
    Porque es que, la verdad, teniendo el coche la mar de bien, con todas las cosas en su sitio, tener ese roe que roe de la lucecita de los güevos... fastidia más que un niño con una trompeta.
    Así que hala, aconsejadme que al que dé con la tecla le regalo una piruleta.
    :kiss::kiss::kiss:
     
    Alberto55, gusfedo, Vicente Mera y 2 otros les gusta esto.
  2. Ebid

    Ebid Forista

    Registrado:
    1 Sep 2006
    Mensajes:
    3.453
    Me Gusta:
    3.523
    Ubicación:
    Málaga
    En los Z3 tienes un sensor y un bloque de conexiones bajo cada asiento.
    No les gusta la humedad, lo que se lleva mal con los descapotables.
    Si no me falla la memoria, BMW vende un arnes de cableado rediseñado para resolver estos problemas.

    En caso de que los lleves, el error también puede provenir de los sensores de cinturón abrochado.
     
    A AdrGarcía le gusta esto.
  3. jose luis castela marquez

    jose luis castela marquez Forista Miembro del Club

    Registrado:
    19 Oct 2004
    Mensajes:
    1.284
    Me Gusta:
    1.508
    Ubicación:
    huelva
    Modelo:
    Z3 1.8
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Cuando dices "puenteo" o colocarle un nuevo empalme, entiendo que te refieres a que le han colocado un emulador en el asiento del copiloto, si
    es así, tal vez el problema esté en otra parte, por ej.en el pretensor del cinturón de ese asiento, como te ha comentado el compañero.
    Cuando le meten la máquina para apagar la luz, deben de decirte que error ha dado. Con el emulador solo se soluciona el problema del sensor de ocupación "esterilla".
     
    A Joss, puntoloco y AdrGarcía les gusta esto.
  4. Ebid

    Ebid Forista

    Registrado:
    1 Sep 2006
    Mensajes:
    3.453
    Me Gusta:
    3.523
    Ubicación:
    Málaga
    A AdrGarcía le gusta esto.
  5. jom

    jom Forista

    Registrado:
    20 Jun 2007
    Mensajes:
    1.144
    Me Gusta:
    989
    Este año tienes una gran ventaja. En la ITV no se montan en el coche, con lo cual lo más seguro es que no se den ni cuenta. Para más seguridad quita la bombilla del cuadro y no verán que no se apaga una luz del cuadro. Pero vamos que este año te ha tocado la lotería.
     
    A AdrGarcía le gusta esto.
  6. JulioLuis

    JulioLuis En Practicas

    Registrado:
    6 Feb 2018
    Mensajes:
    626
    Me Gusta:
    759
    Modelo:
    BMW Z3
    Te cuento mi experiencia...

    Iba con un colega en el coche y al dejarle unas gafas de sol se me cayeron. Al buscar toqueteando tuve que tocar donde no debía en algún cable. Pille la máquina B800 hice un escáner, me dijo donde venía el fallo, limpie los contactos, reconecté, pase la maquinita para borrar el fallo y hasta hoy todo perfecto. Unos 10€ tuvieron la culpa.

    Es imprescindible que veas que conexión te da problemas
     
    A AdrGarcía y puntoloco les gusta esto.
  7. palancas

    palancas Forista

    Registrado:
    4 Ene 2013
    Mensajes:
    2.334
    Me Gusta:
    2.603
    Ubicación:
    madrid
    Modelo:
    z3 2.8
    No se montan en el coche, pero desde fuera comprueban primero, que al poner contacto.se enciende, y que posteriormente se apaga,
     
  8. i_minex

    i_minex Forista Legendario

    Registrado:
    24 May 2005
    Mensajes:
    7.518
    Me Gusta:
    2.953
    Ubicación:
    Barcelona
    Modelo:
    E46-E85-987.2
    @AdrGarcía que te revisen los empalmes, en el E46 que tengo le tuve que poner un puente para que no me saltara de forma aleatoria la dichosa luz. A ver si hay suerte y es poca cosa!

    P.D: a mi me toca pasar la ITV la semana próxima!
     
    A AdrGarcía le gusta esto.
  9. puntoloco

    puntoloco Clan Leader

    Registrado:
    11 Mar 2010
    Mensajes:
    16.832
    Me Gusta:
    14.696
    Ubicación:
    Aravaca
    Modelo:
    z3c 2.8@210
    Este es lo mejor, esa máquina debería venir con todo z3
     
    A jose luis castela marquez le gusta esto.
  10. Juan Pedro Sánchez Verdú

    Juan Pedro Sánchez Verdú En Practicas

    Registrado:
    23 Oct 2019
    Mensajes:
    466
    Me Gusta:
    927
    Ubicación:
    Callosa de Segura
    Modelo:
    BMW Z3
  11. Juan Pedro Sánchez Verdú

    Juan Pedro Sánchez Verdú En Practicas

    Registrado:
    23 Oct 2019
    Mensajes:
    466
    Me Gusta:
    927
    Ubicación:
    Callosa de Segura
    Modelo:
    BMW Z3
    Yo tenia el mismo problema . Era el pretensor del conductor. Me reforzaron la conexión y desde entonces nada. Suerte.
     
    A AdrGarcía le gusta esto.
  12. Bassmaster

    Bassmaster Forista

    Registrado:
    13 Ene 2015
    Mensajes:
    1.866
    Me Gusta:
    3.292
    Ubicación:
    Braunschweig, VW-landia
    Modelo:
    E46/W140/Typ 1
    Un familiar con un E36 Compact de los últimos (supongo que el Z3 tendrá un sistema casi idéntico) tenía el testigo del airbag encendido, así que te comento lo que le hice tras hacerle una diagnosis con INPA. Salieron dos errores:

    • Esterilla asiento acompañante: con NCS Expert se puede codificar el módulo del airbag para desactivar por completo la esterilla. Básicamente le estás diciendo a la ECU que el coche no equipa esterilla y por tanto, en caso de accidente que precise detonación de los airbags, detonará el del acompañante junto al del conductor independientemente de si hay acompañante o no.

      Hay que pasar los parámetros "ERKENNUNG_SITZBELEGUNG_1" y "ERKENNUNG_SITZBELEGUNG_2" de aktiv a nicht_aktiv.

      Luego se desconecta el conector que hay debajo del asiento del acompañante que va a la esterilla y se deja desconectado. Esto es importante, si no se hace aparecerá un error de plausibilidad en la diagnosis.

      Una vez hecho todo esto, se resetea la memoria de errores con INPA y el fallo de la esterilla ("Sitzbelegungserkennung" en alemán) ya no volverá a aparecer. Mucho más limpio que empezar a hacer empalmes o/y puenteos y coste cero si se dispone de INPA/NCS.
    • Pretensor cinturón conductor: este fallo todavía no he podido resolverlo por falta de tiempo, pero el problema suele venir de los cables bajo el asiento del conductor. Revisar el connector y los cables y reparar cualquier deterioro.
    Si dices que te pasan la máquina y el testigo se apaga y vuelve a encenderse al cabo de un rato, es muy probable que solo tengas el problema de la esterilla. Si tienes acceso al software, con lo que te propongo más arriba te olvidas de ese fallo para siempre.

    ¡Suerte con la ITV y mantennos al corriente de tus andaduras!
     
    A Carlos_ZX, AdrGarcía y Vicente Mera les gusta esto.
  13. jormi

    jormi Forista Senior

    Registrado:
    10 Ago 2014
    Mensajes:
    6.793
    Me Gusta:
    5.431
    Ubicación:
    A Coruña, Terra de Rallies
    Modelo:
    E87 y E85 3.0i
    este año ni se montan en ele coche por protocolo sanitario. y os prometo que andan mas pasotas, para que noe ste mucho la gente por lo que veo, o al menos la sensacion que tuve el otro dia con el serie1
     
    A AdrGarcía le gusta esto.
  14. jom

    jom Forista

    Registrado:
    20 Jun 2007
    Mensajes:
    1.144
    Me Gusta:
    989
    Sí, sí, ya os lo dije yo. Mira que yo paso la ITV a 5 coches y una moto, y pasan de todo. Vamos que si le digo que he hecho 1 km se lo creen, porque ni se miran el cuadro.
     
    A AdrGarcía le gusta esto.
  15. AdrGarcía

    AdrGarcía Forista

    Registrado:
    27 Oct 2017
    Mensajes:
    1.975
    Me Gusta:
    4.301
    Ubicación:
    Algeciras
    Modelo:
    Z3 Roadster 1.8
    Muchas gracias a todos por vuestra orientación..., a ver por dónde me sale la maquinita.
    @Bassmaster, me gusta mucho todo lo que me cuentas porque me da la impresión de que por ahí pueden ir los tiros pero, en serio, es que me empiezas a soltar todos esos bonitos palabros y lo primero que me sale es ciscarme en to lo que se menea, por si acaso me estás mentando a la madre... de verdad, o sea, no sé si mexplico... que me veis que tengo veinte añitos, como la canción del Dúo Dinámico, y lo primero que pensáis es que soy una niñata pegada a una pantalla..., y no: soy más torpe que un divorciao sin abrelatas... en casa somos analógicos... que mi padre lleva un Omega DeVille A CUERDA, tócate los perendengues... y mi ordenador es del mismo modelo que tenía el listero de la subcontrata que hizo los cimientos de la pirámide de Keops para controlar las horas extras de los operarios...
    Así que me voy y me digo que a ver qué demónios, en nombre de la cordura, es INPA; lo pongo en google y, lo primero que me sale es el Instituto de Neuropsicología y Psicopedagogía Aplicadas (¿¡!?). Y me digo que vale, que no te estás acordando de mi pobre madre, queenpazdescanse, pero me estás llamando chalá perdía, por mil diablos. Luego miro un poco más abajo y veo que no, que, tanto INPA como NCS, parecen ser software que hay que instalar en la maquinita de marras.
    Toma castaña.
    Y pienso en Paco, el chico del taller y me digo que verdes las he segao porque Paco, que es muy bueno y muy santo y tiene una patata que no le cabe en el pecho, pero es que es más básico todavía que yo. Paco es más apretao que un manojo de espárragos trigueros, Paco es más bruto que un Land Rover Santana, a Paco le das una palmada en la espalda y caen bellotas. Todavía me acuerdo de la crisis existencial que le produjo el proceso de pasar a MP3 la discografía de Camela. Así que si voy y le digo que "Sitzbelegungserkennung" va a cortocircuitar y se lo va a hacer encima.
    En fin: espero que sea yo, que soy una catastrofista y que Paco, que al fin y al cabo se dedica a estas cosas, tenga ese software y todo salga bien.
    Ya os iré contando.
    Lo de confiar en que no se suban al coche está muy bien pero, con la experiencia de la última inspección, que ya la relaté por aquí, que no llamaron al CNI de puñetero milagro... mejor no.
    :kiss::kiss::kiss:
     
    Sanmirjo, Alberto55, Joss y 5 otros les gusta esto.
  16. AdrGarcía

    AdrGarcía Forista

    Registrado:
    27 Oct 2017
    Mensajes:
    1.975
    Me Gusta:
    4.301
    Ubicación:
    Algeciras
    Modelo:
    Z3 Roadster 1.8
    La B800, dice el compi :floor::floor::floor:.
    Yo tengo la E 335, pero si se la enchufo al coche me temo que sólo le va a salir el pasito del pato de Chuck Berry. ;););)
    :kiss::kiss::kiss:
     
    A JulioLuis le gusta esto.
  17. JulioLuis

    JulioLuis En Practicas

    Registrado:
    6 Feb 2018
    Mensajes:
    626
    Me Gusta:
    759
    Modelo:
    BMW Z3
    Jajajaja yo tengo la de Hound Dog Taylor una Teisco
     
    A AdrGarcía le gusta esto.
  18. puntoloco

    puntoloco Clan Leader

    Registrado:
    11 Mar 2010
    Mensajes:
    16.832
    Me Gusta:
    14.696
    Ubicación:
    Aravaca
    Modelo:
    z3c 2.8@210
    Menuda generación que ni google sabe usar!!

    https://www.amazon.es/Shiwaki-Herramienta-Restablecimiento-Dispositivo-Diagnóstico/dp/B07NPKH8MN/ref=sr_1_8?__mk_es_ES=ÅMÅŽÕÑ&dchild=1&keywords=b800&qid=1610713515&sr=8-8

    La maquina viene con instrucciones y 2 botones!!

    Por dartelo más mascadito... tienes que comprar la maquina con el cable ese adaptador, y eso se enchufa a tu coche en el vano motor. La toma se llama OBD y no debería ser muy dificil dar con ella en el vano motor ya que está accesible y a la vista.

    Los botones uno hace scroll y otro enter y solo tiene 2 funciones, Scan para leer los errores y otro que es clear (borrar). Cualquier duda identificando el error dímelo porque es verdad que eso si puede ser un poco lioso.
     
    Última edición: 15 Ene 2021
    A rafa Z4 y Bomarang les gusta esto.
  19. Bassmaster

    Bassmaster Forista

    Registrado:
    13 Ene 2015
    Mensajes:
    1.866
    Me Gusta:
    3.292
    Ubicación:
    Braunschweig, VW-landia
    Modelo:
    E46/W140/Typ 1
    Yo entenderé algo (no mucho) más de ordenadores que tú, pero con 20 añitos ya tienes tu Zeta y yo con 24 todavía no puedo pasearme con la melena al aire... Vamos, que me ganas en calidad de vida por goleada.

    Realmente no es tan complicado como parece, en mi caso compré el cable de diagnosis junto con los programas en una tienda online inglesa (www.cable-shack.co.uk). Fue instalar, enchufar y listos. Preferí pagar un poco más y tener la instalación masticada que buscarme la vida por internet y liarla.

    Esos 35-40€ que me costó han sido una de las mejores inversiones que he hecho para el BMW, me ha solucionado multitud de cosas tontas y me ha ahorrado unas cuantas visitas al taller.

    Ojalá el bueno de Paco tenga el equipamiento concreto. Si no, siempre puedes preguntar por el foro a ver si alguien de tu zona te puede echar una mano con la diagnosis/codificación.
    Y si te animas a salir de la Edad de Piedra informática y te compras el cable de diagnosis, aquí nos tienes para prestarte soporte remoto durante la instalación :)

    P.D.: Muy fan del Omega a cuerda de tu padre, mi Constellation va a pilas desgraciadamente.
     
    Última edición: 15 Ene 2021
    A Joss, AdrGarcía y rafa Z4 les gusta esto.
  20. Joss

    Joss Forista Senior Coordinador

    Registrado:
    18 Jun 2002
    Mensajes:
    7.094
    Me Gusta:
    3.726
    Ubicación:
    Cirauqui
    Modelo:
    E70 F06 F55 Z3
    Haz cas oa bassmaster. Yo hice igual. Compre todo hecho, cables mas adaptadores mas soft en un CD, y ya esta. Ahora bien, hay que empaparse un poco para usarlo. Tampoco tanto.
    Pero lo mejor, es que lo que aprendas, te servirá para mucho tiempo, y ocasiones.

    salutes.
     
    A AdrGarcía y Bassmaster les gusta esto.
  21. Joss

    Joss Forista Senior Coordinador

    Registrado:
    18 Jun 2002
    Mensajes:
    7.094
    Me Gusta:
    3.726
    Ubicación:
    Cirauqui
    Modelo:
    E70 F06 F55 Z3
    Y la otra opcion, es que quites la bombilla del airbag. De hecho yo lo hice, pero me echaron para atras por tener neumaticos desgastados...
    Tuve que volver a la ITV, paero con el error del airbag, que creia que no mirarian el cuadro otra vez, y lo miraron para ver kilometraje de demas...y ni cuenta se dieron.
    Es decir, ni cuenta el primer dia sin luz y ni cuenta el segundo dia con luz. :floor:

    Algu bueno debe tener lo del puto virus.
     
    A AdrGarcía le gusta esto.
  22. Bassmaster

    Bassmaster Forista

    Registrado:
    13 Ene 2015
    Mensajes:
    1.866
    Me Gusta:
    3.292
    Ubicación:
    Braunschweig, VW-landia
    Modelo:
    E46/W140/Typ 1
    Un buen equipo de diagnosis y codificación me parece básico en BMWs de mediados de los '90 en adelante si no se quiere depender de talleres para muchas cosas a menudo bastante elementales. La gran ventaja de BMW frente a otras marcas como Mercedes-Benz es la gran cantidad de información disponible en internet en cuanto a fallos comunes y sus soluciones.

    En la familia ha habido 5 BMWs, de los cuales 3 han tenido el testigo del airbag encendido en algún momento. Con el primero fuimos al conce ya que ningún otro taller quiso hacerse cargo del E39 al no disponer de conector OBD-2. Todavía me acuerdo de la factura para sustituir la esterilla. Fue entonces que me compré el cable y el software INPA/NCS. Nunca más.

    Depende muchísimo de la estación. Pasé dos ITVs en diciembre en dos centros distintos, en la primera pasaron olímpicamente de todo y no miraron nada. En la segunda lo miraron todo de arriba abajo como de costumbre. La única diferencia fue que accioné yo el acelerador durante la prueba de gases.
     
  23. jose luis castela marquez

    jose luis castela marquez Forista Miembro del Club

    Registrado:
    19 Oct 2004
    Mensajes:
    1.284
    Me Gusta:
    1.508
    Ubicación:
    huelva
    Modelo:
    Z3 1.8
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Vamos a tratar de simplificar el asunto:
    En nuestros Z3 esa avería es debida, en la inmensa mayoría de los casos, a la "esterilla" o sensor de ocupación que tiene el asiento del acompañante.
    Solucion:
    Bajo el asiento va esta cajita
    AIR1.jpg
    Donde pone 332 entra el conector del cable de la esterilla, -lo vemos-
    AIR2.jpg
    lo desconectamos (en la foto, el conector superior es el que viene de la "esterilla" del asiento y el conector inferior es el emulador) en su lugar ponemos un emulador que vale unos 10/20€. Hay varios modelos de emulador, yo llevo este de la siguiente foto
    AIR3.jpg
    Hecho esto, llevamos el Z a que nos apaguen la luz o la apagamos nosotros si tenemos el "cacharro".
    El emulador lo que hace es "decirle al sistema" que el asiento está ocupado y en caso de colisión el airbag del acompañante "saltará".
    Aprovecho para recordar que estando encendida la luz del airbag no funcionara ningun airbag del vehículo.
    En el caso de que no fuera esa la avería, se puede quitar el emulador y dejarlo como estaba, aunque yo lo dejaría y asi no hay problema con mover el asiento o que se siente alguien muy o muy poco pesado.
    Yo lo llevo así en mis dos Z3 y estoy encantado.
     
    Última edición: 16 Ene 2021
    Carlos_ZX, Joss, jorgemanuel2001 y 4 otros les gusta esto.
  24. Vicente Mera

    Vicente Mera Forista

    Registrado:
    21 Nov 2019
    Mensajes:
    1.110
    Me Gusta:
    2.248
    Modelo:
    Bmw z4
    Que fácil parece cuando se explica tan fácil...... Floor, floor
     
  25. puntoloco

    puntoloco Clan Leader

    Registrado:
    11 Mar 2010
    Mensajes:
    16.832
    Me Gusta:
    14.696
    Ubicación:
    Aravaca
    Modelo:
    z3c 2.8@210
    Y si no es eso es un mal contacto en la clema del pretensor, se desenchufa, limpia contactos y volver a enchufar.

    Yo recomiendo tener la máquina de marras para evitar tener que ir al taller a apagar la luz.
     
  26. AdrGarcía

    AdrGarcía Forista

    Registrado:
    27 Oct 2017
    Mensajes:
    1.975
    Me Gusta:
    4.301
    Ubicación:
    Algeciras
    Modelo:
    Z3 Roadster 1.8
    Mañana os cuento, que ahora hace sueño...[​IMG][​IMG][​IMG][​IMG]
     
    A Vicente Mera y Bassmaster les gusta esto.
  27. AdrGarcía

    AdrGarcía Forista

    Registrado:
    27 Oct 2017
    Mensajes:
    1.975
    Me Gusta:
    4.301
    Ubicación:
    Algeciras
    Modelo:
    Z3 Roadster 1.8
    Bueno, pues a lo que íbamos.
    Resulta que, aunque me tocaba ITV en la primera mitad del mes, no me dieron cita hasta mediados de marzo. Luego vinieron los confinamientos perimetrales, los exámenes, el abuelo que se pegó un batacazo cogiendo espárragos (no sé en que piensa ese hombre, con ochenta y cuatro años y dando tumbos por esos montes) y se esciforció toíto... En fin: que no llevé el Zetilla al taller y me pedí, tanto un emulador para conectar en el sensor del acompañante (que ya se ha colocado), como la famosa maquinita B800.
    Pues me llegó ayer por la tarde y he aquí los resultados por su orden:

    * Se enchufa el cacharrito a su conector correspondiente (aquí no valen perversiones ni prácticas exóticas) y lo primero que te sale es "FA" (que, como la nota musical y según la monja intoxicada de "Sonrisas y Lágrimas", es "leho" en inglés).
    * Lo segundo que te dice es a qué tabla del manual de instrucciones tienes que remitirte para interpretar los códigos que te vaya dando, en este caso es la tabla "01".
    * Y, a continuación pasa a mostrarte los errores que encuentra, en este caso los errores "03" y "14" que, según la tabla anterior, corresponden al pretensor del cinturón del conductor y al puñetero sensor del acompañante.

    Y me digo que vale, que lo del pretensor del cinturón habré de mirarlo a ver cómo me lo monto pero que, ya que estamos, vamos a borrar el error de la esterilla del demonio...
    ... Y se borra, pero en cuanto se vuelve a poner el contacto vuelve a salir. Y me refiero a salir en la maquinita.
    Así que la cosa me provoca dudas existenciales:
    ¿Es posible que el fallo del sensor del acompañante no se deba a la esterilla sino al cableado que sale de la cajita (donde se coloca el emulador) y va hacia la centralita?
    ¿Puede ser que, al no haber corregido el fallo del pretensor del cinturón, sigan saliendo los dos errores aunque se borre el del sensor de acompañante?
    ¿Y como se soluciona lo del pretensor del cinturón si no basta con una limpieza?
    Venga, compis. Que se note esa sabiduría destilada durante años de experiencia.
    :kiss::kiss::kiss:
     
    A julfost, Vicente Mera y Bassmaster les gusta esto.
  28. Bassmaster

    Bassmaster Forista

    Registrado:
    13 Ene 2015
    Mensajes:
    1.866
    Me Gusta:
    3.292
    Ubicación:
    Braunschweig, VW-landia
    Modelo:
    E46/W140/Typ 1
    Enhorabuena por tu osadía y valentía comprando un aparato electrónico de tal envergadura. En dos días te nos proclamarás experta en coding de guindillas.

    A tus preguntas:
    Posible es, pero yo me decantaría más bien por un emulador que no está haciendo nada de nada. Estos emuladores no son de lo más fiable.

    No sé como funciona exactamente esta maquinita pero lo dudo.
    Tú haces una primera diagnosis. Te salen dos fallos y los borras. Quitas contacto, lo vuelves a dar. Haces una segunda diagnosis. Solo saldrán los fallos que hayan aparecido después del primer borrado de memoria.

    También podría ser que no hicieras correctamente la secuencia de borrado. Prueba a borrar los errores de nuevo por si las moscas antes de volverte loca buscando un fallo que ya no existe.

    Por lo que he leído, suele ser el cableado debajo del asiento. Si no me falla la memoria BMW incluso vende kits de reparación de dicho cableado.

    Seguro que los expertos del subforo tendrán información más precisa sobre el Zeta.

    Ánimo que pronto tendrás la lucecita roja del demonio apagada de nuevo. Espero que el abuelo se haya recuperado y esté felizmente degustando sus espárragos!
     
    Última edición: 26 Feb 2021
    A AdrGarcía le gusta esto.
  29. AdrGarcía

    AdrGarcía Forista

    Registrado:
    27 Oct 2017
    Mensajes:
    1.975
    Me Gusta:
    4.301
    Ubicación:
    Algeciras
    Modelo:
    Z3 Roadster 1.8
    Es coña ¿no?
    :kiss::kiss::kiss:
     
  30. Bassmaster

    Bassmaster Forista

    Registrado:
    13 Ene 2015
    Mensajes:
    1.866
    Me Gusta:
    3.292
    Ubicación:
    Braunschweig, VW-landia
    Modelo:
    E46/W140/Typ 1
    Sí y no. Obviamente no te has agenciado una supercomputadora cuántica pero muchos hubieran ido de cabeza al taller y se hubieran desentendido del tema. Otros (como hace mi tío) hubieran decidido ignorar el problema y confiar en el amiguete de la itv para que se la pasara con la luz encendida.
     
    A AdrGarcía le gusta esto.

Compartir esta página