Avería Mis faros autodireccionales no giran!

Tema en 'BMW Serie 5 E-60 (2003 - 2010)' iniciado por Sergio92, 16 Mar 2014.

  1. Sergio92

    Sergio92 Forista

    Registrado:
    16 Abr 2012
    Mensajes:
    817
    Me Gusta:
    493
    Ubicación:
    Madrid
    Modelo:
    530d GT, GSF600
    Buenas, desde que compré el coche los faros no giran al girar el volante, lo he ido dejando hasta ahora que me he puesto con ello, a ver si alguien me puede ayudar.
    Con el INPA me meto en el modulo de los faros y no registra errores. El check del coche tampoco me dice nada. Si desconecto un motor el otro hace lo mismo, si desconecto los dos tampoco me dice nada el check.

    Los motores funcionan, porque al meter la llave se van arriba y a la izquierda, en este video se ve ¿Este es el barrido comun? O deberian girar a la derecha tambien?



    La luz verde del mando de luces va parpadeando como si tuviera un fallo.

    Esto hacen los faros:
    -Conductor:


    -Acompañante:


    ¿Ese ruido es normal? ¿Alguien con faros autodireccionables puede grabar un video? ¿En parado funcionan o tiene que ser en marcha? Lo digo de cara a hacer pruebas en el garaje. Habia una piececilla suelta en el del conductor, la he puesto bien pero tampoco va (ademas desconozco su función).

    ¿Alguien me puede ayudar?

    Dejo dos fotos del INPA:
    [​IMG]
    [​IMG]

    Cualquier aportación sera bienvenida ¿sensor de angulo de giro(raro porque el DSC no me dice nada)? ¿atrancamiento de algun motor (raro porque los dos no van)? ¿codificación..?

    Gracias!
     
  2. clemfu

    clemfu Forista

    Registrado:
    4 Abr 2011
    Mensajes:
    2.372
    Me Gusta:
    988
    Ubicación:
    en la carretera y en las nubes
    Hola los direccionables en curva llevan los motorcillos debajo del faro al lado del balastro del xenón , normalmente esa avería suelen ser de ellos,pero lo raro que sean los dos a la vez pero bueno puede ocurrir, yo empezaría quitando el faro para sacarles y mirar haber que puede pasarles, pero claro lo suyo sería tener otros para comprobarlos....saludosssssaludossss
     
  3. Sergio92

    Sergio92 Forista

    Registrado:
    16 Abr 2012
    Mensajes:
    817
    Me Gusta:
    493
    Ubicación:
    Madrid
    Modelo:
    530d GT, GSF600
    Si girar giran, hacen el test al introducir la llave, y desmontados los he desmontado para grabar los otros dos videos pero no veo nada extraño. Tener uno que funcionara seria lo ideal, si alguien de madrid no le importa cacharrear quedamos una mañana y lo miramos, de paso le hago una diagnosis a su coche ;)
     
  4. israel1975

    israel1975 Forista Senior

    Registrado:
    20 Sep 2009
    Mensajes:
    4.212
    Me Gusta:
    8.502
    Ubicación:
    MADRID
    Los faros autodireccionales funcionan con el motor en marcha y el mando de luces en auto, cuando tienes marcha atrás metida no funcionan.
    Cuando metes la llave lo que hacen todos los xenon es auto regularse en altura, suben y bajan.
    Mira en el módulo de luces que tengas activado el giro.
    A mi lo que me paso es que sólo me iban a la derecha y no a la izquierda y se lo lleve a un chico, y después de dar muchas vueltas resulta que no se que opción en lugar de estar marcada como activa tenía que estar como desactivada.
     
  5. Sergio92

    Sergio92 Forista

    Registrado:
    16 Abr 2012
    Mensajes:
    817
    Me Gusta:
    493
    Ubicación:
    Madrid
    Modelo:
    530d GT, GSF600
    Conozco como funcionan y en parado se que solo giran a un lado para no deslumbrar. Pero estos no hacen nada, lo del check al meter la llave lo digo como prueba de que los motores no estan rotos o desconectados.
    En movimiento no se mueven nada de nada, y la luz del modulo de luces parpadea denotando que algo va mal.

    Con qué soft puedo checkear las opciones por si hubiera algo mal? solo tengo el INPA-EDIABAS y el BMW SCANNER 1.4 que no le vale al E60.
     
  6. israel1975

    israel1975 Forista Senior

    Registrado:
    20 Sep 2009
    Mensajes:
    4.212
    Me Gusta:
    8.502
    Ubicación:
    MADRID
    A mi en parado con el motor en marcha giran para derecha y izquierda.
    Con lo de los programas no te puedo ayudar.
    Lo del ruido, no es normal
     
  7. Sergio92

    Sergio92 Forista

    Registrado:
    16 Abr 2012
    Mensajes:
    817
    Me Gusta:
    493
    Ubicación:
    Madrid
    Modelo:
    530d GT, GSF600
    Puedes hacer un video cuando hace el check contra una pared?

    (posicion AUTO de las luces y metes la llave, se encenderan y hara la autonivelacion)

    Asi veo si hacen lo normal o ya me tengo que meter a desmontarlos y ver que sucede.
    El ruido se oye porque esta el faro fuera, con el montado y cerrado apenas se aprecia.
     
  8. KOMFORTSITZE

    KOMFORTSITZE Forista Senior

    Registrado:
    11 Mar 2013
    Mensajes:
    3.539
    Me Gusta:
    581
    Tienes:
    centralita en el coche
    centralita de giro en el faro (esto lo más probable)
    fusible
    centralita de xenon
     
  9. Sergio92

    Sergio92 Forista

    Registrado:
    16 Abr 2012
    Mensajes:
    817
    Me Gusta:
    493
    Ubicación:
    Madrid
    Modelo:
    530d GT, GSF600
    Revisaré fusibles pero no creo que sea eso, sabes los nombres de las centralitas para buscarlas con el INPA EDIABAS?

    Aunque el otro dia fui una a una y nada.

    ¿Un sensor de rueda en mal estado puede hacer fallar todo el sistema? Lo digo porque en la foto superior pone position LWR: 200 y ese es el ajuste vertical.
     
  10. KOMFORTSITZE

    KOMFORTSITZE Forista Senior

    Registrado:
    11 Mar 2013
    Mensajes:
    3.539
    Me Gusta:
    581
    http://www.realoem.com/bmw/showparts.do?model=NJ71&mospid=47762&btnr=63_0799&hg=63&fg=05&lang=es
    [​IMG]

    http://www.realoem.com/bmw/showparts.do?model=PX31&mospid=50468&btnr=63_1018&hg=63&fg=05&lang=es
    [​IMG]
     
  11. Sergio92

    Sergio92 Forista

    Registrado:
    16 Abr 2012
    Mensajes:
    817
    Me Gusta:
    493
    Ubicación:
    Madrid
    Modelo:
    530d GT, GSF600
    Es pre-restyling por si es lo que quieres decirme.

    Viendo el "retrofit" para reequipar los faros autodireccionales veo que lleva un monton de cosas, tocará ir descartando una a una:

    http://bmwfans.info/parts-catalog/63130398578/
     
  12. edupi

    edupi Forista Legendario

    Registrado:
    5 Ene 2007
    Mensajes:
    11.073
    Me Gusta:
    3.984
    Ubicación:
    LORANCA FUENLABRADA
    Modelo:
    530d F10 AUT M
    Haz un code
     
    Última edición: 14 Jun 2018
  13. KOMFORTSITZE

    KOMFORTSITZE Forista Senior

    Registrado:
    11 Mar 2013
    Mensajes:
    3.539
    Me Gusta:
    581
    usualmente esta:
    [​IMG]
     
  14. Sergio92

    Sergio92 Forista

    Registrado:
    16 Abr 2012
    Mensajes:
    817
    Me Gusta:
    493
    Ubicación:
    Madrid
    Modelo:
    530d GT, GSF600
    Que es un codecar?
     
  15. edupi

    edupi Forista Legendario

    Registrado:
    5 Ene 2007
    Mensajes:
    11.073
    Me Gusta:
    3.984
    Ubicación:
    LORANCA FUENLABRADA
    Modelo:
    530d F10 AUT M
    Pues s.
     
    Última edición: 14 Jun 2018
  16. platino

    platino En Practicas

    Registrado:
    2 Jul 2012
    Mensajes:
    435
    Me Gusta:
    231
    Ubicación:
    Donde no moleste
    Modelo:
    BMW E60 530D
    De que año es tu coche?
    Llevas LM1 o LM2?
    Tienes en el FA la opcion $524?
     
  17. REGNE

    REGNE En Practicas

    Registrado:
    16 Dic 2002
    Mensajes:
    610
    Me Gusta:
    24
    Ubicación:
    VALENCIA
    Modelo:
    535d
    Lo de subir y bajar no depende del módulo de faros direccionales, sino del regulador del xenon. A mi me pasó lo mismo y lo solucioné cambiando el módulo de debajo de los faros direccionales. El problema es que si alguna vez te entra agua, va a parar a ese módulo, y casca.
    Por probar, échale 3en1 para contactos.
    Suerte!
     
  18. REGNE

    REGNE En Practicas

    Registrado:
    16 Dic 2002
    Mensajes:
    610
    Me Gusta:
    24
    Ubicación:
    VALENCIA
    Modelo:
    535d
    Los módulos son los que dice Komfortsitze
     
  19. julipan

    julipan En Practicas

    Registrado:
    14 May 2018
    Mensajes:
    100
    Me Gusta:
    39
    Modelo:
    E61 535da
    Estimado Israel1975 ¿Me podrías decir que opción tuviste que desmarcar? ¿Supongo que sería en el menú del iDrive, no? A mi también me pasa.
    Saludos.
     
  20. israel1975

    israel1975 Forista Senior

    Registrado:
    20 Sep 2009
    Mensajes:
    4.212
    Me Gusta:
    8.502
    Ubicación:
    MADRID
    No
    Es a través de obd, el puerto del coche y entrando en el LM
     
  21. julipan

    julipan En Practicas

    Registrado:
    14 May 2018
    Mensajes:
    100
    Me Gusta:
    39
    Modelo:
    E61 535da
    Gracias!!!!
     

Compartir esta página