1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Montaje de sensores parking e39

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por jayabusa500cb, 24 Sep 2009.

  1. jayabusa500cb

    jayabusa500cb Forista

    Registrado:
    30 Oct 2008
    Mensajes:
    2.608
    Me Gusta:
    0
    Ubicación:
    Sant Joan d´Enova
    Ya se ven las fotos

    Bueno antes que nada comunicar al dictador del subforo (o sea el Sr. Manol) que lo pongo aqui en el general por varios motivos,el primero es porque he visto bricos muy buenos en nuestro subforo y el segundo es porque quiero compartirlo con vosotros,o sea no hacer un brico como tal porque la parte mas tecnica no se explicarla,las conexiones por ejemplo se que vana la luz de marcha atras y masa pero si alguien me preguntase que color tenian los cables pues mi respuesta seria "ni idea" a partir de ahi si ves bien cambiarlo al subforo de bricos perfecto,pero repito es por compartirlo con vosotros nada mas,gracias

    Pues compre los sensores de parking,estos me venian en color negro y quedaban como el c*lo cuando los presentaba al lado del chairetorot de mi coche,asi que mano de pintura por mi amigo Dani y quedamos un dia para montarlos

    El curro guapo del trabajo se lo pego ELTITO028 de aqui del foro,pues es un manitas y sabe de todo,no tiene miedo de desmontar,trastear,cables,tornillos,grapas,etc,etc estoy convencido que sin su ayuda soy incapaz de realizar esta instalacion,pues lo mio no es trastear con los coches,todo lo que pase de revisar liquidos y limpieza queda fuera de mi alcanze,pero bueno nos ponemos manos a la obra

    Es un trabajo que a pesar de ser sencillo debes desmontar muchas cosas y ser algo atrevido,para mi a sido la primera vez que le meto mano al coche,o sea me he desvirgado!!!


    Coche al elevador,y a destapizar el maletero
    [​IMG]

    Quitamos las molduras y en efecto y como lei detras de estas estan los huecos para los sensores y el cable negro es el de la instalacion electrica del remolque

    [​IMG]


    Hay que quitar el paragolpes trasero entero ya que los sensores entran de adelante hacia atras,asi que empieza el baile de tornillos,al llevar remolque hay un tornillo extra a cada lado que hace de refuerzo,pero este no se quita

    [​IMG]
    Hay que desmantelar todo

    [​IMG]

    Alberto a la izquierda y yo a la derecha

    [​IMG]

    [​IMG]


    ELTITO solo queria desmontar,desmontar.........y venga desmontar jeje

    [​IMG]

    [​IMG]

    Upsssssss hora del bocata!!!


    [​IMG]

    Seguimos y quitamos las ruedas para poder quitar mejor las grapas de los guardapolvos

    [​IMG]

    Y el paragolpes va fuera de un tiron

    [​IMG]

    ANDA!!estas piezas M de quien seran tito?recien salidas de la cabina de pintura jejeje

    [​IMG]

    Toca agujerear la chapa por donde pasaremos los cables,de estas cosas se encargaba alberto yo no me atrevo

    [​IMG]

    [​IMG]

    Tambien habia que desmontar el interior,la parte trasera

    [​IMG]

    Los agujeros de las molduras se hicieron con una broca que viene con el kit,alberto se encargo de quitar las rebabas cuidadosamente con un cuter

    [​IMG]

    Poco a poco todo va encajando

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]


    Y nos vamos al interior,tras preguntar por tfno a manol y a fer316 las conexiones para los altavoces porque no lo teniamos claro seguimos desmontando la parte trasera para llegar a los altavoces,y cuando lo montamos nos dimos cuenta que lo que pitaba era la pantalla.........en fin pequeño fallo por parte nuestra pero no lo sabiamos


    Aqui el precioso interior del e39 a punto de ser desguazado

    [​IMG]

    [​IMG]

    Las luces salen a presion,se oye un click que acojona,luego van unos tornillos pequeñitos para seguir desmontando

    [​IMG]



    Esto son unas antenas de la radio?me lo dijo alberto pero lo olvide,lo pongo por si alguien quiere saber donde se encuentran

    [​IMG]

    Y alberto venga desmontar...........

    [​IMG]

    [​IMG]

    Y por aqui tiramos el cable a la parte interior del habitaculo

    [​IMG]

    Estos cables donde van?jejeje,para que se active el pack de sensores hay que conectarlo a la luz de marcha atras y a masa

    [​IMG]

    Haciendo las conexiones con el grupo optico trasero

    [​IMG]

    Y ya toca ir montando todo lo desmontado

    [​IMG]

    Y montar por dentro

    [​IMG]

    [​IMG]

    Esto funciona solo falta ponerlo en su sitio

    [​IMG]

    [​IMG]

    Cuidado al montar el respaldo que te puedes dejar el cinturo por detras del respaldo............ejem ejem

    [​IMG]

    Aprovechando que quite las ruedas lije el buje para quitar el oxido a ver si asi evito que se queden tan pegadas

    [​IMG]

    Y por supuesto montar las ruedas

    [​IMG]

    Por el lateral derecho van pasados los cables hasta la parte delantera del coche

    [​IMG]

    Dejamos cogida la caja de conexiones donde no moleste

    [​IMG]

    [​IMG]

    Y vamos dejanto todo en su sitio y tapado

    [​IMG]

    [​IMG]

    [​IMG]

    Y alberto va pasando el cable hasta la parte delantera,para que quede escondido se ayuda de una espatula de plastico asi no se ve el cable

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Y voiláááááá

    [​IMG]


    Funcionan con bastante acierto,si bien a veces detectan y se quedana "0" si les da el sol de manera directa,pero creo que es porque los pinte,ya que en condiciones de luz normales y a oscuras no fallan ni 5 centimetros

    Y bueno me gusta como quedan

    ELTITO028 MUCHAS GRACIAS ya te lo dije y lo repito sin tu ayuda ni de coña lo instalo,te debo una bien grande
     
  2. SANJOSEMA

    SANJOSEMA Forista

    Registrado:
    1 Feb 2008
    Mensajes:
    2.644
    Me Gusta:
    26
    Ubicación:
    Sevilla
    buen brico pero pon unas fotos mas claras por que lo unico que veo son xxxxxxx saludos.
     
  3. Jorge 530d

    Jorge 530d Forista Senior

    Registrado:
    1 Feb 2006
    Mensajes:
    4.065
    Me Gusta:
    30
    Ubicación:
    REINO DE LEON
    Buenas fotos, las X salen muy bien jejeje.

    A ver si mañana lo tienes solucionado, y enhorabuena por el nuevo Extra
     
  4. jayabusa500cb

    jayabusa500cb Forista

    Registrado:
    30 Oct 2008
    Mensajes:
    2.608
    Me Gusta:
    0
    Ubicación:
    Sant Joan d´Enova
    Ya han desaparecido las X y han aparecido las fotos,las subi con el imagesack ese de las narices y esta mañana he probado con otro servidor y ni un solo fallo,bueno arreglado el estropicio pues nada ahi lo teneis
     
  5. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.001
    Me Gusta:
    11
    Buen brico y gracias por compartirlo. Tengo el mismo "kit" de sensores, pero antes de montarlo quiero saber cómo has hecho para que pite en los altavoces, a ver si sabes decirme...es que sino paso de montarlo, porque la pantallita la voy a quitar e integrar en el cuadro, pero me falta saber lo de los pitidos.
     
  6. jayabusa500cb

    jayabusa500cb Forista

    Registrado:
    30 Oct 2008
    Mensajes:
    2.608
    Me Gusta:
    0
    Ubicación:
    Sant Joan d´Enova

    Javi el pitido sale de la pantalla donde te mide la distancia,nosotros creiamos en un principio que sonaba por los altavoces y nos dimos cuenta que una vez conectada la marcha atras se activava y al alcercarte al coche empezaban los pitidos

    Posiblemente se puedan conectar a los altavoces pero no te se decir como
     
  7. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.001
    Me Gusta:
    11
    Vale, es que pensé que habías conectado el pitido de la pantalla a los altavoces. Ya veré qué me invento para que suene por ahí, me parece bastante cutre el sonido que emite la pantallita :-&
     
  8. jayabusa500cb

    jayabusa500cb Forista

    Registrado:
    30 Oct 2008
    Mensajes:
    2.608
    Me Gusta:
    0
    Ubicación:
    Sant Joan d´Enova

    pues si ese el el unico pero que le encuentro el pitido ya que es muy agudo,demasiado,esta claro que te tiene que avisar pero pita mucho
     
  9. Eltito_028

    Eltito_028 Forista Senior

    Registrado:
    4 Jun 2008
    Mensajes:
    5.955
    Me Gusta:
    216
    Ubicación:
    Valencia, costa este
    Yeah yeah menudo trabajito os marcasteis... Y El tito ese, que feo es el condenado ¿no? jajajaja. Fue 1 placer ayudarte, aprendimos mucho ese dia. El resultado es expectacular, he visto de gente que lleva la pantallita en donde el marcador y pegada al techo, pero ya te dije que te la pondria que pareceria original y asi ha sido, no se ve nada de cable, jejejeje.

    Cualquier cosa jaya, ya sabes como localizarme, 1 abrazo!
     
  10. Valdemar

    Valdemar Forista Senior

    Registrado:
    19 Feb 2006
    Mensajes:
    6.657
    Me Gusta:
    10
    Ubicación:
    Cartagena
    Buen trabajo...pero yo le hubiera quitado el marcador de lucecita, viendo eso, se sabe ya que no es original y para algo, están los avisos acústicos...
     
  11. ivanisevich

    ivanisevich Forista

    Registrado:
    23 Sep 2007
    Mensajes:
    3.144
    Me Gusta:
    18
    Ubicación:
    talavera de la reina
    Modelo:
    530d ///M
    muy bien estupendo brico, mas o menos asi lo hize yo lo unico que no quite las ruedas pero se hace mejor sin ellas la verdad y es sitio es inmejorable, ahi tambien lo llevo yo y se ve y se escucha de maravilla enhorabuena!!!!
     
  12. 525td

    525td Baneado Baneado

    Registrado:
    17 Ene 2009
    Mensajes:
    532
    Me Gusta:
    0
    Ubicación:
    Madrid
    Menudos currelas estahs hechos!!!
     
  13. jaenca

    jaenca Forista

    Registrado:
    25 May 2008
    Mensajes:
    807
    Me Gusta:
    0
    Ubicación:
    Madrid
    Espero que no te siente mal pero yo coloque uno identico en el mio y no hacia falta desmontar ni el parachoques ni los asientos trasero y si lo colocas encima del retrovisor veras el display a la vez que ves por el retrovisor, pero de todas formas te a quedado genial.
    Salu2
     
  14. jayabusa500cb

    jayabusa500cb Forista

    Registrado:
    30 Oct 2008
    Mensajes:
    2.608
    Me Gusta:
    0
    Ubicación:
    Sant Joan d´Enova

    Pues mal no me sienta en absoluto al contrario me alegra saber que hay gente que hace trabajar mas el coco y menos las manos,para otra ya lo se


    Se penso de colocar encima del retrovisor pero quedaba bastante pegote,no me terminaba de convencer,supongo que ira a gustos,desde luego que en el retrovisor miras y matas dos pajaros de un tiro


    PD:De hecho el paragolpes lo tuvimos que desmontar dos veces porque al montarlo nos dejamos fuera un corcho blanco y tuvimos que volver a quitar para poner el corcho y montar jejeje,eso si lo pasamos como enanos
     
  15. IUBMW

    IUBMW Baneado Baneado

    Registrado:
    21 Abr 2009
    Mensajes:
    1.892
    Me Gusta:
    1
    Ubicación:
    Sevilla
    Ha quedado muy bien, seguro que echasteís una muy buena tarde :yawinkle
     
  16. divadojeda@msn.com

    divadojeda@msn.com Forista

    Registrado:
    30 Jul 2007
    Mensajes:
    1.918
    Me Gusta:
    5
    Ubicación:
    Vitoria-Gasteiz
    yo lo e pedido wireless para evitar el cable de atras a adelante.....la pantalla recibe la señal de la centralita.....
     
  17. Aingueru

    Aingueru En Practicas

    Registrado:
    12 Ene 2007
    Mensajes:
    363
    Me Gusta:
    18
    Ubicación:
    Bizkaia
    Modelo:
    e39 530dtouring
    buen brico, ese mismo lo monte yo en mi otro coche un hyundai getz, al bmw no le hace falta porque tengo los originales, y te puedo decir que los del hyundai son bast.antes fiables, van muy bien, y yo tambien lo coloque en el salpicadero.saludos
     
  18. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    74
    Ubicación:
    Sevilla
    Modelo:
    IS300h F-Sport
    Muy bien detallado todo. A ver si lo suben al archivo para que algun forero que lo necesite lo pueda consultar.
     
  19. patapalo

    patapalo Forista Legendario

    Registrado:
    22 Feb 2008
    Mensajes:
    7.729
    Me Gusta:
    1.056
    Ubicación:
    santander
    ¿y porque pasasteis la "instalación" desmontando los paños superiores?...¿no sería mas facil pasarla por el inferior,bajo la moqueta?..
     
  20. jayabusa500cb

    jayabusa500cb Forista

    Registrado:
    30 Oct 2008
    Mensajes:
    2.608
    Me Gusta:
    0
    Ubicación:
    Sant Joan d´Enova

    La bandeja la quitamos porque ibamos en busca y captura del altavoz,ya que creiamos que habia que conectar alli para que sonase el pitido,de esto nos dimos cuenta despues,lo que pita esta en la pantallita
     
  21. Izanhut

    Izanhut Clan Leader

    Registrado:
    26 Dic 2008
    Mensajes:
    15.180
    Me Gusta:
    3.817
    Ubicación:
    Bizkaitarra
    Modelo:
    M50B20-GA16DE
    Un gran brico, sin duda esta pidiendo a gritos subuirlo al archivo E34/E39.
     
  22. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.400
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Excelente brico. Enhorabuena.

    Decir, que ya lleva unos días incluido en la base de datos. [​IMG]
     
  23. Eltito_028

    Eltito_028 Forista Senior

    Registrado:
    4 Jun 2008
    Mensajes:
    5.955
    Me Gusta:
    216
    Ubicación:
    Valencia, costa este
    No desmontamos ningún paño, jijijijiji :-({|=
     
  24. dscastilla

    dscastilla Forista

    Registrado:
    14 Oct 2004
    Mensajes:
    877
    Me Gusta:
    80
    Ubicación:
    Getafe
    Modelo:
    E-39 530 DA
    muy bien currado ,si señor.
    felicidades