Avería No funciona Display central

Tema en 'BMW Serie 5 E-60 (2003 - 2010)' iniciado por Raven, 22 Feb 2014.

  1. Raven

    Raven En Practicas

    Registrado:
    29 Nov 2007
    Mensajes:
    260
    Me Gusta:
    155
    Ubicación:
    Madrid
    Modelo:
    E60 530i/F800GS
    Buenas tardes a todos, tengo un 530i E60 que desde hace mas de 6 meses cuando le doy al boton de la radio con el coche parado no funciona (a los 5 segundos se apaga), en Diciembre tuve un par de avisos de bateria baja en 2 mañanas frias pero no se volvio a repetir. Ayer al arrancar despues de hacer varios recados la pantalla central no se encendio hasta 5 minutos mas tarde. Hoy directamente no se enciende con lo que no tengo musica ni ordenador ni check control ni nada de nada.
    He mirado los fusibles pero parecen estar bien ¿bateria? la radio es bussiness normal sin DVD lo digo porque vi en un post que alguien comentaba como hacer un reset a una radio modelo profesional apretando simultaneamente los botones de volumen y de eject del CD y DVD.
    ¿Puede alguien ayudarme? gracias por anticipado
     
  2. Dan1el

    Dan1el Forista

    Registrado:
    10 Dic 2013
    Mensajes:
    1.923
    Me Gusta:
    835
    Ubicación:
    Antióquia
    En el mio si dejo apretado el boton de volumen durante 5 ó 10 seg se reinicia. Aunque tambien he leido lo que tu dices, apretando esos botones
     
  3. sanlouzao

    sanlouzao Forista

    Registrado:
    15 Dic 2009
    Mensajes:
    1.333
    Me Gusta:
    178
    Ubicación:
    La Coruña
    Modelo:
    MB E coupé,AMG
    Pues tiene toda la pinta de haber poco voltaje, o bien bateria, o bien carga, al haber poca intensidad de corriente algunos modulos dejan de funcionar.
     
  4. Raven

    Raven En Practicas

    Registrado:
    29 Nov 2007
    Mensajes:
    260
    Me Gusta:
    155
    Ubicación:
    Madrid
    Modelo:
    E60 530i/F800GS
    Tengo mis dudas que sea culpa de la bateria, amplio datos : al principio pense que era el modulo MULF por lo que he leido hasta ahora, pero ... el telefono si que se conecta por Bluetooth y hace llamadas pero al no conectarse la radio (junto con el display) y no haber altavoces no se oye nada pero si que conecta. en cuanto a la bateria solo me dio esos dos avisos y NO he tenido ni un fallo mas. Hoy me he enterado de que mi hijo le dio y mantuvo apretado el boton de la radio en parado un rato y fue despues de eso cuando ya no ha funcionado el display. ¿lo habra desconectadp? y lo mas importante ¿como se reconecta? no tengo gana de llevarlo al concesionario para que "investiguen" y cambien todo lo que les apetezca sin ser necesario. Gracias de antemano
     
  5. Raven

    Raven En Practicas

    Registrado:
    29 Nov 2007
    Mensajes:
    260
    Me Gusta:
    155
    Ubicación:
    Madrid
    Modelo:
    E60 530i/F800GS
    Averia solucionada gracias a Waterboy en una tarde hecho, limpio profesional y MUCHO MEJOR que en el concesionario. solo tengo palabras de agradecimiento para el
     
  6. sanlouzao

    sanlouzao Forista

    Registrado:
    15 Dic 2009
    Mensajes:
    1.333
    Me Gusta:
    178
    Ubicación:
    La Coruña
    Modelo:
    MB E coupé,AMG
    Vale.

    Y en donde esta el fallo.

    Nos puedes aclarar un poco de que iba el tema?
     
  7. Raven

    Raven En Practicas

    Registrado:
    29 Nov 2007
    Mensajes:
    260
    Me Gusta:
    155
    Ubicación:
    Madrid
    Modelo:
    E60 530i/F800GS
    La radio habia muerto. Toda la gestion de audio y video del display central se produce a traves de la radio. Si esta muere todo muere ...
    Cambio de radio y bateria que ya estaba pidiendo un descanso, reprogramacion y el coche como nuevo.
    Todo hecho rapido y bien lo dicho para repetir
     
  8. Luis69

    Luis69 En Practicas

    Registrado:
    19 Oct 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    bmw530I
    volvistes a poner la misma radio Raven?
     
  9. Raven

    Raven En Practicas

    Registrado:
    29 Nov 2007
    Mensajes:
    260
    Me Gusta:
    155
    Ubicación:
    Madrid
    Modelo:
    E60 530i/F800GS
    No otra diferente e inmediatamente todo funciono. y ...¡¡¡Aupa Atleti!!!
     
  10. Luis69

    Luis69 En Practicas

    Registrado:
    19 Oct 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    bmw530I
    aupa atleti!!!!!! volvistes a comprar la misma????
     
  11. Raven

    Raven En Practicas

    Registrado:
    29 Nov 2007
    Mensajes:
    260
    Me Gusta:
    155
    Ubicación:
    Madrid
    Modelo:
    E60 530i/F800GS
    Si no es nada buena (a pesar de lo caras que son) pero para escuchar el fútbol y las noticias me sobra. Ya me dan el coñazo en casa mis hijos con la música cuando voy solo me apetece más tranquilidad. Además el arreglo me lo hizo Waterboy y tuve la suerte de que tenía esa que es usada pero no me importa en absoluta lo que de verdad me interesaba era recuperar el display y todas sus funciones y eso un viernes por la tarde. La verdad salí contento de la reparación (cambio de radio, batería y codificación) y muy agradecido que ya eran casi las 9 de la noche cuando me fui
     
  12. Luis69

    Luis69 En Practicas

    Registrado:
    19 Oct 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    bmw530I
    Waterboy es un forero de Madrid que hace chapucitas en estos coches? podría interesarme
     
  13. Raven

    Raven En Practicas

    Registrado:
    29 Nov 2007
    Mensajes:
    260
    Me Gusta:
    155
    Ubicación:
    Madrid
    Modelo:
    E60 530i/F800GS
    Es un forero de Madrid que es todo un profesional!!!
     
  14. Luis69

    Luis69 En Practicas

    Registrado:
    19 Oct 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    bmw530I
    no le perderé la pista..... a ver si me hago con un 530i.....
     

Compartir esta página