1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

no me funciona el navegador

Tema en 'Audio BMW' iniciado por eugenia, 18 Sep 2006.

  1. eugenia

    eugenia Guest

    al aparato en donde metemos los dvds de carreteras, un amigo me metió un dvd para ver la vista de pajaro y a partir de ese dia se me ha cambiado la pantalla de color y las letras y no me aparece el navegacion gps en la pantalla. los de bmw me tienen que cambiar el aparato y son cerca de 1800€, alguien conoce otra solucion mas barata para arreglarlo.
    gracias
     
  2. Santy 320d

    Santy 320d Guest

    mp enviado
     
  3. eugenia

    eugenia Guest

    gracias
     
  4. eugenia

    eugenia Guest

    voy a leerlo
     
  5. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    no te preocupes eugenia que eso tiene muy facil solución, solo te ha cargado mal la actualización y metiendo una actualización bien grabada se soluciona el problema. Es cuestión de perder 5 minutos y tu navegador volverá a resucitar, ya he arreglado y resucitado unos cuantos mkIII y mkIV y con todos hay que hacer lo mismo: una actualización bien grabada y corriendo de nuevo. No se te ocurra gastarte ni un euro en algo que puedes hacer tú sola y en 5 minutos. Si no te aclaras me lo dices y te explico todo el proceso.
    saludos
     
  6. xanxo

    xanxo En Practicas

    Registrado:
    1 May 2004
    Mensajes:
    55
    Me Gusta:
    0
    Ubicación:
    SAN SEBASTIAN
    joanmoher yo tambien he intentado actualizar mi software de un MKIII y se me han cambiado las letras, el color y no me aparece el navegador ahora. Que tengo que hacer? Estoy intentando grabar varias versiones (V24, V27.1, etc ) de actualizaciones (la mia era la V17 creo). Puedes echarme un cable?
     
  7. Chemi

    Chemi Guest

    Pues despues de leer todo sobre las actualizaciones y seguir al pié de la letra los pasos recomendados, me veo en la misma situación.
    No figura navegador en pantalla (en mi caso MKIII, color).
    No me reconoce ninguna actualización. (Incluso la V24 de nuestro compañero).
    He desconectado la alimentación para reiniciar....idem.
    Estoy descargando la 18.2 del enlace que habeis puesto, a ver si hay suerte. Por cierto, no es necesario desmontar para sacar el disco:Botón EJECT apretado, escuchar los intervalos de intento de lectura del GPS. En mi caso: "Lectura=2 sonidos cortos+1 largo/intervalo de 10 seg./Lectura.....así hasta el 4º intervalo en que no se escucha el sonido largo. Soltar, apretar y sale el disco. Lo he comprobado en todas las versiones que he intentado actualizar, y que, por las buenas no salía el disco.
    Espero tener suerte.
     
  8. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    Hola, si has actualizado de la 17 para arriba supongo que le habrás metido el cd key que te habrá pedido, sino estará esperando el cd key, en caso de que hayas metido la 27.1 mod con voz de mujer o algo por el estilo, se te ha quedado bloqueado porque esas actualizaciones no valen para el mkIII. Intenta meterle nuevamente una 17 o una 17.1 ( la 18.2 también es milagrosa en estos casos) y que vuelva a cargar su versión antigüa, seguro que la coje y una vez que la haya nuevamente cargado y lo tengas funcionando tienes que meter como máximo una 22 ó 24. Te pedirá el cd key, lo metes y a correr.
    Si tienes dudas, no lo consigues reanimar, no tienes las versiones, o cualquier problema ponte nuevamente en contacto conmigo y lo solucionamos, o bien por teléfono te explico las cosas o me lo envias y te lo actualizo sin coste alguno ( tú pagas los gastos de envio y nada más).
    Más fácil y más barato imposible.:wink: Así que no agobiarse por esas cosas.
    De todos los que han actualizado y me han mandado solo he tenido uno que no he conseguido reanimar.
    SAludos
     
  9. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    Amigo te digo lo mismo que al compañero anterior, si no consigues reanimarlo me avisas y vemos posibles formas de hacerlo ( hay varias) es importante saber si se te quedó colgado haciendo una actualización y qué actualización era.
    Saludos
     
  10. xanxo

    xanxo En Practicas

    Registrado:
    1 May 2004
    Mensajes:
    55
    Me Gusta:
    0
    Ubicación:
    SAN SEBASTIAN
    Muchas gracias Joanmoher, desde luego que da gusto con gente como tu. La verdad es que me he tirado un buen rato esta tarde para ponerle alguna version, pero mañana descargare la 18.2 y a ver si funciona. La 17 no se desde donde descargarmela, porque en la pagina de poi.ravestation.net no aparece creo. Una vez mas muchas gracias:biggrin:
     
  11. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    el gusto es siempre mío:biggrin:
    Si no sabes de donde descargarte la 17 ó la 17.1 me lo dices y la subo a algún servidor y lo intentas nuevamente.
    Estamos en contacto.:wink:
     
  12. Joselu320

    Joselu320 Guest

    Navegador bloqueado Sr. Joan Moher

    Hola, soy Joselu320 y soy nuevo en todo esto. Por favor solicito ayuda al Sr. Joan Moher. He intentado actualizar mi navegador a la v27.1 y he tenido problemas, se ha quedado colgado y el cd atascado aunque esto lo he solucionado con su brico y lo he extraido, el problema es que ahora no aparece en la pantalla del rc. la opcion navegation. He leido su consejo sobre probar con versiones más bajas pero no se donde descargarlas. Gracias de antemano.
     
  13. joseluquad

    joseluquad Forista

    Registrado:
    19 Mar 2006
    Mensajes:
    778
    Me Gusta:
    1
    Ubicación:
    VITORIA
    Joanmoher vas a tener que montar una tienda con fines no lucrativos "bueno sin contar las cerves,y tal y tal" en la red,cuando desaparezcan los coches,¿que vas a hacer?,jajajajaja.
    Eres un artista,no me habia dado cuenta,1883 post,que barvaro.
    Creo que para motivar un poco mas el foro habia que hacer un recuento de post,fijo que ganas,bueno no te lo tomes a mal eh,que es broma.
    Saludos
     
  14. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    Si solo es para descargar alguna versión aqui tienes la página de lupito con varias actualizaciones y al final la forma de grabar el soft:
    http://poi.ravestation.net/nav_os/

    pd: necesito saber que mk tienes, la version que tenias antes de actualizar, si estaba en ingles o español. y si tienes monocromo o color.
    Saludos y no te pongas nervioso que casi todos tiene remedio.:wink:
    ya nos vas contado.
     
  15. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    Siempre es agradable leer palabras de agradecimiento. Aquí se viene a ayudar a la gente que al igual que a mi, tanto me ayudarón "sin fines lucrativos" cuando yo no sabía nada de nada. Lo mínimo que puedo hacer ahora es ayudar y enseñar yo a quienes están en la misma situación que lo estaba yo en su día.:wink:
    saludos amigo.
     
  16. Joselu320

    Joselu320 Guest

    Hola, muchas gracias por la atención, la actualización v27.1 la descargué de esta pagina y no vienen versiones por debajo de la v20 para bajar.

    No se como averiguar que mk es el mío, es de pantalla pequeña y monocromo, no se que versión tenia antes de actualizar aunque logré ponerlo en ingles ya que era la unica opción que daba aparte del aleman .:embarrassed:

    pd: Le envié un correo solicitando ayuda. Es la primera vez que entro en un foro, no se si lo hago bien. Gracias
     
  17. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    te respondo por correo y lo solucionamos.
    Y por cierto, no me había fijado en tu número de post y eres novato:biggrin: así que bienvenido:wink:
    saludos
     
  18. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    Eugenia ya lo tiene funcionando en su coche. 5minutos y listo.:biggrin:
     
  19. francisco avecilla toledo

    francisco avecilla toledo En Practicas

    Registrado:
    16 Ene 2007
    Mensajes:
    174
    Me Gusta:
    0
    Ubicación:
    CADIZ
    problemas con mi navegador

    Es Un Navegador Sin Color,tiene Radio Y Ordenador No Se Cual Es El Modelo,estaba En Ingles,le Meti Un Cd 4/2/80 Y Se Quedo Dentro Se Me Ha Borrado Todo Que Puedo Hacer?
     
  20. EkONeT

    EkONeT Guest


    explicanos un poco mas que ha pasado y que tenias puesto, para poder ayudarte mejor.
     
  21. maxwarmer

    maxwarmer Forista Senior

    Registrado:
    2 Abr 2004
    Mensajes:
    6.670
    Me Gusta:
    20
    Ubicación:
    VNG-BARCELONA
    Modelo:
    BMW ///M
    Lo que yo flipo es los hijo p*ta de los de BMW que en vez de intentar actualizar y arreglarlo les sale mas a cuenta modulo nuevo 1.800€ y se llevan el 25% del recambo mas mano de obra...

    Esto me indigna me pone d euna mala ostia... panda de ladrones!!!

    salu2
     
  22. Francisco Osuna Luque

    Francisco Osuna Luque En Practicas

    Registrado:
    12 Nov 2006
    Mensajes:
    433
    Me Gusta:
    1
    Ubicación:
    Cabra
    Todos estos problemas los sifri la semana pasada y gracias a joanmoher el tema esta resuelto.
    Ya veo que lo que me paso a mi le pasa a mucha gente, deberiamos de no ser tan decididos a la hora de tocar las maquinas que no conocemos y escuchar primero los consejos de la gente que si sabe lo que hace.
    Gracias otra vez Joanmoher.
     
  23. francisco avecilla toledo

    francisco avecilla toledo En Practicas

    Registrado:
    16 Ene 2007
    Mensajes:
    174
    Me Gusta:
    0
    Ubicación:
    CADIZ
    navegador

    Tenia My Navegador En Ingles,no Es En Color,estaba Tambien El Ordenador,me Dieron Un Programa El 4/2/80 Y Todo Se Me Ha Borrado Y No Sale El Disco Que Puedo Hacer
     
  24. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    5.793
    Me Gusta:
    527
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Socio!!, estas volviendo loco al personal. Te estan contestando en casi todos los post que estas poniendo.

    Deja solo uno y sigue el hilo. :wink:
     
  25. Diego Cuervo

    Diego Cuervo Forista Legendario

    Registrado:
    21 Ene 2007
    Mensajes:
    7.540
    Me Gusta:
    4
    Hola, mi nombre es Diego y soy nuevo en este foro. Vereis, tengo un problema con el navegador del coche. El coche es de alemania del 2002 y el navegador es de 16:9 .El idioma es el aleman, pero meti una actualizacion (V28) para ponerla en español pero se me cambio el color, las letras y se me quito la opcion de navegador. Si se me cambio al español pero no funciona el navegador ya que no tengo la opcion. Estuve mirando vuestras respuestas hacia los demas pero no me funciona ninguna y no se porque. Alguien me puede ayudar?
     
  26. lupito

    lupito Guest

    Estas en el menú de emergencia.
    Tienes que instalar una V24 version EEUU.
    No especificas que tengas un MKIV, lo mismo tienes un MKIII y te has pasado metiendole la V28.
    Deberias especificar que version tenias instalada previamente.
     
  27. nokando

    nokando Guest

    Actualizar el navegador

    Buenas noches atodos tengo la version mkIII 1/40 creo que es la v18, puedo instalar la v28 mod mujer sin problemas, muchas gracias. o tengo q instalar otra primero.
     
  28. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.500
    Me Gusta:
    15
    Ubicación:
    Pucela/Pamplona
    No puedes instalar mas porque tu navegador ya no las admite, tendrías que pasarte a un MKIV, puedes probar con la V22 pero no creo que notes la diferencia.

    saludos.