Nuevo con luz de airbag

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por jaenca, 27 Ene 2011.

  1. jaenca

    jaenca Forista

    Registrado:
    25 May 2008
    Mensajes:
    807
    Me Gusta:
    0
    Ubicación:
    Madrid
    Hola a todos,
    Os cuento la situacion por si os suena el problema, se que os suena la averia pero queria comentaros lo que salio al pasarle el carsoft.
    Tenia los siguientes errores:
    17 Battery tension, bell contact passenger
    01 diver airbag, Airbag control unit
    26 Right seat occupation sensor.
    Una vez reseteado se apago la luz y no se ha vuelto a encender pasados 8 dias y todavia no le he vuelto a pasar el carsost.
    Tiene pinta de tener todas las averias pero no creo que sea todo a la vez.
    Y por ultimo queria agradecerle al forero CURIESES que me echase una mano con el tema que aunque nos costo arrancar al principio y al final, todo salio bien.
    Salu2.
     
  2. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.622
    Me Gusta:
    2.288
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    O sea que llevas 8 dias y no se te ha vuelto a encender? pues muy bien. Hoy se me encendio a mi escuchando musica(coche aparcado), mañana pasare el carsoft aver que porras le pasa. Tambien puede ser por bateria baja que salgan los errores, se quedan registradas y ya esta.

    Saludos
     
  3. Xiba

    Xiba

    Registrado:
    12 Nov 2008
    Mensajes:
    1.680
    Me Gusta:
    16
    Ubicación:
    Vitoria-Gasteiz
    Curioso. Como te comentan puede que sea algo de la bateria. No estaría de mas comprobarla...de todas formas si no se te ha vuelto a encender...
     
  4. jaenca

    jaenca Forista

    Registrado:
    25 May 2008
    Mensajes:
    807
    Me Gusta:
    0
    Ubicación:
    Madrid
    Perdonarme ya que no me he explicado bien, como diria dinio la noche me confunde. Lo que ha pasado es que despues de 8 dias SI se ha vuelto a encender.
    EL tema de la bateria , con medir la tension valdria o hay que hacer algo especifico.
    Salu2.
     
  5. fran3030

    fran3030 Forista

    Registrado:
    29 Jun 2005
    Mensajes:
    2.178
    Me Gusta:
    238
    Ubicación:
    Madrid
    Modelo:
    525i E39/F800S
    A mi me parece que el error que da es del sensor de ocupación del copiloto, por lo que el airbag funciona de manera diferente, saltará ese airbag aunque el asiento esté vacío.
    Yo quiero poder ver y resetear errores, sabes si el conector del E39 sirve para un E36 ?
    y que haría falta conector, pc y cartsoft no ?

    salu2
     
  6. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.622
    Me Gusta:
    2.288
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    no creo que los enchufes sean iguales.
    Bueno pues a ti te ha durado 8 dias yo lo apague sta mañana y despues de 200 km llegando a casa se me volvio a encender. El mio falla el del conductro peru yo que se.

    Algo le habran echo en el conce que le den a los 2 lo mismo:descojon:
     
  7. jaenca

    jaenca Forista

    Registrado:
    25 May 2008
    Mensajes:
    807
    Me Gusta:
    0
    Ubicación:
    Madrid
    No se si son compatibles pero lo que si te haria falta seria el pc, el carsoft y un puerto serie o pc-mecia, aunque el forero que me ayudo tenia un convertidor de serie a usb y funcionaba perfectamente.
     
  8. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.622
    Me Gusta:
    2.288
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    yo tambien lo tengo por USB y va de maravilla.

    Lo que te habia dicho antes
    a mi me salieron ayer
    04 Ignition circuit for driver airbag
    16 Belt Swich, driver`s side

    Los he borrado y despues de 200km se me encendio la luz otra vez u me salio lo mismo
     
  9. CURIESES

    CURIESES En Practicas

    Registrado:
    24 Ene 2010
    Mensajes:
    46
    Me Gusta:
    6
    Ubicación:
    madrid
    Que pasa Javi.
    Aqui andamos dando guerra con lo tuyo.

    La verdad es que el primer fallo parecen falta de chicha al sistema , cuando en una de mis pruebas desconecte la clema amarilla del asiento del pasajero, el carsoft me dio un error muy parecido al tuyo. por no decir igual. Aunque recuerdo haberla revisado aquella tarde y aparentemente estaba todo en su sitio, por otro lado el ultimo fallo, el 26 va conectado al pretensor del pasajero, y si a este no le llega corriente me temo que a la esterilla tampoco.

    17 Battery tension, bell contact passenger
    26 Right seat occupation sensor.

    Por ultimo la unidad de control no detecta el airbag del conductor, puede ser por falta de corriente como los anteriores o el carrete del volante.

    01 diver airbag, Airbag control unit

    tendrias que verificar la tension de la bateria con un polimetro o similar para ver si heladas estan haciendo de las suyas en la bateria.
    Bueno es todo si alguien nos ayuda a certificar los fallos, o se le ocurre algo, que nos cuente.

    un saludo todos:ar:
     
  10. jaenca

    jaenca Forista

    Registrado:
    25 May 2008
    Mensajes:
    807
    Me Gusta:
    0
    Ubicación:
    Madrid
    Mirare lo de la tension de la bateria, aunque el coche duerme en el garaje y el frio no le afecta mucho, en cuanto mejore el tiempo te doy un toque y le pasamos el carsoft haber si sacamos algo en claro.

    salu2.
     
  11. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.622
    Me Gusta:
    2.288
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    el dia que volvio a encenderse se sento alguien en el asiento del acompañante?
     
  12. Panoramixxx

    Panoramixxx En Practicas

    Registrado:
    10 May 2009
    Mensajes:
    91
    Me Gusta:
    0
    Ubicación:
    Cádiz
    Modelo:
    e39///M + X3 XDRIVE
    Buenas,
    Qué necesito comprar, y donde, para poder conectar el pc al coche?,
    Gracias
     
  13. jaenca

    jaenca Forista

    Registrado:
    25 May 2008
    Mensajes:
    807
    Me Gusta:
    0
    Ubicación:
    Madrid
    El dia que se volvio a encender mi mujer entro varias veces del coche de la zona del copiloto y en una de esas que arranque se quedo encendido, pero como son varios fallos pues no se si sera el de la esterilla.
     
  14. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.622
    Me Gusta:
    2.288
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    a mi se me encendio escuchado musica dentro del coche. Y es la del conductor. Me pedi la ñapa cuando llegue trasteare un poco con los conectores por si hacen falso contacto . Si veo que no se resuelve pues la ñapa y adios.
     
  15. marcys

    marcys Forista

    Registrado:
    2 Dic 2009
    Mensajes:
    798
    Me Gusta:
    78
    Ubicación:
    Los Mandriles
    lo tuyo tiene pinta de ser la esterilla... pero como siempre, hasta que no lo pruebes...

    lo que te diremos todos, revisa conexiones, borra fallo y a esperar..


    un saludo
     
  16. jaenca

    jaenca Forista

    Registrado:
    25 May 2008
    Mensajes:
    807
    Me Gusta:
    0
    Ubicación:
    Madrid
    intentare verlo este finde, haber si aprieto todas las clemas y mido tension en la bateria.
    Una pregunta para tener las cosas claras cuando revise ¿A partir de que tension se daria por mala la bateria y cual es la adecuada?
    Salu2
     

Compartir esta página