OBC recién instalado y problemas con consumo y autonomía

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por Drazen, 27 Mar 2014.

  1. Drazen

    Drazen Forista

    Registrado:
    2 Jun 2005
    Mensajes:
    1.340
    Me Gusta:
    25
    Ubicación:
    Barcelona
    Hola a todos. Esta mañana me he decidido a montar por fin el obc a mi 328i y en principio todo bien, marca todo lo que tiene que marcar. El problema está en que el consumo medio que marca es exageradamente bajo, me ha dado medias de 6 litros en unos 50 km de autopista que he hecho, y metiendome en ciudad no llega a 8 litros. Vamos que casi parece que consume menos que el 320td que tengo...

    Mi duda es si esto es normal, ya que he visto casos de gente que les marcaba un consumo superior, ¿¿pero tan bajo??? El obc no se si proviene de un 4 cilindros o de un 6, lo compré por ebay. En cuanto a la autonomía, después de hacer 50 km, sigue alrededor de los 140 km que me marcaba antes de salir de casa.

    A ver si me podéis comentar donde está el problema, o si simplemente hay que recalcular el tema del consumo del obc con el test 12 creo que era y ya está.
    Saludos!
     
  2. albertosmar

    albertosmar Forista

    Registrado:
    12 Mar 2010
    Mensajes:
    1.831
    Me Gusta:
    375
    Ubicación:
    Burgos
    Modelo:
    318 IS M44 SE
    Seguramente provenga de un 4L, ajustalo a 1250 en el test n° 19 del menu oculto y mira ver si se aproxima, pero mucho me temo quw no lo conseguirás igualar con el real. No obstante los provenientes del 4 cilindros son muy cotizados y podrías intercambiarlo con alguien que tenga de 6L. Hay un post exclusivo para ello.
     
  3. albertosmar

    albertosmar Forista

    Registrado:
    12 Mar 2010
    Mensajes:
    1.831
    Me Gusta:
    375
    Ubicación:
    Burgos
    Modelo:
    318 IS M44 SE
    Perdón, test n° 20.
     
  4. albertosmar

    albertosmar Forista

    Registrado:
    12 Mar 2010
    Mensajes:
    1.831
    Me Gusta:
    375
    Ubicación:
    Burgos
    Modelo:
    318 IS M44 SE
    Creo que tienes un problema entre el pin 9 del conector blanco del obc y el pin 10 del conector azul del cuadro. No te le nivel de combustible por lo tanto el alcance es erróneo.
     
  5. albertosmar

    albertosmar Forista

    Registrado:
    12 Mar 2010
    Mensajes:
    1.831
    Me Gusta:
    375
    Ubicación:
    Burgos
    Modelo:
    318 IS M44 SE
    Es posible que ese pin que has recauchutado del conector del obc para utilizarlo en el pin 10 del conector azul del cuadro, qué te he leído en otro hilo, no haga bien contacto.
     
  6. Drazen

    Drazen Forista

    Registrado:
    2 Jun 2005
    Mensajes:
    1.340
    Me Gusta:
    25
    Ubicación:
    Barcelona
    Pues es mas que probable que el obc sea de un 4 cilindros porque ese consumo es imposible en un 6L (bueno, y en un 4L tambien :D). En cuanto a la autonomia el pin en principio funciona ya que fue el último que conecté y antes de hacerlo no marcaba ningún alcance. Mañana le pondré gasolina para verificiar si varia o no.
     
  7. monka

    monka Forista

    Registrado:
    30 May 2011
    Mensajes:
    932
    Me Gusta:
    853
    Ubicación:
    VLC
    Modelo:
    E30/36/46+F30
    Pues a mi solo me funciona la autonomía la temperatura y el reloj, y estoy seguro que he hecho todas las conexiones al detalle....

    Bueno ya se que el check no lo hace claro..... pero no me marca ni velocidad, si he conectado el negro-blanco del conector negro X1070 al pin 2 del conector azul del cuadro

    ni el consumo que también he conectado el blanco-negro del conector blanco X1071 al pin 21 del conector blanco del cuadro

    Otra duda del alcance o autonomía es que solo se actualiza cuando paro el coche no se si esto es asi o debería ir actualizándose sobre la marcha....
     
  8. albertosmar

    albertosmar Forista

    Registrado:
    12 Mar 2010
    Mensajes:
    1.831
    Me Gusta:
    375
    Ubicación:
    Burgos
    Modelo:
    318 IS M44 SE
    Se va actualizando sobre la marcha
     

Compartir esta página