1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería P0087 Presión de gasoil muy bajo

Tema en 'Serie 1 y 2, (F-20/F22/F2x) (2011 - Presente)' iniciado por Raul_9867, 27 May 2019.

  1. Raul_9867

    Raul_9867 En Practicas

    Registrado:
    26 Jun 2008
    Mensajes:
    71
    Me Gusta:
    4
    Ubicación:
    Madrid
    Modelo:
    BMW 118d F20
    Buenos días compañeros,

    llevo 1 mes con el coche en el taller y el mecánico de barrio no consigue encontrarle una solución, por ello recurro a vosotros para que me proporcioneis consejo:

    A principios de Mayo me apareció el error de falta de fuerza de propulsión en el coche bajando desde Madrid a mi tierra.

    Entonces al llegar a mi pueblo le metí una máquina baratuna Autel de diagnosis que tengo y me saltó el error P0087 (Presión del Sistema de Distribución de Combustible muy baja).
    El error me empezó a saltar a bajas revoluciones y de manera un poco random, yendo por carretera, por tanto, al día siguiente decidí llevarlo al taller.

    Lleva en el taller de mi pueblo desde el 2 de Mayo, allí me han cambiado filtro de gasoil, sensor de rampa, una válvula de dosificación de la bomba de alta y ahora están desmontando la bomba para llevarla a la casa Bosch que la revisen o ponerle una nueva.

    El coche es un F20 serie 1 de 190000 Km de Enero de 2012, al cual le hicieron en diciembre del año pasado una repro a 188 cv, con la que el coche ganó vida, teniendo en cuenta lo que conlleva...
    ¿Qué me recomendais que haga? Yo creo que lleva el coche mucho tiempo en el taller y el tio o se está tocando los huevos o no tiene ni idea porque lleva cambiadas algunas cosillas y bastante tiempo en el taller y nada de nada...

    Por otro lado, hablando con gente entendida en el tema me han sugerido que o bien es la centralita que no le envía la suficiente corriente al sensor de la rampa o bien es la bomba, (teniendo en cuenta que el mecánico haya revisado los conductos que llegan al sensor de la rampa)

    Imágenes: https://www.dropbox.com/sh/tb36tv3fak5ksw6/AAA58hVfWYw0fzz2oIt9rR32a?dl=0

    ¿Qué opinais al respecto?

    Gracias,

    Un saludo,
     
  2. dmartinch_3

    dmartinch_3 En Practicas

    Registrado:
    3 May 2017
    Mensajes:
    180
    Me Gusta:
    83
    Modelo:
    118d Sport
    Yo creo que no depende de la repro. Qué uso ha tenido el coche? Yo tengo el mismo, también de 2012.
     
  3. gokuh

    gokuh En Practicas

    Registrado:
    28 Ene 2014
    Mensajes:
    29
    Me Gusta:
    5
    Ubicación:
    Mallorca
    Modelo:
    118i (F20)
    Hola, con el mismo error aunque diferentes síntomas yo lo arreglé cambiando el relé de la bomba de combustible. Esta situado detrás del asiento derecho de detrás.
     
  4. Raul_9867

    Raul_9867 En Practicas

    Registrado:
    26 Jun 2008
    Mensajes:
    71
    Me Gusta:
    4
    Ubicación:
    Madrid
    Modelo:
    BMW 118d F20
    Buenos días chicos,

    el uso ha sido mayoritariamente en carretera (Madrid - Jaén) y algo por Madrid, todo el rodaje hecho por mí.

    Tras un mes y medio de estancia en el taller y reparar la bomba hoy voy a por él. El mecanico no está seguro de que me lo haya dejado arreglado, pero ya se me ha acabado la paciencia, hoy voy a por él.... (solo o con la policía municipal...)

    @gokuh tendré en cuenta lo que me comentas no vaya a ser que vayan por ahí los tiros.

    Mil gracias, luego os comento.

    Un saludo y buen día!
     
  5. theMpower

    theMpower M Service Miembro del Club Patrocinador

    Registrado:
    16 Abr 2010
    Mensajes:
    7.257
    Me Gusta:
    7.560
    Y en ningún momento habéis usado la diagnosis oficial?
     
  6. Raul_9867

    Raul_9867 En Practicas

    Registrado:
    26 Jun 2008
    Mensajes:
    71
    Me Gusta:
    4
    Ubicación:
    Madrid
    Modelo:
    BMW 118d F20
    Buenas tardes compañeros,

    finalmente el Martes de la semana pasada ya me dieron el coche. Efectivamente, según el mecánico y el bombero, el error provenia de un problema en unos retenes que llevaba la bomba.

    Creo que la empresa que me hizo la reproramación en Madrid, me inhabilitó el acceso a la ECU para las máquinas de diagnosis por OBD, así que para poder analizar el problema del coche tuvieron que meterme el software de serie, borrandome la repro.

    Ahora estoy indagando si volver a hacer la repro o no.... Porque tengo mis sospechas de si la rotura de la bomba ha podido venir provocada a consecuencia de la repro. Por curiosidad os mando la foto de la repro que me hicieron...

    [​IMG]

    [​IMG]

    Para que os hagais una idea lo que más me preocupa es que pasé de tener 351.9 nm de par motor a 461.2 nm, lo cual lo veo algo estrujado sobre todo pensando en:

    * Embrague
    * Sistema de inyección
    * Turbo

    ¿Que opinais al respecto? ¿Volveriais a hacer la repro? La repro yo la hice en Octubre del 2018 y el problema de la bomba me ha dado la luz el 2 de Mayo de 2019.

    Gracias chavales y buen finde!!
     
    A jabugui le gusta esto.
  7. mithon

    mithon En Practicas

    Registrado:
    13 Nov 2018
    Mensajes:
    46
    Me Gusta:
    10
    1 mes para ese fallo? cambia de mecánico.
    Yo sin tener mucha idea, si me sale ese error, comprobaría los reles y presión de la bomba. 90% es cambiar la bomba.
     
    Última edición: 18 Jun 2019
  8. Raul_9867

    Raul_9867 En Practicas

    Registrado:
    26 Jun 2008
    Mensajes:
    71
    Me Gusta:
    4
    Ubicación:
    Madrid
    Modelo:
    BMW 118d F20
    Buenas Chicos, por decir algo... tras decirme el mecanico que es un problema de bomba de alta, y cobrarme 750 euros bajando hoy por primera vez a mi tierra me ha vuelto a salir el fallo.

    El fallo ha dado tras volver a reprogramar el coche pero con una repro muy conservadora (420 nm)

    Me merece ma pena tirar el bmw f20

    Menuda basura.

    Estoy ya.....
     
  9. Indyber

    Indyber En Practicas

    Registrado:
    11 Mar 2013
    Mensajes:
    598
    Me Gusta:
    1.047
    Modelo:
    116d F20 LCi
    Hombre, si falla cuando lo reprogramas (dos de dos....) igual el problema no está en el coche....:nose:
     
  10. Raul_9867

    Raul_9867 En Practicas

    Registrado:
    26 Jun 2008
    Mensajes:
    71
    Me Gusta:
    4
    Ubicación:
    Madrid
    Modelo:
    BMW 118d F20
    Pero me fallan cosas, la primera vez me fallo tras llevar 9 meses con la repro hecha y lo que estaba mal era un reten de la bomba de alta según el bombero al que le llevo la bomba el mecanico, y ahora tras llevar 2 semanas con la repro y mas conservadora el mismo fallo?

    Una repro puede joder por meramente acelerar una vez la bomba de alta?

    Me suena raro.

    Mañana el coche va para el servicio oficial de BMW y que ellos diagnostiquen. En fin...
     
  11. peonsport

    peonsport Patrocinador Patrocinador

    Registrado:
    6 Oct 2018
    Mensajes:
    68
    Me Gusta:
    165
    Modelo:
    Bmw e90
    Lo primero que tendrías que hacer es dejarlo de serie y ver si así falla
    Si así no te falla.... cambia de chiptuner
     
    A Ko3iGoN y kacike80 les gusta esto.
  12. kacike80

    kacike80 Forista

    Registrado:
    17 Ago 2015
    Mensajes:
    1.735
    Me Gusta:
    565
    Modelo:
    116d f21 repro
    Mas claro no te lo pueden decir...no es cosa del coche es la repro...es de cajon...
     
  13. theMpower

    theMpower M Service Miembro del Club Patrocinador

    Registrado:
    16 Abr 2010
    Mensajes:
    7.257
    Me Gusta:
    7.560
    No, el coche es un gran coche, ya te has contestado tu solo.
     
  14. pelekanos

    pelekanos En Practicas

    Registrado:
    9 Jul 2018
    Mensajes:
    54
    Me Gusta:
    18
    Modelo:
    Serie 1
    Yo la verdad que también he tenido el mismo fallo y estoy sin repro(118d).. Me salió ayer tras darle un poco de caña. Lo llevo el martes a la bmw, ya os contaré que me dicen. No tengo manera de saber que es específicamente, he usado un OBD y sale fallo P0087 pendiente, el coche me limito potencia y se acabó parando, pero al volver a arrancarlo ya iba con toda la potencia pero con el símbolo del motor en amarillo en el cuadro encendido.
     
  15. kacike80

    kacike80 Forista

    Registrado:
    17 Ago 2015
    Mensajes:
    1.735
    Me Gusta:
    565
    Modelo:
    116d f21 repro
    Las consecuencias de darle caña o las repros se pagan...todos los coches se estropean pero si abusamos de ellos mas...cual es la diferencia real...cuanto mas caro el coche, mas cara la averia...

    Una vez asimilado ese concepto...abrir la cartera....:titanic:

    Yo desde que empece a modificar el coche tengo siempre un bote de 3500€ para futuras y posibles averias...soy previsor y negativo en ese sentido...porque todo lo que sacas al coche de su zona de confor tienes muchas papeletas de que falle...hoy en dia los coches ya tienen una oscolescencia programada para X años...ya no son los coches que duran 30 años...
     
  16. theMpower

    theMpower M Service Miembro del Club Patrocinador

    Registrado:
    16 Abr 2010
    Mensajes:
    7.257
    Me Gusta:
    7.560
    Pues lo primero sería usar diagnosis original, pero vamos, el mismo está diciendo como le parece.
     

Compartir esta página