1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Parrot y navegador...... ayuda please

Tema en 'Audio BMW' iniciado por azarías, 8 May 2006.

  1. azarías

    azarías Guest

    Hola a todos.
    Tengo en mi X5 navegador Profesional.
    Le he puesto un parrot y Connect, pero al ponerlo me ha dejado de funcionar el cargador de cds y la voz del navi.
    ¿alguien sabe porqué?

    He probado con PPAAR2 y 8
     
  2. fer316

    fer316 El mismo de siempre. Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.048
    Me Gusta:
    2.338
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46
    Al colocar el Connect te has dejado el cable del Navi y el cargador en el conector del coche,tienes que pasarlo al conector del Connect que has conectado en la radio.
     
  3. azarías

    azarías Guest

    Te refieres a los conectores que son con unas patillitas muy muy pequeñas?
    En concreto dos cuadrados?
    ¿como se sacan?
     
  4. fer316

    fer316 El mismo de siempre. Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.048
    Me Gusta:
    2.338
    Ubicación:
    Pamplona (NAVARRA) por poco tiempo...
    Modelo:
    e46
    A esos me refiero,para sacarlo tienes que liberalos quitano un pasador doble de color asul por el lateral del conector.
     
  5. Tizon

    Tizon Coordinador Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.674
    Me Gusta:
    4.715
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    si es el conector de pines planos o sea el de 40 pines me parece que no lleva tal pasador llevan una pestañita que se elcha para detras y se tira del conector hacia fuera. te pongo una foto a ver si es el mismo conector.


    [​IMG]
     
  6. azarías

    azarías Guest


    Si, es el de 40 pins.
    ¿entonces tengo que quitarlo del conector del coche y ponerlo en la clavija que trae el Connect2 y de ahí al módulo?
     
  7. Tizon

    Tizon Coordinador Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.674
    Me Gusta:
    4.715
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    tienes que poner las 2 clavijas esas de 12 pines en el conector que va a la radio;-)
     
  8. azarías

    azarías Guest

    Muchas gracias por la información.
    Saludos.