1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería Pérdida de potencia - 530D 218cv (2005)

Tema en 'BMW Serie 5 E-60 (2003 - 2010)' iniciado por Jose Morales, 26 May 2020.

  1. Jose Morales

    Jose Morales

    Registrado:
    7 Abr 2020
    Mensajes:
    4
    Me Gusta:
    2
    Modelo:
    BMW 530D
    Buenas, mi coche no tiene aceleracion ninguna, es como si no no tuviera potencia.
    Le cuesta muchisimo llegar a 100-120, y en cuestas no pasa de 60 km/h

    La cosa es que le meto la maquina y le borro los fallos, y me va bien durante un rato, pero al tiempo se me vuelve a "limitar".

    Muchas gracias de antemano
     
  2. Aleksdeianov

    Aleksdeianov En Practicas

    Registrado:
    24 Mar 2020
    Mensajes:
    27
    Me Gusta:
    8
    Modelo:
    Bmw e60 525d 16
    Filtro particulas o egr mal
     
  3. Fran_320

    Fran_320 Forista

    Registrado:
    23 Jul 2007
    Mensajes:
    1.382
    Me Gusta:
    568
    Ubicación:
    Cadiz
    Modelo:
    520D LCI-320D
    Lo más probable es que tengas el FAP, como te dice el compañero obstruido.
    También puedes tener el Caudalimetro en mal estado.
    Para diferenciar que fallo es, y tirar por un camino u otro, desconecta el caudalimetro, date un paseo y si mejora el rendimiento, será el cauda, si sigue igual es el Puto Fap, que esta obstruido.
     
  4. Jose Morales

    Jose Morales

    Registrado:
    7 Abr 2020
    Mensajes:
    4
    Me Gusta:
    2
    Modelo:
    BMW 530D
    Hay alguna manera de arreglar esto sin gastarte una plata? Limpiar el FAP o algo?
    Estoy pegao en estas cosas la verdad jajaja
     
  5. e1000iodh

    e1000iodh Forista

    Registrado:
    6 Oct 2013
    Mensajes:
    1.006
    Me Gusta:
    1.809
    Ubicación:
    Navarra
    Modelo:
    325i E93
    Antes de borrar los fallos, léelos. Si la máquina no te dice qué es lo que falla, apunta el número y pregunta por aquí. Cualquier otra cosa es ir a ciegas
     
  6. Jose Morales

    Jose Morales

    Registrado:
    7 Abr 2020
    Mensajes:
    4
    Me Gusta:
    2
    Modelo:
    BMW 530D
    Le he hecho una limpieza al FAP con la diagnosis, y nada todo sigue igual.
    He desconectado el caudalimetro pero tampoco me ha solucionado nada.. El EGR creo que no es por que no me da fallos de gases ni nada.
    Creeis que pueda ser el turbo?
     
  7. Curro

    Curro Clan Leader

    Registrado:
    30 Nov 2013
    Mensajes:
    16.104
    Me Gusta:
    27.770
    Modelo:
    Z3 Coupe 2.8
    Si se puede limpiar o cambiar por uno reparado
     
  8. Fran_320

    Fran_320 Forista

    Registrado:
    23 Jul 2007
    Mensajes:
    1.382
    Me Gusta:
    568
    Ubicación:
    Cadiz
    Modelo:
    520D LCI-320D
    La limpieza de diagnosis, si esta muy obstruido, se cancelan y no se realizan.
    Deberás limpiarlo físicamente y si no se recupera, sustituir O anular.
     
    A Pepeluis y manu710 les gusta esto.
  9. Pepeluis

    Pepeluis En Practicas

    Registrado:
    11 Jun 2018
    Mensajes:
    74
    Me Gusta:
    47
    Modelo:
    Z4 e85 roadster
    Tuve ese mismo problema.... 300 y pico pavos de limpiar "de verdad" el FAP y asunto arreglado.

    Si este fuera tu caso, al loro con el motivo por el cual el FAP se obstruye. Yo llevaba fisurado el tubo a la EGR... Cambié el codo, que era donde estaba dicha fisura y ya puestos cambie calentadores y unidad de control de los mismos. Hasta hoy, un año después, como un reloj.

    Espero arrojar luz ‍♂️
     
  10. mikelg

    mikelg En Practicas

    Registrado:
    28 May 2020
    Mensajes:
    286
    Me Gusta:
    114
    Modelo:
    bmw e60 530d
    Limpieza con la diagnosis? Si te refieres a una regeneración forzosa, para que se haga, tienes que asegurarte de que los 6 calentadores y la centralita de precalentamiento funcionan perfectos, sino, registrará fallo y la regeneración se cancela. Me pasa en el mío y ahora estoy a la espera de que me llegue la centralita y los calentadores, que ya voy a aprovechar y cambiarlos también.
     
    A manu710 le gusta esto.
  11. UroBoroS89

    UroBoroS89 En Practicas

    Registrado:
    15 Nov 2016
    Mensajes:
    536
    Me Gusta:
    358
    Ubicación:
    lugo
    Modelo:
    325/530d
    a mi me a pasado, de hecho tengo el coche en el taller que cubre la garantía, lo mio es turbo y lo que dices entra en modo emergencia y no anda, fíjate si te sopla mucho el turbo o si algunos de sus manguitos esta roto. De todos modos mira primero los fallos antes de borrarlos como te comentan mas arriba ya que puede decirte que es lo que tiene y no andas a vueltas.
     

Compartir esta página