Perdida de potencia X3 2.0D 150Cv

Tema en 'BMW Serie X3/X4' iniciado por Carlitoss..., 20 Ene 2011.

  1. Carlitoss...

    Carlitoss... En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    284
    Me Gusta:
    2
    Ubicación:
    Around The World...
    Buenas, tengo un X3 2.0D 150Cv de diciembre del 2005 y con 85000Km, a principio de semana empecé a notar que el coche no andaba bien, en carretera no pasaba de 3000 RPM y de 120 Km/h y poco a poco la velocidad máxima empezó a bajar hasta ayer que la velocidad máxima eran 80 Km/h y 2500 RPM. Excepto en 1ª y 2ª que el coche parece que rinde bien.

    He estado leyendo un montón de posts sobre averías pero sinceramente no se que pensar...

    Carbonilla no creo que sea porque no se enciende el testigo y hace ya algún tiempo que le desmonté la admision para limpiarla y a la vez le reduje el paso a la EGR, no la cerré del todo para no llevar el testigo encendido.

    El turbo no suena a cascado, pero me han dicho que en estos coches a veces falla el modulo de control del mismo y hace que no funcione.

    Tb se me ha pasado por la cabez que sea un problema del FAP, pero lo descarto por pocos kilómetros.

    Hoy lo he dejado en el taller para que le hagan una autodiagnosis y me den el susto, vosotros que me podéis decir según vuestras experiencias??

    Gracias, un saludo.

    RESPUESTA = FAP.
     
  2. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.731
    Me Gusta:
    2.841
    Ubicación:
    Madrid
    Puede ser la parte electronica del turbo o que ya empiece acumular carbonilla en el EGR y colector de admision (de ahi que no se te encienda el chivato en el cuadro).
    Saludos.
     
  3. Carlitoss...

    Carlitoss... En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    284
    Me Gusta:
    2
    Ubicación:
    Around The World...
    Hola Alberto, el problema viene del FAP, la EGR la llevo tapada con un pequeño agujerito para que no marque avería y está "limpia" el colecotr de admisión tb esta "limpio" al igual que tu, al descartar la EGR me fui directamente al turbo que se que tienen un problema de electrónica pero que según BMW hay que cambiarlo entero, pero haciendo pruebas me di cuenta que en 1ª, 2ª y la primera patada en 3ª el coche andaba bien, por lo cual di por hecho que no era turbo y no se por que me fui al FAP... más porquería no le cabia, lo llevé a limpiar por ultrasonidos y ha funcionado bien apenas 1 mes, ahora no va tan mal, pero noto que el coche va perdiendo potencia y estoy pensando en quitarlo pero no se si marcará avería.

    Hace poquito he comprado un cable de diagnosis y por medio del DIS he confirmado que el FAP tuvo una saturación, que pasaba a modo emergencia pero que el sistema no creía necesario marcarlo en el cuadro.

    También e dice que tengo los calentadores 1,3 y 4 mal. Puede ser debido a esto que se obstruya el FAP??
     
  4. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.731
    Me Gusta:
    2.841
    Ubicación:
    Madrid
    Mira en www.iresaing.com
    Saludos.
     
  5. Carlitoss...

    Carlitoss... En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    284
    Me Gusta:
    2
    Ubicación:
    Around The World...
    Gracias, hablé con ellos y me repararon el fap, pero ahora lo llevo sin él y no marca avería.
     
  6. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.731
    Me Gusta:
    2.841
    Ubicación:
    Madrid
    Pero ¿como lo llevas agujereado y vaciado o con un supresor..?.
    Saludos.
     
  7. Carlitoss...

    Carlitoss... En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    284
    Me Gusta:
    2
    Ubicación:
    Around The World...
    Vaciado.
     
  8. Alberto(Lagu)

    Alberto(Lagu) Clan Leader

    Registrado:
    4 Jul 2006
    Mensajes:
    32.731
    Me Gusta:
    2.841
    Ubicación:
    Madrid
    Y no te da ningun problema en la ITV, de rendimiento etc.
    Saludos.
     
  9. Carlitoss...

    Carlitoss... En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    284
    Me Gusta:
    2
    Ubicación:
    Around The World...
    ITV pasada sin problemas de opacidad ni contaminación...
     

Compartir esta página