1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Duda Perfil Revtor en NCSEXPERT no funciona

Tema en 'BMW Coding' iniciado por Costello, 27 Oct 2018.

  1. Costello

    Costello En Practicas

    Registrado:
    12 Feb 2018
    Mensajes:
    46
    Me Gusta:
    11
    Ubicación:
    Alemania
    Modelo:
    330i E46
    Hoy queria activar las luces americanas en mi e46, pero no he conseguido hacerlo. Todo el rato cuando doy a leer las centralitas recibo el siguiente mensaje de error:[​IMG]

    El cable me funciona bien con el INPA y he vuelto a atulizar los datos en la carpeta e46 del NCS, pero siempre tengo ese error.

    • Endiabas v7.3
    • NCSEXPERT 4.0.1
    • CoAPI 3.13.2
    He probado tambien a reinstalar el NCS, pero con mismo resultado.
     
  2. Costello

    Costello En Practicas

    Registrado:
    12 Feb 2018
    Mensajes:
    46
    Me Gusta:
    11
    Ubicación:
    Alemania
    Modelo:
    330i E46
    Nadie?
     
  3. Angel S.

    Angel S. En Practicas

    Registrado:
    4 Sep 2016
    Mensajes:
    512
    Me Gusta:
    233
    Modelo:
    Agama a215
    Yo ese perfil no lo tengo, el que uso es
    "Expertenmodus (OFFEN)
    Los demas pues ni idea cuando se usan ni en que casos
     
  4. Costello

    Costello En Practicas

    Registrado:
    12 Feb 2018
    Mensajes:
    46
    Me Gusta:
    11
    Ubicación:
    Alemania
    Modelo:
    330i E46
    El perfil indicado le quiero para activar mediante NCS las luces americanas.
     
  5. Angel S.

    Angel S. En Practicas

    Registrado:
    4 Sep 2016
    Mensajes:
    512
    Me Gusta:
    233
    Modelo:
    Agama a215
    Y el mio no te sale? Lo podrías hacer
     
  6. Costello

    Costello En Practicas

    Registrado:
    12 Feb 2018
    Mensajes:
    46
    Me Gusta:
    11
    Ubicación:
    Alemania
    Modelo:
    330i E46
    Si, ese modulo que indicas tambien me sale. Pero no he encontrado ninguna guia de como activar las luces mediante ese modulo.
     
  7. Angel S.

    Angel S. En Practicas

    Registrado:
    4 Sep 2016
    Mensajes:
    512
    Me Gusta:
    233
    Modelo:
    Agama a215
    En el hilo "La biblia del coding" la tienes, es para descargarla.
    Yo en un e 46 le quite los intermitentes como luz de día por problema en la itv y fue super sencillo. en el modulo GM5 y la linea drl_blk (drl es luz de dia y blk intermitentes) o asi no me acuerdo bien,,, si es lo que te interesa a ver si la vuelvo a encontrar y te la pongo
     
    A Costello le gusta esto.
  8. Costello

    Costello En Practicas

    Registrado:
    12 Feb 2018
    Mensajes:
    46
    Me Gusta:
    11
    Ubicación:
    Alemania
    Modelo:
    330i E46
    Revisando el documento que me ha enviado Angel.S, he visto que en mis errores sale el error "ifh‐0009 no response from control unit" por lo que abri el cable, y descubri que mi cable parece no ser el correcto.
    Curiosamente en INPA funcionaba, aunque no se rellenaban los dos circulos de conexion.
     
    A Angel S. le gusta esto.
  9. Costello

    Costello En Practicas

    Registrado:
    12 Feb 2018
    Mensajes:
    46
    Me Gusta:
    11
    Ubicación:
    Alemania
    Modelo:
    330i E46
    Tras comprar un nuevo cable, en el que en INPA si se rellenan ambos circulos en negro, sigo sin conseguir hacer funcionar el NCS Experto. Con el nuevo cable tengo el mismo mensaje de error que con el anterior.
     
  10. zonum

    zonum En Practicas

    Registrado:
    16 Feb 2012
    Mensajes:
    397
    Me Gusta:
    118
    Ubicación:
    Toledo
    Modelo:
    Bmw 530da 218cv
    Si tienes los dos puntitos del inpa en negro, hay conexión con el coche. Mira que la latencia esté en 1.
    Pero si te da vin is faulty, actualiza los daten del programa con el e46 con el programa codingtool.