Duda Problema con Climatizador

Tema en 'BMW Serie 3 y 4 (F-30/F-32/F3x) (2012 - Presente)' iniciado por BMW4ever, 25 Jun 2017.

  1. MiguelM

    MiguelM Forista Senior

    Registrado:
    27 Ene 2005
    Mensajes:
    4.733
    Me Gusta:
    660
    Ubicación:
    Murcia
    Modelo:
    320D M F30 Aut.
    Así es, personalmente, pienso que es una castaña............
     
    A Luisda1973 le gusta esto.
  2. ArturoF36

    ArturoF36 En Practicas

    Registrado:
    29 Nov 2016
    Mensajes:
    291
    Me Gusta:
    233
    Modelo:
    440i GC mppsk
    Sip. Un poco cagada este diseño de climatizador. Al principio no entendía bien para que valía lo de regular la intensidad con las barritas. Si vas en AUTO a 22º el coche debería poner a tope el clima para alcanzar/mantener esa temperatura y punto. El boton de regular intensidad no vale para nada. En el E46 el clima funciona de lujo y es mejor que el de F36 : super silencioso, pones AUTO y es auto de verdad, es decir, en verano se pone a FULL el solito para refiregerar y en invierno una vez se calienta el motor se pone a echar aire caliente como un loco hasta que alcanza la temperatura seleccionada.
     
    A BMW-MTB le gusta esto.
  3. David-AC

    David-AC Clan Leader

    Registrado:
    11 Abr 2002
    Mensajes:
    23.401
    Me Gusta:
    5.506
    Ubicación:
    West Coast
    Modelo:
    430d F36 & Z3
    Pero ese funcionamiento no se podrá modificar codificando? Es que lo que decís no corresponde con el funcionamiento de un climatizador... menudo iluminado el que lo diseñó! yo tengo un E46 con 15 años y el clima sin ser bizona ni especialmente sofisticado hace su función a la perfección :nose:
     
  4. diegowelb

    diegowelb En Practicas

    Registrado:
    21 Ago 2020
    Mensajes:
    17
    Me Gusta:
    10
    Hola, yo estoy teniendo tu mismo problema con el climatizador.
    Finalmente lo has solucionado?
     
  5. GTR

    GTR En Practicas

    Registrado:
    24 Abr 2006
    Mensajes:
    140
    Me Gusta:
    37
    Ubicación:
    Murcia
    En mi caso se solucionó con una recarga de gas....llevaba 180gramos de 550.
    Ahora va genial y tira como se supone tiene que tirar.
     
  6. diegowelb

    diegowelb En Practicas

    Registrado:
    21 Ago 2020
    Mensajes:
    17
    Me Gusta:
    10
    A mi me tira perfectamente, el problema es cuando hago muchos km sin parar, que empieza a no echar aire, se escucha soplar el circuito por el interior del salpicadero, pero no sopla nada hacia los pasajeros. Lo apago y en cuestión de unas horas vuelve a funcionar perfectamente, y echa muchísimo frío, pero es como si se calentara y necesitara enfriarse para volver a funcionar bien al hacer demasiados km....... Algo muy raro, en mi vida me paso esto en ningún coche....
     
  7. Luisant

    Luisant En Practicas

    Registrado:
    23 Ago 2014
    Mensajes:
    631
    Me Gusta:
    561
    Ubicación:
    Madrid
    Modelo:
    420dA 190cv B47
    Fallo en sonda del evaporador. El compresor no para, se congela y deja de salir aire.
    Para ver si es eso, cuando te ocurra pulsa el botón del AA y si vuelve a salir frio al cabo de un rato, esta claro.
    Pero claro, no puedes viajar poniendo y quitando el AA todo el tiempo, esto lo debe hacer la sonda que esa es su misión.
     
  8. davigar

    davigar Forista

    Registrado:
    5 Nov 2006
    Mensajes:
    2.303
    Me Gusta:
    828
    Ubicación:
    Avila
    Modelo:
    M3 E46 2004
    Hola, yo creo que desde ayer sufro de fallo de baja presión de gas. Mi A/C ha dejado de funcionar de repente y no veo que el compresor gire en ningún momento. El coche va a cumplir 5 años pero tengo aún garantía y espero que sólo sea eso. Parece ser que el compresor deja de funcionar cuando la presión de gas es baja.
    Ya os diré.
     
  9. davigar

    davigar Forista

    Registrado:
    5 Nov 2006
    Mensajes:
    2.303
    Me Gusta:
    828
    Ubicación:
    Avila
    Modelo:
    M3 E46 2004
    Pues os traigo malas noticias. Lo he llevado a un Bosch car service y tras efectuar la recarga, que estaba baja, el compresor sigue sin funcionar.
    Mi coche, de octubre del 2016 lleva el nuevo gas R1234YF. Para los que no lo sepáis, es un gas mas ecológico, algo inflamable, mas propenso a las fugas y cuesta el doble recargarlo.
    Por lo que dice el técnico, es un gas que dura mucho menos que los tradicionales, siendo necesaria la recarga cada 4-5 años, lleva 2 horas y cuesta unos 200 euros. Ahi es nada!
    Tengo que volver a llevarlo para buscar el motivo de que no actúe el compresor, que además me comenta que es de carga variable, algo que yo desconozco.
    Veremos en qué acaba todo esto, pero me da que este problema se va a ir convirtiendo en habitual según vayan cumpliendo años nuestros coches.
    Un saludo
     
  10. JEG

    JEG Forista Legendario

    Registrado:
    25 Sep 2014
    Mensajes:
    11.466
    Me Gusta:
    20.484
    Ubicación:
    Benidorm
    Modelo:
    E46/F30-320d


    No le doy al "me gusta",:pporque no me gusta la noticia.

    Mientras todo lo ecológico sea más caro, mal vamos. La ley del hijoputa es eso, hablando mal y claro.

    Comprueba que no funcione el compresor porque el sistema lo desactivó para protegerlo de la rotura, verifica por codificación ese parámetro.
     
    Última edición: 17 Sep 2021
  11. davigar

    davigar Forista

    Registrado:
    5 Nov 2006
    Mensajes:
    2.303
    Me Gusta:
    828
    Ubicación:
    Avila
    Modelo:
    M3 E46 2004
    Efectivamente, algo así me ha comentado TheMpower. Me resulta extraño que habiendo borrado los codigos de error que salían en el sistema de climatización, no se haya solucionado y que necesite codificación. En otros problemas que he tenido con los coches, el cambiar una pieza que implica una desconfiguración de alguna centralita, bastaba con ésto, borrar fallos. Incluso cuando cambiando una EGR o una sonda lambda, tras unos dias de uso, el coche entendió que la avería había desaparecido y se apagaba la luz del motor.

    De momento estoy usando el coche y sigue sin funcionar el compresor y no parece que vaya a "resetearse" automáticamente.
     
  12. davigar

    davigar Forista

    Registrado:
    5 Nov 2006
    Mensajes:
    2.303
    Me Gusta:
    828
    Ubicación:
    Avila
    Modelo:
    M3 E46 2004
    Bueno pues ya tengo reparado mi coche.
    Averigüé que no actuaba el embrague electromagnético del compresor metiendo corriente directa a la bobina. En el taller lo corroboraron y me pasaron un presupuesto para cambiar el compresor entero por uno paralelo de marca Nissens. Una buena sablada que no estaba dispuesto a aceptar sabiendo que sólo era una bobina fundida y que se puede cambiar con relativa facilidad. Sin embargo no es fácil encontrar una que valga porque no hay mucha información.
    Tras ver videos de como lo hacian en compresores similares, me decidí a comprar un compresor usado identico al mio, de los que hay a patadas por menos de 100 euros en ebay, para cambiarla yo mismo en mi garaje sin necesidad de sacar el compresor. Tras un par de horas pegándonos con los anillos seguer que fijan la polea y el calor de los manguitos de refrigeración, conseguimos intercambiar las bobinas y todo el sistema de embrague, ya que parecía en bastante mejor estado que el de mi coche.
    Después sólo fue cargar de nuevo el gas y a correr!!!

    Aquí os pongo una foto del compresor donante, que estaba casi nuevo por 78 euros.

    Un saludo y gracias!![​IMG]
     
    A Checamotor y Mariano1 les gusta esto.

Compartir esta página