Duda Problema del audio BM24. Falla sonido aleatoriamente.

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por shad_m3, 17 Oct 2013.

  1. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Hola estoy intentando buscar un brico/post donde se indicaban los pasos a seguir para desoldar y soldar unos pines del modulo de radio para solucionar las idas y venidas del sonido pero no lo encuentro, alguien seria tan amable de ayudarme.

    Un saludo y gracias
     
  2. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    ¿De la BM24?. [​IMG]
     
  3. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Pues la verdad no estoy seguro de mi modelo mi coche es de 2001 con telefono, navegador, hifi, cargador de 6...
     
  4. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Una ayudita please
     
  5. pyllobates

    pyllobates first class Miembro del Club

    Registrado:
    30 Nov 2009
    Mensajes:
    8.737
    Me Gusta:
    4.405
    Ubicación:
    barcelona
    Modelo:
    BMW 735i e65
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
  6. pyllobates

    pyllobates first class Miembro del Club

    Registrado:
    30 Nov 2009
    Mensajes:
    8.737
    Me Gusta:
    4.405
    Ubicación:
    barcelona
    Modelo:
    BMW 735i e65
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
  7. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Es la BM24 lo vi esta mañana gracias pyllobates por el aporte ;)


    Un saludo
     
    A pyllobates le gusta esto.
  8. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Manol tu sabes si son estas las soldaduras que hay repasar o son mas porque en el post hablan de otras pero no se ven las fotos.
    [​IMG]


    Un saludo
     
  9. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    upload_2013-10-18_17-37-44.jpeg
    Las soldaduras que debes repasar, sí o sí, son las del recuadro amarillo, pero como muy bien indicaba en ese post el amigo @Rafael, ya puestos, darle un repaso a todas las soldaduras de los recuadros rojos, no le vendría mal.

    Hay otros contactos (los que se verían siguiendo la flecha azul), que no se ven en la foto, pero que una vez desmontado, los verías, que son justo los que están detrás de cada pin redondo gordo del conector, pero para resoldarlos, tendría que quitar una chapa protectora que lleva.
     

    Adjuntos:

  10. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Gracias Manol ;), espero asi solucionar el problema de audio el cual deja de oirse cada vez que paso por un firme irregular o un bache y solo vuelve a sonar apagando y encendiendo otra vez a radio y aun asi hay veces que no vuelve, sobre todo le pasa los dias de calor :nose:.


    Un saludo
     
  11. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Esperemos que sea la solución definitiva, ya que si falla con el calor, es producto de alguna soldadura fría. (Llamada así a las soldaduras que se expanden con el calor y dejan de hacer contacto).

    En mi Brico de la BM54, expuesto por Pyllobates, en una de las secciones, se explica el hecho de poner un ventilador, solución definitiva a estos problemas de temperaturas, gran enemigo de la electrónica.

    PD: Te he modificado el titulo, para que quede acorde al contenido. ;)
     
  12. lynks

    lynks Forista Senior

    Registrado:
    21 Dic 2008
    Mensajes:
    3.594
    Me Gusta:
    322
    Ubicación:
    mataró
    Modelo:
    e46 320D 330CI
    yo la bm24 la reparé repasando las soladuras que se indica, parecía que estaban bien pero no lo estaban.

    Repásalas todas un poco.
     
  13. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Ok entonces mandare repasar las soldaduras y mirare de poner un ventilador, si puedo hare fotos del proceso y asi quedara de referencia para futuras consultas y gracias por lo del titulo asi queda mejor.

    Un saludo
     
  14. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Ultima pregunta puedo andar con el coche sin el modulo??

    Un saludo
     
  15. lynks

    lynks Forista Senior

    Registrado:
    21 Dic 2008
    Mensajes:
    3.594
    Me Gusta:
    322
    Ubicación:
    mataró
    Modelo:
    e46 320D 330CI
    Claro, pero no tendras audio
     
  16. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Correcto. ;)
    Sin problema. :)
     
  17. gabibb

    gabibb Forista

    Registrado:
    18 Sep 2009
    Mensajes:
    1.957
    Me Gusta:
    312
    Ubicación:
    Madrid
    Pero que problema tienes, que se entrecorta la radio o que?
     
  18. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39

    Lo explico unos post mas arriba se va el audio al pasar por firmes irregulares o baches y tengo que encender y apagar la radio para que vuelva a sonar.

    Un saludo
     
  19. lynks

    lynks Forista Senior

    Registrado:
    21 Dic 2008
    Mensajes:
    3.594
    Me Gusta:
    322
    Ubicación:
    mataró
    Modelo:
    e46 320D 330CI
    eso mismo me pasaba a mi y cada vez tardaba más en volver a sonar. Repasa las soldaduras 7y lo solucionas seguro.
     
  20. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39

    Ok gracias


    Un saludo
     
  21. gabibb

    gabibb Forista

    Registrado:
    18 Sep 2009
    Mensajes:
    1.957
    Me Gusta:
    312
    Ubicación:
    Madrid
    Y cual es la BM54 la de cassette con 6 botones y MID?
     
  22. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Una pregunta para el maestro Manol:

    Ves viable y conveniente de colocar un ventilador aqui?

    [​IMG]

    [​IMG]

    [​IMG]


    Tengo pensado ademas hacer algo asi:

    [​IMG]

    Un saludo
     
    A Alautris 1 le gusta esto.
  23. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Con ese ventilador, le vas a tener que poner una bufanda a los integrados. :descojon::descojon:

    En serio, ese ventilador es bastante grande para lo que se necesita, aunque puedes usarlo, pero tendrás que ponerle un regulador 7809, para que no vaya a toda velocidad, de lo contrario hará mucho ruido.

    La función del ventilador es "extraer" el aire caliente que se va acumulando dentro, que hace que suba mucho la temperatura en el interior.

    Lo de los ventiladores externos, facilitan la refrigeración, yo los llevaba en mi coche y se notaba, desde que los puse, no he tenido ningún problema y aquí en el sur, hace bastante calor.
     
  24. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Este ventilador es de 80x80 pero los tengo mas pequeños si te parece grande :D, creo que tengo alguno de 40x40 o de 60x60 tendria que buscarlo y medirlo, en cierto modo que esten frios hasta cierto punto no es malo no? o puede ser perjudicial? se me ocurrio lo de ponerle el ventilador al abrirlo y ver que hay espacio de sobra para ponerlo dentro y asi acabo de raiz y aprovechando que lo tengo desmontado con el problema del calor que es al final lo que provoca los fallos, los ventiladores en la tapa se los voy a poner igual ya que creo que algunos fallos del navegador vienen del calor tambien.

    Un saludo
     
  25. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Le puedes poner el que quiera, por frío, no pasa nada.
    Yo le puse uno de 40x40 con un regulador 7809, extrayendo el aire y todo perfecto.
    El regulador no es imprescindible, pero haciéndolo funcionar a 9v., aunque va más lento, saca el suficiente aire y no hace ruido.
    Ten en cuenta que sí no le pone el regulador, el ventilador irá a casi 14 vdc., se estropeará antes y además hace mucho ruido por la velocidad que coge.

    Sip, el navegador es otro que con el calor da problemas y eso que lleva un ventilador propio. Todo lo que sea refrigeración en ese sitio, le viene bien.
     
  26. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Hombre el ruido a menos que sea muy escandaloso no me importa, ademas iria dentro de el chasis del modulo y este a su vez dentro del hueco del maletero, lo que si vere de poner es el regulador aunque si se estropean tampoco es lo que cuestan y tengo muchos por casa tirados ;), lo que no se es de donde sacar la alimentación tanto para este como para los de la tapa? no he visto ningún brico donde lo diga expresamente o no lo recuerdo :rolleyes:.

    Por cierto ya te enseñare unas fotos pero hay algo en el modulo de tv que me escama los cables del conector azul tienen fundas termoretractiles y hay colores que no cuadran a ambos lados de la funda, funcionar funciona pero sospecho que algun dueño anterior andubo a meter la zarpa por hay.

    Un saludo
     
  27. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Sí que hace ruido y aunque veas que va metido en el fin del mundo, en cuanto abres el maletero, por la zona de los asientos traseros, se escucha el ronroneo del ventilador a tutiplen. Obviamente, el ruido del ventilador, hará más o menos, dependiendo de la calidad del mismo.

    Pon las fotos del ese modulo, a ver que vemos. :)

    [​IMG]
     
  28. KiKomS

    KiKomS En Practicas

    Registrado:
    30 May 2012
    Mensajes:
    124
    Me Gusta:
    18
    Ubicación:
    aLGeCiRaS
    Hola amiguetes,

    Donde esta ese modulo en el e60?tengo el mismo problema los dias de calor,y hasta se me ralentiza la pantalla cuando el sonido se entrecorta
     
  29. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    45.831
    Me Gusta:
    31.075
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    El E60 no lleva éste módulo. Debes preguntar en tu Subforo, ya que son tecnologias diferentes. ;)
     
  30. shad_m3

    shad_m3 Forista

    Registrado:
    27 Nov 2007
    Mensajes:
    1.804
    Me Gusta:
    85
    Ubicación:
    Vigo
    Modelo:
    E39
    Bueno vuelvo a la carga con este tema y la verdad ya me tiene asquedado... :muro: cada vez va a peor se volvieron a soldar todos los pines que estan resaltados en la foto pero nada fue bien un par de dias y despues volvio a fallar ya no se que hacer.. una ayudita.

    Un saludo
     

Compartir esta página