1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Problemas con el GPS

Tema en 'Audio BMW' iniciado por disclo, 26 Ago 2006.

  1. disclo

    disclo Guest

    Buenas tardes, acabo de registrarme por que le he dejado a un amigo el cd con la version 27.1 del GPS y no se que ha hecho que se le ha quedado atascado en el lector. El caso es que no hay manera de sacarlo, ademas de que el piloto de power no se enciende, aunque el corriente le llega por que el cd gira y hace ruido. Por si esto fuera poco en la pantalla le ha desaparecido la opción de activar el gps. que ha pasado? como puede sacar el cd?
    Gracias, de momento esto, conforme vaya solucionando el problema ire preguntando alguna otra duda.

    Nuevamente, gracias por vuestra ayuda
     
  2. nachof30

    nachof30 Guest

    Prueba a desconectar la batería un par de minutos, y si así no sale, tendrás que desmontar el reproductor para sacar el cd, hay algún post por ahí de como hacerlo.
     
  3. disclo

    disclo Guest

    Si quita la bateria no habra algun problema? Como por ejemplo que se borren las configuraciones de la radio?
    Gracias
     
  4. Kyalami

    Kyalami Aprendiz de brujo Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.260
    Me Gusta:
    271
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Prueba a desconectar el encendido, sacar la llave de contacto, cerrar todo con el mando y espera, por lo menos media hora. En ese tiempo todo se reinicia (como un ordenador, pero necesita más tiempo). No sé si te funcionará, pero a mi con mi 750i E-38 me funcionó una vez que me sucedió. Pero, me repito, importante por lo menos media hora. Si lo dejas más, mejor.
     
  5. disclo

    disclo Guest

    No me ha funcionado de lo que me habeis contado y finalmente he desmontado el lector. Os explico como va el tema a ver si entre todos me podeis ayudar. Esto ha sido lo acontecido (oohhhh que correcto que soy):

    Bueno, reactualizo este post a ver si me podeis ayudar. Explico la historia:

    1. Meto el cd con la versión 27.1 bajado de ravestatión
    2. Pantallazo negro y la luz de power del cargador no se enciende
    3. Antes de poder sacar el cd se pone la famosa pantalla de fondo azul y letras feas pero en el menu no me aparece el navegador.
    4. Desmonto el cd y saco el cd (ufff menos mal)
    5. la luz de power sigue sin lucir y el eject de vez en cuando parpadea (esto no se si pasaban antes)
    6. quito contacto, pongo contacto en la posición 1 y meto la versión 18 descargada de ravestation. Como si nada pero esta vez puedo sacar el cd. Lo intento con la 22 e idem.
    7. ya no se que hacer, teneis alguna idea? hago algo mal?

    Este mismo post lo he colgado en exitos y fracasos pero como he visto que durante 1 mes nadie le ha prestado atención lo cuelgo aqui.

    Gracias de antemano

    P.D. Cuando enciendo el coche en posicion 1 me sale la pantalla de radio y suena la emisora. (No se si esto influira en algo)
     
  6. cambio-de-apoyo

    cambio-de-apoyo Forista

    Registrado:
    30 Mar 2006
    Mensajes:
    1.330
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Mírate eso a ver si te sirve. Es lo que hice yo y lo que le he recomendado al compañero que pedía ayuda en la misma situación que tú.

    http://www.bmwfaq.com/showthread.php?p=2103809&posted=1#post2103809

    Saludos, suerte y ya contarás.

    PD: no se si tiene algo que ver, pero yo todo lo hice con la radio quitada, más que nada porque había tensión (por la salud del navi) y el asunto no estaba para "bailoteos".
     
  7. Santy 320d

    Santy 320d Guest

    primero de todo que navegador tienes,mk3 o mk4. si yienes un mk3 de cd´s es lo mas normal que te lo hayas cargado al meterle la v27.1 de ravestation, porque es solo para mk4.

    si con los pasos de Cambio de apoyo no te orientas, mirate esto y si sigues con dudas nos avisas.

    http://bmwnavifaq.foros.ijijiji.com/foro-3-bmwnavifaq.html
     
  8. disclo

    disclo Guest

    PROBLEMA SOLUCIONADO. GRACIAS POR VUESTRA AYUDA

    Meti el cd de mapas pero como si nada, lo saque a mano, puse la v.18. Enciendo en posición 1 y nada, posicion 2 y nada. Finalmete le quito la alimentación se la pongo y........... Luce el led de power y comienza la instalación.

    Ahora me pensare si ponerle la v.22

    Muchas gracias
     
  9. Santy 320d

    Santy 320d Guest

    me alegro compañero