Puede haber fallo el CAN BUS???

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por torpedo520I, 6 Nov 2008.

  1. torpedo520I

    torpedo520I Forista Legendario Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    7.579
    Me Gusta:
    17.607
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Me han metido el coche en el ordenador, en un centro Bosch, y me han dicho que puedo tener fallo en el CAN BUS. Dicen que habra que cambiar la rostia de cosas. este centro Bosch es nuevo hace 2-4 meses que abrieron
    Es posible?, puedo aprovechar ese can bus de otra centralita.
    Yo voy circulando normal con el beme, pero sin ABS ni ASC.
    Salu2
     
  2. Likmann

    Likmann Forista

    Registrado:
    14 Oct 2005
    Mensajes:
    1.572
    Me Gusta:
    20
    Ubicación:
    Madrid
    No estoy seguro pero si tienes fallo en el ABS y ASC deberian de comprobar los modulos correspondientes y ver los fallos que dan, una vez que lo hagan que te borren los fallos a ver si te da los mismos problemas.
     
  3. fer316

    fer316 .... Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.409
    Me Gusta:
    3.034
    Ubicación:
    Pamplona (NAVARRA) .
    Modelo:
    e46
    Juassss,si falla el Can Bus es porque la centralita de ese ABS esta estropeada y no se comunica con las demàs centralitas del coche,seguramente ademàs de ese fallo habrà salido otro.
     
  4. torpedo520I

    torpedo520I Forista Legendario Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    7.579
    Me Gusta:
    17.607
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Gracias por responder.
    Si han salido 7 fallos, no tengo la lista, pero entre ellos han salido fallo en los 6 cilindros, se han borrado todos menos el del Can Bus. Mañana ire a por el impreso y vere que dicen y lo comentare.

    PS. Desde que se encendieron las lucen de ABS y ASC, no iba bien: los limpia parabrisas solo a una velocidad, los consumos analogico y digital, la velocidad y tambien marca mal el deposito de gasolina.
     
  5. fer316

    fer316 .... Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    95.409
    Me Gusta:
    3.034
    Ubicación:
    Pamplona (NAVARRA) .
    Modelo:
    e46
    Segun tus comentarios el fallo està en el sesnor de la rueda trasera izquierda,(lado del conductor) pero en muchos casos el fallo en realidad es el mismo pero està en la unidad de mando de esos sistemas.
     
  6. torpedo520I

    torpedo520I Forista Legendario Miembro del Club

    Registrado:
    8 Oct 2003
    Mensajes:
    7.579
    Me Gusta:
    17.607
    Ubicación:
    BCN-Platja Aro-León
    Modelo:
    520I/530i (E39)
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Hade unos meses cambie el sensor rueda trasera izquierda, pero no resetee la averia, hoy no han podido hacerlo
    El mecanico no ha podido borrar las luces del ABS ni del ASC, por lo que si puedo este fin de semana hago lo que Fer :xray: me recomendo: abrir el modulo del ABS y comprobar que no tenga alfun mal contacto y hacer fotos.
    Para poder comprobar el estado del motor ha desmontgado el cuadro y alli hay un conector. Con el conector redondeo de pins del motor dice que podia hacer nada.
    Ya comentaré.
     

Compartir esta página