1. Kdd Nacional 2018, Ciudad Rodrigo, Salamanca. Del 14 al 16 de Diciembre
    Por fin podemos concretar los detalles de la Kedada Nacional de este año: tal y como se anunció, este año la nacional va a ser en Ciudad Rodrigo (Salamanca) .
    Por favor pasa por el siguiente enlace para obtener más información
    (*) Plazo de reservas para miembros no socios a partir del 7/11/18
    Para eliminar este anuncio pulsa en la X que encontraras a la derecha de este mismo anuncio.
    Descartar aviso
  2. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Duda Regulación espejo bordillo e60/61/63/64

Tema en 'BMW Coding' iniciado por juanalberto645, 12 Mar 2017.

  1. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Hola chicos muy buenas. Hace poco he reequipado el coche con espejos auto abatibles y fotocromaticos, hasta ahí todo de lujo. El problema viene que cuando aparco se baja como hacía antes pero se baja muchísimo más. He estado indagando y el parámetro con ncs a regular para la inclinación es el
    KERB_POSITION wert_01
    El parámetro puede ir desde :
    [​IMG]
    Siendo 01 su inclinación máxima y 14 la mínima. Cambio el número con el ncs y cuando codifico me aparece esto:[​IMG]
    Según he visto debajo de la regulación del espejo hay opciones en las que los valores máximos de ellas es 01 tal vez por eso no me deja meter un valor superior pero no lo se.
    A ver si alguien sabe como y a los demás si os sirve de ayuda para regular los vuestros pues genial!!
    Un saludo y gracias de antemano. ;)
     
    Última edición: 13 Mar 2017
    A SergioM6 le gusta esto.
  2. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
  3. SergioM6

    SergioM6 En Practicas

    Registrado:
    4 Ago 2016
    Mensajes:
    36
    Me Gusta:
    45
    Modelo:
    ///M6 e63
    Joder, que mala pata, me pasa lo mismo.
    Se baja tanto que lo tengo que tener desactivado.
    A ver si entre los dos buceando damos con ello, esta claro que vas bien encaminado.
     
  4. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Hola Sergio según he leído es por unos daten concretos que parece que me faltan en el ncs expert. A ver si tengo un hueco y lo pruebo. El mio no es m6 pero sus espejos si así que se lo que ver al meter la marcha atrás...... Y también se que te agachas para poder ver la rueda :muro: que rabiaaaaaa
     
    A SergioM6 le gusta esto.
  5. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Nada estoy harto de intentarlo y me sale este error cuando hago "executive job" para codificar
    [​IMG]
    A ver si por favor alguien nos pudiera echar una mano. Gracias.
     
  6. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Pues nada hoy he actualizado los daten al v.55 y me sigue exactamente igual. He abierto la carpeta de daten y he mirado que estuviera el que me marca el error el TE_BFT.C08 y esta así que ya si es verdad que no se que hacer.
     
  7. Markitos1981

    Markitos1981 En Practicas

    Registrado:
    20 Feb 2013
    Mensajes:
    741
    Me Gusta:
    291
    Ubicación:
    Salamanca
    Modelo:
    E60
    Porque no pruebas a cambiar otro valor del TRC para probar si es que no te coje esos valores en el parámetro.

    Si te lo codifica bien.. es problema de los valores.. si te sigue dando el problema... se busca otra cosa.

    Yo no he conseguido hacer que mi espejo se incline a mete la marcha atrás... y eso que lo tengo todo cambiado ya.
     
  8. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Tienes activado el KERBING y MEMORY?
     
  9. Markitos1981

    Markitos1981 En Practicas

    Registrado:
    20 Feb 2013
    Mensajes:
    741
    Me Gusta:
    291
    Ubicación:
    Salamanca
    Modelo:
    E60
    Si, ambas. En los dos modulos de las puertas. Porque el mio es de los que tiene los dos modulos.

    Creo que he probado todas las combinaciones que he visto y nada.
     
  10. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Si el mio aunque es un seis igual es el que lleva los modulos en las dos puertas también. Ahhh tus espejos llevan todo el cableado de memoria?
     
  11. Markitos1981

    Markitos1981 En Practicas

    Registrado:
    20 Feb 2013
    Mensajes:
    741
    Me Gusta:
    291
    Ubicación:
    Salamanca
    Modelo:
    E60
    Llevan las 3 clemas, pero una queda suelta porque no tengo fotocromaticos. Mis asientos no tienen memorias, que es lo que creo que es el problema.

    podrias enviarme tus archivos TRC de las puertas para comparar?
     
  12. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Según tengo entendido de los dos módulos que salen en la lista el que manda es el primero osea el que te encuentras primero cuando bajas la lista. Mandame privado y en cuanto tenga hueco te lo mando. P.d si tus espejos llevan las tres clemas es por que son full casi seguro
     
  13. Javierrr

    Javierrr En Practicas

    Registrado:
    17 Ago 2005
    Mensajes:
    472
    Me Gusta:
    21
    Ubicación:
    MADRID
    Modelo:
    E60 530i 2004
    Que modulo tienes? Sg tmbt o kgm?
     
  14. juanalberto645

    juanalberto645 En Practicas

    Registrado:
    5 Abr 2016
    Mensajes:
    432
    Me Gusta:
    200
    Ubicación:
    Peal de becerro
    Modelo:
    645ci ///M
    Tmbt al final lo conseguí pero olvidé actualizar el post. Actualización de los daten y listo. Aún así gracias
     
  15. Javierrr

    Javierrr En Practicas

    Registrado:
    17 Ago 2005
    Mensajes:
    472
    Me Gusta:
    21
    Ubicación:
    MADRID
    Modelo:
    E60 530i 2004
    Ok saludos