1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Avería reparacion modulo abs dsc

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por Pantunflo, 28 Feb 2013.

  1. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
    buenas...a ver si esto le puede servir a la gente a animarse a reparar el fallo mas comun del abs de nuestros cincos..en mi caso tengo DSC y el fallo que me marcaba el inpa era interrupcion del sensor de presion del freno...como tenia el sensor de presion por fuera del modulo primero lo cambie por otro usado y nada...el fallo aparecia al principio de forma esporadica y pasado el tiempo empezo a aparecer sobre todo en caliente...si hacia mucho frio tardaba cino minutillos en aparecer...eso me hizo pensar en una soldadura fria en la unidad
    solte la unidad y me fije en que estaba cerrada y sellada asi que llame a uno que se dedica a reparar electronicas en mi zona y me decia que tenia que dejarle el vehiculo que tenia que hacer no se que comprobaciones y mediciones...me dejo planchado porque no queria dejarle el coche y que me cobrara ademas mano de obra por comprobar algo que ya sabia fijo que estaba mal asi que despues de mucho investigar y mirar...gracias a torpedo520I que vi su brico de como destripo su unidad me dio el animo para hacer el intentelo usted mismo....asi que despues de la chapa...

    primero el desmontaje de la unidad...esta foto se la tome "prestada" del brico de torpedo520I porque no saque la foto del mio...
    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    se desmonta muy facil con los seis tornillos de torx de 20...no se cae nada ni sale ningun liquido asi que sin miedo...eso si luego cuidado con las bobinas que tiemblan un poco...cubrir con papel y cinta esa parte para que no entre suciedad ni se muevan las bobinas...
    luego las herramientas...un utensilio de corte como una dremel o similar sera muy util...si no una hoja de sierra y mucha paciencia y hacer una incision como esta:
    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]
    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    levantamos la tapa y encontramos esto:

    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    aqui podemos ver que el circuito esta cubierto por una gel pastoso y pegajoso que es dificil de quitar...habra que apartar con mucho cuidado el gel al hacer las comprobaciones y cuando tengamos que estañar
    este es el esquema del sensor y las conexiones entre el modulo abs y el sensor

    [​IMG]

    lo primero es comprobar de os pines de la electronica cuales coinciden con los puntos dorados de los puentes ...aqui hay que tener especial cuidado y los que tengan el pulso muy malo abstenerse...en serio....podemos hacer una averia mucho peor de la que teniamos si cortamos los finisimos hilos de alguno de los puentes
    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    ...bueno a lo que ibamos...comprobando comprobando encuentro los puntos que coinciden con los pines 25,26 y 42 del conector del sensor de presion

    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    ...luego compruebo la continuidad en los puentes de cada hilo y veo que en el puente mas ancho esta cortado....PERFECTO!!! AVERIA REPARABLE!!!!:zartyman

    no voy a vender la piel del oso antes de cazarlo...a soldar! tenemos que tener un soldador de punta fina...40w no mas ya que no necesitamos mucho calor y unos pocos hilos de cobre...fabrico un puente con un hilo doblado y estañado para darle cuerpo y le doy forma de puente como los otros que hay en el peine de puentes y ahora con paciencia y muuucho pulso hacemos algo parecido a esto:

    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    hay que quitar con cuidado el gel sin dañar los puentes finos...mucho cuidado
    el punto para estañar peor es este

    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    y despues de un par de intentos consegui que quedara bien fijo...comprobar la continuidad entre el puente recien puesto y los contiguos por si la he liado con algun mal movimiento...todo ok!!!!

    [​IMG][/URL] Uploaded with ImageShack.us[/IMG]

    hay que poner poco estaño y con paciencia podemos hacer que quede medianamente bien...ahora toca la prueba final....poner la tapa y sujetar provisionalmente y probar el vehiculo.....SIIIII funciona!!!! apagado de los testigos y prueba en carretera satisfactoria!!!!:descojon::descojon::descojon::descojon:
    ahora a disfrutar del coche otra vez sin peligro en estos dias de tanta nieve y agua...solo me falta cambiar los amortiguadores delanteros con los muelles que ya compre con mi amigo Mintegui y que si puedo los pongo este sabado
    Lo dicho que muchas gracias a torpedo520I por la iniciativa a hacerlo y a locum que tambien me dio la idea de aventurarme a reparar el abs...300€ que me he ahorrado!
    para los otros fallos tipicos de estas electronicas que son los de fallos de sensores de vueltas de las ruedas se puedan reparar de la misma forma...habria que comprobar que pines coinciden con los de los sensores y el peine y revisar si estan cortados o no...espero que sea util para mas gente
     
  2. Alvaro Lopez Sanchez

    Alvaro Lopez Sanchez En Practicas

    Registrado:
    4 Feb 2013
    Mensajes:
    139
    Me Gusta:
    11
    Ubicación:
    guanajuato, mexico
    Modelo:
    e39, 530i
    que bien por ti, te FELICITO, eso mismo quize hacer yo llevando el modulo a un radio tecnico. pero al instalarlo de nuevo me hacia una tipo zumbido y eso sin prender el carro. Asi que lo prendi y lo rodee unos cuantos metros se apagaron los testigos pero al rodar 5 km apago el carro y al prenderlo de nuevo SORPRESA me prendieron de nnuevo junto conb e testico del cambio automatico. asi que tuve que quitarlo d enuevo y mandarlo mejor a reparar hast mexicali una ciudad aqui en mexico. aun espero noticias de si tiene reparacion o me lo desmadraron
     
  3. LOCUM

    LOCUM Forista

    Registrado:
    14 Sep 2006
    Mensajes:
    2.306
    Me Gusta:
    29
    Ubicación:
    Uruguay / Galicia
  4. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
    :xray::xray::xray::xray:si señor:xray::xray:...gracias a este post y al de torpedo520I me anime a destripar la centralita del abs de mi coche...llevaba mucho tiempo queriendo reparar este fallo y por una cosa u otra lo fui posponiendo...y ahora que tenia unos dias libres trasteando encontre vuestros post y despues de una compra de una dremel en el corte angles y que laparienta estaba fuera en el pueblo que no viera el estropicio que monte en la cocina con la dremel je e je je:ar::ar::ar:me puse y en un ratito lo deje solucionado...me falta sellarlo con epoxi que cogere del taller esta tarde
    asi que ya no tienes el bmeta? gran perdida para este foro no tenerte trasteando en un bmw...lo que habre aprendido leyendo tus post!!!!:xray::xray::xray::xray::xray:
    gracias a ti tengo el inpa y el dis y pude diagnosticar elfallo y algunos otros que aparecieron en el pasado
     
  5. FLoryan

    FLoryan Forista

    Registrado:
    24 Jun 2010
    Mensajes:
    2.954
    Me Gusta:
    773
    Ubicación:
    Alicante
    Modelo:
    528i/M-special
    enhorabuena tio ! Brico especial !


    Me encanta ver gente como tu .
     
  6. el sello de la casa

    el sello de la casa Forista Miembro del Club

    Registrado:
    30 May 2010
    Mensajes:
    3.314
    Me Gusta:
    839
    Ubicación:
    Madrid
    Modelo:
    X3 E83 35d
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Genial otra brico cojonudo. A la base de "bricos" jejejej

    Por cierto ¿le añadirás el gel que quitaste? supongo que para algo sirve ¿no?
    Lo mismo es para que no se oxide.


    Saludos
     
  7. RED VELVET

    RED VELVET Forista Senior

    Registrado:
    2 Ago 2008
    Mensajes:
    6.858
    Me Gusta:
    5.589
    Ubicación:
    El Pto Sta Maria
    Modelo:
    525D (E39 PRE)
    Acojonante. Será que yo no iba para cirujano, porque lo de mi pulso :vom: y por que en microelectrónica na de na 8-[, me parecen estas reparaciones dignas de reconocimiento.
    Enhorabuena por haberlo solucionado.
     
  8. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
    Muchas gracias
    La verdad es que no repuse nada...puse por encima lo que quite y fuera...todavía me queda sellar la caja y antes de hacerlo pondré la silicoa caliente por encima para dejarlo fijo a las vibraciones...
     
  9. blueboy_gigel

    blueboy_gigel Forista Legendario

    Registrado:
    16 Nov 2009
    Mensajes:
    14.197
    Me Gusta:
    2.109
    Ubicación:
    Motril
    Modelo:
    F30 Pack M
    Enhorabuena
     
  10. LOCUM

    LOCUM Forista

    Registrado:
    14 Sep 2006
    Mensajes:
    2.306
    Me Gusta:
    29
    Ubicación:
    Uruguay / Galicia
    Ni te imaginas lo que tira este foro y parte de la peña que le da vida, fue uno de los motivos por el cual repeti modelo en la marca, realmente es algo que se extraña mucho, pero bueno ahora toca estabilizarme un poco de momento ando con un FAW N5, e igualmente sigo por aqui de vez en cuando y aunque aqui es bastante prohibitivo (un E36 325TDS te vale unos 14.000 Euros) no descarto volver a la marca en un futuro, un abrazo a 13000km de distancia
     
  11. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
    Pues todo el foro estará esperando ese retorno a la marca...muchas gracias por tu tiempo por enseñar y ampliar nuestros conocimientos...saludos y unas cervezas digitales que espero que te lleguen tan lejos je je je:drinkers:drinkers:drinkers:drinkers
     
  12. gabibb

    gabibb Forista

    Registrado:
    18 Sep 2009
    Mensajes:
    1.953
    Me Gusta:
    312
    Ubicación:
    Madrid
  13. RED VELVET

    RED VELVET Forista Senior

    Registrado:
    2 Ago 2008
    Mensajes:
    6.858
    Me Gusta:
    5.589
    Ubicación:
    El Pto Sta Maria
    Modelo:
    525D (E39 PRE)
    Con permiso del autor.
    Locum, porque no abres un hilo (quizás OT) y cuenta tus impresiones del FAWgnam Style ... :razz:
     
  14. gabibb

    gabibb Forista

    Registrado:
    18 Sep 2009
    Mensajes:
    1.953
    Me Gusta:
    312
    Ubicación:
    Madrid
    Que maldad tiene esa proposición! :weedman:
     
  15. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
  16. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
    Va a mala leche eh? :descojon:
     
  17. gabibb

    gabibb Forista

    Registrado:
    18 Sep 2009
    Mensajes:
    1.953
    Me Gusta:
    312
    Ubicación:
    Madrid
    Este es cojonudo pero olvidate de desmontarlo nunca mas :razz:
     
  18. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
    ya pero eso es lo que espero=;=;=;=;=; nunca mas:descojon::descojon::descojon: je je
    si la reparacion fue correcta no hay nada que temer...aunque todavia cada vez que arranco el coche miro los chivatos y si tarda mucho me pongo de los nervios y ahora espero siempre a que apaguen todos los chivatos antes de arrancar...todavia hay miedo je jej ej
     
  19. gabibb

    gabibb Forista

    Registrado:
    18 Sep 2009
    Mensajes:
    1.953
    Me Gusta:
    312
    Ubicación:
    Madrid
    Tu verás!
     
  20. Talquino

    Talquino

    Registrado:
    21 Feb 2005
    Mensajes:
    1.292
    Me Gusta:
    1
    Ubicación:
    Barcelona(franquesasdelvalles)
    Muy buen brico , pues lo probare este finde haber que pasa .

    gracias
     
  21. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.417
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Excelente brico. :xray:
    Anotado para la base de datos. :weedman:
     
  22. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
     
  23. Alvaro Lopez Sanchez

    Alvaro Lopez Sanchez En Practicas

    Registrado:
    4 Feb 2013
    Mensajes:
    139
    Me Gusta:
    11
    Ubicación:
    guanajuato, mexico
    Modelo:
    e39, 530i
    pues que suertudos o mas bien que buen trabajo, yo quize hacer lo mismo y me resulto peor, lo mande reparar con un profesional aqui en mexico y hoy me dio la mala noticia que apesar de haberlo reconstruido en su totalidad no pasaba la prueba. es decir no quedo. Ahora tendre que conseguir uno usado o en su defecto nuevo.
     
  24. RED VELVET

    RED VELVET Forista Senior

    Registrado:
    2 Ago 2008
    Mensajes:
    6.858
    Me Gusta:
    5.589
    Ubicación:
    El Pto Sta Maria
    Modelo:
    525D (E39 PRE)
    No tanta, no tanta. Tan solo me dejé llevar al darle nombre al coche :twitcy:
    Hay curiosidad y que mejor que un forero para dar su opinión.:drivingsk
     
  25. batidos124

    batidos124 En Practicas

    Registrado:
    13 Sep 2009
    Mensajes:
    188
    Me Gusta:
    26
    Ubicación:
    valladolid
    Puf que pasada. ¿Hay algo que no se pueda arreglar en este foro?
    Enhorabuena y una aportación espectacular.
    Un saludo
     
  26. gabibb

    gabibb Forista

    Registrado:
    18 Sep 2009
    Mensajes:
    1.953
    Me Gusta:
    312
    Ubicación:
    Madrid
    Este es un foro de categoría no de cambia piezas :descojon:
     
  27. LOCUM

    LOCUM Forista

    Registrado:
    14 Sep 2006
    Mensajes:
    2.306
    Me Gusta:
    29
    Ubicación:
    Uruguay / Galicia
    Pues ahi les va http://www.bmwfaq.com/f152/presento-el-el-el-faw-n5-734311/
     
  28. joescrottle2

    joescrottle2 En Practicas

    Registrado:
    28 Mar 2010
    Mensajes:
    399
    Me Gusta:
    10
    Ubicación:
    Madrid
    Has probado? Has tenido suerte? Si lo has arreglado y te quedan los errores en la centralita, a ver si te puedo echar una mano con el software. La semana que viene voy por BCN ;-)

    Por cierto, al autor: brico espectacular! Gracias!!
     
  29. Pantunflo

    Pantunflo En Practicas

    Registrado:
    13 Oct 2010
    Mensajes:
    240
    Me Gusta:
    1
    Ubicación:
    Baraka
    Hay que perder el miedo a urgar en nuestros cincos...sin experimentar no hay victoria:zartyman:zartyman jej je jeje
     
  30. Alvaro Lopez Sanchez

    Alvaro Lopez Sanchez En Practicas

    Registrado:
    4 Feb 2013
    Mensajes:
    139
    Me Gusta:
    11
    Ubicación:
    guanajuato, mexico
    Modelo:
    e39, 530i
    pues yo le perdi el miedo y me atrevi a destapar mi modulo, pero lo lleve a soldar con el radio tecnico y me salio mal las cosas tuve que enviarlo a reparacion con profesional peor lamentablemente los descrubri tarde hoy me dijeron que no pudieron repararlo por un dettale que posiblemente el radio tecnico le hizo.
     

Compartir esta página