Avería SOLUCIONADO!!Trampilla salpicadero A/a parece que no abre

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por porifero, 18 Ene 2021.

  1. porifero

    porifero En Practicas

    Registrado:
    22 Mar 2010
    Mensajes:
    118
    Me Gusta:
    87
    Ubicación:
    huelva
    Modelo:
    325i e92 n53
    Buenas a todos , os comento lo que creo que me ha pasado .
    Mi E39 trae el clima analógico , con ruletas y estos días de frío para desempañar , cuando cambiaba la posición de dirección del aire , de la parte frontal a el cristal , le costaba un poco de trabajo , luego cambiaba suave .

    Esta mañana cuando le he dado , he notado como un clac más raro de la cuenta y ya no ha echado aire por la zona salpicadero .

    Se escucha como que la trampilla no abre y da el aire directamente . Por los pies y parte frontal sale sin problemas , vamos , que cambia la ruleta bien.

    Tengo 2 preguntas.

    Sabéis que se ha podido romper y cómo empezar a desmontar ??

    Y en los E46 , he leído que se puede cambiar el clima analógico por el digital ?

    Aún así la pieza rota tendré que cambiarla.



    Saludos y gracias
     
  2. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Entiendo yo que ira con unos cables y no sera electrico. Te tocara desmontar radio y modulo clima e indagar. O bien se ha desenganchado/roto de la trampilla o bien de la ruleta.

    Un saludo
     
    A porifero le gusta esto.
  3. porifero

    porifero En Practicas

    Registrado:
    22 Mar 2010
    Mensajes:
    118
    Me Gusta:
    87
    Ubicación:
    huelva
    Modelo:
    325i e92 n53

    Pues si , tendré que buscar que ha roto , hoy vi que para desmontar el clima hay que desmontar los.posavasos ....


    Y sobre cambiar elodulo de analógico a digital ???

    En los E46 he leído que se hace bastantes
     
  4. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    Ni idea pero de analogico no es bizona que yo sepa asi que no creo que sea plug and play.

    Un saludo
     
  5. porifero

    porifero En Practicas

    Registrado:
    22 Mar 2010
    Mensajes:
    118
    Me Gusta:
    87
    Ubicación:
    huelva
    Modelo:
    325i e92 n53


    El tema es que para desmontarlo tengo que quitar el posavasos y después de soltar los 2 tornillos , no sale ni a la de 3 , se queda algo enganchado en el centro y por más que tiro no sale .....

    Alguna idea ??
     
    Última edición: 21 Ene 2021
  6. SixInLyne

    SixInLyne En Practicas

    Registrado:
    9 Sep 2020
    Mensajes:
    144
    Me Gusta:
    28
    Modelo:
    528i E39
    Creo, creo que para poner el digital tendrias que cambiar las ''trampillas'' o no se como llamarlas porque en el analogico lo cambias tu con la ruleta pero en el digital evidentemente va por botones y seguramente tendrias que codificar algo por lo del boton ''auto'' pero no lo se exactamente, seguro que alguien lo habra echo y tendra mas idea pero si quitas uno y pones el otro no creo que funcione.
     
    A porifero le gusta esto.
  7. WalkerVag

    WalkerVag En Practicas

    Registrado:
    9 Dic 2020
    Mensajes:
    101
    Me Gusta:
    49
    Modelo:
    BMW 525I E39
    No tengo ni idea. El bizona va encajado a presion. En los coches que he tenido con ruletas tenian los tornillos bajo estas, es decir habia que quitar las ruletas para sacar el mecanismo quitando los tornillos. De todas formas tendras que quitar la radio para ver algo tambien asi que podria ayudarte eso algo para hacerte una idea.

    Un saludo
     
    A porifero le gusta esto.
  8. porifero

    porifero En Practicas

    Registrado:
    22 Mar 2010
    Mensajes:
    118
    Me Gusta:
    87
    Ubicación:
    huelva
    Modelo:
    325i e92 n53
    Pues he logrado desmontar , primero el posavasos. Que como pensé era la tapa de arriba que se quedaba cogida y no lo dejaba salir , luego he sacado el módulo y tenía suelto el cable que os señaló con el destornillador y hacia que no se accionará la trampilla .

    He montado todo y va perfecto !!


    [​IMG]



    Muchas gracias a todos
     
    A Gotham y SixInLyne les gusta esto.

Compartir esta página