Avería Testigo Fallo Motor (Actualizado)

Tema en 'BMW Serie 5 F-10 (2010 - 2016)' iniciado por Askator, 4 May 2017.

  1. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Hola a todos!!!
    Se ha encendido el testigo avería o fallo motor...
    mi coche es un 520d manual del 2011
    Ya se q solo se podrá saber la avería si le meten el ordenador, pero me gustaría[​IMG] saber si a vosotros se os ha encendido y que era lo que estaba fallando.

    Después de pasar el Carly me sale esta avería, que referencia tiene este sensor:
    [​IMG]
     
    Última edición: 4 Jun 2017
  2. ObiWan

    ObiWan Sukuning Miembro del Club

    Registrado:
    26 Feb 2011
    Mensajes:
    57.542
    Me Gusta:
    154.673
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Pero da algún dato más. Ha sido en movimiento, parado? Recién arrancado? Has notado alguna pérdida de potencia o cabeceos titubeos en la entrega de potencia? ....
     
  3. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Se ha encendido en moviendo y ya no se ha apagado, de hecho lo he parado y lo he vuelto arrancar y ahí sigue...
    En algún momento más de una vez he notado algún tirón pero nunca falta de potencia...
     
  4. jordi tds e34

    jordi tds e34 Forista

    Registrado:
    29 Ene 2011
    Mensajes:
    1.269
    Me Gusta:
    577
    Ubicación:
    lleida
    sin sintomas, puede ser todo o nada, es importante decir que pasa a parte de la luz, para descartar cosas o enfocar.
     
  5. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Con carly se pueden borrar estos fallos?
     
  6. Getauto

    Getauto Forista Miembro del Club Patrocinador

    Registrado:
    7 Oct 2014
    Mensajes:
    1.008
    Me Gusta:
    1.217
    Ubicación:
    Getafe (Madrid)
    Deberías hacerle una diagnosis para que te indique que sistema ha detectado el fallo.
     
  7. nabego

    nabego Forista

    Registrado:
    12 Sep 2007
    Mensajes:
    1.766
    Me Gusta:
    663
    Ubicación:
    Valencia
    Modelo:
    F10 535d
    Has mirado en el iDrive?, por si te da algun dato mas de la averia.
     
  8. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    En el idrive no me indica ninguna avería...
     
  9. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Me acabo de comprar el carly, cuando me llegue el conector, haré un chequeo y a ver q canta....
     
  10. nabego

    nabego Forista

    Registrado:
    12 Sep 2007
    Mensajes:
    1.766
    Me Gusta:
    663
    Ubicación:
    Valencia
    Modelo:
    F10 535d
    Te has metido en el iDrive donde pone el "Estado del vehiculo" y despues en "Check"? Si tienes un chivato encendido te tiene que poner algo, seguro.
     
    Última edición: 4 May 2017
  11. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Pues no pone nada...

    Pone "ninguna avería"
     
  12. nabego

    nabego Forista

    Registrado:
    12 Sep 2007
    Mensajes:
    1.766
    Me Gusta:
    663
    Ubicación:
    Valencia
    Modelo:
    F10 535d
    Ok, pues lo suyo y es lo que yo haria es ir al conce y que le enchufen la maquina.
     
  13. marcvr2

    marcvr2 En Practicas

    Registrado:
    12 Oct 2015
    Mensajes:
    108
    Me Gusta:
    16
    Modelo:
    bmw f10
    Si tienes un obd de estos chinos de 5 euros y con la app torque puedes diagnosticar la averia y con la version de pago de la app incluso borrar. Lo mas interesante es saber el codigo de averia y asi sabes lo que es y solucionarlo.
     
    A Askator le gusta esto.
  14. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Acabo de arrancar el coche y el testigo se ha apagado!!!
    Como ya tengo pedido el Carly cuando me llegue lo enchufare a ver si canta algo...
     
  15. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    En el primer comentario he puesto La foto del error que sale
     
  16. marcenick

    marcenick Forista Legendario

    Registrado:
    11 Sep 2007
    Mensajes:
    9.942
    Me Gusta:
    1.712
    Ubicación:
    Madrid
    Modelo:
    e90 N47 143cv
    Puede q EGR estropeada
     
  17. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    he cogido cita en el conce... ya os contaré
     
  18. ialevaz

    ialevaz En Practicas

    Registrado:
    24 Mar 2010
    Mensajes:
    36
    Me Gusta:
    4
    Ubicación:
    a coruña
    Modelo:
    520d f10
    Me pasó un par de veces que se encendia el chivato ese y en Bmw me dijeron fallo de egr. Solución 15 min. a regimen de 3500 rpm. Solucionado
     
    A granotass le gusta esto.
  19. Dan Titan

    Dan Titan Forista Senior

    Registrado:
    15 Jul 2009
    Mensajes:
    3.972
    Me Gusta:
    838
    Ubicación:
    Madrid
    Modelo:
    F10
    ¿Cuántos km. tiene el FAP?
     
  20. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Bueno ya me han llamado del conce...
    Tienen que sustituir el sensor de la presión de los gases y limpiar la carbonilla acumulada en el radiador de la válvula egr...
    Respecto al importe prefiero no comentarlo xq me pongo malo...
     
  21. Getauto

    Getauto Forista Miembro del Club Patrocinador

    Registrado:
    7 Oct 2014
    Mensajes:
    1.008
    Me Gusta:
    1.217
    Ubicación:
    Getafe (Madrid)
    Para este código de avería, la máquina de Bosch parece clara, nos indica "Sensor de presión de gas de escape delante del turbocompresor" (presión excesiva)
    ¿No existirá una obstrucción en el FAP, que provoca que la carbonilla retorne a la válvula EGR? Habría que ver también que sólo haya afectado la EGR, o si el sistema de admisión está sucio también.

    No estaría de más el comprobar electrónicamente el sensor de presión
     
    Última edición: 9 Jun 2017
    A Askator le gusta esto.
  22. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Y anular la egr? He leído q la gente lo hace...
     
  23. Getauto

    Getauto Forista Miembro del Club Patrocinador

    Registrado:
    7 Oct 2014
    Mensajes:
    1.008
    Me Gusta:
    1.217
    Ubicación:
    Getafe (Madrid)
    El origen del problema parece ser el FAP, anulando la EGR no arreglarías el problema.
     
  24. Askator

    Askator En Practicas

    Registrado:
    22 Feb 2017
    Mensajes:
    138
    Me Gusta:
    29
    Modelo:
    Serie 5 f10
    Y el Fap se limpia o se sustituye?
    Cuál es la vida media que suele durar un Fap?
     
  25. Getauto

    Getauto Forista Miembro del Club Patrocinador

    Registrado:
    7 Oct 2014
    Mensajes:
    1.008
    Me Gusta:
    1.217
    Ubicación:
    Getafe (Madrid)
    Hay varias opciones:

    Regeneración "normal" llevando el coche entre 2000 y 3000 revoluciones durante 15 minutos aprox. aunque dudo que funcione esta opción si ha generado mucha carbonilla en la admisión.

    Regeneración forzada, que no lo recomendamos por el estrés al que es sometido el coche.

    Reconstrucción del FAP que es la opción más económica y utilizada por nosotros

    Montar todo el sistema nuevo, que no lo recomendaría por el alto coste y por no ser necesario la mayoría de las veces.

    La vida media depende de el tipo de conducción, lugares de circulación, etc.
     
    A Angel_e70 y Askator les gusta esto.
  26. Rodrigoelia

    Rodrigoelia En Practicas

    Registrado:
    29 Nov 2018
    Mensajes:
    26
    Me Gusta:
    9
    Modelo:
    530 GT
    Hola al final qué pasaba? Como lo solucionaste ?? A me acaba de encender el mismo testigo !!
     
  27. davidtarjer

    davidtarjer En Practicas

    Registrado:
    8 Ago 2010
    Mensajes:
    217
    Me Gusta:
    52
    Ubicación:
    Madrid
    Modelo:
    330da e93 LCI
    Y a mi!!!!
    y a mi!!! Soluciones porfa !
     
  28. Pilar fuerte

    Pilar fuerte En Practicas

    Registrado:
    6 Feb 2019
    Mensajes:
    288
    Me Gusta:
    67
    Modelo:
    Z4
    Saves la referencia del sensor creo que hay 2 no?
     
  29. cilindrinmhr

    cilindrinmhr En Practicas

    Registrado:
    12 Abr 2015
    Mensajes:
    82
    Me Gusta:
    35
    Modelo:
    320i e92
    Buenas tardes! BMW 530d f10.
    Testigo encendido pero en el iDrive no me aparece nada, el coche funciona perfectamente.
    En la diagnosis me aparece código P0401, imagino que algo relacionado con la egr o fap.
    ¿Que me recomendáis?
    ¿Limpieza de admisión y egr o ponerla nueva?
    ¿Recomendáis algún aditivo?

    Gracias a todos de antemano!
     
  30. nachogarci

    nachogarci En Practicas

    Registrado:
    8 Ago 2018
    Mensajes:
    119
    Me Gusta:
    128
    Ubicación:
    Ponferrada
    Modelo:
    BMW 525d L6 F11
    Buenos días a todos.
    Cuento mi caso por si le puede ayudar a alguien. Lo he resumido pero es un poco largo y parece lioso, pero me ocurrió tal cual.

    En el coche empieza a saltar el aviso de propulsión.... que ya conoceréis alguno, es un 525d L6 del 2011. En principio, tampoco aparece nada en el diagnostico del coche y la señal no siempre queda reflejada en el cuadro. Lo llevo al taller y dicen que es uno de los sensores de gases de escape.

    Se cambia el sensor y al tiempo da otro fallo de propulsión. Mismo problema pero en este caso el otro que tiene, el de salida. Se cambia el sensor y al tiempo, otra vez fallo de propulsión. A todo esto el coche no va del todo mal, al menos yo no noto demasiado el problema; si que parece que a veces suena un poco más ronco. Se hace diagnostico y da fallo de uno de los sensores cambiados, no son originales. Se cambia por uno original y seguimos bien.

    Al cabo de un tiempo vuelve a dar fallo, ésta vez EGR. Se cambia EGR y vuelve otra vez a dar problemas. Se cambia EGR por otra, pues parece que está defectuosa.:eek::eek::eek: A todo esto el mecánico alucinando, dice que no le había pasado nunca con las piezas que monta. Se revisa todo y cambian también una pieza que regula algo del radiador de refrigeración de la válvula EGR, que fallaba en diagnostico, no me acuerdo como se llama.

    Sigue dando problemas, ésta vez el coche da tironcitos cuando mantienes una velocidad constante, como si te fuese acunando. Se lleva a revisar de nuevo y otra vez falla la EGR.... La tercera.:nose::nose:

    A todo esto, las EGR que me montan tampoco son originales. Se cambia EGR por una original y ufff, de momento el coche va bien, como un cohete.

    Parece que a estos coches no les sientan bien las piezas no originales.

    No me cobraron nada por todo el tema de sustitución se las segundas y terceras piezas sensores -EGR, si por la válvula o lo que sea del refrigerador de EGR que se cambió.
    Fue un ir y venir constante al taller.:facepalm::facepalm:. Ha durado desde octubre de 2020 hasta hace un par de semanas.

    Espero que no vuelva a dar problemas y se haya solucionado de una vez.

    Perdonad por el tocho. Un saludo.
     
    Última edición: 24 Feb 2021

Compartir esta página