Avería Tirón a las 4000rev

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por BERNY-16V, 16 Mar 2021.

  1. BERNY-16V

    BERNY-16V En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    392
    Me Gusta:
    28
    Ubicación:
    Mallorca
    Hola,buenas noches, tengo un z4 3.0i al que estoi adecentando poco a poco,el coche va bien, pero tiene un tirón o corte de potencia a las 4000 vueltas siempre,las bujías son nuevas,no marca fallos en la diagnostica,.
    Alguien sabe que podría ser?yo sospecho algo de caudalímetro, o vanos, pero como no marca fallo.

    Saludos y gracias
     
  2. SloanRH4

    SloanRH4 Forista

    Registrado:
    23 Oct 2017
    Mensajes:
    1.212
    Me Gusta:
    1.459
    Válvula DISA, si el tirón es notable pero "leve", como si pareciera que el coche lleva un microturbo que entra a esas rpm.
    A mi me pasaba y pensé que era el VANOS, entre que decidí qué kit comprar y tal, caí en que igual era la DISA y en mi caso así fue. Llevaba una de Amazon que me duró aproximadamente 1 año y 10k km por si te planteas montar una de ese tipo. Por lo que valen en comparación con las originales, no lo veo tan mal jajaja
     
    A Makpowa y Nanouk les gusta esto.
  3. BERNY-16V

    BERNY-16V En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    392
    Me Gusta:
    28
    Ubicación:
    Mallorca
    Muchas gracias,mirare de buscar una disa haber;)

    Saludos
     
  4. BERNY-16V

    BERNY-16V En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    392
    Me Gusta:
    28
    Ubicación:
    Mallorca
    Hola, despues de poner una valvula disa nueva, el coche parece que va mas fino , pero el tiron sigue alli, mas suave, pero alli esta a las 4000rev.estoy pensando ya en el vanos, ya que el coche lleva 256000km, tendria que pobar el caudalimetro, pero lo del vanos lo quiero hacer., decir una cosa, despues de reparar todas las entradas de vacio que tenia, entre la pcv , tubos agrietados y tapones de detras del colector de admision ,parece que consume mucho menos aceite que lo que me tenia acostumbrado el M54b30

    saludos y gracias
     
    A Karlos_330 y SloanRH4 les gusta esto.
  5. SloanRH4

    SloanRH4 Forista

    Registrado:
    23 Oct 2017
    Mensajes:
    1.212
    Me Gusta:
    1.459
    Diría que estás en lo correcto en todo menos en lo del caudalímetro. No me cuadra que te haga cosas raras solamente en ese rango de RPM. Ya nos dirás si con lo del VANOS se soluciona. Y ya tienes el video de HellndZ para guiarte!
     
  6. BERNY-16V

    BERNY-16V En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    392
    Me Gusta:
    28
    Ubicación:
    Mallorca
    Si creo que sera el caudalimetro, pero como lo del vanos no lo hare a corto plazo, solo es una cosa que me gustaria hacer, y me da pereza gastarme 200e mas en un caudalimetro en estos momentos, si al menos tubiera 1 para probar.

    saludos y gracias
     
  7. Javizquierdo

    Javizquierdo Forista Legendario

    Registrado:
    19 Mar 2010
    Mensajes:
    14.147
    Me Gusta:
    8.246
    Ubicación:
    Pozuelo de Alarcon
    Supongo que has revisado que el tubo de admisión no esté rajado por alguna de sus dobleces.
     
    A GalanGarage y jormi les gusta esto.
  8. SloanRH4

    SloanRH4 Forista

    Registrado:
    23 Oct 2017
    Mensajes:
    1.212
    Me Gusta:
    1.459
    Es que yo lo que he dicho es que NO creo que sea el VANOS. Hay quién dice de probarlo desenchufándolo y ver si sigue comportándose igual, pero personalmente no es una opción que me convenza.
     
  9. BERNY-16V

    BERNY-16V En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    392
    Me Gusta:
    28
    Ubicación:
    Mallorca
    Si todos los tubos revisados,cambiados.probare lo de desenchufar el cauda.

    gracias a todos y saludos
     
    A Javizquierdo le gusta esto.
  10. jpinmej

    jpinmej Forista

    Registrado:
    4 Ene 2007
    Mensajes:
    2.318
    Me Gusta:
    1.622
    Ubicación:
    Santa Cruz de Tenerife
    Modelo:
    Z4, 330e
    A mi me pasaba y se soluciono cambiando el cableado del motor. Era como si se parase y luego siguiera empujando. Desde entonces fino fino.
     
    A Javizquierdo le gusta esto.
  11. BERNY-16V

    BERNY-16V En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    392
    Me Gusta:
    28
    Ubicación:
    Mallorca
    Uff,pues si que hace eso,vale mucho el cableado?

    Gracias
     
  12. BERNY-16V

    BERNY-16V En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    392
    Me Gusta:
    28
    Ubicación:
    Mallorca
    Por cierto el cableado cual es el de las bobinas o el de los sensores, de todos modos esta en muy buen estado.
     

Compartir esta página