Duda Vibraciones BMW e39 530D automático

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por joseffc, 26 Feb 2014.

  1. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Tengo un 530d Automático de 2002, el coche arranca bien y comienza a circular de manera normal pero cuando acelero comienza a tener una pequeña perdida de fuerza en bajas revoluciones, (hay veces que no sobre todo a temperaturas por debajo de servicio) aparece una vibración del motor que la transmite al habitáculo y que cuando se nota verdaderamente es al parar en algún semáforo, ( si apago y arranco en ese momento las vibraciones desaparecen hasta que me pongo en marcha), también dando marcha atrás se nota mucho mas la vibración, e cambiado los soportes del motor., el sensor del árbol de levas y el coche sigue igual, le he echado un bote de limpia inyectores pero hasta ahora no ha hecho efecto.
    En carretera y en D entre las 1.500 y las 2.000 r.p.m aparece mas la vibración, si paso de 2.500 r.p.m desaparecen, en Sport prácticamente no existen las vibraciones y menos en altas revoluciones.


    A ver si alguien me dice que puede ser, que puedo hacer y si alguno de vosotros le ocurrió lo mismo, como lo solucionó.
    Muchas gracias.
    José.
     
  2. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.767
    Me Gusta:
    36.368
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    ¿Hola?. :wideyed:
     
  3. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Hola Manol.!!!!
     
    A david74 le gusta esto.
  4. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Manol,

    alguna idea-solución?
    Gracias.

    saludos.
    Jose.
     
  5. yobudki

    yobudki En Practicas

    Registrado:
    15 May 2013
    Mensajes:
    353
    Me Gusta:
    109
    Ubicación:
    Oviedo
    Modelo:
    530iA
    Creo que lo primero que deberias hacer es presentarte en el foro, y ya veras como alguien seguro que te echa un cable.

    Hay muchos que llegan, postean un problema, se les da una solucion, y no se les vuelve a ver el pelo hasta que les surge otro problema.

    Una presentacion en condiciones, no cuesta nada antes de pedir ayuda.
     
  6. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Hola yobudki,

    Pues sinceramente pido disculpas por mi ignorancia y desconocimiento del modelo de operación de este foro ya que soy nuevo.
    Así que después de tu recomendación paso a presentarme.

    Como ya soy "muuuuu" mayor solo quiero indicar que soy un enamorado de los BMW y recientemente adquirí el coche en cuestión de segunda mano.
    Padre de familia con 4 hijos y felizmente casado vivo en Madrid y veraneo en Cádiz - (San Fernando y la Barrosa)
    Amigo de mis amigos, serio y comprometido social y profesionalmente, me olvidaba soy un crack jugando al pádel.

    Abrazos foreros.
    José.
     
  7. Floren

    Floren Forista

    Registrado:
    12 Ago 2012
    Mensajes:
    3.338
    Me Gusta:
    1.073
    Ubicación:
    Sevilla
    Modelo:
    e39 petrolero
    Cuantos km tiene? Le has cambiado alguna vez el aceite y filtro de la caja de cambios?
     
  8. el sello de la casa

    el sello de la casa Forista Miembro del Club

    Registrado:
    30 May 2010
    Mensajes:
    3.349
    Me Gusta:
    842
    Ubicación:
    Madrid
    Modelo:
    X3 E83 35d
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Bienvenido machote. Ya verás como dejas ese 5 como nuevo.



    Saludos y pon unas fotos de la maquina
     
  9. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Hola Floren,

    Tiene 202.000 km y no, nunca se le ha cambiado el aceite y filtro de la caja de cambios, ya que en principio al cambiar de marchas P_R_D_ etc.. no hace nada anormal y en secuencial cambia divinamente en Sport sin problemas.

    Gracias.
    José.
     
  10. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Hola de nuevo,
    A ver si se soluciona, ahora subo las fotos.
    Gracias.
    Saludos.
    José.
     
  11. Nereagc

    Nereagc Forista

    Registrado:
    19 Dic 2007
    Mensajes:
    2.810
    Me Gusta:
    32
    Ubicación:
    Palencia con P
    Modelo:
    BMW 530d
    Bienvenido a la república dependiente de BMW.

    A ver si alguien te puede echar un cable, seguro que si ;)
     
  12. PSSBMW5

    PSSBMW5 Forista Legendario

    Registrado:
    16 Mar 2013
    Mensajes:
    10.804
    Me Gusta:
    3.753
    Ubicación:
    Castellón
    Modelo:
    Ex (E39)
    :bien Has provado a desconectar el caudalimetro? Has comprovado cómo esta la valvula EGR de sucia?
     
  13. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.767
    Me Gusta:
    36.368
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Tranquilo, nadie nace sabiendo. ;)
    [​IMG] al Subforo E39.

    Enlaces de interés, para aprender la dinámica del foro:

    Normas, Estructura y Funcionamiento del Subforo E39. [​IMG]

    Base de Datos de Bricos/Manuales y Componentes más usuales del E39. [​IMG]


    Pasa y ponte cómodo. Un Saludo.

    ¿Le has hecho alguna diagnosis?.
    ¿Los tacos del motor eran originales?.
    ¿Te han revisado todos los manguitos de presión que van al turbo y a los tacos motor?.
    ¿Te han revisado los soportes de la caja de cambios?.
    ¿Sí metes marcha atrás con el freno pisado vibra todo el coche?.
    ¿Esos kms. son reales?.
    ¿Te han revisado el cableado de los inyectores?.

    Veraneas en mi pueblo. ;)
     
  14. RED VELVET

    RED VELVET Forista Senior

    Registrado:
    2 Ago 2008
    Mensajes:
    7.298
    Me Gusta:
    6.137
    Ubicación:
    El Pto Sta Maria
    Modelo:
    525D (E39 PRE)
    Bienvenido. Aquí verás un montón de gente "wapa".

    @joseffc, igual nos vemos este verano en la Barrosa o tomando unas cañas en San Fernando :drink: y hasta es posible una mini KDD por la zona ;).
     
  15. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Hola a todos,

    y perdonar el retraso en contestar, Manol, estuve en tu pueblo, fantástico como siempre.
    Ahora estoy muy liado pero paso a responder las preguntas que habéis realizado para ayudarme.

    Como tengo hace poco tiempo el coche , faltan algunas cosas y como no soy un manitas......

    Has probado a desconectar el caudalimetro? NO.
    Has comprobado cómo esta la válvula EGR de sucia? NO
    ¿Le has hecho alguna diagnosis?. SI, me comentan que el cuarto inyector hay que repararlo o cambiarlo 575€ nuevo pero tengo dudas que sea este el problema por los síntomas.
    ¿Los tacos del motor eran originales?. SI
    ¿Te han revisado todos los manguitos de presión que van al turbo y a los tacos motor?. NO el turbo fue cambiado hace un año.
    ¿Te han revisado los soportes de la caja de cambios?. SI, cambiados.
    ¿Sí metes marcha atrás con el freno pisado vibra todo el coche?. SI, después de que está en temperatura de servicio, en frío y si no pasas de 2000 rpm no vibra, cuando coje temperatura ya vibra.
    ¿Esos kms. son reales?. SI
    ¿Te han revisado el cableado de los inyectores?. NO. he tocado los mismos cuando vibra y no se detecta mejoría alguna.

    Gracias a todos.
    Alguna idea?.

    Jose.
     
  16. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Vale,

    hoy salio en el display del cuadro el siguiente error: System Inyeccion.
    Parece que ya salio el problema real.

    Alguno de vosotros pasó por esta situación en un BMW 530D e39 del 2002?
    La solución y €€€€

    Gracias

    saludos.
    Jose.
     
  17. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.767
    Me Gusta:
    36.368
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Ya podías avisar. :(
    Eso no dice nada, el display del cuadro es muy generalista.
    Tendrás que hacerle una diagnosis a conciencia, para especificar la posible avería.

    Además, hay muchas cosas que no me cuadran, el sistema de inyección no da los síntomas que cuentas en el primer post.
     
  18. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Hola Manol,

    la próxima vez te aviso, estuve todo el finde de viernes a domingo, en un torneo benéfico en el club de oficiales de SF, salí poco.
    Al tema, ahora con este mensaje hay un sonido metálico y le cuesta acelerar.
    Con todo esto creo que hay varios problemas..... no solo la inyección.

    En la diagnosis me indicaron de arreglar o cambiar el 4 inyector y comprobar los demás.
    Que no te cuadra?
    Gracias.
    Saludos.
    Jose.
     
  19. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    47.767
    Me Gusta:
    36.368
    Ubicación:
    Cádiz
    Modelo:
    E46 M54B22
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    No me cuadra que por un inyector de esas vibraciones que comentas.
    Encima ese precio es desorbitado, hoy en día.

    Probablemente tengas problemas de inyectores, que estén fuera de tolerancia, pero hay que asegurarse antes de cambiar porque puedes gastar el dinero y seguir con el problema.
     
  20. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Hola a todos,

    Perdón por no escribir antes, estuve fuera de España en un proyecto profesional.
    Bueno por partes, la EGR, funciona, no esta sucia.

    El síntoma que queda es el siguiente:
    En frío, aceleras en parado pasando de 2.000 rpm y no vibra, acelerar en marcha y pasar de 2.000 rpm y vibra. (hasta las 2.000 rpm exactas no vibra)
    En temperatura de servicio, aceleras en parado y no vibra hasta llegar a las 2.000 rpm exactas, acelerar en marcha y pasar de 2000 rpm y vibra.
    En frío o en temperatura de servicio en marcha si no pasas delas 2.000 rpm exactas, no vibra. os recuerdo ( MBW e39 530D automático del 2002 caja de cambios ZT (reo que esta sson las siglas)
    Vibrando, apagas el motor y luego enciendes y ya no vibra.

    Que desesperación.
    Alguna ayuda?

    Gracias a todos. Este foro es magnifico.
    Saludos.
    Jose.
     
  21. adan.rs

    adan.rs Forista

    Registrado:
    19 Sep 2008
    Mensajes:
    1.050
    Me Gusta:
    502
    Ubicación:
    vigo
    Yo también me decanto por un inyector mal, siempre y cuando tacos de motor y flector transmisión estén bien
     
  22. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Perdón Adan, como buen neófito, hago la pregunta, el flector de transmisión estando parado?
    Imagínate, enciendo el motor, acelero en "P" ya que es automático, no vibra, paso de 2.000 rpm y no vibra, espero a que se ponga en temperatura de servicio, acelero y cuando paso de 2.000 rpm exactas (hasta entonces no vibra) empieza a vibrar, no he tocado en todo el proceso la caja de cambios, siempre en "P".

    Saludos.
    Jose.
     
  23. Riv_2003

    Riv_2003 Forista Senior

    Registrado:
    12 Sep 2012
    Mensajes:
    5.381
    Me Gusta:
    5.161
    Ubicación:
    En el mundo
    Modelo:
    Bmw 525d
    Sin ser un entendido, a mi me suena a inyectores.....
     
  24. adan.rs

    adan.rs Forista

    Registrado:
    19 Sep 2008
    Mensajes:
    1.050
    Me Gusta:
    502
    Ubicación:
    vigo
    Tienes razon, me equivoque al leer, si esta en P, y los tacos motor estan en buen estado con los tubos del depresor conectados. En ese caso me decantaria por algun inyector que no pulveriza bien y este hace que el motor vibre, pasando la vibracion a la carroceria. Si puedes, que alguien te acelere hasta que vibre mientras tu observas el motor, y veras si este se balancea en exceso cuando produce la vibracion, entonces sabras seguro que es problema de motor, inyeccion, aire, etc...
    P.D. Yo apuesto por inyector.
     
  25. REONDITO

    REONDITO Forista

    Registrado:
    14 Dic 2005
    Mensajes:
    1.994
    Me Gusta:
    23
    Ubicación:
    Montequinto
    wenas tardes compañero, mi coche en su tiempo me daba los mismos fallos que el tuyo, siento decirte que tiene toda la pinta del convertidor de par de la caja de cambios, usease, reparacion de caja automatica, sobre 2500€, pa que te vayas haciendo a la idea, espero equivocarme.......
     
  26. joseffc

    joseffc En Practicas

    Registrado:
    17 Nov 2013
    Mensajes:
    15
    Me Gusta:
    1
    Modelo:
    BMW
    Buenas,
    Bueno espero que sean inyectores.
    Reondito, sin mover el coche y sin meter marchas problema del convertidor de par?

    Gracias.
    Saludos.
    Jose.
     
  27. ampurdanes

    ampurdanes En Practicas

    Registrado:
    8 Abr 2008
    Mensajes:
    450
    Me Gusta:
    145
    Ubicación:
    palamos Girona
    Hola buenos dias:
    Parecidos sintomas, me pasaron, y era que el dumper se empezaba a separar de la polea principàl,
    y cuando llegaba a un punto de rpm, el tarado del mismo se iba al garete, empezando a vibrar, hasta
    que llegaba de nuevo pòr la inercia a equilibrarse todo el conjunto.
    Miralo, pero miralo bien porque muchas veces no se aprecia esta averia, hasta que se separa por
    completo, y entonces el ruido cambia pareciendose mas a un picado de casquillo de biela,
    el clasico "CLAC - CLAC- CLAC "
    Un saludo Joan
     

Compartir esta página