Volante multifunción dejó de funcionar

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por laperla2, 10 Feb 2021.

  1. laperla2

    laperla2

    Registrado:
    6 Ago 2015
    Mensajes:
    8
    Me Gusta:
    0
    Modelo:
    BMW 320 cd e46
    Hola a todos.

    Resulta que hace un tiempo, el volante multifunción me dejó de funcionar. Al principio funcionaba en ocasiones (no le encontré relación con la posición del volante), pero ya nada de nada. He desmontado y comprobado el anillo con un tester y todos los pines tienen continuidad. También he limpiado la placa de los botones del volante con isopropílico, y comprobado todos los fusibles (guantera). Los botones del volante no se encienden, por lo que no debe recibir corriente.

    ¿Alguna idea? Porque yo me he quedado sin ellas...

    Gracias de antemano ;)
     
  2. iTudor

    iTudor Forista Senior

    Registrado:
    7 Jun 2018
    Mensajes:
    4.220
    Me Gusta:
    3.689
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    es reequipado o venia de origen ?

    si es reequipado, revisa las conexiones donde el LCM, igual se ha soltado alguna
     
  3. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    92.649
    Me Gusta:
    160.628
    Ubicación:
    España
    Modelo:
    Fardier Cugnot
    Revisa el juego de contactos del arranque (por "ignition switch" tienes mucha información en la red).
     
  4. Inferno

    Inferno Forista

    Registrado:
    19 Oct 2008
    Mensajes:
    1.820
    Me Gusta:
    641
    Ubicación:
    Madrid, Alcala de H.
    Modelo:
    330i berlina
    A mi me a pasado parecido pero solo la zona de la radio, funcionaba perfectamente y un dia dejo de hacerlo, lo revise y no vi nada, al conectarlo funcionaba pero al apagarlo dejo de hacerlo. Va cuando quiere pero solo cuando pongo la primera vez el contacto (y no siempre) hasta que lo quito, despues nada y es solo la parte que manejas la radio, la de crucero funciona siempre asi que no es comunicacion desde el volante por que va por la misma via.
     
  5. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    92.649
    Me Gusta:
    160.628
    Ubicación:
    España
    Modelo:
    Fardier Cugnot
    Lo que tienes es síntoma bastante probable de juego de contactos del arranque.

    A mi me pasó en un E38 y empezaron haciendo cosas raras las luces interiores. Luego fallaba el control de crucero. Luego todos los mandos del volante (controles de radio inclusive) y hacía cosas raras la luz del airbag.


    En el E46 también ha habido casos de ese fallo.
     
  6. Inferno

    Inferno Forista

    Registrado:
    19 Oct 2008
    Mensajes:
    1.820
    Me Gusta:
    641
    Ubicación:
    Madrid, Alcala de H.
    Modelo:
    330i berlina
    Acabo de cambiar el IGNITION SWITCH por que me fallaba y sigue haciendolo
     
  7. Sechs

    Sechs CEO DOS Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    92.649
    Me Gusta:
    160.628
    Ubicación:
    España
    Modelo:
    Fardier Cugnot
    :facepalm:
     
  8. Eduma

    Eduma Clan Leader Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    44.084
    Me Gusta:
    62.370
    Ubicación:
    Cerca de Madrid
    Modelo:
    320 CI CABRIO

    Carrete nominado.
     
    A Sechs le gusta esto.
  9. Inferno

    Inferno Forista

    Registrado:
    19 Oct 2008
    Mensajes:
    1.820
    Me Gusta:
    641
    Ubicación:
    Madrid, Alcala de H.
    Modelo:
    330i berlina
    Pero Edu, si la comunicacion es por CanBus y es comun el area de la radio y del crucero, deberia fallar ambos, no? A mi solo me falla la botonera de la radio y tambien esta cambiada por otra que tengo de repuesto.
    Igual estoy equivocado pero no pienso que sea el carrete por que como te digo deberian fallar ambas.

    (Por cierto, a ver si pasa ya el confinamiento de las narices y nos tomamos unas de tantas birras que te debo jajaja)
     
    A Eduma le gusta esto.
  10. Eduma

    Eduma Clan Leader Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    44.084
    Me Gusta:
    62.370
    Ubicación:
    Cerca de Madrid
    Modelo:
    320 CI CABRIO

    Empieza por comprobar los contactos del multifunción, los fallos intermitentes suelen ser algún contacto o pista a punto de caramelo.
     
  11. Eduma

    Eduma Clan Leader Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    44.084
    Me Gusta:
    62.370
    Ubicación:
    Cerca de Madrid
    Modelo:
    320 CI CABRIO
    Este es el esquema.

    Sin título.jpg
     
  12. alvespfer

    alvespfer En Practicas

    Registrado:
    6 Feb 2018
    Mensajes:
    554
    Me Gusta:
    484
    Ubicación:
    Córdoba
    Modelo:
    e46 150CV, 2001
    ¿No te funciona ninguno de los botones del multifunción? Es decir, ni el control de crucero ni los controles de la radio te funcionan, ¿no?
     

Compartir esta página