y avería: Funcionamiento anómalo de Minidisc portátil solo en algunas condiciones

Tema en 'Informática - Tecnología' iniciado por McClane, 27 Ene 2011.

  1. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Hola foreros!! Desde hace muchos años aposté por el Minidisc como soporte musical portátil. Concretamente, un Sony MZ R70:

    [​IMG]

    No acerté plenamente en el formato :D pero me funcionó siempre perfectamente y me reía de mis amigos con sus gigantescos Discman. Mi ventaja era que con un simple cablecito podía pasarme música de sus cedeses a mi aparato, ya que es grabador. Lo seguí usando hasta que me compré el primer iPod. Después de su desuso lo usó mi madre para llevarse música a la calle. De hecho ella se grababa los discos y ponía las marcas de pista. El funcionamiento no es muy difícil. Después ella se compró un MP3 de estos pequeños y ahora tiene un Nokia 5800. Ahora está otra vez en desuso.

    Con el tiempo lo hice funcionar pero rompió. No es capaz ni de leer discos, y mucho menos, grabarlos. #-o

    En el proyecto de fin de máster tengo que rodar un corto (he preferido rodarlo antes que hacer algo con el material que me den) y lo mismo cometo la locura de grabar en Dolby Digital con otro Minidisc más y tener, como mínimo, cuatro canales independientes. Para grabar los otros, la idea que se me ocurrió fue grabar en Minidisc, ya que es un disco pequeño, un aparato pequeño y de funcionamiento sencillo. Como me entró nostalgia el ver mi pequeño Minidisc en la mesa lo quise hacer funcionar de nuevo y ver qué podía hacer para recuperarlo.

    Busqué el cargador y no lo encontré, así que puse cinco minutos a cargar una pila y lo encendí. Lo que me gustó fue que esta vez reconoció el disco sin problemas. Puse a reproducir el disco que había y lo empezó a reproducir sin problemas... :-k Pero eso no es todo. Tengo un micro cutre de esos de tres euros para ordenador. Llevé al Minidisc hasta la última pista y puse a grabar algo con el micro. Cuando terminas de grabar, hay una barrita que es el búfer y que iba bajando poco a poco mientras ponía "DATA SAVE"... :-k "Qué raro, antes no podía ni grabar..." Cuando se acaba la barra cambia a "TOC EDIT" y esto ya me sorprendió: no llegaba hasta ahí... Y mi sorpresa fue mayor cuando al terminar el aparato liberó el disco (cuando grabas, aunque presiones el expulsar no expulsa el disco y cuando lo libera, suena una pieza que lo libera). Total, que dije "a ver si lo ha grabado..." ¡¡COJONUTEN!! Lo ha grabado sin ningún problema!! :supz:

    Ahora vuelvo a probar el aparato pero ya no funciona, aunque descubro un funcionamiento extraño... :-k

    -Solo con cargador no es capaz de leer, lente se vuelve loca
    -Con cargador y pila (tira de cargador) aunque la lente no va fina, puede leer el disco
    -Solo con pila el aparato funciona PERFECTAMENTE

    :-k Cabe destacar que el cargador es el suyo pero no salgo de mi asombro cómo puede no funcionar con cargador y cómo puede medio funcionar con el simple hecho de meter una pila... :-k

    ¿Se os ocurre algo del porqué este funcionamiento? No me puedo enrollar mucho, que tengo que ir a clase!! #-o

    Saludos!!
     
  2. randy_oz

    randy_oz Forista Legendario Miembro del Club

    Registrado:
    2 Abr 2003
    Mensajes:
    14.002
    Me Gusta:
    5
    Ubicación:
    Barcelona
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Igual la corriente que le entra; puede que algun chip/transistor se haya "jodido", y en funcion del amperaje, pues eso.
    Tambien puede que la entrada del cargador este jodida y le de demasiada corriente, no se.

    Por cierto, yo soy aun mas freakie que tu: no solo tenia es MD que tienes tu (bueno, creo que modelo superior, porque el mando remoto no era plasticoso :D :D), si no que ademas tengo el cacharro "grande". El MD me dejo de funcionar, y creo que en alguna mudanza se perdio. El grande sigue estando en el salon, conectado opticamente al DVD.

    Si necesitas algo, ya sabes ;-)

    Salu2 ;-)
     
  3. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    :D Pues no sé qué puede ser, la verdad. El aparato funciona bien con el conector de corriente ya que enciende, se mueve por los menús, apaga, carga y todo, pero es usar un disco con el cargador solo y a tomar por el culo, es que no es capaz ni de leer el TOC. #-o Con pila y cargador lee, con algún extraño, pero lee, aunque no he probado a grabar así. "En embargo" :D con pila va perfecto... :-k

    Por cierto. Si tu aparato es un Sony MDS-JE520/530 y un día lo quieres vender, acuérdate de mí. ;-)
     
  4. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    13.017
    Me Gusta:
    1.486
    Ubicación:
    Salamanca
    Aplica spray dieléctrico al conector de alimentación de corriente.
     
  5. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Tengo un bote aquí en casa que lanza un buen chorrazo. :D Cuando termine de cargar la pila le echo un poquito. Lo malo es que el que tengo deben estar los contactos libres de tensión. #-o
     
  6. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    13.017
    Me Gusta:
    1.486
    Ubicación:
    Salamanca
    El conector lleva incorporado un conmutador para que alimente desde un solo punto, batería o red...
     
  7. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Te refieres al estilo de los minijack de 3 1/2, no? ;-)
     
  8. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    13.017
    Me Gusta:
    1.486
    Ubicación:
    Salamanca
  9. randy_oz

    randy_oz Forista Legendario Miembro del Club

    Registrado:
    2 Abr 2003
    Mensajes:
    14.002
    Me Gusta:
    5
    Ubicación:
    Barcelona
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    El del salon es Pioneer.
    El portatil, creo que se perdio. Pero ya buscare algun fin de semana...

    Salu2 ;-)
     
  10. Alfa156

    Alfa156 Top always down! Coordinador Miembro del Club

    Registrado:
    20 Oct 2004
    Mensajes:
    28.034
    Me Gusta:
    16.606
    Ubicación:
    Catacumbas del foro
    Modelo:
    987S/981S/F30
    Puede ser un problema, o bien del cargador, que esté dando una tensión más alta de lo que toca, eso es fácil de comprobar si aún no lo has hecho ;-)

    Por cierto ¿es cargador o una simple fuente de alimentación? Dices que el MD acepta pilas... lleva batería interna también? Es necesario saber todo eso para dar algún palo de ciego más.

    Aunque, si no quieres complicarte la vida y con pilas funciona bien, pues usas pilas recargables con un cargador aparte y a funcionar :rambo:
     
  11. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Buff!! :eek:

    [​IMG]

    ¡¡5 VOLTIOS ESTÁ DANDO EL CARGADOR!! Y tiene que dar 3v... #-o Creo que ya sé dónde está el problema... :-k Ahora, a buscar uno en Ebay. #-o
     
  12. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Ahora que lo pienso, el Minidisc en teoría debería saber cuándo se está metiendo más tensión de la normal, porque además diría algo así como "HIGHPOWER" si no recuerdo mal que ponía en el manual... Y no lo ha dicho. El caso es que carga bien y funciona bien excepto para leer discos... :-k
     
  13. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    El Minidisc acepta pilas de 1,2v (recargables) y de 1,5v del tipo AA. El cargador es el suyo propio, de Sony, de 3v (pero está dando 5v). No lleva batería interna, al menos para su funcionamiento. Pila tampoco creo que lleve para guardar memorias, ya que el aparato no tiene ni hora ni fecha y después de muchísimos meses sigue teniendo la misma configuración que antes. ;-)
     
  14. randy_oz

    randy_oz Forista Legendario Miembro del Club

    Registrado:
    2 Abr 2003
    Mensajes:
    14.002
    Me Gusta:
    5
    Ubicación:
    Barcelona
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Deja que te mire manyana si aun tengo el mio ;-)

    Salu2 ;-)
     
  15. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    13.017
    Me Gusta:
    1.486
    Ubicación:
    Salamanca
    La medición en vacío de cualquier fuente de alimentación siempre es superior a equipo a alimentar...
    Mide el voltaje una vez que esta conectado al aparato y éste funcionando
    Puede que el puente rectificador este defectuoso y la tensión de salida no sea del todo continua...
     
  16. McClane

    McClane Moderador Informática Moderador Miembro del Club

    Registrado:
    20 Jul 2006
    Mensajes:
    38.656
    Me Gusta:
    15.655
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Precisamente antes de dar el "notición" probé con la fuente de alimentación de la ZIP que es de 5v y daba exactamente lo mismo, 5v en vacío, para comprobar este mismo asunto. Aún así, el 66% de tensión de más me parece una burrada en vacío, por eso probé antes con otra. ;-)
     

Compartir esta página