1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Brico problema con sensores traseros ( Solución )

modulo pdc centralita sensores

  1. RXCSO
    Hola a todos , este es mi primer brico ;

    Hace tiempo compre mi actual Bmw 118i e87 2.0L 129cv con uno de los sensores metido por dentro del paragolpes (trasero) , cuando me decidí a desmontar el paragolpes para colocarle en su sitio ( tarde como 15 min ) con intención de ponerlo en funcionamiento mi sorpresa fue que no funcionaban .. Tras mucho leer y averiguar me toco desmontar la moqueta del maletero ( lado derecho ) para acceder al módulo PDC que aunque en este momento no tenia ni gota de agua cuando abrí dicho módulo estaba todo sulfatado y oxidado a consecuencia del tipico fallo de estos modelos ( les entra agua por el pase de rueda derecho ) . Dado que recuperar esa placa del módulo era imposible por el estado en el que se encontraba busque por la referencia que aparece en el propio módulo por todas partes y solo localice de segunda mano 1 en Murcia a un precio bastante asequible ( 74€ con gastos de envío incluidos y 3 meses de garantía ) teniendo en cuenta que por ebay de segunda mano costaba alrededor de 114 € con gastos de envío a parte . Estoy a la espera de que me llegue para poder probarlo y confirmaros si mi problema ha quedado solucionado ya que por lo que e visto en el cableado y sensores no parecen estar dañados . Además de esto tengo intención de limpiar los sensores de la pintura que llevan ya que el chapuzas que pinto en su momento el coche no se digno ni siquiera a taparlos y no me resulta un trabajo fino . Según sé posiblemente una vez conectado el módulo PDC tendré que meterle la diagnosis para hacer como una nueva codificación o algo así .

    Espero les sirva a muchos de ustedes y si teneis alguna duda no dudeis en preguntar , les iré informando de las cositas que vayan saliendo ! Un saludo ;)