1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Brico-Manual Bloqueo código de arranque E39

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por Ueli, 22 May 2014.

Estado del tema:
Cerrado para nuevas respuestas
  1. Ueli

    Ueli En Practicas

    Registrado:
    5 Oct 2011
    Mensajes:
    113
    Me Gusta:
    31
    Ubicación:
    Madrid
    Modelo:
    530i E39
    1. PROBLEMA

    Si recientemente habéis cambiado la batería, se os ha descargado o la habéis desconectado durante varios minutos, es posible que al intentar arrancar os puede aparecer un código de bloqueo que no os permite arrancar el coche. Tras tres intentos aparecerá un reloj con una cuenta atrás en 9:59, pasados los cuales el coche se podrá arrancar. El problema es que el reloj no se mueve de 9:59.

    [​IMG]

    2. CAUSA

    Esto sucede porque el equipo de navegación que lleva el coche no es de serie, si no que se instalo a posteriori. Esto no es problemático si se realiza la codificación de la navegación. Si no se codifica se puede producir este problema.

    El equipo de sonido de serie en la mayoría de los E39 es el siguiente:

    [​IMG]

    El display de la parte de abajo, con el que se controla la radio y el ordenador de a bordo se llama MID (Multi-information Display).

    [​IMG]

    Al haber quitado el equipo de serie (radiocassette o radio-cd) para instalar el equipo de navegación, se ha quitado también el MID. Tras un periodo sin una alimentación continua del coche (batería descargada o desconectada) el sistema se reinicia y no detecta el MID, motivo por el cual aparece el dichoso código de bloqueo.

    3. SOLUCION

    Hay dos formas de solucionarlo:

    1. Realizar la codificación de la navegación. En la BMW o con el programa DIS44. Solución definitiva.

    2. Conectar temporalmente el equipo que está echando de menos (MID). Solución no definitiva.

    A continuación se describe la opción 2, la conexión del MID.

    El conector para el MID se encuentra en el hueco para la pantalla o el radiocassette, en la parte derecha.

    [​IMG]

    Es un conector negro de 12 pines con 5 cables, que se conecta en el lateral derecho del MID.

    [​IMG]

    Estos son los pasos a seguir:

    1. Sacar la pantalla. Tiene 3 o 4 tornillos.

    2. Sin desconectar nada de la pantalla, conectar el MID en el conector negro.

    3. Girar la llave del contacto a la posición 2.

    4. La cuenta atrás comenzara a bajar desde 9:59. No hay que abrir la puertas durante la cuenta atrás.

    5. Cuando llegue a cero se podrá arrancar el coche.

    6. Desconectar el MID y guardarlo en el maletero.

    Esta solución no es definitiva, la próxima vez que haya un problema de batería o se desconecte la misma durante unos minutos, volverá a aparecer el código para el arranque.

    Esta solución está realizada y comprobada en un E39, pero dado que los componentes multimedia del E38, E46 y E53 son los mismos, es posible que esta pueda ser válida para estos modelos.
     
    A Riv_2003 y Salvador Porqueras les gusta esto.
  2. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.418
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Excelente, fácil y para toda la familia. :amo::amo:

    Anotado para la base de datos. ;)
     
  3. tes

    tes Forista Senior

    Registrado:
    12 Ene 2011
    Mensajes:
    4.904
    Me Gusta:
    1.151
    Ubicación:
    Alcalá de Henares
    Modelo:
    530d auto
    Muy bueno. Enhorabuena por ello. Mira que trae problemas meterse con las cosas de estos coches.
     
  4. pyllobates

    pyllobates first class Miembro del Club

    Registrado:
    30 Nov 2009
    Mensajes:
    8.737
    Me Gusta:
    4.401
    Ubicación:
    barcelona
    Modelo:
    BMW 735i e65
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Excelente... siempre que no hagas lo que hacemos la mayoria o sea preguntarte despues de haberlo cambiado...

    Para que leches quiero este trasto dando vueltas por aqui... ale a la basura :descojon:
     
  5. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    6.311
    Me Gusta:
    1.445
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Lo molon es cuando te han vendido un coche reequipado y no tienes el MID :ANAL:
     
    A gabibb le gusta esto.
  6. Ueli

    Ueli En Practicas

    Registrado:
    5 Oct 2011
    Mensajes:
    113
    Me Gusta:
    31
    Ubicación:
    Madrid
    Modelo:
    530i E39
    Pues si, yo vendi el mio a una persona... y al final le tuve que comprar el suyo para poder solucionarlo. Desde entonces siempre en el maletero. Incluso le he hecho un conector en el maletero para no tener que sacar la pantalla.
     
    A pyllobates le gusta esto.
  7. Doc

    Doc En Practicas

    Registrado:
    29 Nov 2013
    Mensajes:
    42
    Me Gusta:
    2
    Ubicación:
    Cádiz
    Modelo:
    BMW 530d
    Buenas, escribí un artículo sobre lo que me estaba pasando a mi.... El compañero Ueli me comentó lo desconectar un fusible para el marcador k deje d funcionar...... Tras observar eso pensé en desconectar el navegador y cambiar el marcador. Le puse el que venía de fábrica aunk los pixeles del ordenador están ya casi borrados....pero bueno a lo que iba, tras seguir esos pasos....ya tengo el coche listo y arrancado, jejeje esta es otra forma de poder arreglarlo. Un saludo a todos.
     
  8. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.418
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Me alegro, una cosita menos. A disfrutar de 5. :drink:
     
  9. nixt_caniles

    nixt_caniles Forista

    Registrado:
    19 May 2010
    Mensajes:
    841
    Me Gusta:
    226
    Ubicación:
    Caniles - Granada
    jaajjajaj eso seria una putada
     
    A BMW e39 siete le gusta esto.
  10. nixt_caniles

    nixt_caniles Forista

    Registrado:
    19 May 2010
    Mensajes:
    841
    Me Gusta:
    226
    Ubicación:
    Caniles - Granada
    gracias por la aportación compañero, nos será útil a todos.
     
  11. ren5maxi

    ren5maxi Forista

    Registrado:
    4 Feb 2009
    Mensajes:
    2.133
    Me Gusta:
    176
    Ubicación:
    La Coruña ,Galicia
    Modelo:
    bmw e39
    Hola una pregunta esto pasa en todos lps e39?. Lo digo por qie yo en mi coche e39 tengo la radio de origen com cinta y el cargador de cds en el maletero. Si yo en su dia pongo por ejemplo una hualigan o dinavin o lo que sea me pasaria esto cuando se me quedase el coche sin bateria? Ya digo que mi coche lleva el cuadro mas sencillo sin ordenador y la radio y el mid mas sencillo tambien.
    Bueno saludos a todos chao.
     
  12. pyllobates

    pyllobates first class Miembro del Club

    Registrado:
    30 Nov 2009
    Mensajes:
    8.737
    Me Gusta:
    4.401
    Ubicación:
    barcelona
    Modelo:
    BMW 735i e65
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Por lo que dices no llevas MID, ¿tu radio es de un solo bloque o es partido?
     
  13. ren5maxi

    ren5maxi Forista

    Registrado:
    4 Feb 2009
    Mensajes:
    2.133
    Me Gusta:
    176
    Ubicación:
    La Coruña ,Galicia
    Modelo:
    bmw e39
    Hola pillovates. Mira eso ya no se a que te refieres. Mi radio tiene por donde se mete la cinta que eso se tapa bajando la moldura y luego queda a la vista la pantallita donde pone la emisora de radio y el volumen o el reloj pero es toda seguida no como esas que hay que tienen la pantallita como que parece estas divideda en secciones. La mia no se puede ver ni consumo ni nada de nada mas que la emisora o el reloj o el balance fe altavoces etc.etc. Creo que es la mas basica.
     
  14. ren5maxi

    ren5maxi Forista

    Registrado:
    4 Feb 2009
    Mensajes:
    2.133
    Me Gusta:
    176
    Ubicación:
    La Coruña ,Galicia
    Modelo:
    bmw e39
    Pillobates ahora me fije en la foto que puso el forero del hilo y es como la de la foto que esta sola sin la parte de la cinta la de arriba esta con todo pero es la que te digo que edta dividida la mia es como la que esta desmontada en la segunda foto pero con la parte que se puede meter la cinta como la otra que es dividida.
     
  15. pyllobates

    pyllobates first class Miembro del Club

    Registrado:
    30 Nov 2009
    Mensajes:
    8.737
    Me Gusta:
    4.401
    Ubicación:
    barcelona
    Modelo:
    BMW 735i e65
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    La basica es esta que es la que yo llevaba (no tiene MID) y en ese caso no hay problema de codigos, puedes poner una tipo Huli sin problemas.

    16022011546.jpg
     
  16. el sello de la casa

    el sello de la casa Forista Miembro del Club

    Registrado:
    30 May 2010
    Mensajes:
    3.315
    Me Gusta:
    839
    Ubicación:
    Madrid
    Modelo:
    X3 E83 35d
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Muy bien explicado compi. En mi antigua 4:3 esto que cuentas no pasaba



    Saludos
     
  17. ren5maxi

    ren5maxi Forista

    Registrado:
    4 Feb 2009
    Mensajes:
    2.133
    Me Gusta:
    176
    Ubicación:
    La Coruña ,Galicia
    Modelo:
    bmw e39
    Ok gracias. Si la mia es como esa que pones pillobates. Pues si es asi mejor aunque tampoco me pasaria nada por que si tubiese la otra con guardarla estaria solucionado. Nunca esta demas imformarse de lo que cada uno mismo tiene en las manos.
    Saludos.
     
    A pyllobates le gusta esto.
  18. popionelalexandru

    popionelalexandru

    Registrado:
    1 May 2008
    Mensajes:
    5
    Me Gusta:
    0
    Ubicación:
    barcelona
    Modelo:
    e39 530d
  19. popionelalexandru

    popionelalexandru

    Registrado:
    1 May 2008
    Mensajes:
    5
    Me Gusta:
    0
    Ubicación:
    barcelona
    Modelo:
    e39 530d
    Tengo un 530d 99
    Con pantalla 19:9 y me pasa eso con el código . No puedo arrancar , he probado lo que ponía en el libro , pero no baja el contador de 9:59.
    Todo es de origen : pantalla el navegador .he quitado la pantalla para ver sí tengo el mid ( enchufe ) pero no lo he visto . No tiene .
    Tengo el programa DELFI 2013 AUTOCOM . Sabe alguien si se puede quitar el pu... O código .
    Me puede ayudar alguien ???
     
  20. Ueli

    Ueli En Practicas

    Registrado:
    5 Oct 2011
    Mensajes:
    113
    Me Gusta:
    31
    Ubicación:
    Madrid
    Modelo:
    530i E39
    Por mi experiencia, eso pasa cuando se ha instalado la navegación en un coche que no la llevaba de serie. ¿Estas seguro que llevaba navegación de origen?
     
  21. popionelalexandru

    popionelalexandru

    Registrado:
    1 May 2008
    Mensajes:
    5
    Me Gusta:
    0
    Ubicación:
    barcelona
    Modelo:
    e39 530d
    Și Yo digo que sí.
    He llamado al BMW , me dijeron que no pueden hacer nada .
    Que tengo que llamar , asistencia para que venga ha hacer no se qué .
     
  22. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.418
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Las consultas propias deben de hacerse en temas propios, así no se interfiere en el tema de otro forero y tendrás tus respuestas aunadas en tu hilo.
    Y sí nos presentamos, sería todo un detalle.
    Gracias.
     
    A pyllobates le gusta esto.
  23. popionelalexandru

    popionelalexandru

    Registrado:
    1 May 2008
    Mensajes:
    5
    Me Gusta:
    0
    Ubicación:
    barcelona
    Modelo:
    e39 530d
    Editado.
     
    Última edición por un moderador: 25 Jun 2014
  24. Manol

    Manol ▒▒▒▒▒▒ Miembro del Club

    Registrado:
    1 Oct 2006
    Mensajes:
    43.628
    Me Gusta:
    25.418
    Ubicación:
    Cádiz
    Modelo:
    Ex E39
    Unete a BMW FAQ Club Unete a BMW FAQ Club Unete a BMW FAQ Club
    Tienes que hacerlo en un tema nuevo y no interferir en éste tema que es de otro forero y encima es un brico.
    Aquí se explica como funciona esto:
    http://www.bmwfaq.com/threads/normas-del-foro-y-funcionamiento-del-subforo-e39-act-23-04-14.769147/
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página