1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información
    Descartar aviso

Noticia Carly for BMW [Android & iOS] Vol.4

Tema en 'BMW Coding' iniciado por Jaime88, 12 Dic 2017.

Estado del tema:
Cerrado para nuevas respuestas
  1. vpacho

    vpacho En Practicas

    Registrado:
    10 Jun 2015
    Mensajes:
    339
    Me Gusta:
    259
    Modelo:
    F84 y F20

    Compraventa de barrio..........
     
  2. Pablito1807

    Pablito1807 En Practicas

    Registrado:
    7 Nov 2016
    Mensajes:
    140
    Me Gusta:
    88
    Gracias, me aparece el tiempo para que se enciendan al abrir el coche, duracion luces de bienvenida, pero para una vez apague el motor y hasta que se cierre no. Yo llevo el sensor en luces diurnas, y desactivado el encendido solo cuando este a oscuras.
     
  3. Bernardojmr

    Bernardojmr Forista

    Registrado:
    28 May 2013
    Mensajes:
    1.537
    Me Gusta:
    1.744
    Ubicación:
    Ourense
    Modelo:
    Bmw118d(e81) M
    Entiendo que los F tienen más opciones en esos apartados que los E , como es mi caso pero por lo menos en algo he podido ayudar.

    Desde XiaomiMI4 LTE •• Código. *FKNDCF*
    Carly for bmw -5€ en adaptador.
     
    A serguey79, Jaime88 y Pablito1807 les gusta esto.
  4. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Repasando sus 1257 respuestas aún no las leí todas,siempre pueden ser releidas de nuevo.
    Son algo más que una ayuda. gracias
     
    A Jaime88, Pablito1807 y Bernardojmr les gusta esto.
  5. xapreso

    xapreso En Practicas

    Registrado:
    28 Sep 2008
    Mensajes:
    662
    Me Gusta:
    121
    Ubicación:
    Barcelona
    Modelo:
    535d
    en mi e60 codifique con carly en su dia que los limpias volvieran a su posición después de quitar contacto, ahora no lo hace y no encuentro donde! un poco de luz!!!!
     
  6. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
  7. Bernardojmr

    Bernardojmr Forista

    Registrado:
    28 May 2013
    Mensajes:
    1.537
    Me Gusta:
    1.744
    Ubicación:
    Ourense
    Modelo:
    Bmw118d(e81) M
    En los E debe estar en el módulo JBBF ,si no recuerdo mal. Barrido de limpiaparabrisas.

    Desde XiaomiMI4 LTE •• Código. *FKNDCF*
    Carly for bmw -5€ en adaptador.
     
    A Jaime88 le gusta esto.
  8. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Este módulo puede ser del lavafaros?
     
  9. Bernardojmr

    Bernardojmr Forista

    Registrado:
    28 May 2013
    Mensajes:
    1.537
    Me Gusta:
    1.744
    Ubicación:
    Ourense
    Modelo:
    Bmw118d(e81) M
    Puede. Tiene que ver con los limpiaparabrisas delantero y trasero y supongo que en los que tengan xenón , el lavafaros delantero también.

    Desde XiaomiMI4 LTE •• Código. *FKNDCF*
    Carly for bmw -5€ en adaptador.
     
    A Jaime88 le gusta esto.
  10. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i
    Bueno vengo ahora del garaje. He probado con la versión gratuita por el momento y he tenido algunos problemillas, haber si podeis guiarme. He conectado al OBD el adaptador, le he dado al ON. He puesto el contacto sin llegar a encender el coche. En el adaptador se ha encendido una luz roja permanente. En el movil me he ido a bluetooth y e vinculado el adaptador con el movil con éxito. Abro la app y de he dado a conectar seleccionando el modelo del coche y conexión por bluetooth. De primeras me ha dicho que no conseguia conectarse. He probado varias y nada. He desvinculado el adaptador con el movil y vuelto a vincular, e entrado otra vez a la app y entonces si que lo ha conectado (aunque le ha costado almenos 1 minuto, no sé si es normal) me ha aparecido un mensaje de tipo "Connection Succesfully". Me ha aparecido un mensaje de que probara haciendo una diagnosis del coche, lo he arrancado y me he esperado 30seg (no sé si es tiempo suficiente). Le he dado a hacer diagnosis y ha empezado a leer las centralitas, unas 65-66, y despues me mostraba todo el rato un error de que no ha recibido comunicación de ninguna ECU. He intentado buscar alguna opción más que pudiera hacer con Lite pero todas me decian que eran para versión PRO. En el propio adaptador tengo siempre la luz roja que no parpadea, cuando estaba haciendo la diagnosis habia un led verde o amarillo que ha empezado a parpadear.

    ¿Estoy haciendo algo mal?
     
    Última edición: 13 Mar 2018
  11. Jaime88

    Jaime88 Forista Senior

    Registrado:
    14 Abr 2010
    Mensajes:
    4.950
    Me Gusta:
    3.287
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Mirando en la Web no aparece apartado de Limpieza para los E6x...

    En el resto es:

    Limpiaparabrisas continúan
    • activo
    • no activo
    El limpiaparabrisas no se detienen en el centro del parabrisas cuando el encendido está apagado. Completa su ciclo de limpieza. (codable in JBBF)
     
    A Bernardojmr le gusta esto.
  12. Jaime88

    Jaime88 Forista Senior

    Registrado:
    14 Abr 2010
    Mensajes:
    4.950
    Me Gusta:
    3.287
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Y con que terminal lo probaste?? Tienes otro para probar??

    La luz roja es así. Las que parpadéan son las verde y marron.
     
    A serguey79 le gusta esto.
  13. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i
    Perdonad que se me olvidó hacer fotos, mañana probare de nuevo y hago capturas de todo. El movil es un huawei p8 lite, compré el bluetooth gen II ya que el huawei no tenia compatibilidad OTG. Puedo probar con otro movil si, si veo mañana sigue igual me bajo la app (aunque es otro huawei, pero el p9)
     
  14. Bernardojmr

    Bernardojmr Forista

    Registrado:
    28 May 2013
    Mensajes:
    1.537
    Me Gusta:
    1.744
    Ubicación:
    Ourense
    Modelo:
    Bmw118d(e81) M
    Tú coche es un E60 ?
    Deberías tener el nuevo adaptador que venden en su web y no sólo el bluetooth de 2 gen. Es posible que sea ese el problema.

    Desde XiaomiMI4 LTE •• Código. *FKNDCF*
    Carly for bmw -5€ en adaptador.
     
    A Jaime88 le gusta esto.
  15. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i
    Hola bernardo.

    Me meti en la web de carly, puse el modelo y me salió directamente este que he comprado.

    En las especificaciones ponia lo siguiente:

    This adapter supports all functions for:

    • 1 series: all models
    • 2 series: all models
    • 3 series: all models except E36, E46
    • 4 series: all models
    • 5 series: all models except E39
    • 6 series: all models
    • 7 series: all models except E38
    • X1, X3, X4, X5, X6: all models except E53
    • Z3, Z4: all models except E83, E85, E86, E36
    • Mini (R55, R56 or newer - not R50, R52, R53)


    Puedes pasarme un link al que tu te refieres?

    Por cierto, la diagnosis o consulta de km hay que hacerlo con el coche encendido? o vale con la llave girada en la ultima posicion sin llegar a arrancar?
     
    Última edición: 13 Mar 2018
  16. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Salvo la de batería,todas son con el coche en marcha,tengo entendido.
     
    A Jaime88 le gusta esto.
  17. ernestogaleano

    ernestogaleano En Practicas

    Registrado:
    15 Dic 2017
    Mensajes:
    174
    Me Gusta:
    123
    Modelo:
    *F31*
    Con el P8Lite yo he tenido todo tipo de problemas, ya no lo uso para el Carly.
    Yo para cualquier cosa con el Carly lo hago siempre con el motor ya encendido desde el principio, no se si tiene algo que ver.
     
    A NextGen y Jaime88 les gusta esto.
  18. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i

    En serio tio??? joder macho me cago en la p*ta, la verdad es que huawei me esta ya dando asco, tenia cable para conectarlo pero el jodido movil no tenia compatibilidad con OTG y ahora esto....xD voy a probar esta tarde de nuevo con un P9, pero viendo esto....que marca de moviles soleis usar? ¿Samsung?
     
  19. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Yo Xiaomi,como @Bernardojmr.
     
    A Bernardojmr y Jaime88 les gusta esto.
  20. Jaime88

    Jaime88 Forista Senior

    Registrado:
    14 Abr 2010
    Mensajes:
    4.950
    Me Gusta:
    3.287
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Cuando una versión de móvil se llama Lite es por algo. Y es porque no viene "equipado" con todas las conexiones y funcionalidades que debería de llevar. Es el ejemplo de no tener OTG. E incluso el propio bluetooth puede que asta este limitado.

    Prueba con el P9 para ver si tienes mas suerte.

    Yo tanto con los Samsung (S3, S4, S6, Note 4) y con el Nexus 6P que en el fondo es de Huawei, nunca tuve problemas.
     
    A NextGen y jorba31 les gusta esto.
  21. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i

    Joer....la putada que el P9 también es lite :muro: a malas podria probar con el de un amigo, creo que es un S8
     
  22. ernestogaleano

    ernestogaleano En Practicas

    Registrado:
    15 Dic 2017
    Mensajes:
    174
    Me Gusta:
    123
    Modelo:
    *F31*
    Yo uso un tablet Lenovo para Carly y me va de lujo. Pruébalo con el P9 antes, igual ya está mejorado.
     
    A Jaime88 y NextGen les gusta esto.
  23. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i
    Gracias por la info chicos, esta tarde pruebo, haber si hay suerte!
     
    A Jaime88 le gusta esto.
  24. xapreso

    xapreso En Practicas

    Registrado:
    28 Sep 2008
    Mensajes:
    662
    Me Gusta:
    121
    Ubicación:
    Barcelona
    Modelo:
    535d

    yo prometo que en su dia lo hice, hace como 2 años que tengo el carly cuando era bmwhat y antes se podia
     
  25. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i
    Buenas.

    Vengo de probar carly con el P9 lite y si funciona :floor::floor:

    Mi duda es, es normal que no lea las 66 módulos?

    [​IMG]
     
  26. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Mandarles un mail,con la incidencia haber que te responden
     
  27. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Prueba con otro terminal haber que cuenta?
     
  28. Jaime88

    Jaime88 Forista Senior

    Registrado:
    14 Abr 2010
    Mensajes:
    4.950
    Me Gusta:
    3.287
    Ubicación:
    Territorio Vikingo en Galicia
    Modelo:
    S1 E87 120D Aut
    Pues segun ponen, no se puede. Tendras que hablar con ellos y comunicarselo...

    Totalmente normal. Simplemente porque no hay ningún coche que tenga los 66 modulos. 66 se supone que son las que puede leer Carly, pero como te pone en la imagen, tu coche tiene 32 y en esas 32 tienes 5 fallos.
     
    A serguey79, NextGen y jorba31 les gusta esto.
  29. NextGen

    NextGen En Practicas

    Registrado:
    19 Oct 2017
    Mensajes:
    113
    Me Gusta:
    63
    Modelo:
    530i
    Jaja claro, ahora estaba viendo además todos los modulos y hay uno por ejemplo de sensores/modulo de aparcamiento y mi e60 no lo tiene, asi que es normal que no lea nada ^^

    Lo que más me gusta es que he comprobado el kilometraje real y cuadra.
    Mismos kilometros en los módulos y en el tablero y el kilometraje de este ultimo año 9800aprox. Haber si mañana subo la imagen

    Number of saved mileages: 4
    Current mileage from dashboard: 111384,00 km
    Span from lowest to highest mileage: 111384,00 km to 111384,00 km
    Highest saved mileage: (indicating tampering/manipulation) No mileage higher than dashboard mileage
    Velocidad media: 38,15 km/h <------- ¿¿ y esto??

    :fiesta::fiesta::fiesta::fiesta::fiesta:



    Los fallos creo que son chorras, los he borrado y vuelto a leer y ya no aparecía ninguno (aunque tendre que darme una vuelta para ver si aparece alguno de nuevo)

    [​IMG]

    P.d. Que usais vosotros para subir imagenes?? las imagenes que subo quedan muy cutres
     
    Última edición: 14 Mar 2018
  30. jorba31

    jorba31 Forista

    Registrado:
    26 Mar 2017
    Mensajes:
    3.068
    Me Gusta:
    1.045
    Ubicación:
    Barcelona
    Modelo:
    F 20- 118i
    Esta media de velocidad tambien sale en el menú de a bordo.
    En el cálculo dice no contar con los tiempos de inmovilidad con el.motor parado manualmente.
     
    Última edición: 14 Mar 2018
Estado del tema:
Cerrado para nuevas respuestas