caudalimetro y sondas lambda M3 e36 321

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por goti40, 10 Feb 2014.

  1. goti40

    goti40 En Practicas

    Registrado:
    16 Ene 2008
    Mensajes:
    156
    Me Gusta:
    22
    Ubicación:
    Guipuzcoa
    Modelo:
    530de39, M3 e36
    Buenas!
    Despues de un tiempo sin mover el coche lo he cogido y al tercer dia con el ha empezado a dar tironcillos al acelerar si voy suave.
    Al meter la maquina me indica los codigos 41 (Caudalimetro), 144 y 145 (limite sensores de oxigeno)
    Las sondas Lambda las monte en Noviembre 2013 nuevas y el caudalimetro en Agosto 2013 nuevo.
    Puede haberse estropeado el caudalimetro? El error de sondas puede venir de medicion erronea del cauda?
    Todo tiene garantia, pero quiero asegurarme.
    Tambien indicar que ha subido bastante el consumo desde que tengo los errores.
    Ya he hablado con el vendedor del caudalimetro y me lo cambian durante esta semana.
    Pediriais cambiar las sondas por los fallos indicados?
    Se me hace muy raro que fallen las dos sondas a la vez, y que no de fallo de sondas lambda como tal, sino de valores fuera de rango.
    Gracias!
     
  2. canelafina

    canelafina En Practicas

    Registrado:
    11 May 2013
    Mensajes:
    159
    Me Gusta:
    10
    Modelo:
    BMW 318IS
    Me pasa lo mismo lo de los tironcillo cuando acelero suave, que fue el fallo al final?
     
  3. goti40

    goti40 En Practicas

    Registrado:
    16 Ene 2008
    Mensajes:
    156
    Me Gusta:
    22
    Ubicación:
    Guipuzcoa
    Modelo:
    530de39, M3 e36
    En mi caso fueron varios problemas. El caudalimetro falló y me lo cambiaron en garantía. Mejoro algo, pero seguía haciendo cosas raras y revise las sondas lambda. Estaban flojas, las solté con la mano :eek:
    Al final me cambiaron una de las sondas en garantía, que daba fallo continuo, y las monté bien, apretándolas y asegurándome de que los cables no se retorcían.
    Antes a veces se calaba en frío al pisar el embrague llegando a una rotonda, por ejemplo, y ya no lo hace, pero tironeaba un poco hasta ayer.
    Ayer saqué las bujías (tienen unos 5000km) y estaban en buen estado, pero con carbonilla de ir sin sonda lambda 1 mes y mover el coche en frío (solo lo movía para sacarlo y meterlo en un pabellón cada dia). Fue limpiar las bujías y los contactos de las bobinas y cero fallos. Se nota mas redondo y consume lo que debe.
    Ahora media de 12,5 l/100 y eso que ayer probando vi 2xx km/h de marcador :D
     
  4. canelafina

    canelafina En Practicas

    Registrado:
    11 May 2013
    Mensajes:
    159
    Me Gusta:
    10
    Modelo:
    BMW 318IS
    jajaja bueno pues me alegro que vaya bien la maquina ;)
    yo aver si reviso la sonda del is que estoy cansao de oirlo asi que da pena y traga una barbaridad...:facepalm:
     
  5. goti40

    goti40 En Practicas

    Registrado:
    16 Ene 2008
    Mensajes:
    156
    Me Gusta:
    22
    Ubicación:
    Guipuzcoa
    Modelo:
    530de39, M3 e36
    Se nota mucho el consumo con la sonda mal. Sube muchísimo.
    Según bosch hay que cambiarlas cada 160000km y creo que nadie lo hace...
     
  6. canelafina

    canelafina En Practicas

    Registrado:
    11 May 2013
    Mensajes:
    159
    Me Gusta:
    10
    Modelo:
    BMW 318IS
    Cuando compre el coche habian cambiado la sonda, pero claro a saber si te descuidas la compraron en desguace y asi va ahora que es un 18is y traga casi como un 25...
     

Compartir esta página