Duda Duda sobre fallos en módulos en F46 con ISTA

Tema en 'Serie 2 Active/Gran Tourer (F45/F46) (2014-)' iniciado por Latexx, 26 Dic 2020.

  1. Latexx

    Latexx En Practicas

    Registrado:
    16 May 2017
    Mensajes:
    32
    Me Gusta:
    15
    Modelo:
    218d
    Muy buenas tardes,

    He estado viendo los fallos que me aparecen con el diagnóstico con ISTA. He buscado información, pero no consigo ver nada que me ayude. Me dan fallos en 6 módulos, siendo:

    - FLEL (electrónica de la luz frontal izquierda) variante FLE_L
    - FLER (electrónica de la luz frontal derecha) variante FLE_R
    - HU-B (HeadUnit basis) variante ENTRYNAV --> Creo que es porque tengo un módulo chino instalado.
    - BDC (Body domain controller) variante BCD.
    - DSC (Control dinámico de estabilidad) variante DSC_I1. Para este encontré este hilo, pero no sé si me recomendáis otra cosa https://www.bmwfaq.org/threads/campana-dsc-y-cristales.934502/#post-16499106
    - DDE (electrónica digital diesel) variante D70BX7A0

    Errores me sale 14 que básicamente son los últimos que me quedé sin batería y la sonda lambda detrás del catalizador (pero no sé si es antigua...). Tengo un F46 218d automático.

    ¿Alguna sugerencia o veis algo que sea grave?

    Gracias de antemano!!!
     
  2. chipi

    chipi En Practicas

    Registrado:
    15 Oct 2018
    Mensajes:
    116
    Me Gusta:
    72
    Ubicación:
    Guadalajara
    Modelo:
    218da GT
    El de la sonda lambda no lo indica en el cuadro y es falta grave en la ITV.

    Anota todos los fallos que tienes y después borrarlos. Los que no salgan mas será por que fueron por algo puntual y los que vuelvan a salir será por un fallo activo
     
    A Latexx y pasko les gusta esto.
  3. Latexx

    Latexx En Practicas

    Registrado:
    16 May 2017
    Mensajes:
    32
    Me Gusta:
    15
    Modelo:
    218d
    Gracias chipi!!

    He borrado la memoria de fallos y se me han borrado la mayoría de los fallos en los módulos. Supongo que eran antiguos y daban advertencias. No obstante, me quedan dos fallos:

    1) Código B7F8CB - CID: datos de imagen no válidos o defectuosos. Como dice Arraez en este hilo es por el módulo chino de la pantalla (https://www.bmwfaq.org/threads/anadir-carplay-androidauto-mirroring.951252/page-20#post-16932016).

    2) Código D3569B - Falta mensaje (diagnóstico de abordo OBD del motor, 247.1.2) receptor DSC. Supongo que es de la propia conexión o coble que he usado ¿Es así? He mirado en esta entrada del foro (https://www.bmwfaq.org/threads/13-problemas-con-carly.1002783/#post-18180620), pero no dicen si es por eso exactamente.

    Con lo de la sonda lambda, cuando haga unos kilómetros lo vuelvo a mirar a ver si aparece.
     

Compartir esta página