E46 320d 150cv (sin turbo)

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Jose15092001, 9 Mar 2021.

  1. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    Buenas me presento, soy nuevo en este foro y me gustaría que me ayudaran gracias de antemano

    Como regalo por sacarme el carnet y con un poco de mi esfuerzo conseguí un touring 320d 150cv del 2004 (despalommillado), el coche estuvo parado alrededor de 4-6 años era de un abuelito... tiene 360000km aún que cabe decir que no se notan la verdad...

    Le pase todas las revisiones filtros aceites y pruebas y todo cambiado y arreglado, el día que lo llevo a la itv se me atasca un inyector... y una humareda blanca por el tubo de escape...

    Cambie los inyectores de un 320d 150cv dónate y el coche funciona bien pero va sin turbo...

    Lo he llevado a diagnosis y solo me sale error de sensor de turbo... pero es uno nuevo y no es que sea el más barato precisamente....

    Lista de piezas:
    -caudalimetro
    -sensor de presión del tubo
    -válvula de navío del turbo
    -todos los manguitos que involucran el turbo
    - egr limpia
    -el turbo estará revisado y en buen estado

    Gracais por la ayuda
     
  2. Neumáticos pichonn82

    Neumáticos pichonn82 Forista Senior Miembro del Club Patrocinador

    Registrado:
    3 Jun 2009
    Mensajes:
    7.436
    Me Gusta:
    5.591
    Ubicación:
    Alcobendas
    Modelo:
    cabrio v8 y M3
    Despues de cambiar todo eso,que te sigue dando en diagnosis??
     
  3. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    Error en presión del turbo o abeces nada
     
  4. QTPTN

    QTPTN Forista Legendario

    Registrado:
    30 Abr 2005
    Mensajes:
    8.022
    Me Gusta:
    150
    Ubicación:
    L'Eliana (Valencia)
    Modelo:
    320D - 318is
    Última edición: 10 Mar 2021
  5. iTudor

    iTudor Forista Senior

    Registrado:
    7 Jun 2018
    Mensajes:
    4.223
    Me Gusta:
    3.696
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    Si tienes todos los manguitos bien conectados....
    una de dos o tu bomba de vacío no hace vacío, cosa que lo dudo, o tu centralita no manda la señal a la electroválvula del turbo para abrirle la geometría, no queda otra.

    revisa que tengas bien, del conducto central de vacío debajo del colector, al deposito de vacío, y del deposito de vacío a la electroválvula y de la electroválvula al turbo.

    otra opción es que te pase como a un amigo, que tenia una raja tremendísima en el conducto principal de vacío debajo del colector....

    yo haría una prueba de vacío, y a ver si lo aguanta o lo pierde....
     
    A alvespfer le gusta esto.
  6. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    QTPTN la acabo de revisar y está bien hace bien el vacío y aguanta presión
     
  7. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    iTudor miraré de hacerle una reprogramacion para mirarle lo de la centralita
     
  8. GUS320TD

    GUS320TD Forista

    Registrado:
    26 Ago 2012
    Mensajes:
    2.196
    Me Gusta:
    1.294
    Ubicación:
    Tarragona
    Modelo:
    320d compact
    A mi loq me extraña es que siendo del 2004 no sea turbo con activación electrónica.
    Tendrías que diferenciar si da error de sensor de presión absoluta o fallo por presión.
     
  9. iTudor

    iTudor Forista Senior

    Registrado:
    7 Jun 2018
    Mensajes:
    4.223
    Me Gusta:
    3.696
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    el sensor MAP del colector que marca pusiste?

    en diagnosis has dicho que fallo ninguno o te sigue saliendo el del sensor?

    yo por si acaso cogería uno de un desguace o algún amigo que sepas que le va bien y probaría. si no estas muy lejos, podriamos probar el mio y mirarle mas cosas
     
    A alvespfer y adrianmou les gusta esto.
  10. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    iTudor yo soy de al lado de Martorell (de masquefa) lo del sensor de atrás de la admisión no lo he cambiado por qué no daba fallo...
     
  11. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    GUS 320td no sabría decirte la máquina que tiene mi colega no especifica tanto (creo...)
     
  12. iTudor

    iTudor Forista Senior

    Registrado:
    7 Jun 2018
    Mensajes:
    4.223
    Me Gusta:
    3.696
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    pues lejos me pillas

    pero pones que has cambiado sensor de presión de tu(r?)bo
    cual es ese ?

    dime que código de avería exactamente te salta en diagnosis.
     
  13. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    El que va del íntercooler a la admisión que es un tubo de metal que lleva un sensor (ese es el que dava fallo...)
     
    Última edición: 10 Mar 2021
    A iTudor le gusta esto.
  14. iTudor

    iTudor Forista Senior

    Registrado:
    7 Jun 2018
    Mensajes:
    4.223
    Me Gusta:
    3.696
    Ubicación:
    IRUN
    Modelo:
    E46 320D 2002
    ese es de temperatura del aire si no me equivoco.

    mira el de detrás de la admision.... van por ahi los tiros

    probaría a sacarlo primero y limpiarlo bien con limpia contactos residuo 0, y volver a probar
     
  15. GUS320TD

    GUS320TD Forista

    Registrado:
    26 Ago 2012
    Mensajes:
    2.196
    Me Gusta:
    1.294
    Ubicación:
    Tarragona
    Modelo:
    320d compact
    Cómo te dicen eso mide la temperatura del aire de sobrealimentación, seguramente tendrás jodido el sensor de presión absoluta que va en el colector de admisión.
     
  16. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    Vale pues mañana miraré de sacarlo y limpiarlo
     
  17. Jose15092001

    Jose15092001 En Practicas

    Registrado:
    31 Ene 2021
    Mensajes:
    10
    Me Gusta:
    2
    Modelo:
    Bmw e46 320d
    Hilan chicos problema solucionado

    Al final a sido que el conector del sensor map estaba retorcido y roto lo hemos cambiado y ahora el coche va como una bala...

    Gracias a todos por la ayuda
     
    A iTudor le gusta esto.

Compartir esta página